صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 28

الموضوع: مشكلة في آخر درس من دروس ال dynamips

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    مشكلة في آخر درس من دروس ال dynamips



    السلام عليكم ...

    في آخر درس لي لكورس ال Dynamips وا جهتني مشكلة رغم اتباعي لكل الخطوات التي قام بها الاخ لومارك...ل واعادتي لتلك الخطوات أكثر من مرة...وهي عدم حصول connectivity بين ال XP و R2 &3 ...وذلك بارسال request timeout ....قمت بضبط اعدادات الfirewall لكن مازالت المشكلة مستمرة لدي....ممكن تساعدوني بحلها؟

    جزيتم خيراا

  2. #2
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مشكلة في آخر درس من دروس ال dynamips

    قصدك بالدرس الاخير هو ال Vmware وال SDM ؟ ولا PIX ؟
    ممكن تعرض المشكلة بشئ من التفصيل؟
    وحاول تضع ملف الدوت نت
    وباذن الله لن نتاخر في المساعدة.
    لا اله الا انت سبحانك اني كنت من الظالمين

    http://www.quranflash.com/

    http://www.ualberta.ca/%7Eesa106/images/egypt-flag.jpg

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    رد: مشكلة في آخر درس من دروس ال dynamips

    هذا هو محتوى ملف الدوت نت الخاص بي...المشكلة تدأ عندما احاول فقط استعمال الامر ping في كل من R2 R3 و Windows XP لاختبار ال connectivity بينهم....


    # this is my CCNA-CCNP training lab



    ###############
    # Instance (1)
    ###############

    autostart = false

    [your-41b8d18ede:7200]

    udp=10000

    [[3640]]

    image = C:\Program Files\Dynamips\images\C3640-IK.BIN


    idlepc = 0x6063a11c


    nvram = 128
    disk0 = 64
    disk1 = 64
    confreg = 0x2102


    [[ROUTER R1]]
    model = 3640
    console = 2001
    ram = 96
    mmap = true
    slot0 = NM-4E
    slot1=NM-4T
    S1/0 = FRSW s1/1
    S1/1 = R3 S1/1



    [[ROUTER R2]]
    model = 3640
    console = 2002
    ram = 96
    mmap = true
    slot0 = NM-4E
    slot1=NM-4T
    S1/0=FRSW s1/2
    E0/0 = SW1 F1/2



    [[ROUTER R3]]
    model = 3640
    console = 2003
    ram = 96
    mmap = true
    slot0 = NM-4E
    slot1=NM-4T
    S1/0=FRSW s1/3
    E0/0 = SW2 F1/3



    ###############
    # Instance (2)
    ###############


    autostart = false

    [your-41b8d18ede:7201]
    udp=11000

    [[3640]]

    image = C:\Program Files\Dynamips\images\C3640-IK.BIN


    idlepc = 0x6063a11c


    nvram = 128
    disk0 = 64
    disk1 = 64
    confreg = 0x2102


    [[ROUTER SW1]]

    model = 3640
    console = 2004
    ram = 96
    mmap = true
    slot1=NM-16ESW
    F1/11=SW2 F1/11
    F1/12= SW2 F1/12

    F1/13=NIO_gen_eth:\Device\NPF_{80734BFD-E7C2-4B74-897E-98802A8D8FDD}



    [[ROUTER SW2]]
    model = 3640
    console = 2005
    ram = 96
    mmap = true
    slot1=NM-16ESW



    ###################
    [[ROUTER TermServs]]
    ###################
    console = 2010
    model = 3640

    slot0 = NM-4E
    E0/0 = NIO_gen_eth:\Device\NPF_{082ED920-5CBA-4CC9-9D32-FB0E1B60C586}



    ###############
    [[ROUTER FRSW]]
    ###############
    console = 2009
    model = 3640

    slot0 = NM-4E
    slot1 = NM-4T


    ################
    #[[FRSW FRSW]]
    ###############
    #1:122 = 2:221
    #1:123 = 3:321




    جزاك الله كل خير

  4. #4
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مشكلة في آخر درس من دروس ال dynamips

    اخي الفاضل

    بالتاكيد مش هيشتغل معاك لانك ببساطة لاغي ال FRSW بال # اللي انت حاططها بجانب Cnofig بتاعتها بالبورتات كلها.

    و كذلك المفروض عند توصيل الراوتر به انك تكتب
    S1/0 = FRSW 2 S1/0 = FRSW 1 وليس كما انت كاتب , وذلك لجميع الراوترات.

    انصحك اخي بالتدرب على طوبولجي صغيرة اولا تنشأها انت بنفسك
    حتى تتعود عليها
    وانصحك بمشاهدة افلام استاذ لومارك من البداية وان كنت شاهدتها فشاهدها مرة اخرة.

    و كذلك الانتباه للحروف Capital & Small

    وحتى لا تقع في مثل هذه الغلطات الصغيرة التي تضيع الكثير من الوقت.

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    رد: مشكلة في آخر درس من دروس ال dynamips

    اقتباس المشاركة الأصلية كتبت بواسطة Eng.MagoooD مشاهدة المشاركة
    اخي الفاضل

    بالتاكيد مش هيشتغل معاك لانك ببساطة لاغي ال FRSW بال # اللي انت حاططها بجانب Cnofig بتاعتها بالبورتات كلها.


    "قمت بتصحيح هذه الخطوة كما ذكرت

    و كذلك المفروض عند توصيل الراوتر به انك تكتب
    S1/0 = FRSW 2 S1/0 = FRSW 1 وليس كما انت كاتب , وذلك لجميع الراوترات.
    مع انها ستعطي نفس النتيجة ..الا انني اتبعت ماقلته لي

    انصحك اخي بالتدرب على طوبولجي صغيرة اولا تنشأها انت بنفسك
    حتى تتعود عليها
    وانصحك بمشاهدة افلام استاذ لومارك من البداية وان كنت شاهدتها فشاهدها مرة اخرة.

    و كذلك الانتباه للحروف Capital & Small
    ليست هنالك اي مشاكل من ناحية الأحرف
    وحتى لا تقع في مثل هذه الغلطات الصغيرة التي تضيع الكثير من الوقت.

    ماااازالت المشكلة موجودة عندي اخي الكريم ...ليس هنالك اي connectivity بين ال راوتر الثاني والثالث ...ولا بينهم وبين ال windows xp


    هل هنالك اي حلول أخرى؟

    جزاك الله كل خير

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    رد: مشكلة في آخر درس من دروس ال dynamips

    المشكلة انهم جميعا على نفس السبنت ماسك...وانا متأكدة من صحة كافة الخطوات السابقة...لكن المشكلة هي فقط عند ارسال الامر ping على كل من 172.23.23.3......172.23.23.2......172.23.23.10

    فالنتجية واحدة الا وهي Reuquest timeout

    ؟

  7. #7
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مشكلة في آخر درس من دروس ال dynamips

    انا ما ما كنتش مستحضر الطوبولوجي في المرة الاولى.
    ال FRSW مش هياثر اساسا في المطلوب.

    المشكلة يا اخي انك سايب الموضوع عائم شوية.

    فحاول تمشي معي واحدة واحدة وجاوبني على الاسئلة القادمة:

    هل بيحصل بينج بين الراوترين 2 ,3 ؟

    في ال Vmware هل بيحدث بينج بين الجهاز نفسه وبين كارت الشبكة اللي انت بتسطبه؟

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    رد: مشكلة في آخر درس من دروس ال dynamips

    لا..ما بيحصل بينج الا بين الجهاز ونفسه....اما بين راوتر 2 و3 فلا...وبين ال VMware والراوتر ايضا لأ....

    هذا هو ملف الدوتنت ...كل شيئ شغال 100% ....ما عدا البنينج...







    # this is my CCNA-CCNP training lab



    ###############
    # Instance (1)
    ###############

    autostart = false

    [your-41b8d18ede:7200]

    udp=10000

    [[3640]]

    image = C:\Program Files\Dynamips\images\C3640-IK.BIN


    idlepc = 0x6063a11c


    nvram = 128
    disk0 = 64
    disk1 = 64
    confreg = 0x2102


    [[ROUTER R1]]
    model = 3640
    console = 2001
    ram = 96
    mmap = true
    slot0 = NM-4E
    slot1=NM-4T
    S1/0 = FRSW 1
    S1/1 = R3 S1/1



    [[ROUTER R2]]
    model = 3640
    console = 2002
    ram = 96
    mmap = true
    slot0 = NM-4E
    slot1=NM-4T
    S1/0=FRSW 2
    E0/0 = SW1 F1/2



    [[ROUTER R3]]
    model = 3640
    console = 2003
    ram = 96
    mmap = true
    slot0 = NM-4E
    slot1=NM-4T
    S1/0=FRSW 3
    E0/0 = SW2 F1/3



    ###############
    # Instance (2)
    ###############


    autostart = false

    [your-41b8d18ede:7201]
    udp=11000

    [[3640]]

    image = C:\Program Files\Dynamips\images\C3640-IK.BIN


    idlepc = 0x6063a11c


    nvram = 128
    disk0 = 64
    disk1 = 64
    confreg = 0x2102


    [[ROUTER SW1]]

    model = 3640
    console = 2004
    ram = 96
    mmap = true
    slot1=NM-16ESW
    F1/11=SW2 F1/11
    F1/12= SW2 F1/12

    F1/13=NIO_gen_eth:\Device\NPF_{80734BFD-E7C2-4B74-897E-98802A8D8FDD}



    [[ROUTER SW2]]
    model = 3640
    console = 2005
    ram = 96
    mmap = true
    slot1=NM-16ESW



    ###################
    [[ROUTER TermServs]]
    ###################
    console = 2010
    model = 3640

    slot0 = NM-4E
    E0/0 = NIO_gen_eth:\Device\NPF_{082ED920-5CBA-4CC9-9D32-FB0E1B60C586}



    ###############
    #[[ROUTER FRSW]]
    ###############
    #console = 2009
    #model = 3640

    #slot0 = NM-4E
    #slot1 = NM-4T


    ################
    [[FRSW FRSW]]
    ###############
    1:122 = 2:221
    1:123 = 3:321

  9. #9
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مشكلة في آخر درس من دروس ال dynamips

    خلينا اولا في مشكلة R2 R3

    هل ععملت الامرين بتوع fullduplex & duplex Full على البورت E0/0 في كلا الراوترين؟

    جرب تعملهم وبعدين اعمل بينج واخبرنا بالنتيجة.

    و ما قصدك ب الجهاز ونفسه؟

  10. #10
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    رد: مشكلة في آخر درس من دروس ال dynamips

    عملت الأمرين على البورت E0/0 في كلا الراوترين...فهي جزء من الدرس ال 11....لكن المشكلة مستمرة أخي الكريم....البنج يأتي بنتيجة فقط عندما ارسله مثلا من راوتر 2 على نفس R2 .....ومن ٌR3 على نفس الايبي الخاص ب R3.....هذا ما قصدت بقولي بين الجهاز ونفسه....

  11. #11
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مشكلة في آخر درس من دروس ال dynamips

    طيب يا اخي
    اعتبر الاتي كانه ايضا تدريب لك.

    اعمل Configuration جديده خالص تشمل الراوترين والسويتشين فقط.

    ثم حاول تعمل بينج بين الراوترين بعد تعديل الدوبلكس طبعا.

    واخبرنا بالنتيجة.

  12. #12
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    رد: مشكلة في آخر درس من دروس ال dynamips

    كيف يا اخي...انا لست خبيرة جدا في استعمال الDynamips.....وملفي هذا كان باتباع خطوات الاستاذ لومارك خطوة خطوة وقد أخذ مني وقتا طويييلا لانهائه (والله اكثر من شهر)...كما انه يعمل ما عدا في هذه الجزئية....الغريب بالموضوع...انه عند تطبيق البرنامج اول مرة عمل بينج ثم عند اعادة المحاةلة بعد ذلك اكثر من 10 مراات ...توقف عن اعطاء النتيجة المتوقعة واصبح يعطيني request timed out

  13. #13
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    590
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة في آخر درس من دروس ال dynamips

    لـ ertyiffggh
    هل يرى R3 السويتش المتصل به وهل تستطيع التأكد من ذلك من خلال Ping ?
    ونفس الموضوع لـ R2 هل يستطيع أن يرى السويتش المتصل به ؟
    وهل يرى SW1 و SW2 بعضهما الآخر ؟

  14. #14
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مشكلة في آخر درس من دروس ال dynamips

    اخي الفاضل

    من اين عرفت ان الملف يعمل ؟

    عشان تتاكد ان الملف يعمل لازم تعمل البينج و يشتغل معاك.

    جربت مثلا تعمل بينج بين R1 وكلا من R2;R3 واشتغل ام ماذا؟

    انا كنت اعمل على هذا الفيديو بالامس واخد مني وقت طويل ايضا و الحمد لله اشتغل معي وانا كنت اعمل على برنامج GNS 3 والمشكلة اللي قابلتني هي البينج بين R2 R3 واتحلت بامر الدوبلكس.

    طيب جرب تقفل ال Firewall بتاع الويندوز وبتاع الانتي فيروس. وجرب تعمل بينج تاني واخبرنا بالنتيجة.

  15. #15
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    30
    معدل تقييم المستوى
    0

    رد: مشكلة في آخر درس من دروس ال dynamips



    اقتباس المشاركة الأصلية كتبت بواسطة MaaM مشاهدة المشاركة
    لـ ertyiffggh
    هل يرى R3 السويتش المتصل به وهل تستطيع التأكد من ذلك من خلال Ping ?
    ونفس الموضوع لـ R2 هل يستطيع أن يرى السويتش المتصل به ؟
    وهل يرى SW1 و SW2 بعضهما الآخر ؟
    ممكن توضح أكثر أخي الكريم...انا اقوم بعمل الامر ping للراوتر 2 و3 لانهم على نفس السبنت ماسك...كيف لي أن أتأكد ان كان الراوتر 3 والسويتش يرون بعضهم؟


    جزيت خيرا

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشكلة مع Dynamips
    بواسطة sellami1984 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 15-03-2010, 14:50
  2. مشاركات: 27
    آخر مشاركة: 16-12-2009, 14:53
  3. دروس مستر لومارك في Dynamips موجودة داخل هذا السيرفر
    بواسطة sharif_soper في المنتدى الأرشيف
    مشاركات: 19
    آخر مشاركة: 19-08-2008, 10:30
  4. مشكلة في Dynamips
    بواسطة kastelix في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 08-03-2008, 05:45

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •