النتائج 1 إلى 3 من 3

الموضوع: اوامر الدخول على الروتر وعمل باسورد والغاء للبسوردوعمل dhcp

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Sep 2008
    المشاركات
    20
    الدولة: Egypt
    معدل تقييم المستوى
    0

    اوامر الدخول على الروتر وعمل باسورد والغاء للبسوردوعمل dhcp



    اوامر الدخول على الروتر وعمل باسورد والغاء للبسورد
    Self decompressing the image :
    ################################################## ######################## [OK]
    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team
    Image text-base: 0x400A925C, data-base: 0x4372CE20

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export@cisco.com.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
    Processor board ID JAD05190MTZ (4292891495)
    M860 processor: part number 0, mask 49
    2 FastEthernet/IEEE 802.3 interface(s)
    239K bytes of non-volatile configuration memory.
    62720K bytes of ATA CompactFlash (Read/Write)
    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team


    --- System Configuration Dialog ---

    Continue with configuration dialog? [yes/no]: no


    Press RETURN to get started!



    Router>ena
    Router#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#hostname lab1
    lab1(config)#interfac
    lab1(config)#interface fastet
    lab1(config)#interface fastethernet 0/0
    lab1(config-if)#ip addr
    lab1(config-if)#ip address 10.0.0.1 255.0.0.0
    lab1(config-if)#noshut
    lab1(config-if)#noshutdown
    ^
    % Invalid input detected at '^' marker.

    lab1(config-if)#noshut
    lab1(config-if)#no shutdown

    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    lab1(config-if)#^Z
    %SYS-5-CONFIG_I: Configured from console by console
    lab1#copy run start
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    lab1#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    lab1(config)#ena
    lab1(config)#enable sec
    lab1(config)#enable secret 1111
    lab1(config)#line v
    lab1(config)#line vty 0 4
    lab1(config-line)#login
    % Login disabled on line 66, until 'password' is set
    % Login disabled on line 67, until 'password' is set
    % Login disabled on line 68, until 'password' is set
    % Login disabled on line 69, until 'password' is set
    % Login disabled on line 70, until 'password' is set
    lab1(config-line)#ena
    lab1(config-line)#enable pass
    lab1(config-line)#enable password 2222
    lab1(config)#ser
    lab1(config)#service encr
    lab1(config)#service encry
    lab1(config)#service encryption
    ^
    % Invalid input detected at '^' marker.

    lab1(config)#service-enc
    lab1(config)#service-encr
    lab1(config)#service-encry
    lab1(config)#service-encryption
    ^
    % Invalid input detected at '^' marker.

    lab1(config)#service pas
    lab1(config)#service password-encryption
    lab1(config)#^Z
    %SYS-5-CONFIG_I: Configured from console by console
    lab1#copy run start
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    lab1#show start
    Using 436 bytes
    !
    version 12.4
    service password-encryption
    !
    hostname lab1
    !
    !
    enable secret 5 $1$mERr$yZKBoxU.805LdhSXOw6y61
    enable password 7 08731E1C5B
    !
    !
    !
    !
    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    ip address 10.0.0.1 255.0.0.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end


    lab1#
    lab1#^Z
    lab1#
    lab1#^Z
    lab1#ena
    lab1#c^Z
    lab1#
    lab1#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    lab1(config)#interface FastEthernet0/0
    lab1(config-if)#System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
    Copyright (c) 2000 by cisco Systems, Inc.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

    Self decompressing the image :
    ######################
    monitor: command "boot" aborted due to user interrupt
    #rommon 1 > ################################
    rommon 1 > ######################################## [OK]
    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team
    Image text-base: 0x400A925C, data-base: 0x4372CE20

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export@cisco.com.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
    Processor board ID JAD05190MTZ (4292891495)
    M860 processor: part number 0, mask 49
    2 FastEthernet/IEEE 802.3 interface(s)
    239K bytes of non-volatile configuration memory.
    62720K bytes of ATA CompactFlash (Read/Write)
    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team

    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to administratively down
    %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
    Press RETURN to get started!



    lab1>System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
    Copyright (c) 2000 by cisco Systems, Inc.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

    Self decompressing the image :
    #########
    monitor: command "boot" aborted due to user interrupt
    rommon 1 > confreg-0x1242
    monitor: command "confreg-0x1242" not found
    rommon 2 > reset
    System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
    Copyright (c) 2000 by cisco Systems, Inc.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

    Self decompressing the image :
    ################################################## ######################## [OK]
    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team
    Image text-base: 0x400A925C, data-base: 0x4372CE20

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export@cisco.com.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
    Processor board ID JAD05190MTZ (4292891495)
    M860 processor: part number 0, mask 49
    2 FastEthernet/IEEE 802.3 interface(s)
    239K bytes of non-volatile configuration memory.
    62720K bytes of ATA CompactFlash (Read/Write)
    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team

    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to administratively down
    %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
    Press RETURN to get started!



    lab1>ena
    Password:
    lab1#copy start run
    Destination filename [running-config]?

    436 bytes copied in 0.416 secs (1048 bytes/sec)
    lab1#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    lab1(config)#no ena
    lab1(config)#no enable sec
    lab1(config)#no enable secret
    lab1(config)#no enable password
    lab1(config)#config-
    lab1(config)#config-register 0x12012
    %Invalid hex value
    lab1(config)#^Z
    %SYS-5-CONFIG_I: Configured from console by console
    lab1#copy run start
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    lab1#rel
    lab1#reload
    Proceed with reload? [confirm]

    %SYS-5-RELOAD: Reload requested by console. Reload Reason: Reload Command.
    System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
    Copyright (c) 2000 by cisco Systems, Inc.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

    Self decompressing the image :
    ################################################## ######################## [OK]
    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team
    Image text-base: 0x400A925C, data-base: 0x4372CE20

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export@cisco.com.
    cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
    Processor board ID JAD05190MTZ (4292891495)
    M860 processor: part number 0, mask 49
    2 FastEthernet/IEEE 802.3 interface(s)
    239K bytes of non-volatile configuration memory.
    62720K bytes of ATA CompactFlash (Read/Write)
    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team

    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to administratively down
    %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
    Press RETURN to get started!
    لعمل dhcp server
    lab1>
    lab1>ena
    lab1#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    lab1(config)#ip dh
    lab1(config)#ip dhcp po
    lab1(config)#ip dhcp pool hi
    lab1(dhcp-config)#ip dhcp pool ser
    lab1(dhcp-config)#ip dhcp pool server
    lab1(dhcp-config)#netw
    lab1(dhcp-config)#network 10.0.0.0 255.0.0.0
    lab1(dhcp-config)#de
    lab1(dhcp-config)#default-router 10.0.0.2
    lab1(dhcp-config)#dns
    lab1(dhcp-config)#dns-server 10.0.0.3
    lab1(dhcp-config)#ex
    lab1(dhcp-config)#exit
    lab1(config)#ip na
    lab1(config)#ip name-s
    lab1(config)#ip name-server 10.0.0.3
    lab1(config)#^Z
    %SYS-5-CONFIG_I: Configured from console by console
    lab1#copy run start
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    lab1#show cdp
    Global CDP information:

    Sending CDP packets every 60 seconds
    Sending a holdtime value of 180 seconds
    Sending CDPv2 advertisements is enabled
    http://www.4shared.com/account/dir/1...ng.html?rnd=62

  2. #2
    عضو الصورة الرمزية StrangerInMoscow
    تاريخ التسجيل
    Jan 2007
    المشاركات
    511
    معدل تقييم المستوى
    0

    رد: اوامر الدخول على الروتر وعمل باسورد والغاء للبسوردوعمل dhcp

    مشكور اخي بس كان يكون افضل انك تنسق الموضوع بشكل افضل وتشرح فائدة كل امر

    ارجو انك تتقبل نقدي بصدر رحب
    الم تر إلى الذين بدلوا نعمة الله كفرًا وأحلوا قومهم دار البوار، جهنم يصلونها وبئس القرار

  3. #3
    عضو برونزي الصورة الرمزية 7amasa7
    تاريخ التسجيل
    Dec 2007
    المشاركات
    1,304
    معدل تقييم المستوى
    0

    رد: اوامر الدخول على الروتر وعمل باسورد والغاء للبسوردوعمل dhcp



    مشكور اخى
    [CENTER][B][SIZE=5][COLOR=blue]لا اله الا انت سبحانك انى كنت من الظالمين[/COLOR][/SIZE][/B][/CENTER]

المواضيع المتشابهه

  1. Linksys access point WAP610N does not forward dhcp requests to the dhcp server
    بواسطة Gawad في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 16-06-2012, 17:28
  2. مشاركات: 3
    آخر مشاركة: 19-07-2009, 13:07
  3. هل من الممكن فك باسورد الهارد ارجول الدخول
    بواسطة maktoob في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 01-08-2008, 02:01
  4. مشاركات: 13
    آخر مشاركة: 15-05-2008, 20:27

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •