النتائج 1 إلى 12 من 12

الموضوع: VLAN & DHCP

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    15
    معدل تقييم المستوى
    0

    Red face VLAN & DHCP



    السلام عليكم ورحمة الله وبركاته .
    هل ممكن dhcp في الروتر سيسكو يوزع العناوين IP على clients علما أن clients موجودين في VLAN مختلف مثلا pc1 موجود في vlan 2 و pc2 موجود في vlan 3 و dhcp يوزع العناوين IP بشكل أوتوماتيكي ?

  2. #2
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: VLAN & DHCP

    نعم أخي الكريم و أنا دائما أعملها

    و هذا مثال عندي على السريع :




    قمت بإتشاء 3 Vlan
    Vlan 10 Name Slaes
    Vlan 20 Name Marketing
    Vlan 30 Name IT

    هذه هي ال كونفيغوريشن :

    كود:
    hostname GateWay
    !
    !
    !
    !
    !
    ip ssh version 1
    no ip domain-lookup
    !
    !
    interface FastEthernet0/0
     no ip address
     duplex auto
     speed auto
    !
    interface FastEthernet0/0.1
     encapsulation dot1Q 1 native
     ip address 192.168.1.254 255.255.255.0
    !
    interface FastEthernet0/0.10
     encapsulation dot1Q 10
     ip address 192.168.10.254 255.255.255.0
    !
    interface FastEthernet0/0.20
     encapsulation dot1Q 20
     ip address 192.168.20.254 255.255.255.0
    !
    interface FastEthernet0/0.30
     encapsulation dot1Q 30
     ip address 192.168.30.254 255.255.255.0
    !
    interface FastEthernet0/1
     no ip address
     duplex auto
     speed auto
     shutdown
    !
    ip classless
    !
    !
    !
    !
    ip dhcp pool Vlan10
     network 192.168.10.0 255.255.255.0
     default-router 192.168.10.254
    ip dhcp pool Vlan20
     network 192.168.20.0 255.255.255.0
     default-router 192.168.20.254
    ip dhcp pool Vlan30
     network 192.168.30.0 255.255.255.0
     default-router 192.168.30.254
    !
    line con 0
    line vty 0 4
     login
    !
    !
    end
    لا تنسى الوصلة بين السويتش و الراوتر trunk

    بالتوفيق إن شاء الله
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    15
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP

    جزاك الله خيرا.
    بس عندي السؤال ممكن يكون يوزع نفس الكلاس ونفس gatway

  4. #4
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: VLAN & DHCP

    تستطيع عمل ما شئت حسب التبولوجي التي تريدها
    بعدين لكل Vlan ال gatway الخاصة بها
    يعني Vlan 10 ال gateway الخاصة بها هو fastethernet 0/0.10 و الذي عنوانه 192.168.10.254

    أرجو أن يكون واضح

    راجع أخي أيضا دروس الاستاذ الكبير محمد سمير . نصيحة لك من أخ استفاد كثيرا منها .

    بالتوفيق .
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    15
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP

    شكرا يا أخي على معلوماتك جزاك الله خيرا.

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    15
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP

    لدي السؤال في access-list محيرني إيه الفرق

    access-list 101 deny tcp any gt 1024 host 10.0.0.1 eq 23

    access-list 101 deny tcp any host 10.0.0.1 eq 23

    هده gt 1024 مادا تعني فإدتها ??

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Jun 2008
    المشاركات
    12
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP

    gt 1024 تعني أنه يجب البورت اكبر من 1024

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    15
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP

    نعم يا أخي أنا عارف gt 1024 تعني البورت أكبر و لكن أريد أن أعرف الفرق بين

    access-list 101 deny tcp any gt 1024 host 10.0.0.1 eq 23

    access-list 101 deny tcp any host 10.0.0.1 eq 23

  9. #9
    عضو
    تاريخ التسجيل
    Aug 2006
    المشاركات
    109
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP

    جميل جدا ... موضوع مفيد ...

    شكرا للسائل والمجيب ...

  10. #10
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    835
    الدولة: France
    معدل تقييم المستوى
    15

    رد: VLAN & DHCP

    اقتباس المشاركة الأصلية كتبت بواسطة hatchan مشاهدة المشاركة
    نعم يا أخي أنا عارف gt 1024 تعني البورت أكبر و لكن أريد أن أعرف الفرق بين

    access-list 101 deny tcp any gt 1024 host 10.0.0.1 eq 23

    access-list 101 deny tcp any host 10.0.0.1 eq 23
    اخي تقريبا لا فرق بينهم فكلا الجملتين تمنع اي client من الوصول للجهاز 10.0.0.1 عن طريق التلنت ,, و عادة client يقوم بفتح بورت اكبر من 1024 ( بورت عشوائي ) للوصول لاي well known service متل التلنت لكن الجملة التانية اشمل و اضمن .. و الله اعلم

  11. #11
    عضوية جديدة
    تاريخ التسجيل
    Oct 2008
    المشاركات
    15
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP

    لدي السؤال عندما قمت بالتجربة في packet tracer لاحظت أن vlan 10 و vlan 20 و vlan30 بيتكلموا ببعض بس أنا مش عايز بيتكلموا. فقط لعندهم نفس vlan و لكن لمختلفين vlan ما يقدر يتكلموا

  12. #12
    عضو الصورة الرمزية CiscoCertified
    تاريخ التسجيل
    Jun 2007
    المشاركات
    558
    معدل تقييم المستوى
    0

    رد: VLAN & DHCP



    اقتباس المشاركة الأصلية كتبت بواسطة hatchan مشاهدة المشاركة
    السلام عليكم ورحمة الله وبركاته .
    هل ممكن dhcp في الروتر سيسكو يوزع العناوين IP على clients علما أن clients موجودين في VLAN مختلف مثلا pc1 موجود في vlan 2 و pc2 موجود في vlan 3 و dhcp يوزع العناوين IP بشكل أوتوماتيكي ?
    أخي أنا بقولك ايها ببساطه

    أنت أكيد تعرف أن كل VLAN عباره عن برود كاست دومين لحالها يعني مثل شبكه لحالها واذا تبي توصل بين vlan و vlan اخرى لاوم يكون عنك راوتنق بين الاثنين صح

    اللي حبيت اوصله لك أن كل vlan عباره عن شبكه منفصله عن الثانيه >>>>>((( حط لكل وحده Pool واخلص )))

    أحلى تحيه

المواضيع المتشابهه

  1. كيفية توزيع dhcp من خلال vlan
    بواسطة ahmedking2618 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 09-08-2011, 16:33
  2. توزيع DHCP من خلال VLAN فى سويتش
    بواسطة ahmedking261818 في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 20-03-2011, 13:37
  3. سؤال فى VLAN و DHCP
    بواسطة sayed_nada2002 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 02-09-2010, 12:06
  4. بخصوص dhcp وتوزيعة على كل الــ vlan
    بواسطة m919m في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 09-08-2010, 23:07
  5. DHCP VLAN in WAN??
    بواسطة عم ساره في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 27-06-2010, 14:58

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •