النتائج 1 إلى 8 من 8

الموضوع: لخبراء cisco routersمساعدة بخصوص ال ipvpn

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Dec 2008
    المشاركات
    9
    معدل تقييم المستوى
    0

    لخبراء cisco routersمساعدة بخصوص ال ipvpn



    اقوم بربط فرع للشركة بالفرع الرئيسى للشركة عن طريق ال vpn
    وقامت شركة الاتصالات السعودية باعداد دائرتين واحدة للفرع الرئيسى والاخرى للفرع الثانى
    وكانت بيانات كل دائرة كالتالى
    الفرع الرئيسى \
    HOFU24-HOFU24 IP92
    CONFIGURATION:
    interface Ethernet0/0
    ip address 172.31.134.94 255.255.255.252
    no shutdown
    router bgp 65141 neighbor 172.31.134.93 remote-as 65000
    no auto-summary

    الفرع الثانى \
    MPLS-VSAT Configuration steps:
    CE Configuration: steps from 1 to 9

    1- Enable VPDN: - /Global configuration mode
    vpdn enable
    Service password Encryption
    2- Create a VPDN group: /Global configuration mode
    vpdn -group 1
    request-dialin
    protocol pppoe

    3- Associate the PPPoE client with a dialer interface that will be used to initiate the PPP tunnel to the PE, and upon which a virtual-access interface is created:
    Interface FastEthernet0/1 / Interface configuration mode
    pppoe enable
    pppoe-client dial-pool-number 1
    speed 100
    duplex full
    no shutdown

    4- Create virtual interface
    interface Virtual-Template1 / Interface configuration mode
    no ip address
    no peer default ip address

    5- Create a dialer interface, and configure the MTU size, encapsulation, the dialer pool, and the username and password that will be assigned by STC to the subscriber and used for the authentication. The MTU size is set to 1452 to account for the 8-byte PPPoE header:
    Interface dialer1 / Interface configuration mode
    mtu 1452
    ip address negotiated
    encapsulation ppp
    ppp authentication chap callin
    dialer pool 1
    ppp pap refuse
    ppp chap hostname HAC-ABQA21SKY2@dnoc.com
    ppp chap password 0 HAC-ABQA21SKY2_vsat

    6- Create a dialer list and associate it with an access-list:
    access-list 1 permit any
    dialer-list 1 protocol ip permit

    7- Create a default route that points to the dialer interface:
    ip route 0.0.0.0 0.0.0.0 Dialer1 /Global configuration mode

    8. Configure the BGP Routing
    Router bgp 65141
    No synchronization
    bgp log-neighbour-changes
    redistribute connected
    neighbour 10.2.3.81 remote-as 65000
    neighbor 10.2.3.81 ebgp-multihop 2
    neighbor 10.2.3.81 activate
    no auto-summary

    المطلوب
    1- انواع الراوترات المستخدمة والموديل لعمل الربط
    2- the configuration for each router

    ولحضراتكم جزيل الشكر والاحترام
    وجزاكم الله خيرا

  2. #2
    عضو برونزي الصورة الرمزية م/ أحمد بخيت
    تاريخ التسجيل
    Sep 2006
    المشاركات
    1,157
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    13

    رد: لخبراء cisco routersمساعدة بخصوص ال ipvpn

    مش انت المفروض تقول الراوتر بتاعك دا راح يربط بالانترنت من خلال اي تقنية ؟؟؟
    اقصد من خلال ADSL, Frame Relay ..... لازم توضح الكلام دا عشان تاخد الجواب الصح
    [CENTER][B]Move - 2- Improve[/B]
    [/CENTER]
    [FONT=Tahoma][SIZE=4] اللهم اشفي مرضانا وجميع مرضى المسلمين[/SIZE][/FONT]
    [CENTER][SIGPIC][/SIGPIC] [/CENTER]

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Dec 2008
    المشاركات
    9
    معدل تقييم المستوى
    0

    رد: لخبراء cisco routersمساعدة بخصوص ال ipvpn

    شكرا اخى العزيز على مساهمتك

    واحب اعرفك ان الراوتر هيربط بالانترنت DSL
    باستخدام MPLS و BGP بروتوكول

  4. #4
    عضو الصورة الرمزية cc1397na
    تاريخ التسجيل
    Apr 2006
    المشاركات
    154
    معدل تقييم المستوى
    0

    رد: لخبراء cisco routersمساعدة بخصوص ال ipvpn

    السلام عليكم ورحمة الله
    المديول ADSLعشان الدائره تدعم تقنيه ADSL الروتر طلبو منا روتر 2821
    لانه يدعم VPN
    وستفسر اكثر لعله ياتيك من جرب وممكن تشتري مودم ADSL وتوصله بالاثرنت
    بس حبيت اسال كم سعر الدائره
    لو كان لديك تفاحة ولدي تفاحة مثلها وتبادلناهما فيما بيننا سيبقى لدى كل منا تفاحة واحدة.
    لكن لو كان لديك فكرة ولدي فكرة وتبادلنا هذه الأفكار، فعندها كل منا سيكون لديه فكرتين.

  5. #5
    عضو برونزي الصورة الرمزية م/ أحمد بخيت
    تاريخ التسجيل
    Sep 2006
    المشاركات
    1,157
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    13

    رد: لخبراء cisco routersمساعدة بخصوص ال ipvpn

    اوك كدا انت ممكن فعلاً تربط بالانترنت من خلال راوتر عادي خالص، وبعديسن توصل الراوتر دا براوتر سيسكو من خلال الايثرنت عادي خالص.
    راوتر سيسكو انت ممكن تستفيد منه هو Cisco 800 Series دا انسب حل ليك من وجهة نظري.
    [CENTER][B]Move - 2- Improve[/B]
    [/CENTER]
    [FONT=Tahoma][SIZE=4] اللهم اشفي مرضانا وجميع مرضى المسلمين[/SIZE][/FONT]
    [CENTER][SIGPIC][/SIGPIC] [/CENTER]

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Dec 2008
    المشاركات
    9
    معدل تقييم المستوى
    0

    رد: لخبراء cisco routersمساعدة بخصوص ال ipvpn

    مشكور اخى EEBNG_1422 على مساهمتك
    جارى التطبيق
    جزاك الله خيرا

  7. #7
    عضو الصورة الرمزية cc1397na
    تاريخ التسجيل
    Apr 2006
    المشاركات
    154
    معدل تقييم المستوى
    0

    رد: لخبراء cisco routersمساعدة بخصوص ال ipvpn

    كود PHP:
    Router#sh run
    Building configuration...
    Current configuration 1162 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password
    -encryption
    !
    hostname Router
    !
    !
    ip subnet-zero
    !
    !
    !
    ip cef
    vpdn enable
    !
    vpdn-group 1
     request
    -dialin
      protocol pppoe
    !
    !
    !
    voice call carrier capacity active
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface 
    FastEthernet0/0
     no ip address
     duplex full
     pppoe enable
     pppoe
    -client dial-pool-number 1
    !
    interface 
    Virtual-Template1
     no ip address
     no peer 
    default ip address
    !
    interface 
    Dialer1
     mtu 1452
     ip address negotiated
     encapsulation ppp
     dialer pool 1
     ppp authentication chap callin
     ppp chap hostname HAC
    -ABQA21SKY2@dnoc.com
     ppp chap password 7 0727006F03283B3436405A3F2F13791B3E203436
     ppp pap refuse
    !
    router bgp 65141
     no synchronization
     bgp log
    -neighbor-changes
     redistribute connected
     neighbor 10.2.3.81 remote
    -as 65000
     neighbor 10.2.3.81 ebgp
    -multihop 2
     no auto
    -summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    !
    access-list 1 permit any
    dialer
    -list 1 protocol ip permit
    !
    !
    !
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    !
    gatekeeper
     shutdown
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    !
    end 
    لو كان لديك تفاحة ولدي تفاحة مثلها وتبادلناهما فيما بيننا سيبقى لدى كل منا تفاحة واحدة.
    لكن لو كان لديك فكرة ولدي فكرة وتبادلنا هذه الأفكار، فعندها كل منا سيكون لديه فكرتين.

  8. #8
    عضو
    تاريخ التسجيل
    Apr 2007
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: لخبراء cisco routersمساعدة بخصوص ال ipvpn



    Dear HACO,
    On IP-VPN configuration, there is no need to configure a PPPoE or Virtual Template, the required configuration is:
    1- STATIC IP Address on the Router Interface, which given by STC.
    2- BGP Coonfiguration..

    Any router with Advance IP Service image can do the work...


    Best Regards
    Remawi

المواضيع المتشابهه

  1. Phone registration over IPVPN connection issue
    بواسطة mohd355 في المنتدى الأرشيف
    مشاركات: 14
    آخر مشاركة: 15-07-2013, 22:45
  2. مشاركات: 5
    آخر مشاركة: 20-06-2013, 03:06
  3. ما هو الفرق بين ال vpn & ipvpn
    بواسطة ohilal في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 22-06-2009, 21:15
  4. سؤال عملي لخبراء CCNA cisco
    بواسطة condor في المنتدى الأرشيف
    مشاركات: 16
    آخر مشاركة: 24-01-2007, 12:48
  5. سؤال لخبراء cisco
    بواسطة dooby__ في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 16-02-2006, 15:26

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •