النتائج 1 إلى 2 من 2

الموضوع: HSRP Sim الخاص بـ 812-642

  1. #1
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    590
    الدولة: Egypt
    معدل تقييم المستوى
    12

    HSRP Sim الخاص بـ 812-642



    السلام عليكم
    لقد وجدت في الإصدار 3.10 لـ Pass4sure سؤال عن HSRP sim وهو تقريباً سؤال عملي أي لابد أن تدخل على سويتش DSW1 و DSW2 من خلال Console لكي تقوم بعمل Troubleshooting أو Verifying للـ HSRP لكي تستطيع حل السؤال وذلك باستخدام الأمر sh standby


    ووجدت أن أكثر إجابات P4S خطأ ولكي أتأكد من ذلك قمت بعمل اللاب على Dynamips ووجدت ما رأيته صحيحاً وسوف أرفق الإعدادت الخاصة باللاب لكي تقوموا بالتجربة فضلا لا أمرا وتشاركوني رأيكم


    الصورة اللي في السؤال فيها حاجات تانية بس احنا مش هانحتاج غير سويتشين فقط

    ملف .net الخاص بـ Dynagen
    كود:
    ##############
    [[ROUTER dsw1]]
    ##############
    model=2620
    mmap = True
    slot1 = NM-16ESW
    
    f1/1 = dsw2 f1/1
    
    cnfg=C:\Program Files\Dynamips\sample_labs\HSRP\conf\dsw1.txt
    
    ###############
    [[ROUTER dsw2]]
    ###############
    model=2620
    mmap = True
    slot1 = NM-16ESW
    
    cnfg=C:\Program Files\Dynamips\sample_labs\HSRP\conf\dsw2.txt
    ملف إعدادت سويتش DSW1

    كود:
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname DSW1
    !
    !
    memory-size iomem 15
    ip subnet-zero
    !
    !
    no ip domain lookup
    !
    !
    !
    !
    voice call carrier capacity active
    !
    !
    !
    !         
    !
    !
    !
    !
    !
    mta receive maximum-recipients 0
    !
    !
    !
    !
    interface FastEthernet0/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface FastEthernet1/0
     switchport mode trunk
     no ip address
    !
    interface FastEthernet1/1
     switchport mode trunk
     no ip address
    !
    interface FastEthernet1/2
     no ip address
     shutdown
    !
    interface FastEthernet1/3
     no ip address
     shutdown
    !
    interface FastEthernet1/4
     no ip address
     shutdown
    !
    interface FastEthernet1/5
     no ip address
     shutdown
    !
    interface FastEthernet1/6
     no ip address
     shutdown
    !
    interface FastEthernet1/7
     no ip address
     shutdown
    !
    interface FastEthernet1/8
     no ip address
     shutdown
    !
    interface FastEthernet1/9
     no ip address
     shutdown
    !
    interface FastEthernet1/10
     no ip address
     shutdown
    !
    interface FastEthernet1/11
     no ip address
     shutdown
    !
    interface FastEthernet1/12
     no ip address
     shutdown
    !
    interface FastEthernet1/13
     no ip address
     shutdown
    !
    interface FastEthernet1/14
     no ip address
     shutdown
    !
    interface FastEthernet1/15
     no ip address
     shutdown
    !
    interface Vlan1
     no ip address
     shutdown
    !
    interface Vlan101
     ip address 192.168.101.1 255.255.255.0
     standby 1 ip 192.168.101.254
     standby 1 priority 200
     standby 1 track FastEthernet1/0 55
    !
    interface Vlan102
     ip address 192.168.102.1 255.255.255.0
     standby 2 ip 192.168.102.254
     standby 2 priority 200
     standby 2 preempt
     standby 2 track FastEthernet1/0 5
    !
    interface Vlan103
     ip address 192.168.103.1 255.255.255.0
     standby 3 ip 192.168.103.254
     standby 3 priority 200
     standby 3 preempt
     standby 3 track FastEthernet1/0
    !
    interface Vlan104
     ip address 192.168.104.1 255.255.255.0
     standby 4 ip 192.168.104.254
     standby 4 priority 150
     standby 4 preempt
     standby 4 track FastEthernet1/0 1
    !
    interface Vlan105
     ip address 192.168.105.1 255.255.255.0
     standby 5 ip 192.168.105.254
     standby 5 priority 150
     standby 5 preempt
     standby 5 track FastEthernet1/0 55
    !
    router eigrp 1
     network 192.168.0.0 0.0.255.255
     auto-summary
     no eigrp log-neighbor-changes
    !
    ip classless
    ip http server
    !
    !
    !
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    !         
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    !
    end
    ملف إعدادت سويتش DSW2
    كود:
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname DSW2
    !
    !
    memory-size iomem 15
    ip subnet-zero
    !
    !
    no ip domain lookup
    !
    !
    !
    !
    voice call carrier capacity active
    !
    !
    !
    !         
    !
    !
    !
    !
    !
    mta receive maximum-recipients 0
    !
    !
    !
    !
    interface FastEthernet0/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface FastEthernet1/0
     switchport mode trunk
     no ip address
    !
    interface FastEthernet1/1
     switchport mode trunk
     no ip address
    !
    interface FastEthernet1/2
     no ip address
     shutdown
    !
    interface FastEthernet1/3
     no ip address
     shutdown
    !
    interface FastEthernet1/4
     no ip address
     shutdown
    !
    interface FastEthernet1/5
     no ip address
     shutdown
    !
    interface FastEthernet1/6
     no ip address
     shutdown
    !
    interface FastEthernet1/7
     no ip address
     shutdown
    !
    interface FastEthernet1/8
     no ip address
     shutdown
    !
    interface FastEthernet1/9
     no ip address
     shutdown
    !
    interface FastEthernet1/10
     no ip address
     shutdown
    !
    interface FastEthernet1/11
     no ip address
     shutdown
    !
    interface FastEthernet1/12
     no ip address
     shutdown
    !
    interface FastEthernet1/13
     no ip address
     shutdown
    !
    interface FastEthernet1/14
     no ip address
     shutdown
    !
    interface FastEthernet1/15
     no ip address
     shutdown
    !
    interface Vlan1
     no ip address
     shutdown
    !
    interface Vlan101
     ip address 192.168.101.2 255.255.255.0
     standby 1 ip 192.168.101.254
     standby 1 priority 150
     standby 1 preempt
     standby 1 track FastEthernet1/0
    !
    interface Vlan102
     ip address 192.168.102.2 255.255.255.0
     standby 2 ip 192.168.102.254
     standby 2 priority 190
     standby 2 preempt
     standby 2 track FastEthernet1/0
    !
    interface Vlan103
     ip address 192.168.103.2 255.255.255.0
     standby 3 ip 192.168.103.254
     standby 3 priority 190
     standby 3 preempt
     standby 3 track FastEthernet1/0 50
    !
    interface Vlan104
     ip address 192.168.104.2 255.255.255.0
     standby 4 ip 192.168.104.254
     standby 4 priority 200
     standby 4 preempt
     standby 4 track FastEthernet1/0 55
    !
    interface Vlan105
     ip address 192.168.105.2 255.255.255.0
     standby 5 ip 192.168.105.254
     standby 5 preempt
     standby 5 track FastEthernet1/0
    !
    ip classless
    ip http server
    !
    !
    !
    call rsvp-sync
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    !         
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    !
    end
    هــام:
    أوامر إنشاء الـ VLANs لم تظهر في ملف الإعدادات لذا لا تنسى أن تقوم بإنشائها في كل سويتش وهي من 101 لـ 105
    --------------------------


    سؤال رقم 338

    P4S: A
    Correct : A

    ==============
    سؤال رقم 339
    P4S: C
    Correct : A

    ==============

    سؤال رقم 340
    P4S: C
    Correct : B

    ==============
    سؤال رقم 341
    P4S: C
    Correct : A
    ==============
    سؤال رقم 343
    P4S: A
    Correct : C

  2. #2
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    590
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: HSRP Sim الخاص بـ 812-642



    قمت بالتعديل في إجابة السؤال رقم 338 و 340
    حيث إجابة P4S في السؤال رقم 338 صحيحة وسبب خطأئي أنني لم أفهم الأجابة بشكل صحيح فكنت أظن أنه يريد أن ينقص القيمة مابين 5 الى 15 وليس من 5 الى 15
    ----
    أما السؤال 340 فكنت أظن أن الإجابتين صحيحتين وهي B و C ولكن الأن وجدت أن الإجابة C لا تصح تماما حيث إذا قمنا بطرح 50 من قيمة priority اذا كانت 249 وهي الأعلى سنجدها أصبحت 199 أي مازالت أقل من قيمة priority الخاصة بـ DSW1

المواضيع المتشابهه

  1. HSRP Simple Lab Using SVI Interface
    بواسطة Gawad في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 10-09-2012, 18:48
  2. كيف يتم وضع رواتر احتياطي بواسطه بروتوكولات hsrp و vrrp و glbp
    بواسطة عدنان بن خالد في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 28-03-2011, 12:08
  3. طريقة عمل HSRP على راوتر
    بواسطة محب الشبكات في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 01-09-2009, 12:47
  4. هل يمكن عمل HSRP على نفس الراوتر
    بواسطة HPOV2006 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 04-03-2008, 13:52

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •