النتائج 1 إلى 15 من 15

الموضوع: مساعدة في vlans

  1. #1
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    مساعدة في vlans



    انا لما اقوم بانشاء vlans علي السويتش طبعا لازم اربطها ب sub interfaces بنفس عدد vlans بس المشكلة انا بعد ما انشأ sub interfaces تكون حالتا interface :down وكمان protocl line :down علي الرغم اني عملت ليهاno shutdown

  2. #2
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: مساعدة في vlans

    أول حاجة تشيل ip من على الانترفاس الى انت هتقسمه الى subinterfaces
    تاني حاجة تحط لكل subinterace عنوان من نفس مجال العنوان الموجود فى vlan الى انت هتوصله بها
    تالت حاجة انك تعملهencapsulation بالبروتوكول الى انت هتختاره واكيد هيكون 802.q
    وطبعا تكوت عامل الكيبل trunk
    وجرب وقولنا الأوامر ممكن تكون ناسي حاجة
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  3. #3
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مساعدة في vlans

    اعمل no shutdown لل interface كلها , lمش لل Sub interface

    و ده بعد ما تنفذ الاوامر اللي قال لك عليها اخي warior الخاصة بال Routing between vlans

    او حتى قبلها .
    لا اله الا انت سبحانك اني كنت من الظالمين

    http://www.quranflash.com/

    http://www.ualberta.ca/%7Eesa106/images/egypt-flag.jpg

  4. #4
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: مساعدة في vlans

    عملت كل الي الخطوات ولسة فس مشكلة

  5. #5
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: مساعدة في vlans

    حتي لما ببنج من الروتر علي sub interface مفيش بنج

  6. #6
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: مساعدة في vlans

    بص يا حج امير
    مش عارف ليه انا حاسس انك عملت subinterface على السويتش مش على الراوتر
    على العموم أعمل الامر sh run
    وانسخ المعلومات الى هتظهر والصقها فى الرد التالي بتاعك الى انت هترده هنا في المنتدى
    علشان نعرف الاوامر الى انت عملتها بالضبط
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  7. #7
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    15

    رد: مساعدة في vlans

    اقتباس المشاركة الأصلية كتبت بواسطة warior10 مشاهدة المشاركة
    بص يا حج امير
    مش عارف ليه انا حاسس انك عملت subinterface على السويتش مش على الراوتر
    على العموم أعمل الامر sh run
    وانسخ المعلومات الى هتظهر والصقها فى الرد التالي بتاعك الى انت هترده هنا في المنتدى
    علشان نعرف الاوامر الى انت عملتها بالضبط
    نفس الشعور ,لأن هذه هي الخطوات الصحيحة , و هناك أكثر من موضوع حول هذه المسألة ,ياريت تبحث جيدا في المنتدى ستجد طلبك بإذن الله .
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  8. #8
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: مساعدة في vlans

    بص يا ريس متخفش انا عامل sub interfaces علي الروتر مش السوتش
    شوف يا ريس يا ريت تقولي الخطوات عاي السوتش والروتر وانا هنفذ وقولك

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2008
    المشاركات
    664
    الدولة: England
    معدل تقييم المستوى
    11

    رد: مساعدة في vlans

    اقتباس المشاركة الأصلية كتبت بواسطة amir_salah مشاهدة المشاركة
    بص يا ريس متخفش انا عامل sub interfaces علي الروتر مش السوتش
    شوف يا ريس يا ريت تقولي الخطوات عاي السوتش والروتر وانا هنفذ وقولك
    اقتباس المشاركة الأصلية كتبت بواسطة warior10
    بص يا حج امير
    على العموم أعمل الامر sh run
    وانسخ المعلومات الى هتظهر والصقها فى الرد التالي بتاعك الى انت هترده هنا في المنتدى
    علشان نعرف الاوامر الى انت عملتها بالضبط
    قد يكون الخلل Physical يعني الـcable او الـPort نفسه

    ولكن حاول اولاً ان ترى ان كان الـSwitch والروتر قادرين على الاتصال ببعض من دون اي vlans او sub interfaces.

    اذا كان الـStatus UP UP فمعنى انه هناك خلل في الـConfiguration تبعك ولذلك من اجل ان نقدر ان نساعدك بالشكل المطلوب عليك ان تعطينا كما قال warior10 صوره من الـConfiguration.

    لانه من الصعب ان نعطيك
    اقتباس المشاركة الأصلية كتبت بواسطة amir_salah مشاهدة المشاركة
    شوف يا ريس يا ريت تقولي الخطوات عاي السوتش والروتر وانا هنفذ وقولك
    ونحن لا نعلم عن طبيعة شكل الشبكه لديك.

    اما اذا لم تريد ان تعطينا نبذه عن الـConfiguration او اردت مراجعه الـVlan يمكنك ان تتابع دروس الـCCNA من اجل معرفه تفاصيل اكثر.


    والله اعلم

  10. #10
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: مساعدة في vlans

    يا حج امير بدل ما كنت كتبت السطرين دول كنت عملت نسخ ولصق وكنت ريحتنا وكمان هات الكونفجريشن بتاع السويتش بالمرة علشان نعرف vlans علشان مش نخلص من الرواتر يطلع عندك مشاكل فى السويتش وناخد كمان كام يوم فيها حط كل حاجة وان شاء الله نتصرف واهم حاجة رسمة الشبكة
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  11. #11
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: مساعدة في vlans

    انا اسف ديcopy من configuration في الروتر والسوتش ومعها شكل تصوري للشبكة وانا اسف علي الرسم comp 1and comp 2 in vlan 100
    comp 3 and comp 4 in vlan 200


    Router Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    ! switch
    hostname Switch
    enable password cisco
    ! pc1 pc2 pc4 pc3
    ip subnet-zero
    spanning-tree extend system-id!
    !!
    interface FastEthernet0/1
    switchport mode access
    switchport access vlan 100
    !
    interface FastEthernet0/2
    switchport mode access
    switchport access vlan 100
    !
    interface FastEthernet0/3
    switchport mode access
    switchport access vlan 200
    !
    interface FastEthernet0/4
    switchport mode access
    switchport access vlan 200
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    vtp domain bigdomain
    !
    interface Vlan 1
    ip address 10.0.0.2 255.255.255.0
    no ip route-cache
    !
    interface Vlan0100
    ip address 20.0.0.2 255.255.255.0
    no ip route-cache
    !
    interface Vlan0200
    ip address 30.0.0.2 255.255.255.0
    no ip route-cache
    !
    vlan 100 name 100
    vlan 200 name 200
    !
    ip classless
    no ip http server
    !
    !
    !
    !
    line con 0
    login
    transport input none
    password cisco
    logging synchronous
    line aux 0
    line vty 0 15
    login
    password amir
    !
    no scheduler allocate
    end







    Router#sh run
    Building configuration...

    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    ip subnet-zero
    spanning-tree vlan 1 priority
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Ethernet0
    ip address 10.0.0.1 255.255.255.0
    no ip directed-broadcast
    !
    interface Ethernet0.100
    encapsulation dot1q vlan100
    ip address 20.0.0.1 255.255.255.0
    !
    interface Ethernet0.200
    encapsulation dot1q vlan200
    ip address 30.0.0.1 255.255.255.0
    !
    interface Ethernet1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    !
    ip classless
    no ip http server
    !
    !
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end

  12. #12
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: مساعدة في vlans

    علي فكرة انا موصل السوتش والروتر علي االبورت 12 وكمان عاملة trunk

  13. #13
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    590
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: مساعدة في vlans

    الإنترفيس اللي على السويتش ومتوصلة بالرواتر مقفولة ومش عليها أي إعدادات انها trunk او غيره

  14. #14
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: مساعدة في vlans

    كنت هاقولها هههههههههههكمان ملاحظ انك حاطط ip على منفذ الراوتر والمفروض تحط على sub interface بس
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  15. #15
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    590
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: مساعدة في vlans



    اقتباس المشاركة الأصلية كتبت بواسطة warior10 مشاهدة المشاركة
    كمان ملاحظ انك حاطط ip على منفذ الراوتر والمفروض تحط على sub interface بس
    لا عادي مافيش مشكلة طالما هايستعمل 802.1Q لأنها بتدعم الـ Native VLAN

المواضيع المتشابهه

  1. Vlans and Isa server
    بواسطة abadsharona82 في المنتدى منتدى الشهادات العام
    مشاركات: 28
    آخر مشاركة: 19-01-2010, 08:24
  2. مساعدة في Vlans و access list
    بواسطة amir_salah في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 29-05-2009, 06:44
  3. about VLANs
    بواسطة modather في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 14-04-2009, 06:24
  4. إعدادات الـ VLANs
    بواسطة basim845 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 22-01-2009, 09:58

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •