صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 20

الموضوع: المعالج ..أم تعريف كرت الشاشة ؟؟؟

  1. #1
    عضو الصورة الرمزية Malone
    تاريخ التسجيل
    Jul 2002
    المشاركات
    53
    معدل تقييم المستوى
    0

    Exclamation المعالج ..أم تعريف كرت الشاشة ؟؟؟



    السلام عليكم ...



    في البداية ..كان جهازي يعمل على احسن مايرام وخاصة الالعاب وبشكل جيد ..

    وكانت مواصفاته كالتالي ...
    المعالج بنتيوم 4 (1.7)
    الذاكرة 512 DDR
    اللوحة الام جيجابايت8KNXP
    كرت الشاشة RADEON 9000 PRO II 128MB DDR


    بعد تحديث كرت الشاشة باخر تعريف نزل من ATI وهو كما اظن 4.3 ATI CATALYST
    لاحظت بعض البطئ في الالعاب لكن الجهاز يعمل ...



    حاليا قمت بتغيير المعالج الى 3.0 جيجا ....
    الجهاز يعمل بشكل طبيعي من خلال البرامج العادية وتصفح الانترنت ....لكن في الالعاب وخاصة (جنرالز) الجهاز يعيد تشغيل نفسه بعد اللعب لمدة لاتتجاوز 5 دقائق ....او ان تصبح الشاشة سوداء ولايستجيب الجهاز لاي شئ رغم انك تستطيع سماع صوت اللعبة لكن بدون ظهور الصورة ....او ان اللعبة تغلق نفسها مظهرة رسالة TECHNICAL DIFFICULTIES
    تطلب التأكد من مواصفت الجهاز وهل يلبي متطلبات اللعبه ...الخ

    حاولت بجميع تعريفات كرت الشاشة اللتي اعرفها ...حتى اني اعدت التعريف الموجود في السيدي المرفق مع الكرت ..جربت تعريفات اوميجا ....ولازال الوضع كما هو عليه ؟؟؟؟


    فبرأيكم مالعمل ؟؟؟؟


    :confused:

  2. #2
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    وعليكم السلام
    عندك تهوية ممتازة للكيس ؟
    كم حرارة الCPU القصوى ؟
    تأكد أن مروحة كرت الشاشة تعمل بكفاءة
    هل جربت الفورمات ؟
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  3. #3
    عضو الصورة الرمزية Malone
    تاريخ التسجيل
    Jul 2002
    المشاركات
    53
    معدل تقييم المستوى
    0
    اشكر استجابتك اخي Om51

    بالنسبة للتهوية جيدة والكيس اصلا مفتوح ...حرارة المعالج 43 درجة مئوية وعندما تحصل المشكلة ويعيد الجهاز التشغيل ادخل على البيوس وتكون الحرارة اما 49 او 48 درجة مئوية ...

    مروحة كرت الشاشة تعمل وبصورتها الطبيعية ..اما الفورمات لم اجرب ...ولكنه يبدو شر لابد منه !!

  4. #4
    عضو الصورة الرمزية Malone
    تاريخ التسجيل
    Jul 2002
    المشاركات
    53
    معدل تقييم المستوى
    0

    Unhappy وتستمر المعاناة

    عملت الفورمات وللاسف الوندوز الاكس بي لايعمل بشكل سليم ...رسالة خطأ بعنوان (rundll32.exe) عند عمل الاكس بي لاول مرة حتى قبل ان اعرّف اي قطعة من العتاد !!!

    تتبعها رساله خطأ عن ملف (srclient.dll) !!!

    جربت اكثر من نسخة للاكس بي .....
    غيرت الرام ...
    نزعت المودم ...
    غيرت كرت الشاشة ...

    وفرمت الجهاز لاكثر من عشر مرات ونفس المشكلة !!!!

    في الهارد دسك لدي قسمين ...لم افرمت الا السي لان الدي يحتوي على بيانات احتاجها ...

    في الحقيقة افلست من الحلول ولا ادري اين المشكلة !!!!

  5. #5
    عضو الصورة الرمزية aley_mcsd.NET
    تاريخ التسجيل
    Feb 2004
    المشاركات
    894
    معدل تقييم المستوى
    14
    السلام عليكم

    بخصوص ان ويندوز اكس بى يظهر rundll erorr فلقد حدث هذا لى و بعد فترة ليست بقصيرة و مرات من تنزيل الويندوز اكس بى اكتشتفت اننى بعد كل مرة احمل فيها الويندوز اضع الاكواد التى تشغل الافلام للمديا بلاير فكان العطل ياتى منها فهل انت تضع برامج بعد تنزيل الويندوز مباشرة ام لا او قد يكون التعريف لقطع من عتادك لا تعمل بشكل طبيعى مع الاكس بى او ان احد قطع عتادك لم تركب بالشكل الجيد و على سبيل المثال المودم.
    السلام عليكم

    وفقكم الله جميعا و كتب الخير لكم

  6. #6
    عضو الصورة الرمزية Malone
    تاريخ التسجيل
    Jul 2002
    المشاركات
    53
    معدل تقييم المستوى
    0
    وعليكم السلام ..
    اخي الكريم المشكلة تحدث عند اول اقلاع للوندوز بعد التحميل ...اي اني لم اقم بتعريف اي قطعة ...والجهاز كان يعمل على الاكس بي بنفس العتاد من قبل الفورمات ..

    شاكر ومقدر تجاوبك ..ولك تحياتي..

  7. #7
    عضو الصورة الرمزية Malone
    تاريخ التسجيل
    Jul 2002
    المشاركات
    53
    معدل تقييم المستوى
    0
    للرفع ...ولا زالت المشكلة مستمرة حتى بعد المرور على فنيي الصيانة ..

    احدهم يقول بمشكلة تتعلق بالمذربورد ...ويقول اذا اردت ويندوز اكس بي عليك بتغيير المذربورد !!!!
    حقيقة احتاج لنصيحة او حل !!
    وان كان لابد من التغيير فما هي المذربورد المناسبة برأيكم
    وخصوصا ان استخدامي الاساسي للالعاب وبعض برامج الجرافيك كالثري دي ماكس..والاهم ان يكون استقرارها ممتاز بعيداً عن مشاكل اعادة التشغيل ...

  8. #8
    عضو
    تاريخ التسجيل
    Jul 2003
    المشاركات
    470
    معدل تقييم المستوى
    0
    من الممكن ان تكون المشكلة من الباورسبلاى اذا كان سيئ فأنه يسبب هذه المشاكل بالنسبة للمازربورد فهى ممتازة لكن سرعة الرام قليلة بالنسبة لسرعة ناقل المعالج وهل جربت الرجوع للتعريف القديم لكرت الشاشة

  9. #9
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110
    من العقلية الفذة اللي قال لك غير المذربورد؟ مافي أحسن من هالمذربورد

    عطنا رقم إصدار البيوس عندك والذ يبدأ بحرف F

    وكم واط حجم طاقة الباورسبالي عندك؟

  10. #10
    عضو الصورة الرمزية Malone
    تاريخ التسجيل
    Jul 2002
    المشاركات
    53
    معدل تقييم المستوى
    0
    النسر2000
    اشكر تجاوبك اخي الكريم ..وبالنسبة للباور سبلاي ليس من تلك الانواع المعروفه و قدرته 350 واط ..
    سرعة الرام نعم بالفعل ومن ضمن الخطه تغيير الرام
    نعم جربت الرجوع للتعريف القديم ...ولكن مشكلتنا الان اصبحت في تنزيل الوندوز!!

    ولك خالص تحياتي ,,


    hardware

    اشكر لك تواجد اخي الكريم ..
    من ناحيه انه عقليه فذه فهذا شئ لايتناطح عليه عنزان !!!
    ومن مبرراته ..يقول ان المذربورد لاتدعم سرعة المعالج !!
    BIOS Version

    Award Software International, Inc. F4

    الباورسبلاي بقدرة 350 واط ..

    ولك خالص تحياتي ,,

  11. #11
    عضو برونزي الصورة الرمزية hamody
    تاريخ التسجيل
    Jan 2004
    المشاركات
    1,921
    معدل تقييم المستوى
    0
    [QUOTE]كاتب الرسالة الأصلية : Malone
    [B]

    ..
    من ناحيه انه عقليه فذه فهذا شئ لايتناطح عليه عنزان !!!
    ومن مبرراته ..يقول ان المذربورد لاتدعم سرعة المعالج !!
    BIOS Version

    Award Software International, Inc. F4

    -----------------------------------------
    هذا كلام مش مظبوط حيث ان بوردتك من افضل البوردات الموجودة
    لى سؤال اخى المشكلة التى تظهر لك تظهر بعد التنزيل ام اثنائه
    :rolleyes:
    [B][FONT="Comic Sans MS"][SIZE="1"][LEFT][COLOR="RoyalBlue"]AMD Athlon64 3500+[/COLOR]|| [COLOR="Green"]MSI K8n Neo4 pe[/COLOR] || [COLOR="DarkRed"]2*512MB KingSton DDR 400[/COLOR] || [COLOR="DarkOrchid"]ATI Radeon X1800 XL[/COLOR] || [COLOR="Sienna"]250 GB WD 7200 Sata + 120 GB WD 7200 USB2[/COLOR] || [COLOR="DarkSlateGray"]Mitsumi CD-RW[/COLOR] || [COLOR="DarkOrange"]Creative Sound Blaster Live! 24bit[/COLOR] || [COLOR="Navy"]Visionplus 1020[/COLOR]|| [COLOR="Olive"]Aspire 520W[/COLOR] || [COLOR="Sienna"]Windows XP Pro/Sp-2[/COLOR][/LEFT][/SIZE][/FONT][/B]

    [URL=http://www.zhangduo.com/UnknownDeviceIdentifier.exe][B][COLOR="DarkSlateBlue"][CENTER]برنامج لمعرفة انواع الكروت لديك حتى لو Unknown Device[/CENTER][/COLOR][/B][/URL]

  12. #12
    عضو
    تاريخ التسجيل
    Jul 2003
    المشاركات
    470
    معدل تقييم المستوى
    0
    البيوس عندك قديم جرب تحديثه لكن تأكد من موديل المازربورد جيدا اذا كان 8knxp ultra ام 8knxp فقط وبالنسبة لتنزييل الويندوز جرب سيدى اخر ممكن تكون المشكلة من السيدى نفسه واذا كان لديك باورسبلاى اخر جربه

  13. #13
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110
    إذا كان فعلا البيوس إصدارته F4 (انتبه ستجدها مجاور لاسم المذربورد بالضبط)

    إصدارة F5:
    Fixed system sometimes can't boot with Willamette CPU when CMOS is cleared

    إصدارة F6:
    Add ICH5R SATA RAID 1 mode support
    Note! If your OS (like WinXP) is already installed on SATA HDDs under ICH5R controller, please make sure to update ICH5R SATA RAID driver from our IUCD 2.4 or Gigabyte website first, then update bios F6

    إصدارة F7:
    Support intel P4Extreme family CPU

    إصدارة F8:
    Fixed memory PAT mode issue

    إصدارة F9:
    Update Micro code
    Fixed ICH5 SATA RAID can،¦t disable issue
    Fixed NT4.0 can،¦t install issue

    إصدارة F10:
    Update Micro code


    اعتقد أن تبدأ بعملية تجربة استبدال محول الطاقة إلى محول أقوى وبطاقة 400 واط ، لأنك وصلت إلى مذربورد ثنائي الذاكرة ومعالج بتردد 3000.
    إذا لم تنحل المشكلة قم بترقية البيوس.

  14. #14
    عضو الصورة الرمزية Malone
    تاريخ التسجيل
    Jul 2002
    المشاركات
    53
    معدل تقييم المستوى
    0
    hamody
    المشكلة تحدث بعد اكتمال التنزيل وعند اول اقلاع للوندوز عند الدخول على سطح المكتب !!

    ,,,,,,,

    النسر 2000
    بالفعل عندما راجعت موقع المذربورد وجدت تحديثات واشكر لك تنبيهي حيث ان موديل المذربورد
    GA-8KNXP Ultra

    بالنسبة لتنزيل الوندوز جربت حتى الان اربع نسخ مختلفه ....وكلها تعطي نفس الخلل ..
    احد هذه النسخ بعد تنزيلها لاكثر من ثلاث مرات عملت بشكل جيد !!
    وفرمت الجهاز بعدها لاتأكد فظهرت رساله الخطأ ..

    ،،،،،،،،،،،،،،،،،

    hardware

    نعم اصدارة البيوس F4
    وموديل المذبورد
    GA-8KNXP Ultra

    طبعاً اخذت الموديل من كرتونه المذربورد والا كل البرامج تقرأها بدون الترا !!

    بالنسبة للباور سبلاي كل المتوفر في السوق انواع رديئة ..لكن نجرب ونشوف

    سؤالي بالنسبة لترقية البيوس ...
    هل احتاج ان ارقي البيوس من اصدارة الى اصدارة بالترتيب ..ام اقفز لاخر اصدار مباشرة ؟؟

  15. #15
    عضو
    تاريخ التسجيل
    Jul 2003
    المشاركات
    470
    معدل تقييم المستوى
    0


    حمل اخر تحديث فقط وسيقوم بكل التحديثات السابقة

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. هل هذا المعالج متناسب مع كرت الشاشة هذا؟
    بواسطة أبو يحيى MHM في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 15-08-2012, 22:57
  2. مشكلة الشاشة الزرقاء بعد تعريف كارت الشاشة
    بواسطة savoirsearch في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 9
    آخر مشاركة: 03-09-2011, 13:52
  3. مشاركات: 16
    آخر مشاركة: 03-01-2011, 15:51
  4. رسالة خطأ عند تثبيت تعريف Nvidia مع المعالج و اللوحة AMD
    بواسطة AMD-ASUS-2010 في المنتدى الأرشيف
    مشاركات: 14
    آخر مشاركة: 11-07-2009, 00:04

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •