صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 16

الموضوع: Could not detect any mount point--PROBLEM"

  1. #1
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    Unhappy Could not detect any mount point--PROBLEM"



    السلام عليكم

    مشكله قابلتنى وانا بسطب نسخه اللينكس الاوبنتو الليف UBUNTU LIVE CD
    المشكله باختصار
    جهزت الهارد بتاعى من على الاكس بى عملت تانى بارتشن بعد السى Linux Ex3 وعملته 6 جيجا تقريبا والبارتشن اللى بعده Swap عملته 2008 ميجا تقريبا .
    المهم وانا فى الخطوه الرابعه من التسطيب لقيت النسخه مش قاريه الهارد
    ولمزيد من التوضيح فى ثلاث صور فى المرفقات اتنين من اللينكش واحدة فى الخطوة الرابعه من التسطيب والثانيه من Disk Usage Analyzer اما الثالثه من على الاكس بى توضح الهارد وحالته وتقسيم البارتشنز

    ارجو الافادة
    وشكرا
    الصور المرفقة الصور المرفقة
    الملفات المرفقة الملفات المرفقة



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  2. #2
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"

    13 مشاهدة ولا مشاركه واحدة
    اتفاءل خير !!!!



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  3. #3
    عضو الصورة الرمزية elabyad
    تاريخ التسجيل
    May 2008
    المشاركات
    264
    معدل تقييم المستوى
    11

    رد: Could not detect any mount point--PROBLEM"

    انا مستغرب اصلا كيف حددت نوع ال file system لل فورمات ب swap او ext3 وانت على ال xp
    جهزت الهارد بتاعى من على الاكس بى
    الحل اعد العملية لكن وانت على الاكس بي خصص partition للينوكس ولكن قسمه اثناء setup
    اللينوكس وليس وانت على الاكس بي
    شكرا
    ولله اللحمد المشاهدة الرابعة عشر جابت خير

  4. #4
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"

    مشكور اخى elabyad لكن انا جهزت الهارد بالبارتشن ماجيك
    ودة طبعا فيه كل انواع ال file system
    دة حاجة
    الحاجه التانيه نفترض انى ماجهزتش الهارد من على الاكس بى
    ياترى اللينكس مش هيقرا ولا بارتشن ؟؟؟؟؟
    وايه هى انواع ال file system اللى بيقراها اللينكس ؟؟؟
    شكرا اخى على مجهودك
    واسف انى تعبتك معايا :D



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  5. #5
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"

    انا عاوز اسأل سؤال
    ياترى اللينكس بتشتغل على هارد Data
    ولا بتشتغل على هارد Sata بس
    ياريت الاقى اجابه لان مخى خلاص
    النسخه مش قاريه ولا بارتشن ولا Ntfs ولا Fat 32 ولا Linux3 ولا Swap
    :D:D:D



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  6. #6
    عضو الصورة الرمزية elabyad
    تاريخ التسجيل
    May 2008
    المشاركات
    264
    معدل تقييم المستوى
    11

    رد: Could not detect any mount point--PROBLEM"

    شكرا لك BLALBMW721
    اخي اللينوكس يدعم الساتا و الداتا عادي لكن ال scsi فقط هو اللي قد تجد معه مشاكل تعريف

    بالنسبة لتستيب اللينوكس على الجهاز ومشاكل الفورمات دي
    مارايك نمشيها مع بعض خطو خطوة ونحلها
    اخبرني كم بارتيشن عندك ومساحتهم وايهم تريد لوضع اللينوكس عليه وهنحلها ان شاء الله
    وايضا اي اصدارة لينوكس تستخدم وشكرا لك

  7. #7
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"

    متشكر لك اخى elabyad
    الهارد بتاعى ويسترن ديجيتال 160
    C:9.76
    D:10.7
    E:29.2
    F:65.9
    G:24.5
    J:8.78
    والبارتشن الاخير دة عاوز انزل عليه نسخه Ubuntu بحيث اخلى 6 جيجا تقريبا للنسخه و 2 جيجا تقريبا لل swap
    وشكرا مجددا على تعبك معايا



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  8. #8
    عضو الصورة الرمزية elabyad
    تاريخ التسجيل
    May 2008
    المشاركات
    264
    معدل تقييم المستوى
    11

    رد: Could not detect any mount point--PROBLEM"

    لا والله اخي لي الشرف في خدمتك

    وجدت لك مؤقتا هذا الشرح الجميل والخلاصة فيه

    http://www.laythsoft.org/LINUX-xp.htm

    وهذا اخر بالفيديو بالعربي ومن منتدانا العريق
    http://www.4shared.com/file/65759858...buntu.html?s=1
    وبالابونتو
    لاحظ ان الاخطاء هي مفاتيح التعلم و بدونها لن نتعلم ولن نكتسب الخبرة

    ومازلت معك اخي حتىنجاحك في الابونتو تماما
    تابعني بجديدك

  9. #9
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"

    مشكور اخى مجددا
    نفذت الخطوات والفيديو بالتمام لكن فى حاجة غلط
    الخطوات كلها فى السليم
    تيجى تقرب من خطوة تقسيم الهارد وتجهيزة لنسخه اللينكس
    مش يقرا الهارد نهائى
    وتظهر رساله الخطأ
    Could not detect any mount point

    ايه الحل ؟؟؟؟



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  10. #10
    عضو الصورة الرمزية elabyad
    تاريخ التسجيل
    May 2008
    المشاركات
    264
    معدل تقييم المستوى
    11

    رد: Could not detect any mount point--PROBLEM"

    اخي العزيز
    هل انهيت مراحل ال installation حتى مرحلة configuration network بنجاح
    اخرها هي وضع host name للجهاز تمام !!!
    وبعدها يعمل بحث لتحديد ال hard disk التي لديك في مرحلة detect disk and other hardware
    صح كده !!!
    وبعدها سيخيرك في طريقة التقسيم ............

    هل الرسالة تظهر لك قبل مرحلة طريقة التقسيم اصلا ؟؟؟
    لانه مش شايف هارد اصلا
    دي مشكلة 1
    ام يسمح لك بالاختيار من طرق التقسيم
    وبعدها تظهر لك الخطا
    دي مشكلة2 انك لم تضع كامل التقسيمات المطلوبة على الاقل

    ردلي
    انا جربت بنفسي وتعمدت الخطا لكي تظهر لي الخطا دا ولم يظهر :confused:

  11. #11
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"

    هل الرسالة تظهر لك قبل مرحلة طريقة التقسيم اصلا ؟؟؟
    لانه مش شايف هارد اصلا
    دي مشكلة 1
    ام يسمح لك بالاختيار من طرق التقسيم
    وبعدها تظهر لك الخطا
    دي مشكلة2 انك لم تضع كامل التقسيمات المطلوبة على الاقل

    ردلي
    انا جربت بنفسي وتعمدت الخطا لكي تظهر لي الخطا دا ولم يظهر :confused:
    مشكور اخى على ردك
    بس المشكله بتظهر اساسا قبل التقسيم
    يعنى انا بكمل الخطوات عادى لكن نيجى على التقسيم يقولى مش شايف الهارد مش بعد كدة
    يعنى مشكله 1

    وشكرا مجددا لك



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  12. #12
    عضو الصورة الرمزية elabyad
    تاريخ التسجيل
    May 2008
    المشاركات
    264
    معدل تقييم المستوى
    11

    رد: Could not detect any mount point--PROBLEM"

    الاخ الفاضل : قمت باستشارة عميد اللينوكس في المنتدى وهو adam black ice

    و راى مشكلتك وبعد مداولات ........كان الراي ان هذا الخطا نادرا نوعا ما ومن رده

    اللينوكس ممكن يشوف اى نوع من الفايل سيستمز يعنى الموضوع ده مستبعد تماما ممكن يكون عنده مشكله فى الهارد ديسك ذات نفسه هو الهارد نوعه ايه ؟؟ وهل جرب توزيعه تانيه ؟ يعنى اوبنتو تانيه او فيدورا سينتوس كده يعنى ؟؟
    وربنا يعينك و يعينا على حلها

    شكرا

  13. #13
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"

    اولا شكرا اخى انك بتسعى ليا
    ثانيا الهارد نوعه WDC WD1600AABB-22PUA0
    ويسترن ديجيتال 160
    وانا اللى مقسمه من ساعه ما اشتريته من تقريبا سنه من على الدوس

    وشكرا ثانيا على مساعدتك ليا
    وجزاك الله خير الجزاء




    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



  14. #14
    عضو الصورة الرمزية elabyad
    تاريخ التسجيل
    May 2008
    المشاركات
    264
    معدل تقييم المستوى
    11

    رد: Could not detect any mount point--PROBLEM"

    جرب توزيعات اخرى غير التي معك وشوف النتيجة ............

  15. #15
    عضو الصورة الرمزية BLALBMW721
    تاريخ التسجيل
    Nov 2008
    المشاركات
    342
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Could not detect any mount point--PROBLEM"



    شكرا اخى على ردك
    معلش عارف انى تاعبك معايا
    ان شاء الله هجرب اقسم الهارد تانى واقولك على النتيجه باذن الله
    وشكرا مجددا



    ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــــــــ
    NO SACRIFICE , NO VICTORY



صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. SYMANTEC End point 11.06 problem
    بواسطة Ramy.cs85 في المنتدى منتدى الشهادات العام
    مشاركات: 4
    آخر مشاركة: 20-10-2012, 10:06
  2. share point problem
    بواسطة eng_hammad في المنتدى منتدى الشهادات العام
    مشاركات: 1
    آخر مشاركة: 02-06-2012, 14:33
  3. share point problem
    بواسطة eng_hammad في المنتدى البرمجه والتصميمات الفنيه ( الجرافيكس )
    مشاركات: 0
    آخر مشاركة: 28-05-2012, 13:32
  4. Problem "How to establish A remote desktop connection "
    بواسطة mr_a_sorour في المنتدى منتدى الشهادات العام
    مشاركات: 14
    آخر مشاركة: 04-06-2009, 08:41
  5. مشكل في ال "unknown user problem" permision
    بواسطة mabdelgader في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 07-07-2008, 18:06

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •