النتائج 1 إلى 5 من 5

الموضوع: need help

  1. #1
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    136
    الدولة: Egypt
    معدل تقييم المستوى
    0

    need help



    سلام عليكم

    انا بعمل لاب صغير بس فيه مشكله

    انا عايز اطلع جهاز من على ال VMware على النت عن طريق روتر و كارت النتوورك اللى عندى :



    ال ADSL router اللى عندى ليه IP 192.168.1.1
    و ده تقريبا ال configuratin اللى انا عملتها بال gns3 على R0 مش عارف صح كده ولا غيها غلط

    interface FastEthernet1/0
    ip address 10.10.1.1 255.255.0.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface FastEthernet2/0
    ip address 192.168.1.200 255.255.255.0
    ip nat outside
    duplex auto
    speed auto
    !
    ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 FastEthernet2/0
    ip route 10.10.0.0 255.255.0.0 FastEthernet1/0
    !
    ip nat inside source list 1 interface FastEthernet2/0 overload
    !
    access-list 1 permit 10.10.0.0 0.0.255.255
    !


    المفروض ان ال virtual machine ليها Ip هو 10.10.1.2 وهى واصلة على f1/0 و بعدين ال f2/0 ليه ip هو 192.168.1.200 وده اللى واصل بال NIC اللى عندى اللى واصل ب ADSL router فانا عملت nating على f2/0 عشان ال virtual machine تقدر تشوف ال adsl router وهى فعلا شايفاه و قادر تعمل ping على 192.168.1.1 بس مش قادر يطلع على النت خالص ؟؟؟؟؟

    ياريت لو حد عارف ليه يقوللى .

    المفروض ان ال ADSL router بيعمل nating ل 192.168.1.0 range


    شكرا جدا

  2. #2
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    136
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: need help

    ايه ياجماعة ماعتقدش ان سؤالى صعب

    انا عاوز اوصل نسخة VMware ليها ((IP (10.10.10.0 ) فىrange مختلف عن ال (adsl router (192.168.1.0 على النت

    هل اعمل nating ولا اعمل ايه بالظبط


    متشكر جدا

  3. #3
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: need help

    جرب هذه الخطوات

    route-map test permit 10
    match ip address 1

    ip nat inside source route-map test interface FastEthernet2/0 overload

    بس إحذف أولا

    ip nat inside source list 1 interface FastEthernet2/0 overload

  4. #4
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    136
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: need help

    السلام عليكم

    الحمد لله اشتغلت عن طريق ال Nating و Dns server و هذا هو الكود المستخدم:

    ip domain name GAFI
    ip name-server 192.168.1.1
    ip name-server 4.2.2.2

    !
    interface FastEthernet2/0
    ip address 192.168.1.200 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    ip address 10.10.1.1 255.255.0.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !

    ip nat inside source list 2 interface FastEthernet0/0 overload
    !
    access-list 2 permit any


    وكده انا من على ال Virtual machine اللى ليها IP هو 10.10.1.2 اقدر اخش على النت عادى بس انا عامل ال DNS عندى هو 192.168.1.1


    متشكرا جدا لمشاركتم وجزاكم الله خيرا

  5. #5
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: need help



    يعطيك العافيه بلاك بيرد ,,

    للأسف لم استطع عمل ping من الراوتر CME على الDefualt gateway ,,

    عنوان الDefault gatway الشابك بالنترنت هو 192.168.1.1 ,,
    وعنوان الأنترفيس الموصل بالcloud هو 192.168.1.200 ,,



    الping شغال بشكل ممتاز من جهازي للراوتر ,, ولكن الPing لا يعمل من الراوتر CME للDefault gateway ,,

    انا يأست لأني ضيعت 3 ايام احاول احل هالمشكله ,,
    كل الفايروول عملت لها Disable وعملت Allow echo الخاص ببتروتوكول ICMP ,,

    لا أعلم اين تكمن المشكله ,,

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •