صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 22

الموضوع: مشكلة فى ال Routing

  1. #1
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    مشكلة فى ال Routing



    السلام عليكم ورحمة الله وبركاته

    عندى لاب اللى فى الصورة وفى مشكلة فى الراوتنج وهى ان الراوتر DHCP مش بيقدر يعمل بنج على ال dsl modem او اى حاجة global اخره لغاية الانترفيس fa 0/0 اللى على الراوتر CME وله الاى بى 192.168.0.33 الغريبة انه شايف الشبكة بدلييل انه بيبنج عليه لكن مش قادر ينبج على اى حاجة بعد الانترفيس ده اما راوتر CME فبيقدر يعمل بنج على اى حاجة loacl او global

    مش عارف ايه الغلط اللى عندى شكلى من كتر الركنة كل حاجة راحت :D


    الاعدادات بتاعى الخاصة بالراوتنج



    CME
    كود PHP:
    !
    !
    ip domain name ahmed.com
    ip name
    -server 192.168.0.1
    ip name
    -server 4.2.2.2
    !

    !
    interface 
    FastEthernet0/0
     ip address 192.168.0.33 255.255.255.0
     duplex auto
     speed auto
    !
    interface 
    FastEthernet0/1
     ip address 172.16.1.1 255.255.255.0
     speed 100
     full
    -duplex
    !
    ip route 0.0.0.0 0.0.0.0 192.168.0.1
    !


    [/]

    DHCP
    كود PHP:
    ip cef
    no ip domain lookup
    ip domain name ahmed
    .com
    ip name
    -server 192.168.0.1
    ip name
    -server 4.2.2.2
    no ip dhcp 
    use vrf connected
    ip dhcp excluded
    -address 172.16.1.1 172.16.1.9
    !
    ip dhcp pool VOICE_SCOPE
       network 172.16.1.0 255.255.255.0
       
    default-router 172.16.1.1 
       option 150 ip 172.16.1.1 
       dns
    -server 4.2.2.2 
    !
    !

    interface 
    FastEthernet0/0
     ip address 172.16.1.2 255.255.255.0
     duplex auto
     speed auto

    ip route 0.0.0.0 0.0.0.0 172.16.1.1 
    [/LEFT
    ]
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  2. #2
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة فى ال Routing

    حياك الله أخي Mr Mac

    شوف اعدادات ICMP على كرت الشبكة بتاع الجهاز وشوف انت معلم على allowing incoming echo request ولا لأ


  3. #3
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing

    السلام عليكم ورحمة الله وبركاته

    ازيك يااستاذ ايهاب اخبارك ايه

    انا عامل Allow لكل حاجة من كتر ما زهقت :D وبردو مفيش نتيجة
    اللى مش فاهمه ازاى بقدر اعمل بنج من الراوتر CME على ياهو وجوجل وكله حاجة ولما استخدم الراوتر DHCP بيرد على البنج لغاية الانترفيس fa 0/0 اللى على الراوتر CME وله الاى بى 192.168.0.33

    مش عارف انا عامل الرواتنج غلط ولا ايه ؟
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  4. #4
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة فى ال Routing

    شوف يا حبيبي

    وعليكم السلام ورحمة الله وبركاته
    الحمد لله أنا بخير
    أخبارك انت ايه

    الموضوع ده حصل معاي في اللاب دا كتير

    وعملته من جديد ومشي الحال

    بس مش فاكر يوميها تقريبًا عملت ال static route ما بين CME و ال DHCP

  5. #5
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing

    انا الحمد لله تمام ياباشا

    انا عامل default route بين ال DHCP وال CME

    يعنى ال commmand ده عامله على ال DHCP

    كود PHP:
    ip route 0.0.0.0 0.0.0.0 172.16.1.1 

    صح ولا غلط
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  6. #6
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة فى ال Routing

    معلش النت فصل عندي ولسه راجع دلوقتي


    عايزك تجرب تعمل ال static route من cme إلى dhcp وشوف ايه اللي هيحصل ( مش هتخسر حاجة )




  7. #7
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مشكلة فى ال Routing

    هو انت جبت ال ip دا منين

    192.168.0.1


  8. #8
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing

    ده الاى بى بتاع ال dsl modem
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  9. #9
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing

    حذفت ال defualt route وجربت static routing لشبكة واحدة وبردو المشكلة لسة موجودة
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  10. #10
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: مشكلة فى ال Routing

    شوف خلينا نفترض أنه public ip address الموجود على DSL modem هو 212.93.195.88

    الترافيك الجاي من 192.168.0.0 بتحول ل 212.93.195.88 عن طريق pat ولكن الترافيك الجاي من 172.16.1.0 مش حيوصل للنت لأنه جزء من private addresses الموجودة في RFC 1918 وdsl modem مش بيعمل pat ل 172.16.1.0

    تحتاج تعمل PAt على CME rouer


    interface FastEthernet0/0
    ip address 192.168.0.33 255.255.255.0
    ip nat outside
    !
    interface FastEthernet0/1
    ip address 172.16.1.1 255.255.255.0
    ip nat inside

    access-list 100 permit ip 172.16.1.0 0.0.0.255 any

    ip nat inside source list 100 interface fa0/0 overload

    هذا تصوري للمشكلة وطريقة حلها والله أعلم

  11. #11
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing

    اخى minimax اول حاجة جزاك الله خيرا على اهتمامك

    بص انا عملت ايه امبارح

    كود PHP:
    interface FastEthernet0/0
    ip address 192.168.0.33 255.255.255.0
    ip nat outside
    !
    interface 
    FastEthernet0/1
    ip address 172.16.1.1 255.255.255.0
    ip nat inside
    ip nat pool ahmed 192.168.0.200 192.168.0.220 netmask 255.255.255.0
    access
    -list 1 permit  172.16.1.0 0.0.0.255 
    ip nat inside source 
    list 1 pool ahmed 
    يعنى عملت كده بحيث اى شبكة تطلع من 172.16.1.0 لبر0 تتحول الى الرينج اللى ان محدده وبعد كده تتحول على ال dsl modem الى ال public

    بس بردو المشكلة لسة موجودة هحاول اشوف تانى وارد على حضرتك

    وشكرا على اهتمامك
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  12. #12
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing

    اشتغلت الحمد لله بال NAT
    ومشتغلتش امبارح علشان من كتر الزهق مكنتش عملت wr بس دلوقتى الحمد لله كل حاجة تمام
    شكرا اخوانى ahab , minimax على الاهتمام وجزاكم الله كل خير
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  13. #13
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: مشكلة فى ال Routing

    الحمد لله أنها إشتغلت

    هو في حل تاني ممكن تعمله, جربت تضيف ال 172.16.1.0 في nat configuration تبع dsl modem

    يعني حيكون Pat على DSL modem بدل nat على CME router

  14. #14
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing

    هاجرب وهارد عليك حالا ان شاء الله
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  15. #15
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: مشكلة فى ال Routing



    ال dsl modem مش بيتيح ليا اى حاجة فى النات غير enable and disable

    انا جربت بردو ال nat overload على ال cme بدل ال dynamic nat واشتغلت بردو الحمد لله
    كود PHP:
    ip nat pool ahmed 192.168.0.200 192.168.0.200 netmask 255.255.255.0
    ip nat inside source 
    list 1 pool ahmed overload
    !
    access-list 1 permit 172.16.1.0 0.0.0.255

    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشكلة مع ال Routing and remote access
    بواسطة asas20000 في المنتدى منتدى الشهادات العام
    مشاركات: 6
    آخر مشاركة: 02-03-2011, 00:25
  2. مشاركات: 2
    آخر مشاركة: 16-12-2010, 19:44
  3. Optimized Edge Routing and Performance Routing
    بواسطة cinaco في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 09-12-2010, 08:16
  4. مشكلة فى Routing Table
    بواسطة the_way2allah في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 21-04-2009, 19:11
  5. مشكلة فى ال routing......هتجننى!!!!
    بواسطة eng_shadyahmed في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 18-04-2009, 23:25

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •