صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 30

الموضوع: المساعدة يا CCNP

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    المساعدة يا CCNP



    عندي هالرواتر .. واستطيع أعمل بنق لأي موقع من الراوتر ..

    ولكن لا استطيع التصفح مع أني متأكد من Ip الجهاز والقيت وي ..

    NetData#sh run
    Building configuration...
    Current configuration : 2378 bytes
    !
    ! Last configuration change at 12:50:03 KSA Wed Apr 22 2009 by Faisl
    ! NVRAM config last updated at 11:40:10 KSA Tue Apr 21 2009 by Faisl
    !
    upgrade fpd auto
    version 12.4
    service timestamps debug datetime localtime
    service timestamps log datetime localtime
    service password-encryption
    !
    hostname NetData
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$u3m1$Gs1kR1nJsZLZsKbJ8Xq9A1
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    !
    aaa session-id common
    !
    resource policy
    !
    clock timezone KSA 3
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    ip domain name Faisl.net.sa
    ip name-server 99.54.1.4
    ip name-server 99.54.1.5
    ip ssh time-out 30
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface GigabitEthernet0/1
    no ip address
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    media-type sfp
    negotiation auto
    !
    interface GigabitEthernet0/1.868
    encapsulation dot1Q 868
    ip address 99.54.144.202 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    no snmp trap link-status
    !
    interface FastEthernet0/2
    ip address 92.103.23.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/2
    no ip address
    ip nat inside
    ip virtual-reassembly
    shutdown
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    !
    interface GigabitEthernet0/3
    no ip address
    shutdown
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    !
    interface ATM1/0
    no ip address
    shutdown
    no atm ilmi-keepalive
    !
    router bgp 44995
    no synchronization
    bgp always-compare-med
    bgp log-neighbor-changes
    bgp bestpath med confed
    network 92.103.16.0 mask 255.255.248.0
    neighbor 99.54.144.201 remote-as 35819
    neighbor 99.54.144.201 filter-list 1 out
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 99.54.144.201
    ip route 92.103.23.0 255.255.255.0 Null0
    ip route 192.168.1.0 255.255.255.0 92.103.23.2
    no ip http server
    no ip http secure-server
    !
    ip bgp-community new-format
    !
    !
    ip access-list extended Internet-Out
    permit ip 92.103.23.0 0.0.0.255 any
    ip access-list extended Internet-in
    permit ip 92.103.23.0 0.0.0.255 any
    !
    logging alarm informational
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    !
    !
    end
    ارجو المساعدة ولكم جزيل الشكر

  2. #2
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: المساعدة يا CCNP

    هل IP تبع الجهاز في هذه subnet 192.168.1.0؟

    إذا نعم, في أمر nat ناقص عندك في الإعدادات

  3. #3
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    رد: المساعدة يا CCNP

    لا ليس 192.168.1.0

    بل 92.103.23.2

  4. #4
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: المساعدة يا CCNP

    هل IP address تبع DNS موجود على الجهاز؟

    هل تقدر تعمل nslookup من الجهاز

    هل تقدر تعمل ping ل gateway من الجهاز

  5. #5
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    رد: المساعدة يا CCNP

    هل IP address تبع DNS موجود على الجهاز؟ نعم

    هل تقدر تعمل nslookup من الجهاز ====> لا

    هل تقدر تعمل ping ل gateway من الجهاز====> نعم

  6. #6
    عضو
    تاريخ التسجيل
    Dec 2008
    المشاركات
    118
    معدل تقييم المستوى
    0

    رد: المساعدة يا CCNP

    حبيبي مشكلة DNS عرف ال DNS على الراوتر

  7. #7
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    رد: المساعدة يا CCNP

    اقتباس المشاركة الأصلية كتبت بواسطة BGP مشاهدة المشاركة
    حبيبي مشكلة DNS عرف ال DNS على الراوتر

    معرف

  8. #8
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: المساعدة يا CCNP

    جرب تروح ل google ب ip address

    http://74.125.95.99/

    yahoo
    http://209.191.93.52/

    هل بتفتح معاك هذه الروابط من الجهاز

  9. #9
    عضو الصورة الرمزية frozenEyes
    تاريخ التسجيل
    Apr 2006
    المشاركات
    624
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: المساعدة يا CCNP

    Router(config)#ip access-list ex NAT
    Router(config-ext-nacl)#permit ip 92.103.23.0 0.0.0.255 any
    Router(config-ext-nacl)#exit
    Router(config)#ip nat source list NAT interface GigabitEthernet0/1.868 overload


  10. #10
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    رد: المساعدة يا CCNP

    اقتباس المشاركة الأصلية كتبت بواسطة frozenEyes مشاهدة المشاركة
    Router(config)#ip access-list ex NAT

    Router(config-ext-nacl)#permit ip 92.103.23.0 0.0.0.255 any
    Router(config-ext-nacl)#exit
    Router(config)#ip nat source list NAT interface GigabitEthernet0/1.868 overload

    كلامك صحيح بس لازم اضيف كلمه Inside بعد ip nat
    لتصبح
    Router(config)#ip nat inside source list NAT interface GigabitEthernet0/1.868 overload


    ولكن المشكلة بأنني اذا عملت هذا الأمر أطلع على الانترنت بالاي بي هذا
    ip address 99.54.144.202 اللي موجود على GigabitEthernet0/1.868 وهو خاص بشركة الاتصالات المزودة ..

    في الواقع اريد الخروج على الانترنت بالاي بي بتاعي الخاص بي وهو puplic ip (real )
    ip 92.103.23.0

    شكرا على المساعدة من الجميع وأتمنى من اللي عنده معلومة يساعدني ..

  11. #11
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: المساعدة يا CCNP

    أخي الكريم, ما جاوبت على سؤالي؟

    هل بتقدر تفتح مواقع اٌنترنت عن طريق IP address ؟

  12. #12
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    رد: المساعدة يا CCNP

    اقتباس المشاركة الأصلية كتبت بواسطة minimax مشاهدة المشاركة
    أخي الكريم, ما جاوبت على سؤالي؟

    هل بتقدر تفتح مواقع اٌنترنت عن طريق IP address ؟

    ااذا وضعت الامر هذا Router(config)#ip nat inside source list NAT interface GigabitEthernet0/1.868 overload

    اقدر اتصفح كل المواقع بشكل طبيعي ولكن الاي بي اللي ظاهر على الانترنت لي انا

    ولكن المشكلة بأنني اذا عملت هذا الأمر أطلع على الانترنت بالاي بي هذا
    ip address 99.54.144.202 اللي موجود على GigabitEthernet0/1.868 وهو خاص بشركة الاتصالات المزودة ..

    في الواقع اريد الخروج على الانترنت بالاي بي بتاعي الخاص بي وهو puplic ip (real )
    ip 92.103.23.0

  13. #13
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: المساعدة يا CCNP

    أنا فاهم قصدك بس لما تحذف NAT , ما تقدر تفتح موقع yahoo من الجهاز

    yahoo
    http://209.191.93.52/

    بدون NAT , هل تقدر تبنج 99.54.144.201 من الجهاز

    إذا الإجابة نعم , أتوقع في مشكلة في routing وأنه 99.54.144.201 ما بيقدر يوصل ل 92.103.23.0 رغم أنه هذه subnet موجودة في BGP configuration

    network 92.103.16.0 mask 255.255.248.0

  14. #14
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    رد: المساعدة يا CCNP

    اقتباس المشاركة الأصلية كتبت بواسطة minimax مشاهدة المشاركة
    أنا فاهم قصدك بس لما تحذف NAT , ما تقدر تفتح موقع yahoo من الجهاز

    yahoo
    http://209.191.93.52/

    بدون NAT , هل تقدر تبنج 99.54.144.201 من الجهاز

    إذا الإجابة نعم , أتوقع في مشكلة في routing وأنه 99.54.144.201 ما بيقدر يوصل ل 92.103.23.0 رغم أنه هذه subnet موجودة في BGP configuration

    network 92.103.16.0 mask 255.255.248.0


    بدون NAT , هل تقدر تبنج 99.54.144.201 من الجهاز ==> لا

  15. #15
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: المساعدة يا CCNP



    المشكلة عندك في هذا الأمر في إعدادات BGP

    neighbor 99.54.144.201 filter-list 1 out

    هذا الأمر يقوم بعمل فلترة ل subnets إللي حتروح ل 99.54.144.201

    و access-list 1 ما هي موجودة في الإعدادات

    لو شلت هذا الأمر حيشتغل معاك إن شاء الله

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. أرجو المساعدة بشأن CCNP
    بواسطة the boy في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 11-04-2011, 23:03
  2. ارجو المساعدة يا اعضاء المنتدى في ccnp
    بواسطة rasmi_111 في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 24-04-2009, 11:32
  3. الإخوة الأعزاء أريد المساعدة حول اختبار CCNP
    بواسطة lolo446688 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 19-10-2007, 22:50
  4. ارجو المساعدة من اعضاء المنتدى ccnp
    بواسطة rasmi_111 في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 22-10-2006, 02:35
  5. الرجاء المساعدة كتب CCNP ل todd lammle
    بواسطة سناب في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 05-06-2005, 00:26

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •