صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 25

الموضوع: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟



    السلام عليكم ,,

    عملت لاب كما هو موضح في الصوره التاليه :






    قمت بربط الGNS3 بكرت الشبكة في الCloud ,,
    مشكلتي هي عدم قدرتي لعمل ping بين الراوتر CME و الDefault gateway ,

    عنوان الDefault gateway الموصل للإنترنت هو 24/ 192.168.1.1

    وعنوان الإنترفيس على الراوتر CME الموصل بالCloud
    هو 24/ 192.168.1.33


    لا اعلم اين تكمن المشكله ,, أرجوا المساعده يا أخوان ,,
    تحياتي ,,

  2. #2
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    السلام عليكم ,,

    يا أخوه انا حاولت أربط الراوتر CME ب LOOP BACK INTERFACE ,,

    والعناوين في نفس السبنت لكن ال PING دائماً يفشل ,,
    وانا عملت disable للفاير وول ,,

  3. #3
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    136
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    سلام عليكم

    انا حاولت قبل كده فى الموضوع ده و بعت السؤال ده و محدش رد عليا

    http://www.arabhardware.net/forum/sh...d.php?t=113241


    بس انا عملت Nating على الانتيرفيس F1/0 على الروتر CME عشان اقدر اعمل ping على ال default gateway والحمد لله اشتغل بس مش قادر اطلع على النت

    ياريت حد من من اخواتنا يفيدنا فى هذا الموضوع

    شكرا

  4. #4
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    اقتباس المشاركة الأصلية كتبت بواسطة blackbird مشاهدة المشاركة
    سلام عليكم

    انا حاولت قبل كده فى الموضوع ده و بعت السؤال ده و محدش رد عليا

    http://www.arabhardware.net/forum/sh...d.php?t=113241


    بس انا عملت Nating على الانتيرفيس F1/0 على الروتر CME عشان اقدر اعمل ping على ال default gateway والحمد لله اشتغل بس مش قادر اطلع على النت

    ياريت حد من من اخواتنا يفيدنا فى هذا الموضوع

    شكرا
    هذي المشكله منتشره لأني وجدتها في كذا منتدى أجنبي ,, وحاولت أطبق بعض الحلوول لكن ما زالت المشكله مستمره ,,

    هل هناك فيديو لطريقة عمل برنامج GNS3 ؟؟ انا سمعت في احدى الفيديوهات الخاصه ب ccna voice ان الأخ لومارك قام بشرح برنامج GNS3 ,, يا ليت لو تضعون الرابط ,,

  5. #5
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    صراحة أنا جربتها دلوقتي ومفيش أي مشكلة


    ولم أحتاج إلى ال nat

    أنا عندي الراوتر dsl واخذ هذا ال ip 192.168.1.254

    كل اللي عملته إني أعطيت الإنترفيس اللي متوصل ب cloud - عنوان من نفس الرانج 192.168.1.10

    بعد كده دخلت على ال config mode وكتبت هذا الأمر


    ip route 0.0.0.0 0.0.0.0 192.168.1.254

    بعد كده عملت البنج ونجح تمام

    Router#ping www.google.com

    Translating "www.google.com"...domain server (255.255.255.255) [OK]

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 74.125.79.99, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 608/674/732 ms

    وعملته ب ال ip ومفيش مشكله



  6. #6
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    لو نجحت معاك

    هتقابلك مشكلة تانية وهي البنج ما بين ال dhcp والإنترنت
    ودي المشكلة اللي حصلت مع ناس كتير

    وكان حلها في استخدام ال nat

    وفيه موضوع لأخونا Mr mac وضع فيه الحل

    هبحث عنه وسأضعه بإذن الله




  7. #7
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    لقيته

    اتفضل ياباشا

    http://www.arabhardware.net/forum/sh...d.php?t=114078

  8. #8
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    مرحبا ahab ,, مشكور يالغالي على المداخله الطيبه ,,

    انا عملت كل اللي قلت عليه سابقاً ,, وراح أجربها مره ثانيه الآن ,,

    اذا اشتغل لك مني دعوه صادقه ان شاء الله ,,

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    للأسف لم تفلح المحاولات ,,

    قمت بوضع LoopBack interface في الCloud وقمت برط هذا اللوب- باك بالإنترفيس f1/0 على الراوترCME ,,

    الغريب في الموضوع هو انه عندما أعطي العناوين للLooback interface و الإنترفريس f1/0 على راوتر CME من نفس الSubnet الخاص بكرت الشاشه المشبوك بالإنترنت .. لا استطيع عمل بينج للراوتر CME من جهازي ,,

    ولكن عندما اعطيهم عناوين مختلفه عن السبنت الواصل للإنترنت يعمل البينج بشكل ممتاز,,
    وهذا الموضوع حيرني ولا أعلم سببه ,,

  10. #10
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    136
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    السلام عليكم

    الحمد لله اشتغلت عن طريق ال Nating و Dns server و هذا هو الكود المستخدم:

    http://www.arabhardware.net/forum/sh...808#post881808

    ip domain name AAِِ
    ip name-server 192.168.1.1
    ip name-server 4.2.2.2

    !
    interface FastEthernet2/0
    ip address 192.168.1.200 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    ip address 10.10.1.1 255.255.0.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    ip http server
    no ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !

    ip nat inside source list 2 interface FastEthernet0/0 overload
    !
    access-list 2 permit any


    وكده انا من على ال Virtual machine اللى ليها IP هو 10.10.1.2 اقدر اخش على النت عادى بس انا عامل ال DNS عندى هو 192.168.1.1

    اهم حاجة ال Domain name
    ip domain name AA
    ip name-server 192.168.1.1
    ip name-server 4.2.2.2

    هما دول اللى حيخلوك تقدر تبينج على اى حاجة global

    متشكر جدا

    بالتوفيق للجميع و جزاكم الله كل خير ان شاء الله

  11. #11
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    يعطيك العافيه بلاك بيرد ,,

    للأسف لم استطع عمل ping من الراوتر CME على الDefualt gateway ,,

    عنوان الDefault gatway الشابك بالنترنت هو 192.168.1.1 ,,
    وعنوان الأنترفيس الموصل بالcloud هو 192.168.1.200 ,,



    الping شغال بشكل ممتاز من جهازي للراوتر ,, ولكن الPing لا يعمل من الراوتر CME للDefault gateway ,,

    انا يأست لأني ضيعت 3 ايام احاول احل هالمشكله ,,
    كل الفايروول عملت لها Disable وعملت Allow echo الخاص ببتروتوكول ICMP ,,

    لا أعلم اين تكمن المشكله ,,

  12. #12
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    136
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    سلام عليكم
    ياأخى dohaboy79

    بص اتاكد من ال Routing الاول فى الشبكة عندك و شوف انت قادر توصل لاى حاجة عندك ولا عندك مشاكل فى ال Routing .

    كل حاجة تقريبا هى ال Nating, DNS server,

    ياريت معلش تبعت ال Configurations اللى انت كاتبها بالظبط ووضح فين مكان جهازك بالشبكة


    بالتوفيق للجميع ان شاء الله.

  13. #13
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    اخوي بلاك بيرد لم استطع عمل Ping على 192.168.1.1 ,,

    وانا متأكد من الراوتينج ,, وطبقت كل خطوه بحذافيها كما جائت في الفيديوهات ,,

    سأعيد كل شيء من جديد مره أخرى ,, وان شاء الله تحل مشكلتي لأني اريد اكمال كورس CCNA Voice ,, وهذا أول لاب ,,

  14. #14
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟

    سأضع الconfiguration ان شاء الله

  15. #15
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: كيف أربط الGNS3 بشبكة الإنترنت الحقيقيه ؟



    تفضل يا باشا ,,

    بحاول اختصر اللاب عشان نقدر نحل المشكله ,,

    اللاب كما هو موضح في الصوره التاليه :



    لم استطع ربط الراوتر بالDefualt gateway ,,

    وهذا هو الconfiguration لراوتر CME :

    كود:
     
    Router#show run
    Building configuration...
    Current configuration : 518 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    !
    interface Ethernet0/0
     ip address 192.168.1.33 255.255.255.0
     full-duplex
    !
    ip http server
    no ip http secure-server
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !
    !
    control-plane
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    end

    العنوان defualt gateway هو 192.168.1.1

    لكن البينج لا يعمل من الراوتر CME ,,

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مسابقة arableecher في رمضان ذات الجوائز الحقيقيه
    بواسطة roktbuk في المنتدى الارشيف
    مشاركات: 3
    آخر مشاركة: 07-06-2013, 17:32
  2. كيف أربط جهاز بشبكة wan ؟؟؟
    بواسطة alwaleed20054 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 07-02-2010, 16:39
  3. مشاركات: 2
    آخر مشاركة: 15-11-2005, 00:45
  4. السعه الحقيقيه لقرص ال DVD
    بواسطة aMoOR في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 10-05-2005, 10:06
  5. ماهي وظيفة الـDirectx الحقيقيه يخوان ؟؟؟
    بواسطة أبو الوريف في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 28-11-2003, 19:52

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •