النتائج 1 إلى 12 من 12

الموضوع: مشكله في الرامات ????

  1. #1
    عضو
    تاريخ التسجيل
    Oct 2007
    المشاركات
    36
    معدل تقييم المستوى
    0

    Angry مشكله في الرامات ????



    السلام عليكم انا عندي مشكله غريبه المشكله هي ان الرامات الي عندي البص حقها 1000 ونوع المذربورد

    (GA-X48-DQ6) والمذربورد تدعم الى 1200 ولاكن الجهاز يقراها 800 وهاذي الصور من برنامج cpuz





    وهاذي صورة الرامات من موقع الشركه

    http://www.ocztechnology.com/product...n_dual_channel

    المشكله انني ما اعرف اعدله عن طريق البيوس عشان يصير البص 1000 او 1200 وهل اقدر اشغل الرامات على التوقيت 15-5-5-5

    وشكررررررررررررررا.......

  2. #2
    عضو ذهبي الصورة الرمزية Aksam75
    تاريخ التسجيل
    Sep 2008
    المشاركات
    972
    الدولة: Egypt
    معدل تقييم المستوى
    23

    رد: مشكله في الرامات ????

    السلام عليكم .......


    أنا كمان عندى نفس المشكلة bus الرام 1066 والجهاز شيفها 800 :confused::confused:

    وياريت حد يفهمنا :confused::confused:

    بس اناعايز أعرف هو فيه bus للرام 1000 :confused::confused:

    وياريت لو فيه تعديل فى البيوس يكون بالتفصيل و شكراااااااااااااااااا









  3. #3
    عضو برونزي الصورة الرمزية yazan soft
    تاريخ التسجيل
    Aug 2007
    المشاركات
    7,228
    الدولة: Jordan
    معدل تقييم المستوى
    32

    رد: مشكله في الرامات ????

    اذا كان معالجك بناقل امامي 266 "اي كما هو مذكور بانه Q6600" لن تستطيع تشغيلها بتردد 1000 الى اذا قمت بالتلاعب بالناقل الامامي للمعالج او كسرت سرعته لاكن يمكنك تشغيلها بتردد 1066 "على الاغلب سوف تعمل لانها جربت سابقا"

    ادخل للبيوس القائمه MB Intelligent Tweaker
    System Memory Multiplier (SPD) = 4.0

    DRAM Timing Selectable : Manual

    CAS Latency Time: : 5
    DRAM RAS# to CAS# : 5
    DRAM RAS# Precharge : 5
    Precharge Delay(tRAS) : 18

    DDR2 OverVoltage Control : +0.3

    جرب النتيجه
    [CENTER][url=http://valid.canardpc.com/show_oc.php?id=1731522][img]http://valid.canardpc.com/cache/banner/1731522.png[/img][/url][/CENTER]

  4. #4
    عضو ذهبي الصورة الرمزية Aksam75
    تاريخ التسجيل
    Sep 2008
    المشاركات
    972
    الدولة: Egypt
    معدل تقييم المستوى
    23

    رد: مشكله في الرامات ????

    اقتباس المشاركة الأصلية كتبت بواسطة yazan soft مشاهدة المشاركة
    اذا كان معالجك بناقل امامي 266 "اي كما هو مذكور بانه Q6600" لن تستطيع تشغيلها بتردد 1000 الى اذا قمت بالتلاعب بالناقل الامامي للمعالج او كسرت سرعته لاكن يمكنك تشغيلها بتردد 1066 "على الاغلب سوف تعمل لانها جربت سابقا"

    ادخل للبيوس القائمه MB Intelligent Tweaker
    System Memory Multiplier (SPD) = 4.0

    DRAM Timing Selectable : Manual

    CAS Latency Time: : 5
    DRAM RAS# to CAS# : 5
    DRAM RAS# Precharge : 5
    Precharge Delay(tRAS) : 18

    DDR2 OverVoltage Control : +0.3

    جرب النتيجه

    أنا جربت الطريقة بس الكمبيوتر فضل يشتغل ويطفى ومش راضى يقوم باين متعرفش على التردد الجديد ولا أية :confused::confused: حتى أضطريت أرجع البيوس للحالة الأفتراضية :ah19:











  5. #5
    عضو
    تاريخ التسجيل
    Oct 2007
    المشاركات
    36
    معدل تقييم المستوى
    0

    رد: مشكله في الرامات ????

    اقتباس المشاركة الأصلية كتبت بواسطة yazan soft مشاهدة المشاركة
    اذا كان معالجك بناقل امامي 266 "اي كما هو مذكور بانه Q6600" لن تستطيع تشغيلها بتردد 1000 الى اذا قمت بالتلاعب بالناقل الامامي للمعالج او كسرت سرعته لاكن يمكنك تشغيلها بتردد 1066 "على الاغلب سوف تعمل لانها جربت سابقا"

    ادخل للبيوس القائمه MB Intelligent Tweaker
    System Memory Multiplier (SPD) = 4.0

    DRAM Timing Selectable : Manual

    CAS Latency Time: : 5
    DRAM RAS# to CAS# : 5
    DRAM RAS# Precharge : 5
    Precharge Delay(tRAS) : 18

    DDR2 OverVoltage Control : +0.3

    جرب النتيجه
    هاذي الصور بعد التعديل





    كذا تمام ...

  6. #6
    عضو برونزي الصورة الرمزية yazan soft
    تاريخ التسجيل
    Aug 2007
    المشاركات
    7,228
    الدولة: Jordan
    معدل تقييم المستوى
    32

    رد: مشكله في الرامات ????

    اقتباس المشاركة الأصلية كتبت بواسطة Aksam75 مشاهدة المشاركة
    أنا جربت الطريقة بس الكمبيوتر فضل يشتغل ويطفى ومش راضى يقوم باين متعرفش على التردد الجديد ولا أية :confused::confused: حتى أضطريت أرجع البيوس للحالة الأفتراضية :ah19:
    نوع معالجك وهل كاسر سرعته؟ ومانوع الرام بالتفصيل؟
    [CENTER][url=http://valid.canardpc.com/show_oc.php?id=1731522][img]http://valid.canardpc.com/cache/banner/1731522.png[/img][/url][/CENTER]

  7. #7
    عضو ذهبي الصورة الرمزية Aksam75
    تاريخ التسجيل
    Sep 2008
    المشاركات
    972
    الدولة: Egypt
    معدل تقييم المستوى
    23

    رد: مشكله في الرامات ????

    اقتباس المشاركة الأصلية كتبت بواسطة yazan soft مشاهدة المشاركة
    نوع معالجك وهل كاسر سرعته؟ ومانوع الرام بالتفصيل؟

    معلش ماكنتش أعر ف ان حد رد عليا :eek: لأن الموضوع أصلا يخص العضو mr ame


    بس نوع المعالج هو Q6600 2.4 /8MB Cash / bus 1066 ومش كاسر سرعتة ونوع الرام

    شرحتين كل شريحة 2 GB ونوعها Kingston HyperX Bus 1066

    مع الشكر ....

    والتقرير من برنامج أفرست


    http://rapidshare.com/files/239370321/Report.txt.html

  8. #8
    عضو برونزي الصورة الرمزية yazan soft
    تاريخ التسجيل
    Aug 2007
    المشاركات
    7,228
    الدولة: Jordan
    معدل تقييم المستوى
    32

    رد: مشكله في الرامات ????

    من الملاحض انه عندك موديلين من الرام اي القطعتين ليست متشابهات هذا اولا ثانيا يلزم معرفه موديل كل واحده منهم بالضبط لذلك ارفق صوره من تبويب SPD من برنامج CPU-Z للقطعتين اي اختار #SLOT حسب موقع الرامتين.
    [CENTER][url=http://valid.canardpc.com/show_oc.php?id=1731522][img]http://valid.canardpc.com/cache/banner/1731522.png[/img][/url][/CENTER]

  9. #9
    عضو ذهبي الصورة الرمزية Aksam75
    تاريخ التسجيل
    Sep 2008
    المشاركات
    972
    الدولة: Egypt
    معدل تقييم المستوى
    23

    رد: مشكله في الرامات ????

    نوع الرام عن طريق برنامج CPU-Z



  10. #10
    عضو
    تاريخ التسجيل
    Oct 2007
    المشاركات
    36
    معدل تقييم المستوى
    0

    رد: مشكله في الرامات ????

    اخوي يزن ما رديت علي هل الصوره الي فوق تبين ان الرام بسرعة 1066 او لا ...

    وعندي سؤال ثاني هل اذا اشتريت كرت شاشه 4770 يفرق في الاداء عن كرت 3870 وشكراا...

  11. #11
    عضو ذهبي الصورة الرمزية Aksam75
    تاريخ التسجيل
    Sep 2008
    المشاركات
    972
    الدولة: Egypt
    معدل تقييم المستوى
    23

    رد: مشكله في الرامات ????

    السلام عليكم ......


    أولا أحب أشكر كل الذين ساعدونى فى هذا الموضوع :ah4: وبالأخص المراقب Yazan soft على مجهوده :ah4::ah4::ah4:



    ثانيا أنا لسة جى من الشركة ألى أشتريت منها الرام ال Kingeston لأنى أكتشفت فى الأخر أن فى شريحة CL5 والشريحة الأخرى CL7 وده يبين فرق التوقيت ألى كان بينهم ..... وبدلت الشريحة ال CL7 بواحدة CL5 لان توقيتتها أقل فسرعة أستجابة الرام هيكون أسرع .... ودلوقتى الشرحتين CL5 ...... و شغلت الرام على bus 1066 والحمد لله :ah7::ah7:









  12. #12
    عضو برونزي الصورة الرمزية yazan soft
    تاريخ التسجيل
    Aug 2007
    المشاركات
    7,228
    الدولة: Jordan
    معدل تقييم المستوى
    32

    رد: مشكله في الرامات ????



    تمام جدا وذكرت لك انه يوجد اختلاف بينهم وهذا السبب الي كان يمنع تشغيلهم بشكل صحيح.

    بطاقه HD4770 اقوى بفارق جيد لاكن اعتقد لاتستاهل الترقيه الان من بطاقه HD3870
    [CENTER][url=http://valid.canardpc.com/show_oc.php?id=1731522][img]http://valid.canardpc.com/cache/banner/1731522.png[/img][/url][/CENTER]

المواضيع المتشابهه

  1. مشكله في الرامات
    بواسطة dr_mido300 في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 18-05-2012, 01:46
  2. مشكله في الرامات
    بواسطة ايمن ريش في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 07-05-2011, 19:14
  3. مشكله فى الرامات ...
    بواسطة M_HaFeZ في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 09-08-2010, 10:18
  4. مشكله في الرامات
    بواسطة ersa في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 14-03-2010, 18:14
  5. مشكله في الرامات
    بواسطة م-الحربي في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 7
    آخر مشاركة: 01-08-2009, 19:35

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •