النتائج 1 إلى 4 من 4

الموضوع: مشكله احتاج المساعده خبراء الPPPoE

  1. #1
    عضو الصورة الرمزية شريف سيناء
    تاريخ التسجيل
    Jul 2007
    المشاركات
    90
    الدولة: Bahrain
    معدل تقييم المستوى
    11

    مشكله احتاج المساعده خبراء الPPPoE



    مشكله احتاج المساعده خبراء الService Provider
    السلام عليكم و رحمه الله و بركاته
    عندي روتر سيسكو يعمل كا PPPoE server
    لعملاء ADSL
    و يستخدم بروتوكول ال AAA
    لعمل ال PPP Authentication من خلال راديس سيرفر
    وايضا ال accounting PPP
    المشكله هنا ان الرديس سيرفر يعمل accounting لأول عميل يدخل اون لاين فقط اما باقي العملاء فانا لا استطيع ان أراهم من خلال الرديس استطيع ان اري فقط اول عميل يدخل اون لاين


    Current configuration : 1480 bytes
    !
    ! Last configuration change at 14:57:01 UTC Tue Jul 31 2007
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    logging queue-limit 100
    enable secret 5 $1$n3GM$GbRSrdJ/h2iidW4ySrbcG0
    !
    aaa new-model
    !
    !
    aaa authentication login default enable
    aaa authentication ppp pppoe group radius
    aaa authorization network default group radius
    aaa accounting delay-start
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    !
    !
    ip name-server x.x.x.x
    ip name-server x.x.x.x !
    vpdn enable
    !
    vpdn-group pppoe
    accept-dialin
    protocol pppoe
    virtual-template 15
    !
    !
    !
    !
    !
    interface Ethernet0
    description To-DSLAM
    ip address x.x.x.x
    full-duplex
    pppoe enable
    !
    interface FastEthernet0
    description To-Gateway
    ip address x.x.x.x
    speed auto
    !
    interface Virtual-Template15
    ip unnumbered Ethernet0
    peer default ip address pool pppoe
    ppp authentication pap chap pppoe
    !
    ip local pool pppoe x.x.x.x x.x.x.x
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0
    no ip http server
    !
    !
    !
    !
    radius-server attribute 8 include-in-access-req
    radius-server host x.x.x.x auth-port 1812 acct-port 1813 key x.x.x.x
    radius-server authorization permit missing Service-Type
    !
    line con 0
    logging synchronous
    line aux 0
    line vty 0 4
    logging synchronous
    line vty 5 15
    logging synchronous
    !
    end
    بدل مناخد شهادة من Cisco ولا Microsoft أيية رأيكوا نعمل
    Macca Systems
    وكل العالم يتنافس عشان ياخد شهادتنا
    ++++++++++++++++++++++++++++++++++++++++++++
    قال رسول الله صلي الله علية وسلم خير الناس انفعهم للناس
    +++++++++++++++++++++++++++++++++++++++++++++
    CCNA-BSCI-BCMSN-BGP

  2. #2
    عضو برونزي الصورة الرمزية م/ أحمد بخيت
    تاريخ التسجيل
    Sep 2006
    المشاركات
    1,157
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    13

    رد: مشكله احتاج المساعده خبراء الPPPoE

    والله انا ليا الشرف اني اكون اول من يرد عليك
    لكن المشكلة اني جربت الكلام اللي انت بتقول عليه لكن الراديس كان على سيرفر مستقل وكمان السيستم كله مش كان سيسكو
    دا كان مايكروتك
    [CENTER][B]Move - 2- Improve[/B]
    [/CENTER]
    [FONT=Tahoma][SIZE=4] اللهم اشفي مرضانا وجميع مرضى المسلمين[/SIZE][/FONT]
    [CENTER][SIGPIC][/SIGPIC] [/CENTER]

  3. #3
    عضو الصورة الرمزية شريف سيناء
    تاريخ التسجيل
    Jul 2007
    المشاركات
    90
    الدولة: Bahrain
    معدل تقييم المستوى
    11

    رد: مشكله احتاج المساعده خبراء الPPPoE

    و الله اني ازدت شرفا انك انت من اول من رد المشكله عندي ان الاكونتج بيتعمل لاول سيشن بتشتغل فقط يعني الرديدس مبيشوفش غير سيشن و احده
    بدل مناخد شهادة من Cisco ولا Microsoft أيية رأيكوا نعمل
    Macca Systems
    وكل العالم يتنافس عشان ياخد شهادتنا
    ++++++++++++++++++++++++++++++++++++++++++++
    قال رسول الله صلي الله علية وسلم خير الناس انفعهم للناس
    +++++++++++++++++++++++++++++++++++++++++++++
    CCNA-BSCI-BCMSN-BGP

  4. #4
    عضو برونزي الصورة الرمزية م/ أحمد بخيت
    تاريخ التسجيل
    Sep 2006
    المشاركات
    1,157
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    13

    رد: مشكله احتاج المساعده خبراء الPPPoE



    طيب في فكرة
    حاول تمسح الراديس وتعمله م الأول
    وكمان حاول تخلي الابديت بتاع الراديس او الاكونتنج كل 3 ساعات مثلاً
    [CENTER][B]Move - 2- Improve[/B]
    [/CENTER]
    [FONT=Tahoma][SIZE=4] اللهم اشفي مرضانا وجميع مرضى المسلمين[/SIZE][/FONT]
    [CENTER][SIGPIC][/SIGPIC] [/CENTER]

المواضيع المتشابهه

  1. ارجو المساعده من خبراء اجهزه الماك لدى imac g5 به مشكله
    بواسطة el maraghy في المنتدى أنظمة تشغيل ماك MAC OS
    مشاركات: 7
    آخر مشاركة: 14-01-2016, 10:01
  2. مشاركات: 1
    آخر مشاركة: 12-12-2010, 19:31
  3. احتاج مساعده من خبراء موقع عرب هاردوير
    بواسطة xeme في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 05-12-2010, 15:15
  4. مشكله كبيره احتاج خبراء سيسكو ومايكرسوفت
    بواسطة لوبكيت في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 01-11-2009, 20:06
  5. احتاج الي خبراء لحل مشكلة Router Conexant
    بواسطة Cross Fire في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 26-12-2006, 09:59

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •