النتائج 1 إلى 4 من 4

الموضوع: لا يوجد انترنيت مع dhcp ارجو المساعدة

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    102
    معدل تقييم المستوى
    0

    لا يوجد انترنيت مع dhcp ارجو المساعدة



    السلام عليكم اساتذتنا الكبار اخوانة الكرام

    استخدمت راوتر 2600 حتى يعطي رينج dhcp للنت ورك وفعلا اعطى رينج الايبي للنت ورك ولكن لا يوجد انترنيت
    في النت ورك مع العلم

    1- راوتر مجهز ب two interface ethernet
    2- الاول يأخذ ايبي حقيقي من system vsat
    3-والثاني يعطي رينج dhcp للنت ورك
    4-وping يعمل بشكل ممتاز من داخل الراوتر على الانترنيت ولكن لا يوجد انترنيت في النت ورك

    وسأضع هنا الامر show run للراوتر

    Router>en
    Router#sh run
    Building configuration...

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    memory-size iomem 20
    ip subnet-zero
    ip dhcp excluded-address 10.1.1.1
    ip dhcp excluded-address 10.1.1.2
    ip dhcp excluded-address 10.1.1.3
    !
    ip dhcp pool noon
    network 10.1.1.0 255.255.255.0
    default-router 10.1.1.1 255.255.255.0
    dns-server x.x.x.x x.x.x.x
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 10.1.1.3 255.255.255.0
    ip directed-broadcast
    !
    interface Serial0/0
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    shutdown
    !
    interface Ethernet0/1
    ip address x.x.x.x x.x.x.x
    no ip directed-broadcast
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.x.x.x
    no ip http server
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    login
    !
    no scheduler allocate
    end

    Router#

    حيث ان (X) يعني يوجد ايبي في هذا interface



  2. #2
    عضو برونزي الصورة الرمزية م/ أحمد بخيت
    تاريخ التسجيل
    Sep 2006
    المشاركات
    1,157
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    13

    رد: لا يوجد انترنيت مع dhcp ارجو المساعدة

    ياباشا انت مش عامل Nat
    حاول تعملها ورد علينا
    [CENTER][B]Move - 2- Improve[/B]
    [/CENTER]
    [FONT=Tahoma][SIZE=4] اللهم اشفي مرضانا وجميع مرضى المسلمين[/SIZE][/FONT]
    [CENTER][SIGPIC][/SIGPIC] [/CENTER]

  3. #3
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    102
    معدل تقييم المستوى
    0

    رد: لا يوجد انترنيت مع dhcp ارجو المساعدة

    مشكور اخي eebng_1422 على الرد السريع سوف اطبق nat واشوف شو الي يصير وارد الخبر

  4. #4
    عضو
    تاريخ التسجيل
    Mar 2009
    المشاركات
    252
    معدل تقييم المستوى
    9

    رد: لا يوجد انترنيت مع dhcp ارجو المساعدة



    طيب معلش هو الراوتر طالع ع النت منين وازاى .. الانترفيس السيريال الوحيدة shutdown ومش عليها اى بي ومفيش مودم ومفيش wan encapsulation امال الراوتر واصل ع النت ازاى ...................؟؟؟؟
    اللهم صلى على نبينا محمد وعلى آله وصحبه وسلم ..

المواضيع المتشابهه

  1. الى خبراء DHCP موضوع خطير ارجو المساعدة
    بواسطة besoo_d في المنتدى منتدى الشهادات العام
    مشاركات: 0
    آخر مشاركة: 06-04-2011, 17:01
  2. ارجو المساعدة يوجد مشكلة ع اللينكس
    بواسطة تيمورلانك في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 04-05-2010, 21:36
  3. لمن لدية الخبرة في dhcp ارجو المساعدة عاجلاوشكرا
    بواسطة kingston23 في المنتدى منتدى الشهادات العام
    مشاركات: 6
    آخر مشاركة: 13-04-2010, 18:53
  4. مشاركات: 5
    آخر مشاركة: 23-11-2008, 07:41
  5. ارجو المساعدة في كسر السرعة يوجد تقرير عن الجهاز
    بواسطة الطوفان في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 01-04-2007, 13:39

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •