النتائج 1 إلى 11 من 11

الموضوع: طريقة سهلة لعمل VPN على ASA أو PIX

  1. #1
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    طريقة سهلة لعمل VPN على ASA أو PIX



    السلام عليكم,

    أحيانا الواحد بينسى الخطوات أو بيتلخبط فيها بسبب وجود عدة أنواع من VPN. في طريقة سهلة تراجع فيها الخطوات بدون ما ترجع لموقع سيسكو

    من config إكتب vpnsetup

    pixfirewall(config)# vpnsetup ?

    configure mode commands/options:
    ipsec-remote-access Display IPSec Remote Access Configuration Commands
    site-to-site Display IPSec Site-to-Site Configuration Commands

    إختار نوع VPN . في أنواع أخرى كثيرة على ASA ولكن لأني بأستخدم PIX فما عندي إلا نوعين
    خلينا نختار site-to-site

    pixfirewall(config)# vpnsetup site-to-site steps
    بعد ما تضغط Enter سوف تظهر لك الخطوات





    Steps to configure a simple site-to-site IKE/IPSec connection with examples:

    1. Configure Interfaces

    interface GigabitEthernet0/0
    ip address 10.10.4.200 255.255.255.0
    nameif outside
    no shutdown

    interface GigabitEthernet0/1
    ip address 192.168.0.20 255.255.255.0
    nameif inside
    no shutdown

    2. Configure ISAKMP policy

    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha

    3. Configure transform-set

    crypto ipsec transform-set myset esp-3des esp-sha-hmac

    4. Configure ACL

    access-list L2LAccessList extended permit ip 192.168.0.0 255.255.255.0 192.168.50.0 255.255.255.0

    5. Configure Tunnel group

    tunnel-group 10.20.20.1 type ipsec-l2l
    tunnel-group 10.20.20.1 ipsec-attributes
    pre-shared-key P@rtn3rNetw0rk

    6. Configure crypto map and attach to interface

    crypto map mymap 10 match address L2LAccessList
    crypto map mymap 10 set peer 10.10.4.108
    crypto map mymap 10 set transform-set myset
    crypto map mymap 10 set reverse-route
    crypto map mymap interface outside

    7. Enable isakmp on interface

    crypto isakmp enable outside

    ---------------------------------------------------------------------------------------------
    pixfirewall(config)# vpnsetup site-to-site steps
    خلينا نختار ipsec-remote-access

    pixfirewall(config)# vpnsetup ipsec-remote-access steps

    Steps to configure a simple remote access IKE/IPSec connection with examples:

    1. Configure Interfaces

    interface GigabitEthernet0/0
    ip address 10.10.4.200 255.255.255.0
    nameif outside
    no shutdown

    interface GigabitEthernet0/1
    ip address 192.168.0.20 255.255.255.0
    nameif inside
    no shutdown

    2. Configure ISAKMP policy

    crypto isakmp policy 65535
    authentication pre-share
    encryption 3des
    hash sha

    3. Setup an address pool

    ip local pool client-pool 192.168.1.1-192.168.1.254

    4. Configure authentication method

    aaa-server MyRadius protocol radius
    aaa-server MyRadius host 192.168.0.254
    key $ecretK3y

    5. Define tunnel group

    tunnel-group client type remote-access
    tunnel-group client general-attributes
    address-pool client-pool
    authentication-server-group MyRadius
    tunnel-group client ipsec-attributes
    pre-shared-key VpnUs3rsP@ss

    6. Setup ipsec parameters

    crypto ipsec transform-set myset esp-3des esp-sha-hmac

    7. Setup dynamic crypto map

    crypto dynamic-map dynmap 1 set transform-set myset
    crypto dynamic-map dynmap 1 set reverse-route

    8. Create crypto map entry and associate dynamic map with it

    crypto map mymap 65535 ipsec-isakmp dynamic dynmap

    9. Attach crypto map to interface

    crypto map mymap interface outside

    10. Enable isakmp on interface

    crypto isakmp enable outside

    ------------------------
    بالتوفيق
    CCIE Security #25719, CCNA Voice

  2. #2
    عضو الصورة الرمزية qobtan_3005
    تاريخ التسجيل
    Sep 2006
    المشاركات
    475
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    جزاك الله خيرا
    الحمد لله finally CCNP



  3. #3
    عضو
    تاريخ التسجيل
    Jun 2008
    المشاركات
    135
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    جاك الله خيراً يا بطل السكيورتي
    CCNA SECURITY
    CCNA
    CCSP IN PROGRESS

  4. #4
    عضو الصورة الرمزية kamel_s_s
    تاريخ التسجيل
    Dec 2008
    المشاركات
    456
    معدل تقييم المستوى
    10

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    دائما معلومات مميزة بارك الله فيك وبارك في علمك

  5. #5
    عضو الصورة الرمزية alaaooo
    تاريخ التسجيل
    Apr 2009
    المشاركات
    177
    الدولة: Syria
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    thank you

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    60
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    بارك الله فيك وجزيت خيراً

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    60
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    بارك الله فيك وجزيت خيراً

  8. #8
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    شكرا على شرحك الرائع
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2007
    المشاركات
    531
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    كيف يمكن ان اعمل vpn على الروتر من اللاب توب وانا في البيت

  10. #10
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX

    مشكور أخوي ويعطيك ربي الف عافية

  11. #11
    عضو
    تاريخ التسجيل
    Aug 2008
    المشاركات
    513
    معدل تقييم المستوى
    0

    رد: طريقة سهلة لعمل VPN على ASA أو PIX



    مشكورا على الموضوع
    وَفِي السَّمَاء رِزْقُكُمْ وَمَا تُوعَدُونَ

المواضيع المتشابهه

  1. طريقة سهلة لحساب wildcard من اكتشافي
    بواسطة hero00000 في المنتدى الأرشيف
    مشاركات: 14
    آخر مشاركة: 05-01-2014, 21:59
  2. طريقة سهلة لعمل روت لجميع اجهزة اندرويد
    بواسطة basr2007 في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 06-02-2012, 01:59
  3. مشاركات: 1
    آخر مشاركة: 29-08-2010, 09:34
  4. طريقة سهلة جدا لحساب الWild Mask
    بواسطة Brigadier في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 06-01-2010, 14:55
  5. مجموعة برامج رائعة لعمل ملفات فلاش إحترافية بطريقة سهلة للغاية
    بواسطة seragsamy في المنتدى البرمجه والتصميمات الفنيه ( الجرافيكس )
    مشاركات: 9
    آخر مشاركة: 29-06-2009, 10:38

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •