صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 16

الموضوع: كيفية حماية routing protocols

  1. #1
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    كيفية حماية routing protocols



    السلام عليكم,

    كيف نحمي أنفسنا من شخص لديه Sniffer ويقوم بإلتقاط Routing broadcasts
    كما تعلمون RIP و OSPF و EIGRP يستخدمون 224.0.0 عشان broadcast وهي تكون سهلة القراءة لأنها Clear text

    كيف نضمن انه هذا الشخص لن يقوم بإرسال معلومات خاطئة لتغيير و تخريب routing table

    الحل

    بالنسبة ل OSPf

    interface FastEthernet0/0
    ip address 10.0.0.2 255.255.255.0
    ip ospf authentication
    ip ospf authentication-key cisco123


    قمنا الآن بحماية المعلومات من التغيير



    ولكن الرقم السري cisco123 واضح ويمكن رؤيته وإستخدامه من قبل الهاكر للحصول على Routing table

    نستخدم md5 لعمل Encryption

    interface FastEthernet0/0
    ip address 10.0.0.2 255.255.255.0
    ip ospf authentication message-digest
    ip ospf message-digest-key 1 md5 cisco123






    الآن لا يمكن رؤية الرقم السري


    -------------------------------------------------------------------------------------------


    RIP
    key chain test
    key 1
    key-string cisco123


    interface FastEthernet0/0
    ip address 10.0.0.2 255.255.255.0
    ip rip authentication key-chain test
    ip rip authentication mode text


    نفس المشكلة الرقم السري واضح





    خلينا نستخدم MD5
    interface FastEthernet0/0
    ip address 10.0.0.2 255.255.255.0
    ip rip authentication key-chain test
    ip rip authentication mode md5



    الآن لا يمكن رؤية الرقم السري

    ------------------------------------------------------------------------



    فقط ممكن تستخدم MD5

    EIGRP
    key chain test
    key 1
    key-string cisco123


    interface FastEthernet0/0
    ip address 10.0.0.2 255.255.255.0
    ip authentication mode eigrp 1 md5
    ip authentication key-chain eigrp 1 test


    -----------------------------------------------------------------------


    BGP
    router bgp 12312
    neighbor 3.3.3.3 remote-as 44444
    neighbor 3.3.3.3 password cisco123

    BGP مع password ما حيشتغل إذا كان موجود PIX أو ASA في الوسط. في طريقة لحلها ولكن في المرة القادمة
    CCIE Security #25719, CCNA Voice

  2. #2
    عضو الصورة الرمزية qobtan_3005
    تاريخ التسجيل
    Sep 2006
    المشاركات
    475
    معدل تقييم المستوى
    0

    رد: كيفية حماية routing protocols

    جزاك الله خيرا على المعلومات المفيدة وجعلها الله فى ميزان حسناتك
    ما شاء الله واضح انك متخصص فى السكيورتى

    الحمد لله finally CCNP



  3. #3
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: كيفية حماية routing protocols

    شكرا لك. الحمد لله هذا كله من فضله والواحد لما يدرس ل CCIE بيتعلم أشياء كثيرة

  4. #4
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: كيفية حماية routing protocols

    موضوع مفيد جدا أخي العزيز minimax .

    و في انتظار حل المشكلة الخاصة بال BGP .

    هل تقوم بدراسة ال security لحبك له , ام لأن ظروف العمل فرضت عليك ذلك ?

    و موفق في ال CCIE .


    لا اله الا انت سبحانك اني كنت من الظالمين

    http://www.quranflash.com/

    http://www.ualberta.ca/%7Eesa106/images/egypt-flag.jpg

  5. #5
    عضو الصورة الرمزية mhouba
    تاريخ التسجيل
    Jun 2008
    المشاركات
    291
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: كيفية حماية routing protocols

    CHOKRAN minimax
    CISCO: CCNA , CCNA SECURITY,CCNP; CCIP


    JUNIPER NETWORKS : JNCIA-ER ; JNCIA-EX

    سبحان الله وبحمده سبحان الله العظيم

  6. #6
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: كيفية حماية routing protocols

    اقتباس المشاركة الأصلية كتبت بواسطة Eng.MagoooD مشاهدة المشاركة
    موضوع مفيد جدا أخي العزيز minimax .

    و في انتظار حل المشكلة الخاصة بال BGP .

    هل تقوم بدراسة ال security لحبك له , ام لأن ظروف العمل فرضت عليك ذلك ?

    بسبب حبي لهذا المجال وبسبب كثرة الأشخاص المتخصصين في routing and switching
    CCIE Security #25719, CCNA Voice

  7. #7
    عضو
    تاريخ التسجيل
    Jun 2008
    المشاركات
    135
    معدل تقييم المستوى
    0

    رد: كيفية حماية routing protocols

    جزاك الله خيراً minmix بارك الله فيك فأنت دائماً في خدمة وتعليم إخوانك لا تبخل عليهم بشيء بارك الله فيك لطالما كنت عوناً لي
    والله الواحد لما تقف امامه حاجة في السيكيورتي اقول لنفسي نخليها لبطل عرب هاردوير minmix
    CCNA SECURITY
    CCNA
    CCSP IN PROGRESS

  8. #8
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: كيفية حماية routing protocols

    اقتباس المشاركة الأصلية كتبت بواسطة elmak13 مشاهدة المشاركة
    جزاك الله خيراً minmix بارك الله فيك فأنت دائماً في خدمة وتعليم إخوانك لا تبخل عليهم بشيء بارك الله فيك لطالما كنت عوناً لي
    والله الواحد لما تقف امامه حاجة في السيكيورتي اقول لنفسي نخليها لبطل عرب هاردوير minmix
    جزاك الله خير والطريق أمامي طويل وفيكم الخير والبركة برضوا
    CCIE Security #25719, CCNA Voice

  9. #9
    عضو برونزي الصورة الرمزية moataz1983
    تاريخ التسجيل
    Oct 2008
    المشاركات
    1,389
    معدل تقييم المستوى
    11

    رد: كيفية حماية routing protocols

    جزاك الله كل خير
    الامن دا موضوعاته كتير اوي
    [SIZE=3][COLOR=red][CENTER][B][I][COLOR=#000000][FONT=Times New Roman][/FONT][/COLOR][/I][/B] [/CENTER]
    [CENTER][B][I][FONT=Times New Roman][COLOR=#000000]M [COLOR=blue]@[/COLOR][COLOR=royalblue]┴[/COLOR][COLOR=blue]@ [/COLOR]Z[/COLOR][/FONT][/I][/B][B][I][/I][/B][/CENTER]
    [CENTER][/COLOR][/SIZE][SIZE=3][COLOR=red]YES WE CAN[/COLOR][/SIZE][/CENTER]

  10. #10
    عضو الصورة الرمزية kamel_s_s
    تاريخ التسجيل
    Dec 2008
    المشاركات
    456
    معدل تقييم المستوى
    10

    رد: كيفية حماية routing protocols

    بارك الله فيك اخي العزيز معلومات جميلة جدا

  11. #11
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: كيفية حماية routing protocols

    مشكور اخي فعلا شيء ممتاز المواضيع التى تطرحها
    وانا ان شاء الله متابع الى مجال السيكورتي ايضا واتمنى ان ارى المزيد من مواضبغك القيمة
    بعد قرائة موضوعك حاولت ان افحص الشبكة عندي لارى على اي بروتوكول تعمل ولكن لم استطع ان التقط اي اشارة لبروتوكولات الروتينع الخاصة بالجداول الا بروتوكول واحد وهو ARP
    برائيك ماهي الية التشقير المتبعه هنا
    علما ان الاتصال عندي PPPOE
    Point-to-Point Protocol over Ethernet

  12. #12
    عضو فضي الصورة الرمزية lumark_s
    تاريخ التسجيل
    Jan 2005
    المشاركات
    2,624
    معدل تقييم المستوى
    17

    رد: كيفية حماية routing protocols

    بسم الله ماشاء الله

    أنا فخور بأخوان معنا في المنتدى من أمثال الفاضل minimax

    والله كل يوم أتعلم منهم شيء جديد

    بارك الله فيك ، أقول لك من خلال متابعتي لمواضيع أنت محترف بحق، وأبشرك بالتفوق والإحتراف قريباً.
    CCIE Voice # 26926
    CCIE R&S # loading
    اللهم لك الحمد والشكر حتى ترضى ... ولك الحمد والشكر إن رضيت

  13. #13
    عضو برونزي الصورة الرمزية sharif_soper
    تاريخ التسجيل
    Dec 2006
    المشاركات
    2,780
    معدل تقييم المستوى
    14

    رد: كيفية حماية routing protocols

    السلام عليكم

    الف شكر اخي الكريم minimax

    ونتظر منك الكثير في مواضيع السكيورتي بما ان حضرتك بتحبة وواضح انك محترف فية ربنا يزيدك من علمة

    وجزاك الله خير وجعلة في ميزان حسناتك
    [B][CENTER][SIZE=5][COLOR=Navy]الحق يحتاج إلى رجلين .. رجل ينطق به ورجل يفهمه.[/COLOR][/SIZE][/CENTER]
    [/B]
    [CENTER][SIZE=4][B] [COLOR=DarkGreen]الجوع طعام الزاهدين والذكر طعام العارفين [/COLOR][/B][/SIZE][/CENTER]

  14. #14
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: كيفية حماية routing protocols

    شكرا للأخوان وبارك الله فيكم.

  15. #15
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: كيفية حماية routing protocols



    انا اقترح يا استاذنا minimax
    ان تقوم بجمع لينكات مواضيعك وتضعها فى توقيعك
    بحيث يكون كلهم موجودين فى صفحة واحدة
    لانهم مواضيع مهمة لا غنى لاى مهندس عنهم
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. استفسار عن Routing protocols
    بواسطة m_siddiq في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 16-09-2011, 00:09
  2. مشاركات: 2
    آخر مشاركة: 16-12-2010, 19:44
  3. مقارنة بين الـ Routing Protocols
    بواسطة kingbode في المنتدى الأرشيف
    مشاركات: 15
    آخر مشاركة: 16-01-2009, 01:39
  4. ROUTING Protocols
    بواسطة 3BADI750 في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 28-09-2007, 14:56
  5. Routing Protocols full Compariso
    بواسطة M_A_K_ في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 15-09-2007, 21:22

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •