النتائج 1 إلى 5 من 5

الموضوع: رجاء ساعدونى

  1. #1
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    50
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رجاء ساعدونى



    ارجو شرح طريقة الحل الصحيح وشرحها بصورة مبسطو وجزيتم خيرا
    http://www.4shared.com/file/12155734...-29-18_PM.html

  2. #2
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: رجاء ساعدونى

    تقضل اخي
    Pass4sure1: Cisco1#Config t
    Pass4sure1(Config)#interface fa0/0
    Pass4sure1(Config-if)#ip nat inside
    Pass4sure1(Config)#interface S0/0
    Pass4sure1(Config-if)#ip nat outside
    Pass4sure1(Config-if)#exit
    Pass4sure1(Config)#access-list 1 permit 192.168.6.65 0.0.0.63
    Pass4sure1(Config)#access-list 1 deny any
    Pass4sure1(Config)#ip nat pool Isp_access 198.18.32.65 198.18.32.70 prefix-length 29
    Pass4sure1(Config)#ip nat inside source list 1 pool Isp_access overload


    اخي اي سطر غير مفهوم قلي عليه وسوف اشرحه لك

  3. #3
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    50
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: رجاء ساعدونى

    جزيت خير الجزاء ممك حل السؤال ده من فضلك
    172.17.32.0/23

    into 27
    فيها كام network and host
    طريقة الحل

  4. #4
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: رجاء ساعدونى

    اخي بتقوم بالتالي
    27-23=4 بت ==> 2^4=16 عدد النيتورك
    ولحساب عدد الاجهزة المتاحة
    من السب تيت ماسك نقوم بحساب عدد الاجهزة 255.255.255.224 = 32-2=30 عدد الاجهزة المتاحة في كل شبكة
    او 255.255.255.1110000 = 2^ عدد الاصفار (5) = 32-2=30 عدد الاجهزة المتاحة في كل شبكة
    او 27 - 32 = 5 ==> 2^5 = 32-2=30 عدد الاجهزة المتاحة في كل شبكة
    بحيث رقم اثنان (2) هو السب نيت والبرودكاست

    طبعا الرايتينج سوف يكون 172.17.32.0 حتى 172.17.47.0

    اسال اخي كما يحلو لك الافادة هنا للجميع

  5. #5
    عضو
    تاريخ التسجيل
    Dec 2007
    المشاركات
    50
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: رجاء ساعدونى



    جزيتك خيرا والله طيب ولو فيها تقل ممكن اى سؤال ابقى الجالك بعد ربنا فيه

المواضيع المتشابهه

  1. ساعدوني يااخوان رجاء
    بواسطة bassam9211 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 3
    آخر مشاركة: 21-02-2010, 08:37
  2. رجاء ساعدونى
    بواسطة akna في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 29-07-2009, 21:37
  3. رجاء ساعدونى
    بواسطة akna في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 04-07-2009, 07:38
  4. ساعدوني رجاء
    بواسطة maaao في المنتدى السوفتوير العام
    مشاركات: 0
    آخر مشاركة: 09-03-2009, 12:17
  5. رجاء ساعدوني
    بواسطة حمودي 333 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 04-12-2006, 00:32

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •