النتائج 1 إلى 11 من 11

الموضوع: مشكلة في الرام ؟

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    مشكلة في الرام ؟



    السلام عليكم ..
    إخواني اشتريت بالأمس هذه الرام :


    OCZ DDR2 PC2-8500 Blade Series 2 × 2 Gb

    وعندما أقوم بتركيبها لا يعمل الجهاز ..
    لكن عند تركيب واحدة فقط يعني 2 جيجا بس يعمل ؟

    مع العلم إنو الرامات القديمة عندي كانت 3 جيجا
    2 جيجا + 1 جيجا ؟ 2 Chips


    والمذربورد عندي بيتحمل إلى 4 جيجا ؟



    فما المشكلة برأيكم .. ولكم جزيل الشكر ..

  2. #2
    عضو برونزي الصورة الرمزية iVista
    تاريخ التسجيل
    Aug 2009
    المشاركات
    1,073
    معدل تقييم المستوى
    10

    رد: مشكلة في الرام ؟

    أخي ضع صوره من Task Manger




    للمعلوميه لن تعمل معك 4 جيجا كامله إلا إذا استخدمت نظام 64-بايت
    [RIGHT][IMG]http://img38.imageshack.us/img38/7921/9620.jpg[/IMG][/RIGHT]

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة في الرام ؟

    يالغالي ..

    لما أحط رامات ثنتين يعني شريحتين
    الجهاز ما بيشتغل من أصلو !!

    أنا ما يهمني النظام
    مش مشكلة 64 أو 32 !!
    ممكن انزل 64 بس الجاهز ما بيشتغل أصلاً !!!

    بس لما أحط شريحة واحدة يعني 2 جيجا بس الجهاز بيشتغل ..!



  4. #4
    عضو برونزي الصورة الرمزية iVista
    تاريخ التسجيل
    Aug 2009
    المشاركات
    1,073
    معدل تقييم المستوى
    10

    رد: مشكلة في الرام ؟

    أخي يوجد اختلاف في البص بين الرامين
    http://www.ocztechnology.com/product...0_blade_series

    OCZ DDR2 PC2-8500/ 1066MHz / Blade Series / 4GB Kits
    كم هو اصى بص تتحمله المدربورد لديك أخي ؟
    [RIGHT][IMG]http://img38.imageshack.us/img38/7921/9620.jpg[/IMG][/RIGHT]

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة في الرام ؟

    مع أني لم أفهم يالغالي ..
    بس هذا هو المذربورد الحاص فيني :
    http://www.gigabyte.com.tw/Products/...ProductID=2615

    أتمنى أكون ساعدتك ؟
    و هل الحل أغير المذربورد أو في حل آخر ؟

  6. #6
    عضو برونزي الصورة الرمزية iVista
    تاريخ التسجيل
    Aug 2009
    المشاركات
    1,073
    معدل تقييم المستوى
    10

    رد: مشكلة في الرام ؟

    أخي المدربورد اديك لا تعدم هذه الرامات

    هذا بالنسبه للمدربورد
    [LIST=1][*]
    Support for DDR2 1066(O.C.)/800/667 MHz memory modules (Note 2)
    [/LIST]
    بالنسبه للرام

    OCZ DDR2 PC2-8500/ 1066MHz / Blade Series / 4GB Kits
    انظر الرام البص (سرعه الرام ) فيه اكبر من تحمل المدربورد
    [RIGHT][IMG]http://img38.imageshack.us/img38/7921/9620.jpg[/IMG][/RIGHT]

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة في الرام ؟

    كلهم 1066 هذا اللي شايفو ؟ :ah26:

  8. #8
    عضو فضي
    تاريخ التسجيل
    Mar 2008
    المشاركات
    628
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: مشكلة في الرام ؟

    في موقع المذربورد مكتوب
    * Because of chipset limitations, do not populate both DIMM sockets of the same channel (e.g. DDRII1 and DDRII2), or populate 4 DIMM sockets with double-sided memory modules to prevent system's failure to start or incorrect detection of memory modules. Please refer to the user manual for the memory configurations table.

    http://www.gigabyte.com.tw/Products/...ProductID=2615

    و معناه نظرا لمحدوديه الرقاقة لا تضع قطعتي الرام بوضع dual channel
    و لا تضغ 4 قطع رام
    اذا كانو double-sided memory
    لأن هذا لن يجعل الجهاز يعمل failure to start



    double-sided memory
    تجد القطع السوداء موجودة على الجانبين (من الامام و الخلف)

    single-sided memory
    تجد القطع السوداء موجودة على جانب واحد فقط

    هل يمكنك ازالة المبدد من على الرام حتى تعرف

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة في الرام ؟

    كلامك صحيح يالغالي ..
    أنا خاطبت جيجابايت نفسها
    وقالولي المذربورد بيتحمل 4 جيجا
    كل وحدة فيهم 1 جيجا يعني أربعة منفصلين يالغالي ..
    أشكركم جميعاً و أقدر لكم جهدكم و رمضان كريم عليكم جميعاً ..

  10. #10
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    3
    معدل تقييم المستوى
    0

    رد: مشكلة في الرام ؟

    بص يامان ممكن يكون الباص بتاع الرامات بتعاتك علي عن البورد بمعني ان البورده ممكن تشغل رامات اربع جيجا بس بباص قليل

  11. #11
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    17
    معدل تقييم المستوى
    0

    رد: مشكلة في الرام ؟



    البورده سبورت 1.8 قولت والرامة 2.1 فولت وبالنالى لازم ترفع فولت الرامة من سيتب البوردة الى 2.1 فولت كى تقرأ

المواضيع المتشابهه

  1. مشكلة في الرام
    بواسطة محب غزة في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 28-11-2011, 05:56
  2. مشكلة في الرام
    بواسطة adnano1234 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 28-11-2010, 08:47
  3. مشكلة مع الرام !!!!
    بواسطة EH@B في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 20-09-2008, 11:48
  4. مشكلة في الرام
    بواسطة starahmad2005 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 15-10-2006, 16:59
  5. مشكلة في الرام
    بواسطة disk في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 29-05-2003, 00:18

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •