النتائج 1 إلى 6 من 6

الموضوع: مشكلة مع الUSBفي Vista

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    May 2009
    المشاركات
    17
    معدل تقييم المستوى
    0

    مشكلة مع الUSBفي Vista



    تمنيت لو كانت مشاركتي الاولى اكثر فائدة للاخرين ولكن هذا اللي حصل

    1-كان لدي نسخة vista ultimate و شغالة تمام
    بدون سبب واضح لم تعد تتعرف على USB بل تعطي Unrecognized device
    2-بعد عدة محاولات فاشلة فرمتت و نزلتت XP اصبحت الامور تمام
    3-بعد فترة فرمتت و عدت الى VISTA عادت المشكلة
    4_لدي USB HUB قديم نوعهUSB 1.1 يعمل الUSB ولكن النظام يشرح لي انه This device can perform faster
    5-الDevice Managerيريني مايلي
    generic USB hub
    standard enhanced pci to USB host controller
    standard open HCD USB host controller
    USB root hub
    USB root hub

    علما ان مواصفات جهازي كما هو واضح
    CPU: amd athlon 64 3000
    RAM: 3 GB single channel DDR333
    MotherBoard: MSI Nforce 4
    Hard Disk: western Digital 80GB+160GB
    VGA: asus . ati x550 256 MB up to 512MB.

    وانا بحاجة ل VISTA لاني انوي تقديم الامتحان 70-620
    و شكرا سلفاً.


  2. #2
    عضو برونزي الصورة الرمزية iVista
    تاريخ التسجيل
    Aug 2009
    المشاركات
    1,073
    معدل تقييم المستوى
    10

    رد: مشكلة مع الUSBفي Vista

    هل جربت تحديث البيوس أخي ؟
    [RIGHT][IMG]http://img38.imageshack.us/img38/7921/9620.jpg[/IMG][/RIGHT]

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    May 2009
    المشاركات
    17
    معدل تقييم المستوى
    0

    رد: مشكلة مع الUSBفي Vista

    أخي الكريم لا اريد الدخول في الBIOSقبل اليأس من إعدادات الOS
    لأن التعامل مع الBIOS هو خياري الأخير

    اريد المساعدة كمرحلة أولى ي تحديد سبب المشكلة-لأجل العلم و الوقاية-

    ومحاولة حلها عن طريق الVISTA

    و إن كانت المشكلة من الBIOS فما الذي حدث-علما أني حاولت استعادة الDefaults


    شكراً

  4. #4
    عضو برونزي الصورة الرمزية iVista
    تاريخ التسجيل
    Aug 2009
    المشاركات
    1,073
    معدل تقييم المستوى
    10

    رد: مشكلة مع الUSBفي Vista

    اذهب إلى Computer

    ثم

    Mange

    ثم

    [RIGHT][IMG]http://img38.imageshack.us/img38/7921/9620.jpg[/IMG][/RIGHT]

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    May 2009
    المشاركات
    17
    معدل تقييم المستوى
    0

    رد: مشكلة مع الUSBفي Vista

    شكرا اخي

    لكني لم اشاهد التبويب Human interface Devices
    و قد كنت قد حاولت مسبقا تحديث البنود الموجودة ضمن
    Universal serial Bus Controller
    generic USB hub
    standard enhanced pci to USB host controller
    standard open HCD USB host controller
    USB root hub
    USB root hub
    وذلك من VISTA DVD و ايضا من قرص يتضمن 100.000 تعريف !!
    دون فائدة

    علما ان MSI لم تقدم اي تعاريف لاجل الUSB ؟

    ما اللذي حدث؟

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    May 2009
    المشاركات
    17
    معدل تقييم المستوى
    0

    رد: مشكلة مع الUSBفي Vista



    تم حل المشكلة بتنصيب نسخة Vista 64
    لم اعرف سبب المشكلة و لا كيف تم حلها

المواضيع المتشابهه

  1. مشكلة في  Windows Vista bit 64
    بواسطة امير الغلا في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 07-08-2009, 23:51
  2. مشكلة مع Vista
    بواسطة Foadd في المنتدى منتدى الشهادات العام
    مشاركات: 2
    آخر مشاركة: 15-06-2009, 05:16
  3. مشكلة Vista مع S-ata
    بواسطة Ryuuga hideki في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 24-03-2009, 23:22
  4. مشكلة في Vista
    بواسطة al7erbi في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 21-01-2009, 20:44
  5. مشكلة بخصوص ال vista
    بواسطة el_saqr في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 11-08-2007, 03:14

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •