النتائج 1 إلى 10 من 10

الموضوع: ATI Radeon X800 pro وأول مشكلة !!

  1. #1
    عضو
    تاريخ التسجيل
    Sep 2004
    المشاركات
    6
    معدل تقييم المستوى
    0

    Arrow ATI Radeon X800 pro وأول مشكلة !!



    السلام عليكم
    حصلت لي مشكلة في كرت الشاشة واتمنى اجد الحل عندكم << هذا اول موضوع وجاينا بمشاكل :D
    انا عندي المذربورد MSI K8T Master وكرت الشاشه ATI Radeon X800 pro
    الجهاز كان شغال تمام التمام وتوي شاريه ماصار لي شهرين.

    نظام التشغيل عندي ويندوز اكس بي بروفيشيونال وصار فيه تعارض مع احد البرامج اللي عندي "Maya 6" اول ما يشتغل البرنامج تطلع رسالة الخطأ المشهورة "قام بعملية غير شرعية بلا بلا بلا " نزلت البرنامج على جهاز ثاني واشتغل تمام . تأكدت ان المشكلة في النظام "كنت منزل للنظام تحديثات وشاك إن المشكلة في التحديثات هذي "
    المهم نزلت الوندوز من جديد.
    بعدما نزلته صارت تطلع لي رسالة انه كرت الشاشه ماهو معرف !!
    جبت السيدي اللي جاء مع الكرت " الـ CATALYST " ابغى انزل الدرايفرات طلعت لي رسالة تقول نزل التعريف الاساسي أو مدري كيف ؟ انا ماني متذكر الرسالة زين المهم انه رفض ينزل الدرايفر.

    رحت لخصائص كرت الشاشه لقيت الدرايفر اللي كان شغال اسمه تقريبا vgaSave أو مدري وش "ناسيه كمان :p "
    رحت لخصائص الدرايفر وحطيته Disable !! << والله اني خطير :D
    طلب اعادة التشغيل بعدما اعاد التشغيل أول ما يخلص الوندوز من التحميل تصير الشاشه سوداء :eek: اسمع الصوت اللي يطلع ببداية تشغيل الوندوز يعني اظن ان النظام شغال لكن الشاشه سوداء :o

    حاولت اصل لحل ما قدرت

    حاولت انزل الوندوز من جديد ماقدرت :mad: << تطلع لي رسالة تقول تأكد ان الهاردديسك موصل تمام ؟؟
    الهارديسك اللي عندي ماكستور SATA

    بحث في كتيب التعليمات تبع كرت الشاشه لقيت تحذير يقول لازم تنزل درايفر للـ AGP قبل لا تركب الكرت إذا مانزلت الدرايفر ممكن يؤدي هذا الى ظهور شاشه سوداء بعد تحميل وندوز
    انا الشيبست عندي من نوع Via K8T800 رحت لموقعهم ولقيت الدرايفرات لكن كيف انزلهم والشاشه عندي سوداء ؟؟

    الموضوع مجنني امس صراحة ما قدرت انام :p

    ومشكورين مقدما واسفين على التطويل :o

  2. #2
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110

  3. #3
    عضو
    تاريخ التسجيل
    Sep 2004
    المشاركات
    6
    معدل تقييم المستوى
    0
    تم التحميل اخوي Hardware لكن كيف اركبه ؟؟؟
    انسخه على سيدي واخلي الجهاز يقلع من السي دي ؟ وإلا كيف ؟؟
    الشاشه سوداء !!!

  4. #4
    عضو محترف الصورة الرمزية NaAZoOR
    تاريخ التسجيل
    Feb 2003
    المشاركات
    8,698
    الدولة: Egypt
    معدل تقييم المستوى
    39
    ازل تعريف كارت الشاشة من ال Safe Mode ..وقم بتثبيت التعريف الخاص بال Via بعد ذلك ... ولو لوحتك نزل لها إصدار جديد من البيوس فقم بتحديثه ثم نزل تعريف Catalyst لكارت الشاشة من موقع ATI مباشرة

  5. #5
    عضو
    تاريخ التسجيل
    Sep 2004
    المشاركات
    6
    معدل تقييم المستوى
    0
    عزيزي NaAZoOR انا الـ Safe mode ما يشتغل معاي!!!
    يقوم بعرض هذه الملفات
    .
    .
    .
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System 32\Drivers\KSecDD.sys
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System 32\Drivers\NDIS.sys
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System 32\Drivers\Penclass.sys
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System 32\Drivers\Mup.sys

    ثم يعلق الجهاز ما يصير شيء ؟؟

    حاولت اخش على كل الخيارات اللي تطلع لي بعد الضغط على F8 اللي هي السيف مود الخ
    لكن ما يشتغلوا ؟؟؟؟


    شباب رجاءاً الفزعة

  6. #6
    عضو
    تاريخ التسجيل
    Sep 2004
    المشاركات
    6
    معدل تقييم المستوى
    0
    على فكرة السيف مود يعلق على الملف هذا Mup.sys.

    ----------

    انا بحث في موقع viaarena ووجدت هذا الموضوع
    يقول احدهم

    - Start the recovery console
    - Type the command "listsvc". A service called vgasave should appear.
    - Type "enable vgasave AUTOMATIC_BOOT_START"
    - Reboot

    ماهو الـ recovery console ؟؟

    ويقول في اخر كلامه
    Now, the starndar VGA driver should work and you should reinstall your correct graphic card driver.

    انا اعتقد ان الـ vgasave هو الدرايفر اللي حذفته :o

    وهذي هي الوصلة للموضوع
    http://forums.viaarena.com/messagevi...black%20screen

  7. #7
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    سأفضل لو تفرمت الجهاز , نزل أحدث تعريف لكرت الشاشة مع تعريف الVIA في الوصلة السابقة , كذلك حدث بيوس البورد وإن شاء الله تمام
    لا تحدث الويندوز XP , أعتقد انه بينزلك الSP2 وطبعا لها مشاكل في التوافقية مع العديد من البرامج
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  8. #8
    عضو
    تاريخ التسجيل
    Sep 2004
    المشاركات
    6
    معدل تقييم المستوى
    0
    ياليت لو كنت اقدر افرمت الجهاز!!!

    عزيزي بعد ما اقلع من سي دي الوندوز واقوم بطلب تثبيت وندوز على الجهاز تظهر لي هذه الرسالة :

    setup did not find any hard disk drives installed in your computer.

    Make sure any hard disk drives are powerd on and properly connected to your computer, and that any disk-related hardware configuration is correct. This may involve running a manufacturese-supplied diagnostric or setup program.

    Setup cannot continue. To quit Setup, press F3
    :confused: :confused: :confused: :confused:

    انا متأكد ان الهارديسك موصل تمام وشغال تمام حتى ببداية تشغيل الجهاز اشوف الجهاز متعرف عليه.
    انا الهاردديسك اللي عندي من نوع ماكستور وموصل بشق SATA1 على المذربورد
    يعني مو زي الهاردديسكات القديمة اللي على IDE على ما اعتقد.
    ما أدري هل هذا هو سبب ان وندوز مو متعرف عليه ؟؟؟

    انا جربت قرص بدء التشغيل وحاولت اخش على الدرايف C أو D لكن مو راضي يفتحهم.

    وش الحل يا جماعة ؟؟

  9. #9
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    طيب ادخل للبيوس واعمل Load Bios Defaults
    وتأكد أن الاقلاع موضوع على CD-Rom أولا ثم SATA0 أو 1
    بعدين أول ما يبدأ اعداد الويندوز لازم تضغط على F6 ( أو F8 , ناسي ) وبعدها تحط دسك تعريف الSATA الي جاء مع البورد
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  10. #10
    عضو
    تاريخ التسجيل
    Sep 2004
    المشاركات
    6
    معدل تقييم المستوى
    0


    الف الف شكر لك اخوي الحمدلله ( وأخيرا حمل ثقيل انزاح عن صدري والله كنت ما اقدر انام )
    كلش تمام التمام هالحين

المواضيع المتشابهه

  1. طلب تعريف : ATi RADEON X800 PRO 256MB AGP
    بواسطة Tariq Zaid في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 04-04-2011, 15:21
  2. عروض قويه للكرت RADEON™ X800 من Ati
    بواسطة Nero في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 25-06-2004, 04:55
  3. Radeon X800 XT demos
    بواسطة aMoOR في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 21-05-2004, 20:33
  4. تعريف ATI X800 على كل أنواع RADEON !!! :D
    بواسطة barood في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 13-05-2004, 22:01
  5. كرت ATI Radeon X800 Pro معروض للبيع من الان!!!
    بواسطة Nero في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 03-05-2004, 01:47

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •