صفحة 1 من 3 1 2 3 الأخيرةالأخيرة
النتائج 1 إلى 15 من 33

الموضوع: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

  1. #1
    عضو فضي الصورة الرمزية HossaM_ScorpioN1989
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,056
    الدولة: Egypt
    معدل تقييم المستوى
    15

    مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟



    اولا يا جماعة أنا بعتذر جدا على وضع الموضوع ده في مكانه الخطأ أنا اسف جدا بس أنا حطيته في قسم حل مشكلات الالعاب ومالقيتش أي ردود ولا أي تفاعل من الأعضاء فـقلت احطه هنا يمكن أهل الخبرة يفيدني وبعتذر مرة تانية للمشرفين وأتمنى عدم غلق الموضوع قبل حل مشكلتي :confused::confused::confused:
    يا شباب أنا امكانيات جهازي مكتوبة فوق في توقيعي والمشكلة إن في العاب بطيئة شوية ومدية فيرمات وحشة قوي مع امكانيات الكارت ده زي مثلا GTA IV بتوصل ل 12 فريم وأقَل على أعلى اعدادات وكمان Crysis بتجيب 18 فريم وكده هل ده طبيعي وعلى فكرة في العاب بتبقى كويسة قوي زي Batman بتجيب من 50 ل 65 و Residnt Evil 5 بتجيب مابين 60 و 75 و Shift ساعات افتحها الاقيها بتجيب 20 و 25 وساعات الاقيها بتعدي 40 فريم
    أنا محتار قوي في اللي بيحصل ده وأنا شغال بـ Catalyst 9.9ccc دي مشكلة وال مشكلة التانية بقى اللي هتجنني ان البرنامج ال PS2 Emulator شغال بطييء جدا ومش عارف ليه وساعات مبيشتغلش أصلا وادي صور لال اعدادات بتاعته اللي أنا عملها :






    ودي الرسالة اللي بيجيبها لما بيخرج :



    و دي صور الكارت والبروسيسور بـال GPU-Z :


    يا شباب ياريت ألاقي رد من اصحاب الخبرة عشان الموضوع ده هيجنني :ah1::ah1::ah1:
    ودي مواصفات جهازي ل اللي مش واخد باله من التوقيع :
    MB: GIGABYTE GA-MA69VM-S2
    CPU: AMD Athlon X2 7550 2.5MHz / 3MB cache / 3600 bus
    VGA: ATI VTX3D HD 4870 1GB GDDR5
    RAM: 2*1 RC 1GB bus 667MHz
    Hard Disk: WD 160GB SATA / 8MB cache + WD 160GB IDE
    DVD: SAMSUNG X22 SATA
    CASE: Tiger
    PSU: Mazzori 550W
    Monitor: BenQ 22inch / T2200HD


  2. #2
    عضو فضي الصورة الرمزية Gwynn'bliedd
    تاريخ التسجيل
    Jul 2007
    المشاركات
    3,199
    الدولة: Mariana Islands
    معدل تقييم المستوى
    25

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    هل جربت تغيير الويندوز ؟

    + هل قمت بتجريب تعريف 9.8 او 9.6 ؟

  3. #3
    عضو فضي الصورة الرمزية Black-Edition
    تاريخ التسجيل
    Feb 2009
    المشاركات
    2,665
    الدولة: Egypt
    معدل تقييم المستوى
    31

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اظن العيب من الموبو لانها قديمة نوعا مااااا
    وكمان جسرها الجنوبة مش قوي اد كده زي بتاعتى بالنسبة للحديثة
    وحاجات كتير مثل التبريد وخلافه

    ممكن تغيرها واكيد هتلاحظ فرق كبير جدا فى الاداء
    ب

    GIGABYE GA-MA785G-UD3H

    بس استفسار منك يا اخى
    انت لما ركبت المعالج 7550 فى المويو
    مفيش اي مشكله قابلتلك

    عشان انا عندي نفس الموبو دي!!

    يــــــــــــــــــــــــارب

    jOoLiAnOo

  4. #4
    عضو فضي الصورة الرمزية HossaM_ScorpioN1989
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,056
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة Raul™ مشاهدة المشاركة
    هل جربت تغيير الويندوز ؟

    + هل قمت بتجريب تعريف 9.8 او 9.6 ؟
    شكرا على الرد وأنا جربت تغير الويندوز فعلا ولم يحدث تغير وأيضًا جربت 9.8 ولقيت كل حاجة بقت أسوأ بـكتيير ومعظم الالعاب نزلت 15 و 20 فريم قمت منزل 9.9 تاني بس 9.6 ده مجربتوش وأعتقد أنه قديم شوية وهينزل معايا في فريمات مع Resdint Evil 5 و Shift والله اعلم

  5. #5
    عضو فضي الصورة الرمزية HossaM_ScorpioN1989
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,056
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة jOoLiAnOo مشاهدة المشاركة
    اظن العيب من الموبو لانها قديمة نوعا مااااا
    وكمان جسرها الجنوبة مش قوي اد كده زي بتاعتى بالنسبة للحديثة
    وحاجات كتير مثل التبريد وخلافه

    ممكن تغيرها واكيد هتلاحظ فرق كبير جدا فى الاداء
    ب

    GIGABYE GA-MA785G-UD3H

    بس استفسار منك يا اخى
    انت لما ركبت المعالج 7550 فى المويو
    مفيش اي مشكله قابلتلك

    عشان انا عندي نفس الموبو دي!!
    شكرا أخي على ردك بس ماعتقدش ان ال MB تعمل المشكلة دي كلها والهبوط الجامد في الأداء ده أنا أعرف واحد صاحبي مركب نفس ال MB بس MSI نفس الشيبست يعني ومركب ال HD4850 و AMD 5200 وكله ما شاء الله شغال تمام وبما فيها برنامج ال PS2 كمان
    وبـالنسبة لسؤالك عن البروسيسور لا مفيش أي مشكلة واجهتني خالص وال بروسيسور أشتغل على طول كمان من غير أي عمل update للبيوس بس أنا عملته بعدين طبعا بس كان كل حاجة ركبت الحمدلله
    بس أنا اللي مجنني ان في العاب بتدي فريمات عليَّا زي Risdent Evil 5 و Devil May Cry 4 و Batman و Mirrors Edge و Street Fighter 4 :ah1::ah1::ah1::ah1::ah1:

  6. #6
    عضو ذهبي الصورة الرمزية Marine
    تاريخ التسجيل
    Jul 2009
    المشاركات
    3,801
    معدل تقييم المستوى
    17

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    العيب ممكن يكون من الباور (مش متأكد) وشوف رأي خبراء في مشكلات الاجهزة
    [URL="http://dvd4arab.maktoob.com/redirectLink.php?link=http%3A%2F%2Fup.haridy.org%2F"][/URL]

  7. #7
    عضو فضي الصورة الرمزية HossaM_ScorpioN1989
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,056
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة marine مشاهدة المشاركة
    العيب ممكن يكون من الباور (مش متأكد) وشوف رأي خبراء في مشكلات الاجهزة
    لو باور ماكانش الكارت قام أو لو أشتغل في نص الشغل والضغط على الكارت كان فصل أو سخن لكن الكارت درجة حرارته مبتعديش 60 درجة والبروسيسور 30 درجة يعني مش مشكلة باور خالص
    شكرا أخي على مشركتك معانا

  8. #8
    عضو برونزي
    تاريخ التسجيل
    Jan 2009
    المشاركات
    1,483
    الدولة: Egypt
    معدل تقييم المستوى
    26

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    والله يااخي انا عندي نفس كرتك بس الرامات بتاعته 512 ميجا وشغال علي نيدفور سبيد شيفت من 55 الي 63 فريم لا بتقل ولا بتزيد عن كده وعلي نفس نسخة الويندوز بتاعتك واعتقد يااخي ان تردد المعالج بتاعك ليه تاثير بحيث ان تردد معالجك 2.5 وانا عندي 4.2 فحاول كسر سرعه معالجة ل 3.3 علي الاقل وشوف ايه النظام لعل وعسي نتحل مشكلتك
    [CENTER][IMG]http://img135.imageshack.us/img135/9082/bannerbh.png[/IMG][/CENTER]

  9. #9
    عضو برونزي
    تاريخ التسجيل
    Jan 2009
    المشاركات
    1,483
    الدولة: Egypt
    معدل تقييم المستوى
    26

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    وبالنسبة للباور لو يااخي وانت بتلعب بتيجي في اماكن فيها جيرافيك عالي اللعبة فيه بتتقل او الجهاز بيرستر فيها اعرف ان العيب ده عيب باور عن تجربة شخصية
    [CENTER][IMG]http://img135.imageshack.us/img135/9082/bannerbh.png[/IMG][/CENTER]

  10. #10
    عضو فضي الصورة الرمزية HossaM_ScorpioN1989
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,056
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة اكسمان مشاهدة المشاركة
    والله يااخي انا عندي نفس كرتك بس الرامات بتاعته 512 ميجا وشغال علي نيدفور سبيد شيفت من 55 الي 63 فريم لا بتقل ولا بتزيد عن كده وعلي نفس نسخة الويندوز بتاعتك واعتقد يااخي ان تردد المعالج بتاعك ليه تاثير بحيث ان تردد معالجك 2.5 وانا عندي 4.2 فحاول كسر سرعه معالجة ل 3.3 علي الاقل وشوف ايه النظام لعل وعسي نتحل مشكلتك
    NFS Shift تعتمد أكتر على البروسيسور بس أنا عندي المعالج من AMD وال MB لا تدعم كسر سرعة البروسيسور لأن في AMD لازم ال MB تكون داعمه لذلك أما INTEL فـالبروسيسور هو المتحكم في الخاصية دي

  11. #11
    ممثل شركة Cairo Computer - مصر الصورة الرمزية S@M
    تاريخ التسجيل
    Jul 2009
    المشاركات
    17,266
    الدولة: Egypt
    معدل تقييم المستوى
    26

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    ما نوع البور يا عزيزى .؟؟

  12. #12
    عضو الصورة الرمزية Al-GameR
    تاريخ التسجيل
    Aug 2009
    المشاركات
    247
    معدل تقييم المستوى
    9

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اخي انا صارت لي مشكلة زي كدا , و أ عدت تركيب الـCpu وصار كل شي تمام

  13. #13
    عضو فضي الصورة الرمزية HossaM_ScorpioN1989
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,056
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة S@M مشاهدة المشاركة
    ما نوع البور يا عزيزى .؟؟
    Mazzori 550 Watt

  14. #14
    عضو فضي الصورة الرمزية HossaM_ScorpioN1989
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,056
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة DeadFighter مشاهدة المشاركة
    اخي انا صارت لي مشكلة زي كدا , و أ عدت تركيب الـCpu وصار كل شي تمام
    شكرا هاجربها الطريقة دي إن شاء الله ولاوني مش مقتنع بيها بس هاجربها :D:D:D:D:D:D

  15. #15
    مخالف للقوانين
    تاريخ التسجيل
    Apr 2008
    المشاركات
    6,438
    معدل تقييم المستوى
    0

    رد: مشكلة مع الالعاب ؟؟؟؟؟؟؟؟؟



    ممكن تورينا صورة اعدادات ال CCC في التعريف ؟

صفحة 1 من 3 1 2 3 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشكلة بطئ عام مع الالعاب
    بواسطة rulezz في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 21-01-2013, 19:00
  2. مشكلة في الالعاب علي win 7 64 bit
    بواسطة ابو العريف في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 25-10-2012, 20:53
  3. مشكلة في الالعاب
    بواسطة memonice في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 6
    آخر مشاركة: 04-08-2011, 22:27
  4. مشكلة في بعض الالعاب
    بواسطة master_4ever في المنتدى الأرشيف
    مشاركات: 13
    آخر مشاركة: 17-08-2010, 03:43
  5. مشكلة في الالعاب
    بواسطة mahmoud2 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 13-05-2010, 08:48

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •