صفحة 1 من 5 1 2 3 4 5 الأخيرةالأخيرة
النتائج 1 إلى 15 من 63

الموضوع: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المساعده

  1. #1
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    Question مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المساعده



    بسم الله الرحمن الرحيم

    السلام عليكم ورحمة الله وبركاته

    اخواني الكرام جهازي مجمعه من شهر تقريباً ما شا ءالله عليه قوي بس فيه مشكلة يفصل كل فتره لوحده بدون shutdown فجاة يوقف و يسوي ريستارت ويعلق اول الstartup ويوقف ويكون فيه اشاره (-) تضوي وتطفي :eek: الان أعرض مواصفات الجهاز و وصور عن الاختبارات الي عملتها
    نظام التشغيل الحالي Windows 7 64bit وجربت النظام Vista ultimat 64bit كمان نفس المشكلة كان يعطيني شاشة زرقاء ومرات في الليل أصحى القى الجهاز مطفي

    مواصفات الجهاز
    M.B: MSI 790FX-GD70
    CPU: AMD Phenom II X4 955 HDZ955FBGIBOX 3.2 GHz/6 MB L3/125W Processor(Arctic Silver 5 Thermal)
    CPU Cooler: Thermalright Ultra-120 eXtreme - Heat sink
    Memory: OCZ OCZ3P1600LVAM4GK DDR3 1600MHz 1.65v 7-7-7-24 PC3-12800 Platinum AMD Edition
    Graphic Card:SAPPHIRE Toxic 100269TXSR 4890 1GB
    H.D.D: Western Digital Caviar Black (640 GB WD6401AALS for OS 1TB WD1001FALS for Data)
    P.S : Thermaltake Toughpower 850w
    Case: CoolerMaster HAF 932


    الان صور CPU-Z













    نتيجة اختبار 3Dmark06








    نتيجة اختبار 3DMark Vantage





    نتيجة اختبار FurMark





    اختبار LightsMark2008




    نتائج أقراص الهارد ديسك البلاك في HD Tune





    ولكن مرات الاكسس تايم يعطيني 13 مع انه في اختبارات قديمة هي الي شجعتني على شرائه كانت 11.9 فقط:eek:



    والان تحليل الملف الناتج في فولدر MiniDump بعد اعادة التشغيل الفجائية من خلال برنامج Windows Debugger Version 6
    كود PHP:

    Microsoft 
    (RWindows Debugger Version 6.11.0001.404 AMD64
    Copyright 
    (cMicrosoft CorporationAll rights reserved.


    Loading Dump File [C:\Users\No.9\Desktop\100609-21574-01.dmp]
    Mini Kernel Dump FileOnly registers and stack trace are available

    DbsSplayTreeRangeMap
    ::Addignoring zero-sized range at ?fffff800`00b9c500?
    Symbol search path is: D:\Downloads\Fix Blue Screen\win 7
    Executable search path is: 
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 7 Kernel Version 7600 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
    Machine Name:
    Kernel base = 0xfffff800
    `02c55000 PsLoadedModuleList 0xfffff800`02e92e50
    Debug session time: Tue Oct  6 22:56:09.626 2009 (GMT+4)
    System Uptime: 0 days 1:19:10.296
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ................................
    Loading User Symbols
    Loading unloaded module list
    ....
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 9F, {3, fffffa8005da8ab0, fffff80000b9c518, fffffa8003dd0570}

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_IRP                                       ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_IRP                                       ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_IRP                                       ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    Probably caused by : ntoskrnl.exe ( nt+71f00 )

    Followup: MachineOwner
    --------- 
    لا ادري المشكلة من وين بس أظن انها من الذواكر والله أعلم أرجو المساعدة

    وجزاكم الله خيرا









    و لا تنسونا من دعوة صالحة في ظهر الغيب

  2. #2
    عضو الصورة الرمزية Al-GameR
    تاريخ التسجيل
    Aug 2009
    المشاركات
    247
    معدل تقييم المستوى
    9

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    اخي جرب فرمت الجهاز :D
    اتوقع المشكلة من الويندوز


  3. #3
    ممثل شركة Cairo Computer - مصر الصورة الرمزية S@M
    تاريخ التسجيل
    Jul 2009
    المشاركات
    17,266
    الدولة: Egypt
    معدل تقييم المستوى
    26

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    ممكن تضع الرابط او صور الرامات بتاعتك ؟؟؟

    OCZ OCZ3P1600LVAM4GK DDR3 1600MHz 1.65v 7-7-7-24 PC3-12800 Platinum AMD Edition

    ومؤقتا جرب تشتغل على رامة واحدة من الآتنين...لآن انا شاكك ان المشكلة ممكن تكون رام!

  4. #4
    عضو فضي
    تاريخ التسجيل
    Aug 2009
    المشاركات
    899
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    السلام عليكم...جرب الحلول التالية:
    2-المشكلة بالعادة تحدث عند وضع Stand By اوفي أثناء لعب بعض الألعاب.
    جرب وضع Standby ثم بعد 30 ثانية اضغط أي زر في لوحة المفاتيح فإذا حصلت جرب الحل التالي.

    1-start>>run>>dxdiag>>sound>>
    رجع السهم(hardware sound acceleration level ) الى BASIC .



    اما إذا فشلت المحاولتان فراجع الضمان.(اما إذا كانت خارج الضمان فممن تلغي وضع الStand By

  5. #5
    عضو فضي
    تاريخ التسجيل
    Aug 2009
    المشاركات
    899
    الدولة: Egypt
    معدل تقييم المستوى
    12

    Exclamation رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    طبعا اسم المشكلة والمتعارف عليه BSOD Blue Screen Of Death

  6. #6
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    اقتباس المشاركة الأصلية كتبت بواسطة DeadFighter مشاهدة المشاركة
    اخي جرب فرمت الجهاز :D
    اتوقع المشكلة من الويندوز

    جزاك الله خيرا
    ما أتوقع لاني جريت نظام فيستا 64 بت ة 32 بت والان ويندز 7 64 بت اظن في الرامات
    و لا تنسونا من دعوة صالحة في ظهر الغيب

  7. #7
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    اقتباس المشاركة الأصلية كتبت بواسطة S@M مشاهدة المشاركة
    ممكن تضع الرابط او صور الرامات بتاعتك ؟؟؟

    OCZ OCZ3P1600LVAM4GK DDR3 1600MHz 1.65v 7-7-7-24 PC3-12800 Platinum AMD Edition

    ومؤقتا جرب تشتغل على رامة واحدة من الآتنين...لآن انا شاكك ان المشكلة ممكن تكون رام!
    جزاك الله خيرا
    تفضل اخي رابط الذاكرة
    http://www.ocztechnology.com/product...um_amd_edition
    وانا ايضا اظن المشكلة من الذواكر
    و لا تنسونا من دعوة صالحة في ظهر الغيب

  8. #8
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    اقتباس المشاركة الأصلية كتبت بواسطة dr.dccd مشاهدة المشاركة
    السلام عليكم...جرب الحلول التالية:
    2-المشكلة بالعادة تحدث عند وضع Stand By اوفي أثناء لعب بعض الألعاب.
    جرب وضع Standby ثم بعد 30 ثانية اضغط أي زر في لوحة المفاتيح فإذا حصلت جرب الحل التالي.

    1-start>>run>>dxdiag>>sound>>
    رجع السهم(hardware sound acceleration level ) الى BASIC .



    اما إذا فشلت المحاولتان فراجع الضمان.(اما إذا كانت خارج الضمان فممن تلغي وضع الStand By
    جزاك الله خيرا
    بخصوص الحل الاول انا اصلا لا اضع ال standby ابدا و بالنسبة للحل التاني مش موجود الخيارة المذكور


    و لا تنسونا من دعوة صالحة في ظهر الغيب

  9. #9
    محمد أبوحجلة
    زائر

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    السلام عليكم

    اخي جرب فحص الرامات ببرنامج memtest ,وتستطيع استخدامة عن طريق نسخة مثلا على CD وتبوت منة وهو برنامج رائع من Microsoft وبيفحص الرامات بشكل ممتاز جدا.

  10. #10
    محمد أبوحجلة
    زائر

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    حبيبي...
    لاحظت شغلة لما شوفت الرابط بتاع الرام وهي ان الفولت لها هو 1.65 .. فتأكد من الفولت للرام من البيوس ... واذا كان 1.5 ارفعة وخلية 1.65 وجرب بعدها ... وان شاء الله تنحل المشكلة ...

  11. #11
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    اقتباس المشاركة الأصلية كتبت بواسطة xa3wajx مشاهدة المشاركة
    السلام عليكم

    اخي جرب فحص الرامات ببرنامج memtest ,وتستطيع استخدامة عن طريق نسخة مثلا على CD وتبوت منة وهو برنامج رائع من Microsoft وبيفحص الرامات بشكل ممتاز جدا.
    و عليكم السلام و رحمة الله وبركاته
    الان الجهاز شغال على شريحة واحده فقط 2 جيجا و رح اجرب برنامج prime95 بالاضافة الى برنامج memtesr و برجع في النتائج لاحقاً وجزاك الله خيرا
    و لا تنسونا من دعوة صالحة في ظهر الغيب

  12. #12
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    نتيجة برنامج prime95 يوجد أخطاء و فشل


    و لا تنسونا من دعوة صالحة في ظهر الغيب

  13. #13
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    اقتباس المشاركة الأصلية كتبت بواسطة xa3wajx مشاهدة المشاركة
    حبيبي...
    لاحظت شغلة لما شوفت الرابط بتاع الرام وهي ان الفولت لها هو 1.65 .. فتأكد من الفولت للرام من البيوس ... واذا كان 1.5 ارفعة وخلية 1.65 وجرب بعدها ... وان شاء الله تنحل المشكلة ...
    اخي بالصورة التالية الفولت موضوع صح ولكن في خيار تاني
    ddr verf voltage هل يؤثر ام لا ؟؟

    و لا تنسونا من دعوة صالحة في ظهر الغيب

  14. #14
    محمد أبوحجلة
    زائر

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس

    اخي ...
    بالنسبة للخيار الثاني .. بكذب عليك لو قلتك جرب .. :o لاني مابعرف بالضبط شو هذا الخيار اصلا
    جرب افحص الرامات بالـ memtest اولا بعدين اذا عدت على خير منشوف حل اخر ..
    OK.

  15. #15
    عضو فضي الصورة الرمزية No.9
    تاريخ التسجيل
    Feb 2006
    المشاركات
    1,113
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    16

    رد: مشكلة انطفاء الجهاز فجأة+الشاشة الزرقاء مع ان الجهاز قوي بمواصفات عالية أرجو المس



    اقتباس المشاركة الأصلية كتبت بواسطة xa3wajx مشاهدة المشاركة
    اخي ...
    بالنسبة للخيار الثاني .. بكذب عليك لو قلتك جرب .. :o لاني مابعرف بالضبط شو هذا الخيار اصلا
    جرب افحص الرامات بالـ memtest اولا بعدين اذا عدت على خير منشوف حل اخر ..
    OK.
    اخي الكريم اختبار ال memtest86 شغال من ساعتين وما زال يعمل ولكن اسفل الشاشة مكتوب
    pass complete no errors press any key to exit
    هل اوقف الاختبار واخذ صورة وارفقها في مشاركة؟؟
    و لا تنسونا من دعوة صالحة في ظهر الغيب

صفحة 1 من 5 1 2 3 4 5 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشكلة الشاشة الزرقاء أرجو المساعدة - الجهاز لابتوب hp hdx18
    بواسطة fadimq79 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 08-10-2012, 09:57
  2. مشكلة الشاشة الزرقاء و الجهاز بيرست
    بواسطة MEMO89 في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 04-09-2012, 11:45
  3. مشكلة الشاشة الزرقاء واعاده تشغيل الجهاز فجأة
    بواسطة maaaaan في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 23-04-2011, 23:19
  4. انطفاء الجهاز فجأة ؟؟!!
    بواسطة صدى الخيال في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 25
    آخر مشاركة: 18-05-2009, 23:41
  5. انطفاء الجهاز فجأة ؟؟!!
    بواسطة صدى الخيال في المنتدى المعالجات واللوحات الأم - Processors & Motherbaords
    مشاركات: 1
    آخر مشاركة: 16-05-2009, 16:16

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •