صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 17

الموضوع: كيفية ربط موقعين باستخدام الVPN

  1. #1
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    44
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    كيفية ربط موقعين باستخدام الVPN



    السلام عليكم اخواني الاعزاء
    لدي موقعين وكل موقع يحتوي على اتصال بالانترنت DSL 2 Mb اريد ربط هذين الموقعين باستخدام تقنية الVPN أرجوا الرد بالتفصيل الكامل للاجهزة وطريقة الربط .

    وتقبلوا تحياتي

  2. #2
    عضو
    تاريخ التسجيل
    Aug 2002
    المشاركات
    456
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    اخي الكريم ممكن تستخدم router vpn

    وانصح باستخدام linksys Router VPN لسهولته

    وستجد الطريقة لاعدادهـ في user guide
    شارك معنا في المسابقة الرمضانية الكبرى ( جهاز لابتوب للفائز الاول )
    http://www.alshalawa.com/vb/images/ds.swf

  3. #3
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    295
    معدل تقييم المستوى
    9

    رد: كيفية ربط موقعين باستخدام الVPN

    تقدر تربط عن طريق راوترات سيسكو، وفي طريقة ثانية وهي عن طريق الآيزا ولكن نسيتها.

    لكن عن طريق راوترات سيسكو، إنك تحط راوتر في كل فرع، وبعدين تبدأ تحط الـ configuration حقها كالتالي:

    إذا تخيلنا الراوتر الأول الآيبي الخارجي حقه هو: 172.16.1.1 وأنه مرتبط بشبكة 15.0.0.0 والراوتر الثاني: 172.16.3.1 وأنه مرتبط بالشبكة 16.0.0.0 فأول خطوة نعملها هو التخطيط لعمل الـ vpn من نوع site-to-site كالتالي:
    IKE 1 وفيها:
    أولا: تحديد طريقة الربط ستكون عبر الـ IP address أو عن طريق الـ hostname
    ثانياً: تحديد الـ key method
    ثالثا: تحديد الـ authentication method ونحن هنا سنضعه أن يكون pre-shared
    رابعاَ: نحدد نوع التشفير
    خامساً: تحديد الـ hash algorithm
    سادساً: نحدد الـ life time وسنضعه أن يكون 86400 ثانية، وهو المستحب من سيسكو.

    IKE 2 وفيها:
    أولا: transform set
    ثانياً: peer authentication
    ثالثا: interesting traffic designation


    بعدين نبدأ نعمل إعدادات الـ ACL اللي بتتوافق مع الـ ipsec


    طيب، نبدأ بالـ configuration:

    R1(conf)#crypto isakamp enable
    R1(conf-isakamp)#crypto isakamp policy 1
    R1(conf-isakamp)#authentication preshared
    R1(conf-isakamp)#encryption aes
    R1(conf-isakamp)#group 2
    R1(conf-isakamp)#hash sha
    R1(conf-isakamp)#lifetime 48600
    R1(conf-isakamp)#exit

    R1(conf)#crypt isakmp identity address
    R1(conf)#crypto isakmp key 6 arabhardware address 172.16.3.1 255.255.255.0 ------- the ip for the destination

    R1(conf)#crypto ipsec transform-set Attyah esp-aes esp-sha-hmac
    R1(conf)#crypto ipsec security association lifetime seconds 86400
    R1(conf)#ip access-list extended myacl--------- PS: myacl is the name for the acl
    R1(conf-nacl)#permit ip 15.0.0.0 255.0.0.0 16.0.0.0 255.0.0.0
    R1(conf-nacl)#exit

    R1(conf)#crypto map Yasser 100 ipsec-iskamp--------- yasser is the name for this Rule
    R1(conf-crypto-map)#match address myacl
    R1(conf-crypto-map)#set peer 172.16.3.1
    R1(conf-crypto-map)#set pfs group 2
    R1(conf-crypto-map)#set transform Attyah
    R1(conf-crypto-map)#exit
    R1(conf)#interface s0/0 ---------------- the interface which is connected with the internet ISP
    R1(conf)#crypto map Yasser






    ملاحظة: تعلمت هذي الطريقة عن طريق أستاذنا الكبير: ياسر في شروحاته الرائعة لمادة الـ ISCW
    CCIE R&S Written exam
    Cisco Sales Expert
    CCNP
    CCNA-Security
    CCNA-Voice

    CCNA
    JNCIA-ER
    Dell Equallogic: Operation, Configuration and Management
    Dell Equallogic: Disaster Recovery


  4. #4
    عضو
    تاريخ التسجيل
    Aug 2003
    المشاركات
    586
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: كيفية ربط موقعين باستخدام الVPN

    يا ريت يا اخوانى الطريقه بتاعت المودمز ال ADSL الموجودة

  5. #5
    عضو برونزي الصورة الرمزية م/ أحمد بخيت
    تاريخ التسجيل
    Sep 2006
    المشاركات
    1,157
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    13

    رد: كيفية ربط موقعين باستخدام الVPN

    متهيألي
    لو انت شركة يبقى هات لك Pix
    هيكون افضل وكمان ممكن تستغله في عمل حاجات سيكيوريتي تانية عندك ف الشركة
    [CENTER][B]Move - 2- Improve[/B]
    [/CENTER]
    [FONT=Tahoma][SIZE=4] اللهم اشفي مرضانا وجميع مرضى المسلمين[/SIZE][/FONT]
    [CENTER][SIGPIC][/SIGPIC] [/CENTER]

  6. #6
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    44
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    اشكر الجميع على مشاركاتهم وجزاكم الله الف خير . واذا هناك حلول اخرى اتمنى ذلك .

    وتقبلوا مني فائق التقدير

  7. #7
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    44
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    اشكر الجميع على مشاركاتهم وجزاكم الله الف خير . واذا هناك حلول اخرى اتمنى ذلك .

    وتقبلوا مني فائق التقدير

  8. #8
    عضو
    تاريخ التسجيل
    Mar 2009
    المشاركات
    429
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    شكرا يا أخ عطية على الشرح

  9. #9
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    295
    معدل تقييم المستوى
    9

    رد: كيفية ربط موقعين باستخدام الVPN

    اقتباس المشاركة الأصلية كتبت بواسطة waleedallam مشاهدة المشاركة
    يا ريت يا اخوانى الطريقه بتاعت المودمز ال ADSL الموجودة

    أعتقد المنتدى الخاص بشهادات مايكروسوفت بيفيدوك أكثر من هنا، بما إنه مافيش معاك راوترات سيسكو، لأنه هنا إحنا بخصوص تكنولوجيا سيسكو.
    CCIE R&S Written exam
    Cisco Sales Expert
    CCNP
    CCNA-Security
    CCNA-Voice

    CCNA
    JNCIA-ER
    Dell Equallogic: Operation, Configuration and Management
    Dell Equallogic: Disaster Recovery


  10. #10
    عضو الصورة الرمزية abo Abdullah
    تاريخ التسجيل
    Jul 2008
    المشاركات
    211
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    شوف الروابط دي امكن تنفعك والموضوع مش معقد بس انت أثنا البحث حط الكلمات دي:

    configure vpn dynamic ip adsl

    http://www.howtonetworking.com/Routers/linksysrv3.htm

    http://www.dslreports.com/forum/remark,14567814

    http://www.alliedtelesis.com/media/d..._adsl_sd_b.pdf

    http://documentation.netgear.com/dg8..._RM-09-10.html
    رأيت الذنوب تميت القلوب *** وقد يورث الذل إدمانها
    وترك الذنوب حياة القلوب *** وخير لنفسك عصيانها


    Telecom Engineer

  11. #11
    عضو
    تاريخ التسجيل
    Jun 2008
    المشاركات
    135
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    جزاك الله خيراً
    CCNA SECURITY
    CCNA
    CCSP IN PROGRESS

  12. #12
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    44
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    جزاكم الله كل خير

  13. #13
    عضو الصورة الرمزية msab999
    تاريخ التسجيل
    Dec 2007
    المشاركات
    78
    الدولة: Yemen
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    السلام عليكم ورحمة الله وبركاته

    أخي الكريم ان شاء الله هذا يساعدك ولا تنسانا بالدعاء

    ROUTER#sho run
    Building configuration...

    Current configuration : 1509 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ROUTER
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    !
    dot11 syslog
    ip cef
    !
    !
    !
    vpdn enable
    !
    !
    !
    username XXXXX privilege 15 password 7 XXXXXXXXXXXXXXXXXXX
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface Tunnel3
    ip address 192.168.10.2 255.255.255.0
    tunnel source X.X.X.X
    tunnel destination X.X.X.X
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 0/35
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.5.100 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip tcp adjust-mss 1432
    dialer pool 1
    ppp chap hostname xxxxx@1024........ >>>>>>>>> the user name of your account
    ppp chap password 0 xxxx >>>>>>>>>the password of your account
    ppp pap sent-username xxxxx@1024........... password xxxxx
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 192.168.1.0 255.255.255.0 Tunnel3
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 100 interface Dialer1 overload
    !
    access-list 100 permit ip 192.168.5.0 0.0.0.255 any
    !
    !
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    login local
    !
    scheduler max-task-time 5000
    end

  14. #14
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    44
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN

    شكرا اخي وجزاك الله الف خير وجعله الله في ميزان حسناتك

  15. #15
    عضو
    تاريخ التسجيل
    Oct 2008
    المشاركات
    18
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: كيفية ربط موقعين باستخدام الVPN



    جازاك الله خير أخى

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. كيفية عمل ال recovery للبيوس من نوع INSYDE باستخدام الفلاشه فقط
    بواسطة Ahmed Hosam في المنتدى المعالجات واللوحات الأم - Processors & Motherbaords
    مشاركات: 5
    آخر مشاركة: 21-03-2013, 03:29
  2. كيفية تحويل جهازك الى HTPC باستخدام XBMC Live
    بواسطة mustafa811 في المنتدى الأرشيف
    مشاركات: 20
    آخر مشاركة: 12-10-2010, 02:20
  3. كيفية حصر الvpn client من مصادر معينة في الشبكة
    بواسطة سالم محمد الحسن في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 27-03-2010, 18:43
  4. مشاركات: 5
    آخر مشاركة: 04-08-2008, 18:59
  5. كيفية تحميل برنامج باستخدام Group Policy ????
    بواسطة kimoco في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 24-11-2005, 22:59

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •