صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 20

الموضوع: مشكلة في تركيب رام 2 جيغا (معدل)

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    67
    معدل تقييم المستوى
    0

    مشكلة في تركيب رام 2 جيغا (معدل)



    السلام عليكم

    كل عام وانتم بخير

    عساكم من عواده

    عندي استفسار اخواني ..


    فيه رام من شركة MICROMAX .. ـــــ 2 قيقا

    سرعته 800


    عندما اركبه على جهازي .. يشتغل الجهاز لكن لا يعمل يقف عند الشاشة السوادء التي تأتي في بداية التشغيل


    علما ان المضربود اللي عندي قيقابايت G31M-ES2C


    لكن

    لكن

    عندما اضع رام 512 سرعته 533 بالاضافة الى الرام الـ 2 قيقا السالف الذكر يعمل الجهاز ...


    ما تفسير ذلك ..

    وهل استمرار وضع الرام 512 مع 2 قيقا معا رغم اختلاف البص .. لا يشكل مشكلة ..

    بالرغم ان الرام 2 قيقا لا يعمل وحيدا على جهازي ..




    منتظر ردكم


    وفقكم ربي

  2. #2
    مخالف للقوانين
    تاريخ التسجيل
    Aug 2009
    المشاركات
    756
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب شريحتين ذاكرة على البورد (معدل)

    انت متاكد ان الرامتين شغالين مع بعض يعني لما بتجيب علي ماي كمبيوتر خصائص بيديك الرام 2.5

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب شريحتين ذاكرة على البورد (معدل)

    اقتباس المشاركة الأصلية كتبت بواسطة mohamed790gx مشاهدة المشاركة
    انت متاكد ان الرامتين شغالين مع بعض يعني لما بتجيب علي ماي كمبيوتر خصائص بيديك الرام 2.5


    الف شكر لرد اخوي ..

    فعلا نعم ... يعطينا مجموع الشريحتين


    يعني المشكلة في الرام 2 قيقا فقط ..

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Nov 2008
    المشاركات
    16
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب شريحتين ذاكرة على البورد (معدل)

    my friend i think the memory chip which has 800 mhz is the problem just ask the company or the store you bought from to change it . cuz thats how to check the memory by formating or this black screen u got now.

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب شريحتين ذاكرة على البورد (معدل)

    ممكن ترجمة

  6. #6
    عضو فضي الصورة الرمزية The Dark Side
    تاريخ التسجيل
    Feb 2008
    المشاركات
    2,524
    الدولة: Morocco
    معدل تقييم المستوى
    20

    رد: مشكلة في تركيب شريحتين ذاكرة على البورد (معدل)

    الأخ يقصد أنه قد تكون المشكلة في سرعة الرام يعني
    عند تركيب قطعتين سرعتهما 800Mhz سيعملان بهذا التردد لكن لوحتك لا تدعمه وبالتالي لايعمل الجهاز
    عند تركيب قطعتين سرعتهما 800
    Mhz/533Mhz سيعملان بالتردد 533Mh ......لوحتك تدعم 533 وبالتالي يعمل الجهاز على 533Mhz

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    الف شكر لك اخوي

    لكن هل هذا لا يشكل مشكلة في المستقبل

  8. #8
    عضو فضي الصورة الرمزية The Dark Side
    تاريخ التسجيل
    Feb 2008
    المشاركات
    2,524
    الدولة: Morocco
    معدل تقييم المستوى
    20

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    اقتباس المشاركة الأصلية كتبت بواسطة momya65 مشاهدة المشاركة
    الف شكر لك اخوي

    لكن هل هذا لا يشكل مشكلة في المستقبل
    لا لا توجد مشكلة هو فقط أن الرامة التي ترددها 800 لن تعمل بكل كفائتها... لكنك لن تلاحظ فرقا !!!

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    الف الف شكر لك اخوي the dark

    وجزاك الله الف خير

    لكن

    كيف اعرف ما تقبله المضربود حقي من ترددات ..

  10. #10
    عضوية جديدة
    تاريخ التسجيل
    Sep 2009
    المشاركات
    54
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    أخي رببما اللوحة لا تدعم باص 800

  11. #11
    ممثل شركة Cairo Computer - مصر الصورة الرمزية S@M
    تاريخ التسجيل
    Jul 2009
    المشاركات
    17,266
    الدولة: Egypt
    معدل تقييم المستوى
    26

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    هل جربت ان تعمل على الرام ال2 جيجا بمفردها يا عزيزى ...بدون اضافة الرامات القديمة اليها ؟


  12. #12
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    اقتباس المشاركة الأصلية كتبت بواسطة S@M مشاهدة المشاركة
    هل جربت ان تعمل على الرام ال2 جيجا بمفردها يا عزيزى ...بدون اضافة الرامات القديمة اليها ؟

    ايوا

    المشكلة انها لا تعمل بمفردها

  13. #13
    عضو برونزي الصورة الرمزية తో Mezoo తో
    تاريخ التسجيل
    Nov 2009
    المشاركات
    880
    معدل تقييم المستوى
    12

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    اخي العزيز المشكله في الرامات وليس في المازربورد
    لان اللوحه بتاعتك بتدعم باص لحد 1066
    يعني المفروض 800 تشتغل بكل سهوله
    انا صراحة مش عارف ايه الحل بالظبط لكن فيه حاجات زي دي كانت بتحصلي فكنت بدخل الرامه في سوكيت غير اللي كنت مدخل فيه وتشتغل
    جرب ومش هاتخسرحاجه
    ونحن في انتظار الخبراء

  14. #14
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: مشكلة في تركيب رام 2 جيغا (معدل)

    اقتباس المشاركة الأصلية كتبت بواسطة Excellent Eng مشاهدة المشاركة
    لان اللوحه بتاعتك بتدعم باص لحد 1066
    يعني المفروض 800 تشتغل بكل سهوله

    شكرا لك اخوي


    منتظرين الحل

  15. #15
    عضو فضي الصورة الرمزية Salem AL Fituri
    تاريخ التسجيل
    Aug 2008
    المشاركات
    3,392
    معدل تقييم المستوى
    20

    رد: مشكلة في تركيب رام 2 جيغا (معدل)



    يدو لان هناك مشكلة في اللوحة الام في على تردد 800MHz
    إن كنت متأكد من أسم وإصدار لوحتك الصحيح وهو
    GA-G31M-ES2C rev. 1.x
    قم بتحميل ملف البيوس الخاص بها من هنا
    http://asia.giga-byte.com/FileList/BIOS/motherboard_bios_ga-g31m-es2c_f8.exe
    إستعمل برنامج
    Q-Flashأو قم بتحديث البيوس بوضع الملفات السابق في فلاش ديسك وإضغط على مفتاح END لتقوم بتحذيث البيوس .
    على كلا حال عمل الدواكر بترددات مختلفة على اللوحة الام لا يشكل اي مشكلى على الاطلاق وستستفيد من ال 512MB المضافة الى جهازك .


    {وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ } الحشر آية(10).



صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشاركات: 14
    آخر مشاركة: 03-04-2012, 23:22
  2. مشكلة في الجهاز بعد تركيب مشتت جديد(عنوان معدل)
    بواسطة yossefzied في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 09-10-2011, 22:40
  3. مشكله في تركيب كرت شاشه (معدل)
    بواسطة الحسناوي في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 10
    آخر مشاركة: 09-12-2009, 16:42
  4. هل يمكن تركيب بطاقه Agp 8x على شق Agp 4x (عنوان معدل)
    بواسطة DBZ-Lover في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 13-08-2009, 12:39
  5. اشتريت هارد 160 جيغا يظهر عندي 153 جيغا فقط ؟؟
    بواسطة maraheb في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 31-08-2005, 20:34

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •