النتائج 1 إلى 9 من 9

الموضوع: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Feb 2009
    المشاركات
    9
    معدل تقييم المستوى
    0

    Thumbs up RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN



    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image002.jpg[/IMG]


    CONFIGURATION RIP :



    Route0r>enab

    Router0#config

    Router0#config term

    Route0r(config)#inter f0/0

    Router0(config-if)#ip addr 192.168.10.1 255.255.255.0

    Router0(config-if)#no shut


    Router0(config-if)#inter ser2/0

    Router0(config-if)#ip addr 192.168.20.1 255.255.255.0

    Router0(config-if)#no shut


    Router0(config-if)#inter ser 3/0

    Router(config-if)#ip addr 192.168.60.1 255.255.255.0

    Router0(config-if)#clock rate 56000

    Router0(config-if)#no shut

    Router0(config-if)#exit


    Router0(config)#router rip

    Router0(config-router)#network

    Router0(config-router)#network 192.168.10.0

    Router0(config-router)#network 192.168.20.0

    Router0(config-router)#network 192.168.60.0

    Router0(config-router)#EXIT

    Router0(config)#EXIT

    Router#copy running-config s

    Router#copy running-config startup-config


    LA MEME CHOSE POUR LES ROUTEURS 1 ET 2




    CONFIGURATION OSPF :



    Route0r>enab

    Router0#config

    Router0#config term

    Route0r(config)#inter f0/0

    Router0(config-if)#ip addr 192.168.10.1 255.255.255.0

    Router0(config-if)#no shut


    Router0(config-if)#inter ser2/0

    Router0(config-if)#ip addr 192.168.20.1 255.255.255.0

    Router0(config-if)#no shut


    Router0(config-if)#inter ser 3/0

    Router(config-if)#ip addr 192.168.60.1 255.255.255.0

    Router0(config-if)#clock rate 56000

    Router0(config-if)#no shut

    Router0(config-if)#exit


    Router0(config)#router ospf 23

    Router0(config)#network 192.168.10.0 0.0.0.255 area 0

    Router0(config)#network 192.168.20.0 0.0.0.255 area 0

    Router0(config)#network 192.168.60.0 0.0.0.255 area 0

    CONFIGURATION EIGRP



    Router0(config)#router eigrp 4

    Router0(config)#network 192.168.10.0 0.0.0.255

    Router0(config)#network 192.168.20.0 0.0.0.255

    Router0(config)#network 192.168.60.0 0.0.0.255

    CONFIGURATION IGRP :



    Router0(config)#router igrp 55

    Router0(config)#network 192.168.10.0

    Router0(config)#network 192.168.20.0

    Router0(config)#network 192.168.60.0


    CONFIGURATION VLAN et INTER-VLAN :



    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image003.jpg[/IMG]




    Switch>enab

    Switch#config term

    Switch(config)#vlan 2

    Switch(config-vlan)#name TRI1

    Switch(config-vlan)#exit


    Switch(config)#inter f2/1

    Switch(config-if)#switchp

    Switch(config-if)#switchport acc

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#exit


    Switch(config)#inter f0/1

    Switch(config-if)#switchport

    Switch(config-if)#switchport m

    Switch(config-if)#switchport mode t

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#exit


    Router>enab

    Router#confi term

    Router(config)#inter f0/0

    Router(config-if)#no shut


    Router(config-if)#no ip address

    Router(config-if)#exit


    Router(config)#inter f0/0.1

    Router(config-subif)#encapsulation dot1

    Router(config-subif)#encapsulation dot1Q 1

    Router(config-subif)#ip addr 192.168.10.1 255.255.255.0

    Router(config-subif)#no shut

    Router(config-subif)#exit

    Router(config)#inter f0/0.2


    Router(config-subif)#encapsulation d

    Router(config-subif)#encapsulation dot1Q 2

    Router(config-subif)#ip addr 192.168.11.1 255.255.255.0

    Router(config-subif)#no shut

    Router#copy running-config startup-config

    CONFIGURATION VTP :



    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image005.jpg[/IMG]
    Switch>ena

    Switch#config term

    Switch(config)#vtp domain cisco

    Switch(config)#vtp mode server

    Switch(config)#vlan 2

    Switch(config-vlan)#name TRI1

    Switch(config-vlan)#vlan 3

    Switch(config-vlan)#name TRI2

    Switch(config-vlan)#interf f2/1

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#exit


    Switch(config)#inter f0/1

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#inter f1/1

    Switch(config-if)#switchport access vlan 3


    Switch 2

    Switch>enab

    Switch#config term

    Switch(config)#vtp domain cisco

    Switch(config)#vtp mode client

    Switch(config)#inter f0/1

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#exit

    Switch(config)#inter f1/1

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#inter f2/1

    Switch(config-if)#switchport access vlan 3

    CONFIGURATION DHCP :



    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image007.jpg[/IMG]



    Router>enab

    Router#config term

    Router(config)#inter f0/0

    Router(config-if)#ip addr 192.168.10.1 255.255.255.0

    Router(config-if)#no shut

    Router(config-if)#ip dhcp pool TRI

    Router(dhcp-config)#network 192.168.10.0 255.255.255.0

    Router(dhcp-config)#default-router 192.168.10.1

    Router(dhcp-config)#dns-server 192.168.10.2

    Router(dhcp-config)#ip dhcp ex

    Router(dhcp-config)#ip dhcp excluded-address 192.168.10.3 192.168.10.23

    Router(config)#exit











    CONFIGURATION NAT DYNAMIQUE :



    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image009.jpg[/IMG]


    Router>ena

    Router#confi term

    Enter configuration commands, one per line. End with CNTL/Z.

    Router(config)#ip nat pool TRI 192.168.10.3 192.168.10.4 netmask 255.255.255.0

    Router(config)#access-list 1 permit 10.0.0.2 255.0.0.0

    Router(config)#access-list 1 permit 10.0.0.3 255.0.0.0

    Router(config)#ip nat inside source list 1 pool TRI

    Router(config)#interf f1/0

    Router(config-if)#ip nat inside

    Router(config-if)#interf f0/0

    Router(config-if)#ip nat outside

    Configuration nat statique


    Router(config)#ip nat inside source static 10.0.0.2 192.168.10.3

    Router(config)# ip nat inside source static 10.0.0.3 192.168.10.4

    Router(config)#interf f1/0

    Router(config-if)#ip nat inside

    Router(config-if)#interf f0/0

    Router(config-if)#ip nat outside











    Configuration ppp


    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image011.jpg[/IMG]


    Router>ena

    Router#confi term

    Router(config)#inter ser2/0

    Router(config-if)#ip addr 192.168.15.1 255.255.255.0

    Router(config-if)#encapsulation ppp

    Router(config-if)#no shut

    Router(config-if)#username MADRID password cisco

    Router(config)#inter ser2/0

    Router(config-if)#ppp authentication chap

    Router(config-if)#exit


    Router>ena

    Router#confi term

    Router(config)#inter ser2/0

    Router(config-if)#ip addr 192.168.15.2 255.255.255.0

    Router(config-if)#encapsulation ppp

    Router(config-if)#no shut

    Router(config-if)#exit

    Router(config)#username TOKYO password cisco

    Router(config)#inter ser2/0

    Router(config-if)#ppp authentication chap

    Router(config-if)#exit

  2. #2
    عضو الصورة الرمزية PALMCSE
    تاريخ التسجيل
    Sep 2008
    المشاركات
    52
    معدل تقييم المستوى
    10

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

    مشكور على الاوامر الاكثر من رائعة لكن لو كان لاب عملي هيكون افضلك
    مشكور ما قصرت
    document.write Dr-R()()t wa$ h3r3
    الى دارسي مناهج سيسكو ccna ccnp ccie يمكنكم الان الاستفادة من المتيريال الخاص بي على الرابط :D
    http://dr-root.4shared.com

  3. #3
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

    اقتباس المشاركة الأصلية كتبت بواسطة udivers مشاهدة المشاركة



    CONFIGURATION EIGRP



    Router0(config)#router eigrp 4

    Router0(config)#network 192.168.10.0 0.0.0.255

    Router0(config)#network 192.168.20.0 0.0.0.255

    Router0(config)#network 192.168.60.0 0.0.0.255

    هل انت متاكد من هذا الكلام :confused:
    بكلام اخر ماحاجتنا للوايلد كارد :confused:

  4. #4
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

    هل انت متاكد من هذا الكلام :confused:
    بكلام اخر ماحاجتنا للوايلد كارد :confused:
    ممكن
    لو في subnetting و كان منفذ الامر no auto-summary

    ولكن اين هي التوبلوجي المستخدمه هنا حتى نعرف ؟
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  5. #5
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

    مشكور مستر ياسر على الاضافة
    تقبل تحياتي

  6. #6
    عضو الصورة الرمزية amer200
    تاريخ التسجيل
    Jan 2009
    المشاركات
    359
    معدل تقييم المستوى
    9

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

    الله يعطيك الغ عافية بس الصور لا نظهر وبالتالي اما مو فهمان شي :confused:
    اتكلنا على الله دائما وابدا
    ccna -ccnp-ccvp
    :ah40:
    حصريا شرح CCNP-BSCI
    http://www.arabhardware.net/forum/sh...d.php?t=133213


  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Jan 2010
    المشاركات
    39
    معدل تقييم المستوى
    0

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

    thanksssssssssssssss
    :ah27::comp21:

  8. #8
    عضوية جديدة الصورة الرمزية Captain3azoz
    تاريخ التسجيل
    Mar 2010
    المشاركات
    28
    معدل تقييم المستوى
    0

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN

    جميل و الله
    الف شكر يا بشمهندس

  9. #9
    عضو
    تاريخ التسجيل
    Mar 2008
    المشاركات
    270
    معدل تقييم المستوى
    0

    رد: RIP EIGRP OSPD PPP FRAMRELAY RNIS VLAN



    الف شكر

    ياريت تعدل الصور أنت حطط لنك الصور من على الجهاز مش ينفع أخى لزم ترفعها على النت الاول

المواضيع المتشابهه

  1. ما الفرق بين ال voice Vlan و ال data Vlan
    بواسطة refedo في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 25-05-2012, 13:20
  2. ساعدوني عرض في درس rweb interface for remote administration and RNIS
    بواسطة jamal ait في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 06-02-2011, 18:20
  3. Questions abot EIGRP and VLAN
    بواسطة fatehalmsddi في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 25-08-2010, 23:39
  4. سؤال مهم vlan & inter-vlan
    بواسطة somaaoo في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 02-01-2010, 07:37
  5. مشاركات: 2
    آخر مشاركة: 19-12-2008, 01:03

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •