النتائج 1 إلى 6 من 6

الموضوع: All commande ccna for packt tracer

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Feb 2009
    المشاركات
    9
    معدل تقييم المستوى
    0

    Thumbs up All commande ccna for packt tracer




    Banner moted

    router1(config)# banner motd #Welcome to Router1 - Authorized Users Only #

    router1(config)# ip host router2 160.10.1.2

    router1(config)#service password-encryption

    router1(config-if)# bandwidth 64

    router1(config-if)#media-type 10 base T

    router1(config-if)# description connexion au réseau lan

    Pour attribuer des tables d’hôtes aux adresses :

    router (config)#ip host add1 add2

    router1(config)#ip default-network N°ss rés

    OU: ip route 0.0.0.0 0.0.0.0



    CDP:

    router1(config)#cdp run

    router1(config-if)#cdp enable

    (remet à 0 les compteurs de trafique)

    router1#clear cdp counters

    router1(config)# cdp timer 50

    router1(config)# cdp holdtime 170



    STATIC ROUTES:

    router1(config)#ip route 10.1.1.0 255.255.255.0 12.5.10.1

    router1(config)#ip route 0.0.0.0 0.0.0.0 passerelle



    RIP :

    router1(config)# router rip

    router1(config-router)# network 160.10.0.0

    router1(config-router)#distance 75

    désactiver l’envoi de Mjr ver un interface

    router1(config-router)#passive-interface fa0/0

    route par defaut

    r(config)#ip route 0.0.0.0 0.0.0.0 {route de reception}

    router1(config-router)#neighbor ip add

    router1(config-if)#ip rip send/receive version 1/2

    router1# clear ip route *

    router1# debug ip rip

    router1# undebug all



    IGRP :

    router1(config)# router igrp 200{n° system autonome}

    router1(config-router)# network 160.10.0.0

    router1# debug ip igrp events

    router1# debug ip igrp transactions





    EIGRP :

    router1(config)# router eigrp 100

    router1(config-router)# network 160.10.0.0

    router1(config-router)# network 175.10.0.0

    router1# debug ip eigrp

    active la journalisation des chargement de contiguité de voisin

    r(config-if)#eigrp log-neighbor-changes

    desactivé la function de resumé automatique

    r(config-if)#no auto-summary

    Définie @resume

    r(config-if)#ip summary-address eigrp n°SA+@+msk+DA

    OSPF :

    router1(config)# router ospf 1

    router1(config)#router ospf {id processus}

    router1(config-router)# network @ {mask generiqu} area {id zone}

    router1(config-router)# network 175.10.1.0 0.0.0.255 area 0

    interface loopback

    router1(config)#interface loopback n°

    router1(config-if)#ip add {@} {mask}

    router(config-if)#bandwitch n°

    router(config-if)#ip OSPF priority N°

    router(config-if)#ip OSPF cost N°

    route par defaut

    router1(config-router)#default-information-originate

    configuration des compteurs ospf

    router(config-if)#ip OSPF hello-interval 30s

    router(config-if)#ip OSPF dead-interval 30s



    IP ACCESS-LISTS

    standard

    r(config)# access-list {n° acl}{permit/deny}{condition}

    r(config)# interface {type}

    r(config-if)# ip access-group {n° acl}{in/out}

    r(config)#access-list 2 deny 172.16.1.1

    r(config)#access-list 2 permit 172.16.1.0 0.0.0.255

    r(config)#interface E 0

    r(config-if)#ip access-group 2 in

    entendues

    r(config)#access6list{n°acl}{deny/permit}{protocole}{@+mask generique=source}{@+mask generique=destination}{eq/gt/it/neq}{port}

    r(config)# access-list 100 permit tcp host 175.10.1.2 any eq telnet

    r(config)# access-list 100 permit icmp host 180.10.1.2 any

    r(config)# interface serial0

    r(config-if)# no ip access-group 1 in

    r(config-if)# ip access-group 100 in

    ACL NOMMEES :

    router1(config)#ip access-list extended/standed (name)

    router1(config-ext-nacl)#permit/deny protocole source msk générique destination msk générique opérateur port



    STP

    _Spanning-tree{identifiant de vlan}root:designer le commutateur racine

    _Spanning-tree{identifiant de vlan}{priority}:changer le niveau de priorité

    _Spanning-tree cost{coût}:modifie le cout STP

    _Debug spanning-tree:affiche les informations de changement topologique STP



    Commutateurs

    Reinitialisation de la config du commutateur et rechargement

    SW #delete flash :vlan.dat

    SW #erase startup-config

    SW #reload

    SW #delete nvram

    Configuration @mac statiques

    SW (config)#mac-address-tablestatic(@mac de hote)interface fast Ethernet {n°}vlan{nom vlan}

    Configuration de la securité des ports

    SW (config)#interface fastethernet 0/2

    SW (config-if)#switchport port-security



    > enable

    # configure terminal

    (config)# hostname SW

    SW (config)# enable password cisco

    SW (config)# interface vlan1

    SW (config-if)# ip address 197.10.1.99 255.255.255.0

    SW (config-if)# no shutdown

    SW (config-if)# exit

    SW (config)# ip default-gateway 197.10.1.1



    SW (config)# mac-address-table static 4444-4444-4444 vlan 1 int fa0/5

    SW (config)# exit

    SW # show mac-address-table



    SW (config)# interface fa0/9

    SW (config-if)# switchport port-security

    SW (config-if)# switchport port-security maximum 1











    @ IP DE COMMUTATEURS

    2950sw3(config)# interface vlan1

    2950sw3(config-if)# ip address 197.10.1.99 255.255.255.0

    2950sw3(config-if)# no shutdown

    2950sw3(config-if)# exit





    NAT

    Statique

    router1(config)# ip nat inside source static {@local}{@global}

    router1(config)# interface ethernet0

    router1(config-if)# ip nat inside

    router1(config-if)# interface serial0

    router1(config-if)# ip nat outside

    router1(config-if)# no shut

    dynamique

    router1(config)# ip nat pool {nom pool}{@ debut}{@fin}netmask {msk}

    router1(config)# ip nat pool pool1 169.10.1.50 169.10.1.100 netmask 255.255.255.0

    router1(config)# ip nat inside source list {n°acl} pool {nom pool}

    router1(config)# access-list {n°acl} permit{source}{msk generique}

    R (config)# interface Ethernet 0

    R (config-if)# ip address 160.10.1.1 255.255.255.0

    R (config-if)# ip nat inside

    R (config-if)# interface serial 0

    R (config-if)# ip nat outside





    PAT

    R (config)# access-list 1 permit 160.10.1.0 0.0.0.255

    R (config)# ip nat inside source list 1 interface serial0 overload

    R (config)# ip nat pool {nom pool}{@ debut}{@fin}netmask {msk}

    R (config)# interface Ethernet 0

    R (config-if)# ip address 160.10.1.1 255.255.255.0

    R (config-if)# ip nat inside

    R (config-if)# interface serial 0

    R (config-if)# ip nat outside

    R (config-if)# exit

    show ip nat translations

    show ip nat statistics









    DHCP :

    R (config)#ip DHCP pool{nom }

    R(config)# ip DHCP pool TOTO

    R (dhcp-config)#network{@ reso}{msk}



    R(config)#ip dhcp excluded-address{@debut}{@fin}

    R (dhcp-config)#lease time {definer duré de bail}

    ex:

    R(config)#ip dhcp pool subnet 12

    R(dhcp-config)#network 172.16.20.0

    R (dhcp-config)#default-router 172.16.12.254

    R (dhcp-config)#dns-server 172.16.1.2

    R (dhcp-config)#netbios-name-server 172.16.1.3

    PPP

    une authentification unidirectionnelle.

    Lab_A (config-if)# encapsulation ppp

    Lab_A (config-if)# ppp authentication pap callin

    Lab_A (config-if)# ppp pap sent-username Lab_A password password_pap



    Lab_B (config)# username Lab_A password password_pap

    Lab_B (config-if)# encapsulation ppp

    Lab_B (config-if)# ppp authentication pap

    Pour une authentification bidirectionnelle, il suffit de procéder comme suit

    Lab_A (config)# username Lab_B password password_pap

    Lab_A (config-if)# encapsulation ppp

    Lab_A (config-if)# ppp authentication pap

    Lab_A (config-if)# ppp pap sent-username Lab_A password password_pap



    Lab_B (config)# username Lab_A password password_pap

    Lab_B (config-if)# encapsulation ppp

    Lab_B (config-if)# ppp authentication pap

    Lab_B (config-if)# ppp pap sent-username Lab_B password password_pap

    CHAP

    Lab_A (config)# username Lab_B password password_chap

    Lab_A (config-if)# encapsulation ppp

    Lab_A (config-if)# ppp authentication chap



    Lab_B (config)# username Lab_A password password_chap

    Lab_B (config-if)# encapsulation ppp

    Lab_B (config-if)# ppp authentication chap













    FRAME RELAY



    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image002.jpg[/IMG]



    Routeur LAB A

    interface Serial0/0

    no ip address

    encapsulation frame-relay

    !

    interface Serial0/0.1 point-to-point

    ip address 10.1.1.1 255.255.255.0

    frame-relay interface-dlci 100

    !

    interface Serial0/0.2 multipoint

    ip address 10.1.2.1 255.255.255.0

    frame-relay interface-dlci 101

    frame-relay interface-dlci 102

    !

    router rip

    network 10.0.0.0



    ROUTEUR LAB D

    interface Serial0/0

    ip address 10.1.1.2 255.255.255.0

    encapsulation frame-relay

    frame-relay interface-dlci 200

    router rip

    network 10.0.0.0













    ROUTEUR B

    interface Serial0/0

    ip address 10.1.2.2 255.255.255.0

    encapsulation frame-relay

    frame-relay interface-dlci 300

    router rip

    network 10.0.0.0



    ROUTEUR C

    interface Serial0/0

    ip address 10.1.2.3 255.255.255.0

    encapsulation frame-relay

    frame-relay interface-dlci 400

    router rip

    network 10.0.0.0







    ISDN BRI-BRI using Legacy DDR

    router1(config)# isdn switch-type basic-ni

    router1(config)# dialer-list 1 protocol ip permit

    router1(config)# username router2 password cisco

    router1(config)# interface bri0

    router1(config-if)# encap ppp

    router1(config-if)# ip address 200.10.1.1 255.255.255.0

    router1(config-if)# isdn spid1 32177820010100

    router1(config-if)# dialer-group 1

    router1(config-if)# dialer map ip 200.10.1.2 name router2 broadcast 7782002

    router1(config-if)# ppp authentication chap

    router1(config-if)# no shut

    ISDN BRI-BRI using Dialer Profiles

    router1(config)# isdn switch-type basic-ni

    router1(config)# dialer-list 1 protocol ip permit

    router1(config)# username router2 password cisco

    router1(config)# interface bri0

    router1(config-if)# encap ppp

    router1(config-if)# ppp authentication chap

    router1(config-if)# isdn spid1 32177820010100

    router1(config-if)# dialer pool-member 1

    router1(config-if)# no shut

    router1(config-if)# interface dialer 1

    router1(config-if)# no shut

    router1(config-if)# ip address 200.10.1.1 255.255.255.0

    router1(config-if)# encap ppp

    router1(config-if)# dialer-group 1

    router1(config-if)# dialer pool 1

    router1(config-if)# dialer remote-name router2

    router1(config-if)# dialer string 7782002

    router1(config-if)# ppp authentication chap

    ISDN PRI using Dialer Profiles

    router1(config)# isdn switch-type basic-ni

    router1(config)# dialer-list 1 protocol ip permit

    router1(config)# username router2 password cisco

    router1(config)# interface bri0/0

    router1(config-if)# encap ppp

    router1(config-if)# ppp authentication chap

    router1(config-if)# isdn spid1 32177820010100

    router1(config-if)# dialer pool-member 1

    router1(config-if)# no shut

    router1(config-if)# interface dialer 2

    router1(config-if)# no shut

    router1(config-if)# ip address 201.10.1.1 255.255.255.0

    router1(config-if)# encap ppp

    router1(config-if)# dialer-group 1

    router1(config-if)# dialer pool 1

    router1(config-if)# dialer remote-name router2

    router1(config-if)# dialer string 7782002

    router1(config-if)# ppp authentication chap



    router2(config)# isdn switch-type primary-5esss

    router2(config)# dialer-list 1 protocol ip permit

    router2(config)# username router1 password cisco

    router2(config)# controller t1 0/0

    router2(config-controller)# framing esf

    router2(config-controller)# linecode b8zs

    router2(config-controller)# pri-group timeslots 1-24

    router2(config-controller)# exit

    router2(config)# interface serial0/0:23

    router2(config-if)# encapsulation ppp

    router2(config-if)# ppp authentication chap

    router2(config-if)# dialer pool-member 2

    router2(config-if)# no shut



    router2(config-if)# interface dialer 2

    router2(config-if)# ip address 201.10.1.2 255.255.255.0

    router2(config-if)# encapsulation ppp

    router2(config-if)# dialer-group 1









    VLAN

    [IMG]file:///D:/DOCUME%7E1/RADOUANE/LOCALS%7E1/Temp/msohtmlclip1/01/clip_image004.jpg[/IMG]

    Configuration du switch_A

    Création des VLANs
    SW_A# vlan database
    SW _A(vlan)# vlan 2 name VLAN_2
    SW _A(vlan)# vlan 3 name VLAN_3
    SW _A(vlan)# vlan 4 name VLAN_4
    SW _A(vlan)# vtp domain cisco
    SW _A(vlan)# vtp server
    SW _A(vlan)# exit

    Création des trunk
    SW _A(config)# interface fastEthernet 0/1
    SW _A(config-if)# switchport mode trunk
    SW _A(config-if)# switchport trunk allowed vlan 2-4
    SW _A(config-if)# exit


    SW _A(config)# interface fastEthernet 0/8
    SW _A(config-if)# switchport mode trunk
    SW _A(config-if)# switchport trunk allowed vlan 2-4
    SW _A(config-if)# exit




    Configuration du switch_A

    Attribution des VLANs aux ports

    SW _A(config)# interface fastEthernet 0/2
    SW _A(config-if)# switchport mode access
    SW _A(config-if)# switchport access vlan 2
    SW _A(config-if)# exit
    SW _A(config)# interface fastEthernet 0/3
    SW _A(config-if)# switchport mode access
    SW _A(config-if)# switchport access vlan 3
    SW _A(config-if)# exit
    SW _A(config)# interface fastEthernet 0/4
    SW _A(config-if)# switchport mode access
    SW _A(config-if)# switchport access vlan 4
    SW _A(config-if)# exit




    Configuration du switch_B

    Création des VLANs
    Adhésion au domaine cisco
    SW _B# vlan database
    SW _B(vlan)# vtp domain cisco
    SW _B(vlan)# vtp client
    SW _B(vlan)# exit
    Création du trunk
    SW _B(config)# interface fastEthernet 0/1
    SW _B(config-if)# switchport mode trunk
    SW _B(config-if)# switchport trunk allowed vlan 2-4
    SW _B(config-if)# exit




    Configuration du switch_B

    Attribution des VLANs aux ports
    SW _B(config)# interface fastEthernet 0/2
    SW _B(config-if)# switchport mode access
    SW _B(config-if)# switchport access vlan 2
    SW _B(config-if)# exit
    SW _B(config)# interface fastEthernet 0/3
    SW _B(config-if)# switchport mode access
    SW _B(config-if)# switchport access vlan 3
    SW _B(config-if)# exit
    SW _B(config)# interface fastEthernet 0/4
    SW _B(config-if)# switchport mode access
    SW _B(config-if)# switchport access vlan 4
    SW _B(config-if)# exit




    Configuration du Routeur R1
    R1(config)# interface fastEthernet 0/0
    R1(config-if)# ip address 200.0.0.1 255.255.255.0
    R1(config-if)# exit



    R1(config)# interface fastEthernet 0/0.2
    R1(config-subif)# encapsulation dot1q 2
    R1(config-subif)# ip address 10.0.0.1 255.255.255.0
    R1(config-subif)# exit



    R1(config)# interface fastEthernet 0/0.3
    R1(config-subif)# encapsulation dot1q 3
    R1(config-subif)# ip address 172.16.0.1 255.255.255.0
    R1(config-subif)# exit



    R1(config)# interface fastEthernet 0/0.4
    R1(config-subif)# encapsulation dot1q 4
    R1(config-subif)# ip address 192.168.0.1 255.255.255.0
    R1(config-subif)# exit








    TELNET :

    router1> telnet 160.10.1.2

    router1# disconnect 1

    TFTP :

    router4# copy running-config tftp

    router4# copy tftp startup-config



    TRACE ROUTE:

    router1#traceroute 192.168.2.2

    router1(config)#defaukt-route 192.168.0.254


  2. #2
    عضو
    تاريخ التسجيل
    Aug 2009
    المشاركات
    158
    معدل تقييم المستوى
    0

    رد: All commande ccna for packt tracer

    جميل جدا
    بارك الله فيك على كل هذه الكمية من الأوامر

  3. #3
    عضو الصورة الرمزية white.heart
    تاريخ التسجيل
    Nov 2009
    المشاركات
    158
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: All commande ccna for packt tracer

    جزاك الله خيرا

    جهاد العلم هو أعظم جهاد في سبيل الله في العصر الحالي


    حيث تقاس قوة الامم بتقدمها العلمي ......... معاّ للنهوض بأمتنا الأسلاميه

    لا للقومية العربية ......... ونعم للنهوض بالأمة الأسلامية :cdcd:

  4. #4
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: All commande ccna for packt tracer

    مجهود رائع
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  5. #5
    عضو الصورة الرمزية Hassanlce
    تاريخ التسجيل
    Jul 2009
    المشاركات
    169
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    9

    رد: All commande ccna for packt tracer

    مشكور رب يعافيك
    CCNA 0% 20% 40% 60% 80% 100% Process
    ...
    كورس الـ Active Directory 70-294 من شركة CBT-ME
    كورس الـ CCNA للـ م. محمد سمير و م. محمد عزت و م.ياسر رمزي
    كورس الـ +Network والـ CCNA Voice والـ +A
    http://www.4shared.com/dir/10208880/...b/sharing.html
    http://www.mediafire.com/?4xeh54v2mpc69
    سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر


  6. #6

المواضيع المتشابهه

  1. CCNA Packet Tracer Activities - طلب مساعدة
    بواسطة Le Omar في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 14-11-2011, 20:52
  2. عملي CCNa على الـــ Packet Tracer 25.2
    بواسطة حيائي حياتي في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 14-04-2011, 13:11
  3. CCNA VOICE labs with packet tracer
    بواسطة ja3com في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 24-05-2010, 16:17
  4. lab ccna security with packet tracer 5.2
    بواسطة momahfude في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 08-01-2010, 12:05
  5. Packet Tracer 4.0 لطلاّب CCNA
    بواسطة 64bit في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 13-12-2006, 21:42

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •