صفحة 1 من 3 1 2 3 الأخيرةالأخيرة
النتائج 1 إلى 15 من 32

الموضوع: استفسار بخصوص ربط الشبكة بين مدينتين ...

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    Post استفسار بخصوص ربط الشبكة بين مدينتين ...



    السلام عليكم ورحمة الله وبركاته


    سؤالي هو عن كيفية ربط شبكة بين مدينتين مثلاً ( بين جدة والرياض ) باستخدام الراوتر


    طبعاً الموضوع ده أنا اعتبره مهم لكل مهندس مبتدئ في مجال الشبكات


    فأنا راح اختصر الموضوع باللي قمت فيه كما يلي:


    متطلبات ربط الأجهزة بين مدينتين:

    1 ) عدد 2 مودم ( سويتش ) ( لإنشاء شبكة محلية في كل مدينة )

    2 ) عدد 2 راوتر ( راوتر في جدة وراوتر في الرياض ).

    3 ) عدد 2 سيرفر.

    4 ) عدد 2 ويندوز سيرفر.

    5) إجراء عملية الربط مع بعضهم باستخدام ( Lased Line ) مثلاً

    6) ربط الراوتر في كل مدينة بشبكة LAN.

    7) نقوم بربط الأجهزة بالسويتش ومن ثم نقوم بربط السويش بالرواتر.

    نقوم الآن بإعدادات الراوتر كما لي:

    Jeddah:

    Router> enable
    Router# show running-config
    Router# Show startup-config
    Router# show flash
    Router# show version

    Router# configure Terminal
    Router(config)# hostname Jeddah

    Jeddah(config)# interface Ethernet 0
    Jeddah(config-if)# ip address ( type IP address )
    Jeddah(config-if)# no shutdown
    Jeddah(config-if)# exit

    Jeddah(config)# line vty 0 4
    Jeddah(config-line)#password jeddahd
    Jeddah(config-line)#login
    Jeddah(config-line)#exit

    Jeddah(config)# line con 0
    Jeddah(config-line)#password ccna
    Jeddah(config-line)#login
    Jeddah(config)# line aux 0
    Jeddah(config-line)# password cisco
    Jeddah(config-line)#login
    Jeddah(config-line)# exit

    Jeddah(config)# enable password cisco
    Jeddah(config)# enable secret zoom
    Jeddah(config)# exit

    Verify the configuration:

    Jeddah# show running-config
    Jeddah# show startup-config

    Save the configuration:

    Jeddah# write memory
    or
    Jeddah# wr




    ونفس الشيء نقوم بعمله في الراوتر الموجود في مدينة الرياض.

    نقوم الآن بالقيام بإعدادات الـ Wan:



    Jeddah # show controllers serial 0

    Note: if DTE need to configure clock rate.


    Jeddah#configure terminal


    Jeddah(config)#interface serial 0


    Jeddah(config-if)#ip address < IP ><subnet


    Jeddah(config-if)# no shutdown


    Jeddah(config-if)#encapsulation hdlc


    Jeddah(config-if) #exit


    ونفس الشيء ينطبق لراوتر الرياض


    فمحتاج مساعدتكم في الإعدادات اللي قمت بها


    هل هي صحيحة ؟


    فإذا كانت غير صحيحة الرجاء توجيهي


    وماهي الاعدادات المتبقية لإجراء عملية الربط


    وفحص الشبكة


    مستني مشاركتكم وردودكم لمساعدتي


    في إجراء عملية ربط الشبكة بين مدينتين


    ويعطيكم ربي الف عافية


    أخوكم


    مهندس الصفقات

  2. #2
    عضو
    تاريخ التسجيل
    Nov 2005
    المشاركات
    160
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    ياخي كل اللي كتبته ماله شغل بإنك تربط موقعين

    يعني Host name , kine console , line vty , enable secret

    ولا أوامر الـ Show ....

    هاذي أشياء ثانية مالها شغل في الربط صح انها اساسيات بس انت تتكلم عن ربط موقعين وبس !


    وحتى الـ CLock Rate

    هادي في اللاب بس ....

    انت لمن تشتري Lease Line من STC يعطوك مودم توصله على الراوتر وهو اللي يعطي Clock Rate انت مالك شغل فيه ابدا ولا تقدر أصلا تعلب فيه

    انا أظن إنك تقصد IP VPN

    بس لو انت تتكلم عن ال Lease Line الحقيقي اللي هو غالي زي ما قلت لك يعطوك مودمين هما يعطوك طريقة التوصيل من طرفهم ويحددولك نوع التوصيل على الراوتر حيكون Serial أو Zhone modem توصله على ethernet ....

    انت شغلك حيكون بس كيف تعمل راوتنج على المنفذ ......
    باستخدام Routing Protocol أو حتى Defult Route ..... انت حر بأي طريقة تشوفها مناسبة ...
    أما لو انت شغال في STC فهذا موال ثاني ....

    ربط موقعين يمكن يكون
    VPN
    IP VPN, MPLS
    Lease Line
    wireless


    وحتى السيرفرات انت ليه ذاكرها ... !!!!!

  3. #3
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    Smile رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    اقتباس المشاركة الأصلية كتبت بواسطة MAGA مشاهدة المشاركة
    ياخي كل اللي كتبته ماله شغل بإنك تربط موقعين
    اقتباس المشاركة الأصلية كتبت بواسطة MAGA مشاهدة المشاركة


    يعني Host name , kine console , line vty , enable secret

    ولا أوامر الـ Show ....

    هاذي أشياء ثانية مالها شغل في الربط صح انها اساسيات بس انت تتكلم عن ربط موقعين وبس !


    وحتى الـ CLock Rate

    هادي في اللاب بس ....

    انت لمن تشتري Lease Line من STC يعطوك مودم توصله على الراوتر وهو اللي يعطي Clock Rate انت مالك شغل فيه ابدا ولا تقدر أصلا تعلب فيه

    انا أظن إنك تقصد IP VPN

    بس لو انت تتكلم عن ال Lease Line الحقيقي اللي هو غالي زي ما قلت لك يعطوك مودمين هما يعطوك طريقة التوصيل من طرفهم ويحددولك نوع التوصيل على الراوتر حيكون Serial أو Zhone modem توصله على ethernet ....

    انت شغلك حيكون بس كيف تعمل راوتنج على المنفذ ......
    باستخدام Routing Protocol أو حتى Defult Route ..... انت حر بأي طريقة تشوفها مناسبة ...
    أما لو انت شغال في STC فهذا موال ثاني ....

    ربط موقعين يمكن يكون
    VPN
    IP VPN, MPLS
    Lease Line
    wireless


    وحتى السيرفرات انت ليه ذاكرها ... !!!!!


    مشكور أخوي على التوضيح


    طيب ممكن توضح لي كيف راح تكون طريقة التوصيل بالنسبة اللـ Serial عن طريق الإيثرنت


    وكيف راح تكون طريقة التوصيل بالنسبة Zhone modem عن طريق الإيثرنت


    وكيف راح تكون عملية الـ Routing على المنفذ باستخدام Routing Protocol أو حتى Defult Route .....


    ( يعني مثلاً ماهي الأوامر التي سنقوم باستخدامها لإجراء عملية الربط بين مدينتين


    باستخدام راوتر جديد في المدينتين

    نفترتض مثلاً أن لدينا 4 أجهزة وسويتش وراوتر في الرياض


    و5 أجهزة وسويتش وراوتر في جدة فكيف تتم عملية الربط )

    وممكن توضح لي كيف تكون عملية الربط باستخدام VPN ، IP VPN, MPLS


    وجزاك الله الف خير

  4. #4
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    بالنسبة ل ip vpn
    بتاع الاتصالات هيديك bgb
    وهيديك ip
    وهتحط الابي على المنفذ الايثرنت
    وbgb هتحطه من config
    وخلص المضووع
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  5. #5
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    Unhappy رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    اقتباس المشاركة الأصلية كتبت بواسطة warior10 مشاهدة المشاركة
    بالنسبة ل ip vpn
    بتاع الاتصالات هيديك bgb
    وهيديك ip
    وهتحط الابي على المنفذ الايثرنت
    وbgb هتحطه من config
    وخلص المضووع

    مشكور أخوي ويعطيك ربي الف عافية


    بس عندي سؤال كيف راح تكون عملية الـ Configuration


    بالنسبة للـ Routers الموجودة في جدة والرياض؟؟


    يعني مثلاً راح تكون الـ Configuration بالشكل الآتي:

    RouterA(config)#ip route <destination address> <submet mask> <next hop

    RouterB(config)#ip route <destination address> <submet mask> <next hop

    أو يتم كتابتها بالشكل الآتي

    Jeddah#configure terminal



    Jeddah(config)#interface serial 0



    Jeddah(config-if)#ip address < IP ><subnet



    Jeddah(config-if)# no shutdown



    Jeddah(config-if)#encapsulation hdlc



    Jeddah(config-if) #exit


    والسؤال هو هل الأكواد التي كتبتها لتعريف منفذ الإيثرنت صحيحة أم لا؟ :confused::confused::confused:


    مشكور أخوي ويعطيكم ربي الف عافية

  6. #6
    عضو الصورة الرمزية dooby__
    تاريخ التسجيل
    Mar 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    سؤال

    في حالة الفريم ريلاي , او اليزدلاين , او اي كنكش . ما هو نوع الكيبل القادم من مقدم الخدمة الى المودم ؟ هل هو كيبل التلفون مثل ال dsl ام كيبل اخر ؟؟؟؟؟

  7. #7
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    اقتباس المشاركة الأصلية كتبت بواسطة dooby__ مشاهدة المشاركة
    سؤال

    في حالة الفريم ريلاي , او اليزدلاين , او اي كنكش . ما هو نوع الكيبل القادم من مقدم الخدمة الى المودم ؟ هل هو كيبل التلفون مثل ال dsl ام كيبل اخر ؟؟؟؟؟

    مثلاً نقوم بعملية الربط باستخدام الـ leased Line

  8. #8
    عضو
    تاريخ التسجيل
    Nov 2005
    المشاركات
    160
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    عارف علشان ارد عليك لازم تقولي انت ايش دارس وايش تشتغل ... ووين .... لأني حاس انك لسه تدرس يعني ما نزلت على الفيلد قبل كذا ....

    علشان نعرف نرد عليك حددلي وانشاء الله نفيدك ...

  9. #9
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    اقتباس المشاركة الأصلية كتبت بواسطة MAGA مشاهدة المشاركة
    عارف علشان ارد عليك لازم تقولي انت ايش دارس وايش تشتغل ... ووين .... لأني حاس انك لسه تدرس يعني ما نزلت على الفيلد قبل كذا ....

    علشان نعرف نرد عليك حددلي وانشاء الله نفيدك ...

    عشان أكون معاك صريح


    أنا اخذت كورس في CCNA


    وطبقت عليها في المعهد فقط


    وما حصل اني طبقتها ميدانياً


    والحين جت على بالي فكرة


    كيف أبدأ بعملية الربط


    بين مدينتين ( مثلاً جدة والرياض )


    باستخدام خطوط الـ Leased Line


    وأي خدمة أو استفسار أنا حاضر

  10. #10
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    up
    up
    up

  11. #11
    عضو الصورة الرمزية dooby__
    تاريخ التسجيل
    Mar 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    عفوا اخي مهندس الصفقات انا قصدت اضيف سؤالي مع سؤالك لانهم في نفس السيناريو , و عسى نحصل الاجابة من الشباب

  12. #12
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    Smile رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    اقتباس المشاركة الأصلية كتبت بواسطة dooby__ مشاهدة المشاركة
    عفوا اخي مهندس الصفقات انا قصدت اضيف سؤالي مع سؤالك لانهم في نفس السيناريو , و عسى نحصل الاجابة من الشباب

    مشكور أخوي على السؤال والمرور :ah17:


    ومنتظرين مساعدتكم :ah2:


  13. #13
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    187
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    UP

    UP

    UP

  14. #14
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...

    اقتباس المشاركة الأصلية كتبت بواسطة مهندس الصفقات مشاهدة المشاركة


    مشكور أخوي ويعطيك ربي الف عافية


    بس عندي سؤال كيف راح تكون عملية الـ Configuration


    بالنسبة للـ Routers الموجودة في جدة والرياض؟؟


    يعني مثلاً راح تكون الـ Configuration بالشكل الآتي:

    RouterA(config)#ip route <destination address> <submet mask> <next hop

    RouterB(config)#ip route <destination address> <submet mask> <next hop

    أو يتم كتابتها بالشكل الآتي

    Jeddah#configure terminal



    Jeddah(config)#interface serial 0



    Jeddah(config-if)#ip address < IP ><subnet



    Jeddah(config-if)# no shutdown



    Jeddah(config-if)#encapsulation hdlc



    Jeddah(config-if) #exit


    والسؤال هو هل الأكواد التي كتبتها لتعريف منفذ الإيثرنت صحيحة أم لا؟ :confused::confused::confused:



    مشكور أخوي ويعطيكم ربي الف عافية

    بص يا عمي
    على الراوتر الى على الرياض هتعمل
    نفس الى هتمله على الرواتر الى فى جدة
    بس الفرق هيكون بس فى ip address
    ليه لان انت بتتصل بالاتصالات مش بتتصل بشبكتك مباشرة
    بمعنى الاتصالات بتديك 2 اى بيي
    واحد ليك وواحد تحطه كانه جار
    انما في الحقيقة انت بتمر عن طريق الاتصالات كانها كوبري
    والشكل بيكون كالتالي
    interface Ethernet0/0.ْْْXXX
    encapsulation dot1Q XXXX
    ip address x.x.x.x 255.255.255.252
    no shutdown
    !
    router bgp YYYY
    neighbor x.x.x.x+1 remote-as 65000
    no auto-summary
    الرقم yyyy ده بتاخده من الاتصالات وبيكون واحد فى كل المواقع الخاصة بيك سواء بين الرياض وجدة وابين الرياض والرياض او اى مكان خاص ليك

    الرقم xxxx ده رقم sub interface وممكن يكون بدون subinterface المهم النتيجة انت هتاخده من الاتصالات برده
    زي مانت شايف subnet mask مبتسمحش الا برقمين بس
    رقمك ورقم تاني الى انت جار ليه الى هيكون الاتصالات لان انت بتكون على طرف الكابل وهما على الطرف التاني
    بعد كده بتضيف على bgp كل الشبكات الى عندك فى كل المواقع
    network 10.1.0.0 mask 255.255.0.0
    network 10.2.0.0 mask 255.255.0.0
    network 10.3.0.0 mask 255.255.0.0
    network 10.4.0.0 mask 255.255.0.0
    network 10.5.0.0 mask 255.255.0.0
    network 10.6.0.0 mask 255.255.0.0
    عايز تعمل static rout اعمل مش عايز براحتك
    طب الراوتر الى عند ليه منفذين
    منفذ انت بتحط رقمه من الاتصالات مجبرا ليس ليك اختيار
    والمنفذ التاني هتحطه فى السويتش الكور فى الشبكة بتاعتك وبتديله عنوان من نفس عناوين الشبكة بعيدا تماما عن رقم الاتصالات ولا علاقة له به
    وهتحط فى exit interface او next hope عنوان منفذ الراوتر الى انت حطيته عند عمل static route or defulr route
    واسف على التاخير فى الرد
    بس كنت مشغول شوية
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  15. #15
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: استفسار بخصوص ربط الشبكة بين مدينتين ...



    رائع جدا أخي worrior بارك الله بيك
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

صفحة 1 من 3 1 2 3 الأخيرةالأخيرة

المواضيع المتشابهه

  1. استفسار بخصوص صلاحيات الملفات المشاركة في الشبكة
    بواسطة vip-acc في المنتدى منتدى الشهادات العام
    مشاركات: 4
    آخر مشاركة: 31-03-2010, 12:29
  2. استفسار عن مشكلة فى الشبكة
    بواسطة tw33ty في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 03-08-2009, 18:48
  3. استفسار عن الشبكة اللاسلكية
    بواسطة **راكان** في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 0
    آخر مشاركة: 28-03-2009, 12:36
  4. استفسار بخصوص تقنيات الشبكة الواسعه .. WAN Standards
    بواسطة Tilia في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 18-10-2008, 08:28
  5. استفسار فى الشبكة اللاسلكية
    بواسطة Hatem2005 في المنتدى الأرشيف
    مشاركات: 27
    آخر مشاركة: 17-11-2005, 00:15

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •