النتائج 1 إلى 13 من 13

الموضوع: أرجو الافادة

  1. #1
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    Exclamation أرجو الافادة



    السلام عليكو ورحمة الله وبركاتة

    ارجو من السادة الاعضاء المساعدة فى المشكله التاليه


    انا بستخدم روتر 3640 ومشغل عليه VPN وبدخل ببرنامج سيسكو كلينت باليوزرز من خارج الشركه بدون اى مشاكل

    ولاكن بعد الدخول ... بلاحظ الاتىالجهاز الخاص بالكلينت اللى داخل بيه VPN النت بيفصل عندة وبلاقى الكونكشن بتاعت VPNواخده اى بى وكمان صب نت والغريب انه بيبقى واخد دفلت جيتوالى نفس رقم الاى بيه الخاص بيه !!!!

    بمعنى
    192.168.1.100
    255.255.255.0
    192.168.1.100
    دة اللى بلاقيه ؟

    وعند فتح اللوكال اريا كونكشن مش بلاقى فيها دفولت جتواى وبموجرد فصل الفى بى ان بلاقيه اخد الدفلت جتواى العادى تانى والنت اشتغل

    ما سبب ذلك واريد ان ازيل الجتوالى الخاص باليوزر عند الدخول بالفى بى ان

    أرجو الافادة !!!:ah16:

  2. #2
    عضو الصورة الرمزية frozenEyes
    تاريخ التسجيل
    Apr 2006
    المشاركات
    624
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: أرجو الافادة

    ممكن تعرضلنا ناتج الامر sh run ونشوف في ايه ،،


  3. #3
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    رد: أرجو الافادة

    Router#sh run
    Building configuration...

    Current configuration : 1559 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network sdm_vpn_group_ml_1 local
    !
    aaa session-id common
    !
    resource policy
    !
    memory-size iomem 5
    !
    !
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username nabaweka privilege 15 secret 5 $1$4vs5$BmKV5MKZ0Lu6HxtPfBXNc0
    !
    !
    !
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    !
    crypto isakmp client configuration group weka
    key weka
    dns 192.168.1.1 192.168.1.2
    pool SDM_POOL_1
    max-users 5
    netmask 255.255.255.0
    !
    !
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    !
    crypto dynamic-map SDM_DYNMAP_1 1
    set transform-set ESP-3DES-SHA
    reverse-route
    !
    !
    crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
    crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
    crypto map SDM_CMAP_1 client configuration address respond
    crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 10.0.0.1 255.0.0.0
    duplex auto
    speed auto
    crypto map SDM_CMAP_1
    !
    interface FastEthernet1/0
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    ip local pool SDM_POOL_1 192.168.1.100 192.168.1.200
    ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    !
    end

    Router#

  4. #4
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    رد: أرجو الافادة

    والتالى هو عرض IPCONFIG عند الاتصال بلفى بى ان

    سوف تلاحظ ان الاى بى هو نفس الدفولت جيت واى وايضا الجيت واى الخاص باLAN قد اختفى !!!


    والمطلوب ان لما ادخل فى بى ان مايخدش جيت واى


    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 10.0.0.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :

    Ethernet adapter cisco VPN:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.1.101
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.101


    مشكووووووووووووووووووور

  5. #5
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    رد: أرجو الافادة

    ارجو المساعده...

  6. #6
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: أرجو الافادة

    نفس اللي حصل معي لما عملت vpn من خلال مايكروسوفت
    ال client لا يستطيع الدخول للإنترنت إلا بعد فصل ال vpn connection

    أنا أيضا أسأل عن السبب .

  7. #7
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    رد: أرجو الافادة

    مرحبا يا ahab الوضع مختلف ويمكنك حل مشكلتك بالخطوات التاليه

    1- ادخل على الفى بى ان كونيكشن من عند الكلينت
    واتبع الصورة ......






    مشكوووووووووووووووور

    ارجو من الاخوة الاعضاء الافادة فة سيسكووووو [IMG]file:///C:/DOCUME%7E1/wEKa/LOCALS%7E1/Temp/moz-screenshot-1.png[/IMG][IMG]file:///C:/DOCUME%7E1/wEKa/LOCALS%7E1/Temp/moz-screenshot.png[/IMG]

  8. #8
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: أرجو الافادة

    تحتاج يا أخي تعمل split tunneling

    مثلا خلينا نفرض أنه local subnet إللي حيدخل عليها مستخدمي Vpn هي 172.16.20.0

    حنضيف access-list
    ip access-list 120 permit ip 172.16.20.0 0.0.0.255 any

    بعدين نضيفها في إعدادات group تبع EZvpn server

    crypto isakmp client configuration group weka
    acl 120



  9. #9
    عضو الصورة الرمزية minimax
    تاريخ التسجيل
    Mar 2004
    المشاركات
    436
    معدل تقييم المستوى
    14

    رد: أرجو الافادة

    هذا pdf في معلومات أكثر خاصة في صفحة 10

    http://www.cisco.com/en/US/docs/rout...s/EZVPNSan.pdf

  10. #10
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    رد: أرجو الافادة

    مشكووووووووور أخى

    ولاكن اللينك دة مش بيفتح .... ممكن ترفع الفيل على فورشيرد او اى لينك تانى ؟




  11. #11
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    رد: أرجو الافادة

    تماااااااااام فتح يامان الله يكرمك .... هجرب ...



  12. #12
    عضو الصورة الرمزية nabaweka
    تاريخ التسجيل
    Jan 2009
    المشاركات
    258
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    17

    رد: أرجو الافادة

    جزاكم الله كل خير

    مشكووووووور أخى
    minimax اشتغلت تماااااااااااااااام

    بارك الله فيك وفى الأمه الاسلامية


    أخوكم
    أحمد نبوى

  13. #13
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: أرجو الافادة



    ألف شكر أخي nabaweka على الرد على استفساري

    وألف شكر لأخينا minimax على حل المشكلة
    وجزاكم الله كل خير

المواضيع المتشابهه

  1. أرجو الافادة في الشبكات
    بواسطة moxx52 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 18-11-2010, 12:27
  2. أرجو الافادة
    بواسطة أميرالليل في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 31-10-2009, 00:24
  3. أرجو الافادة من اهل الخبرة
    بواسطة serial007 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 22-06-2009, 23:44
  4. أرجو الافادة
    بواسطة jamaliskandar في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 28-12-2007, 22:45
  5. أرجو الافادة
    بواسطة هاردوير كوم في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 22-08-2006, 08:34

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •