النتائج 1 إلى 9 من 9

الموضوع: سؤال في RIP v1 و Default route

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    39
    الدولة: Egypt
    معدل تقييم المستوى
    0

    سؤال في RIP v1 و Default route



    السلام عليكم
    ده lab انا عمله عشان اجرب RIP v1 و كله تمام

    لما R2 استلم update شاف كل route و قارن classful network of route and classful network of received interface و استنتج Subnet mask.
    بس في نقطه
    لماذا R1 مبعتش network 10.3.0.0/16 في update بتاعه????????????!!!!!!!!!!!!
    سؤال تاني :
    امتي Routing protocol يبعت Default route في الابدات بتاعه ؟؟؟؟ وفي اي شكل؟؟
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip default-network 10.10.10.10

  2. #2
    عضو الصورة الرمزية hkr_7878
    تاريخ التسجيل
    Dec 2009
    المشاركات
    272
    الدولة: Belgium
    معدل تقييم المستوى
    9

    رد: سؤال في RIP v1 و Default route

    ممكن تكتب ال configuration اللي عملتهم لل RIP
    لا تاسفن على غدر الزمان لطالما رقصت على جثث الاسود كلاب.لا تحسبن برقصها تعلو على اسيادها ...تبقى الاسود اسوداً والكلاب كلابا ً

  3. #3
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    39
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: سؤال في RIP v1 و Default route

    مكتوبه فوق كل روتر

  4. #4
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: سؤال في RIP v1 و Default route

    اقتباس المشاركة الأصلية كتبت بواسطة new_for_ever مشاهدة المشاركة

    السلام عليكم
    ده lab انا عمله عشان اجرب RIP v1 و كله تمام

    لما R2 استلم update شاف كل route و قارن classful network of route and classful network of received interface و استنتج Subnet mask.
    بس في نقطه
    لماذا R1 مبعتش network 10.3.0.0/16 في update بتاعه????????????!!!!!!!!!!!!
    والله يا اخي سؤالك كله على بعضه بالنسبة لي غير صحيح
    اول شيء لان انت بتستخدم ريب فرجن ون وهذا البروتوكول انقرض من خمسين سنة واغلب الاشياء المهم لا يدعمها (مضيعة للوقت )
    وثانيا المشكلة التى تصادفك لانك قمت بتعريف الشبكة 10.0.0.0 على الروتينغ بروتوكول ونسيت ان الريب فرجن ون لا ينقل الماسك مع الابديت وايضا لايدعم VLSM
    ياريت لو تضع ملف الباكيت ترايسير من شان نشوف المشكلة
    اقتباس المشاركة الأصلية كتبت بواسطة new_for_ever مشاهدة المشاركة


    سؤال تاني :
    امتي Routing protocol يبعت Default route في الابدات بتاعه ؟؟؟؟ وفي اي شكل؟؟
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    ip default-network 10.10.10.10
    انا بعرف ان الاولى أكيد تصلح لهذا النوع من البروتوكولات والثانية غير متأكد ولكن أعرف انها تصلح مع بروتوكول EIGRP

  5. #5
    عضو الصورة الرمزية amer200
    تاريخ التسجيل
    Jan 2009
    المشاركات
    359
    معدل تقييم المستوى
    9

    رد: سؤال في RIP v1 و Default route

    الموضوع غير كامل التفاصيل
    يعني ممكن ترفق صورة مع الكونفيجرشن والايبيات وسبنيت كل كرت
    مشان نقدر نساعدك
    وتقبل مروري
    اتكلنا على الله دائما وابدا
    ccna -ccnp-ccvp
    :ah40:
    حصريا شرح CCNP-BSCI
    http://www.arabhardware.net/forum/sh...d.php?t=133213


  6. #6
    عضو الصورة الرمزية hkr_7878
    تاريخ التسجيل
    Dec 2009
    المشاركات
    272
    الدولة: Belgium
    معدل تقييم المستوى
    9

    رد: سؤال في RIP v1 و Default route

    اولا قبل ان يرسل R1 الابديت يقوم بفحص ان ال 10.3.0.0 هل هي واقعه في نفس السب نت ماسك للانترفيس الرابط بين الراوترين الذي له نفس ال 10.1.1.0وسيجد ان السب نت ماسك مختلف لهذا يعمل drop له ولا يرسله اما الاخر 10.2.2.0 فان السب نت ماسك متشابه لهذا يرسله وهذه المشكلة حدثت لان اللنك الذي يربط الاثنين واقع في نفس ال Rangeولو كان مختلف سيرسله وبعد ان يرسلة يقوم الراوتر R2 بمقارنته مع ماموجود في R2
    لا تاسفن على غدر الزمان لطالما رقصت على جثث الاسود كلاب.لا تحسبن برقصها تعلو على اسيادها ...تبقى الاسود اسوداً والكلاب كلابا ً

  7. #7
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    39
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: سؤال في RIP v1 و Default route

    اقتباس المشاركة الأصلية كتبت بواسطة ayman_bat مشاهدة المشاركة
    والله يا اخي سؤالك كله على بعضه بالنسبة لي غير صحيح
    اول شيء لان انت بتستخدم ريب فرجن ون وهذا البروتوكول انقرض من خمسين سنة واغلب الاشياء المهم لا يدعمها (مضيعة للوقت )
    شكرا علي الرد بس انا عارف انه انقرض بس انا بذاكر وعايز اجرب classful routing protocol


    اقتباس المشاركة الأصلية كتبت بواسطة ayman_bat مشاهدة المشاركة

    وثانيا المشكلة التى تصادفك لانك قمت بتعريف الشبكة 10.0.0.0 على الروتينغ بروتوكول ونسيت ان الريب فرجن ون لا ينقل الماسك مع الابديت وايضا لايدعم
    لان command network لازم يكون classful
    R1 بيبعت كل connected Route من غير mask و R2 هو اللي بيستنتج mask بناء علي local interface


    انا عامل كل شيء صح و متأكد منه بس فيه حاجه مش فهمها في RIP

  8. #8
    عضو الصورة الرمزية hkr_7878
    تاريخ التسجيل
    Dec 2009
    المشاركات
    272
    الدولة: Belgium
    معدل تقييم المستوى
    9

    رد: سؤال في RIP v1 و Default route

    اقتباس المشاركة الأصلية كتبت بواسطة new_for_ever مشاهدة المشاركة
    شكرا علي الرد بس انا عارف انه انقرض بس انا بذاكر وعايز اجرب classful routing protocol




    لان command network لازم يكون classful
    R1 بيبعت كل connected Route من غير mask و R2 هو اللي بيستنتج mask بناء علي local interface


    انا عامل كل شيء صح و متأكد منه بس فيه حاجه مش فهمها في RIP
    اخي اقرا اللي كتبتلكيا ولو عايز تتاكد شو هية المشكلة شوف هذا الرابط
    http://www.cisco.com/en/US/tech/tk36...80093f1e.shtml
    لا تاسفن على غدر الزمان لطالما رقصت على جثث الاسود كلاب.لا تحسبن برقصها تعلو على اسيادها ...تبقى الاسود اسوداً والكلاب كلابا ً

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    39
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: سؤال في RIP v1 و Default route



    اقتباس المشاركة الأصلية كتبت بواسطة hkr_7878 مشاهدة المشاركة
    اولا قبل ان يرسل R1 الابديت يقوم بفحص ان ال 10.3.0.0 هل هي واقعه في نفس السب نت ماسك للانترفيس الرابط بين الراوترين الذي له نفس ال 10.1.1.0وسيجد ان السب نت ماسك مختلف لهذا يعمل drop له ولا يرسله اما الاخر 10.2.2.0 فان السب نت ماسك متشابه لهذا يرسله وهذه المشكلة حدثت لان اللنك الذي يربط الاثنين واقع في نفس ال Rangeولو كان مختلف سيرسله وبعد ان يرسلة يقوم الراوتر R2 بمقارنته مع ماموجود في R2

    شكرا علي التوضيح و هذا هو التفسير الامثل

المواضيع المتشابهه

  1. أرجو التوضيح فى موضوع الNAT بالنسبة لل Default route
    بواسطة Dr Virus.exe في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 30-07-2011, 17:57
  2. مشاركات: 5
    آخر مشاركة: 10-07-2011, 10:33
  3. سؤال عن Default Gateway
    بواسطة ahmedhaggar في المنتدى منتدى الشهادات العام
    مشاركات: 4
    آخر مشاركة: 31-05-2011, 08:31
  4. سؤال عن default-information originat
    بواسطة hunter___hhh في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 17-12-2010, 12:51
  5. سؤال عن default-information originate
    بواسطة fatehalmsddi في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 24-10-2010, 12:59

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •