صفحة 1 من 3 1 2 3 الأخيرةالأخيرة
النتائج 1 إلى 15 من 40

الموضوع: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش !

  1. #1
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش !





    السلام عليكم ورحمة الله وبركاته

    من فترة ليست ببعيدة سأل أحد الأعضاء الأفاضل سؤال في غاية الأهمية وهو لماذا نستخدم VLAN اذا كنا سوف نربطها بواسطة Inter-Vlan او الروتر
    وحبيت أني اخصص موضوع حول الفائدة من هذا الموضوع
    والموضوع بشكل عام له هدفين الاول
    فهم الاستفادة الكبيرة من
    Inter-Vlan وفائدة ربط ال Vlan مع بعض
    والثاني
    درس عملي حول الفي لان والأكسس ليست والاوامر اللازمة

    وسوف أبدا الشرح بهذه الصورة




    كما هو ظاهر عندكم انا قمت بتقسيم المستخدمين الموجودين على الشبكة الى صنفين الازرق والاحمر
    بالأضافة وجود سيرفر موصول على نفس الشبكة
    وكما نعلم جميعا ان الاتصال بين هذه الاجهزة وبما فيها السيرفر
    يتم بواسطة السويتش وبشكل مباشر
    اي بدون تدخل الروتر
    طيب لو قررت انا الان افصل كل مجموعة على حده
    (الازرق , الأحمر , السيرفر )
    سوف تقول لي اسنخدم ال VLAN
    طيب لو فلت لك اني أريد ان أسمح للمجموعة الحمراء بالاتصال مع السيرفر
    سوف تقول لي استخدم ال
    Inter-Vlan
    او الروتر وذلك بعمل
    Sub Interface
    لكن سؤالي الأهم لو قلت لك اني اريد ان أسمح لكل الاجهزة
    على الشبكة بالاتصال بالسيرفر
    واريد ان أمنع عن الأجهزة الزرقاء الاتصال بالسيرفر
    عن طريق البورت 80 مثلا
    وهو محور حديثنا في هذا الموضوع
    كيف امنع جهاز معين أو بورت معين
    أو خدمة معينة
    بالأتصال بالآخر وانا في نفس الشبكة
    امنع المستخدمين من الاتصال بواسطة بورت معين
    مع بعضهم البعض
    أو أمنع الاتصال بالتلنت مع السيرفر
    والأمثلة كثيرة جدا

    خلينا نبدأ الشغل العملي وعلى بركة الله
    سوف أطبق فكرة منع الاجهزة الحمراء من الاتصال مع السيرفر
    من خلال البورت 80 و 23
    (HTTP & TELNET)
    الخطوات هي كالآتي

    الخطوة الاولى


    توزيع الايبيات على الشكل الاتي



    ومن الصورة نفهم ان كل قسم على شبكة خاصة

    الخظوة الثانية


    أنشاء Vlan لكل شبكة من خلال السويتش

    كود:
    Switch>en
    Switch#vlan database 
    Switch(vlan)#vlan 2 name Green
    VLAN 2 added:
        Name: Green
    Switch(vlan)#vlan 3 name Red
    VLAN 3 added:
        Name: Red
    Switch(vlan)#vlan 4 name Blue
    VLAN 4 added:
        Name: Blue
    Switch(vlan)#exit
    APPLY completed.
    Exiting....
    Switch#
    الخطوة الثالثة


    اضافة البورتات المخصصة لكل قسم في
    ال Vlan المخصصة لهم

    كود:
    Switch#conf t
    Switch(config)#interface fastEthernet 0/9
    Switch(config-if)#switchport access vlan 2
    Switch(config-if)#exit
    Switch(config)#interface range fa 0/1 , fa 0/4 , fa 0/5
    Switch(config-if-range)#switchport access vlan 3
    Switch(config-if-range)#exit
    Switch(config)#interface range fa 0/2 , fa 0/3 , fa 0/6 , fa 0/7
    Switch(config-if-range)#switchport access vlan 4
    Switch(config-if-range)#exit

    وهذه صورة توضح النتيجة



    الخطوة الرابعة


    ربط السويتش مع الروتر من خلال ال Trunk Port

    كود:
    Switch#conf t
    Switch(config)#interface fastEthernet 0/8
    Switch(config-if)#switchport mode trunk 
    
    وبهذه الخطوة نكون قد أعددنا السويتش بشكل كامل

    الخطوة الخامسة


    أعدادا الروتر
    وهذا يشمل اعداد
    Sub Interface
    &
    Encapsulation dot1Q


    كود:
    Router>en
    Router#conf t
    Router(config)#interface fastEthernet 0/0
    Router(config-if)#no ip address 
    Router(config-if)#no shutdown 
    Router(config-if)#exit
    Router(config)#interface fastEthernet 0/0.2
    Router(config-subif)#encapsulation dot1Q 2
    Router(config-subif)#ip address 192.168.20.17 255.255.255.248
    Router(config-subif)#exit
    Router(config)#interface fastEthernet 0/0.3
    Router(config-subif)#encapsulation dot1Q 3
    Router(config-subif)#ip address 192.168.20.1 255.255.255.248
    Router(config-subif)#exit
    Router(config)#interface fastEthernet 0/0.4
    Router(config-subif)#encapsulation dot1Q 4
    Router(config-subif)#ip address 192.168.20.9 255.255.255.248
    Router(config-subif)#exit

    صورة توضح كل الايبيات على الشبكة



    طبعا كل هذه الخطوات هي لأعداد ال Vlan
    &
    Routing between Vlan


    الخطوة الآخيرة


    تجهيز الأكسس ليست لمنع المجموعة الحمراء(Vlan3)
    من الاتصال بالسيرفر (Vlan2) من خلال
    ال Http &
    Telnet

    كود:
    Router>en
    Router#conf t
    Router(config)#access-list 101 deny tcp 192.168.20.0 0.0.0.7 192.168.20.16 0.0.0.15 eq 80
    Router(config)#access-list 101 deny tcp 192.168.20.0 0.0.0.7 192.168.20.16 0.0.0.15 eq 23
    Router(config)#access-list 101 permit icmp any any
    Router(config)#access-list 101 permit tcp any any
     Router(config)#access-list 101 permit udp any any

    واخيرا اقوم بأضافة الاكسس ليست
    للانترفيس المخصص (Vlan2)

    كود:
    Router(config)#interface fastEthernet 0/0.2
    Router(config-subif)#ip access-group 101 out
    Router(config-subif)#exit

    ومن هنا تستطيع تحميل ملف الباكيت ترايسير
    للشرح المذكور
    http://www.4shared.com/file/18987683...514b/vlan.html

    اتمنى ان الموضوع قد أعجبكم
    ونال رضاكم
    ولاتنسونا من دعواتكم
    وأنتظرونا ان شاء الله بدروس آخرى
    وأذا أعجبكم الموضوع لامانع من التقييم :rolleyes:
    والسلام عليكم




  2. #2
    عضو الصورة الرمزية Foadd
    تاريخ التسجيل
    May 2008
    المشاركات
    868
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    بارك الله فيك أخي الحبيب أيمن
    CCNA certified

  3. #3
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    تم التقييم عزيزي أيمن

    :ah17:
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  4. #4
    عضو الصورة الرمزية SmartSolutions
    تاريخ التسجيل
    Sep 2008
    المشاركات
    140
    الدولة: Syria
    معدل تقييم المستوى
    0

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    شرح مفصل وجميل ... الله يعطيك العافية أخي ايمن

  5. #5
    عضو الصورة الرمزية egyptman11
    تاريخ التسجيل
    Jul 2008
    المشاركات
    257
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    بارك الله فيك

  6. #6
    عضو الصورة الرمزية eyder33
    تاريخ التسجيل
    Nov 2007
    المشاركات
    215
    الدولة: United States
    معدل تقييم المستوى
    0

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    مجهود وشرح اكثر من رائع فعلا الواحد يفتخر عندناهكذا شباب عربي
    عاشت ايدك.

  7. #7
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    تم التقييم
    مجهودك رائع دائما
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  8. #8

  9. #9
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة ghosteid95 مشاهدة المشاركة
    ممتاز اخى ايمن و متميز

    بس ياريت نسمع صوتك:D
    بس اشتغل بالراديو بخليك تسمع صوتي :D
    بعدين انا بحكي بالسوري يعني لازم أول شيء تروح تحضر مسلسل باب الحارة ال 13 جزء بعدين تبرك تسمعلي :D

  10. #10
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    شكرا لكل الاعضاء على مرورهم الكريم


  11. #11
    عضو
    تاريخ التسجيل
    Aug 2008
    المشاركات
    513
    معدل تقييم المستوى
    0

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    مشكورا على هذا الموضوع
    وَفِي السَّمَاء رِزْقُكُمْ وَمَا تُوعَدُونَ

  12. #12
    عضو فضي
    تاريخ التسجيل
    Nov 2008
    المشاركات
    3,014
    الدولة: Kuwait
    معدل تقييم المستوى
    19

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    اقتباس المشاركة الأصلية كتبت بواسطة ayman_bat مشاهدة المشاركة
    بس اشتغل بالراديو بخليك تسمع صوتي :D
    بعدين انا بحكي بالسوري يعني لازم أول شيء تروح تحضر مسلسل باب الحارة ال 13 جزء بعدين تبرك تسمعلي:D
    انا بفهم اللغات التاليه
    مصرى
    سورى

    يعنى مش محتاج لباب الحاره ( على فكره الاخ جميل من سوريا بيشرح سيكيورتى بلس )
    انا مش قلتلك قبل كده سوريا بلدى التانيه :D

    لازم تسمعنا صوتك ( انا مش عايز اكسفك و اقول انك ما عندكش سماعه هيد فون فى الكمبيوتر :D

  13. #13
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    بارك الله فيك أخي أيمن - شرح جميل ومنظم كالعادة
    تم التقييم

  14. #14
    عضو الصورة الرمزية frozenEyes
    تاريخ التسجيل
    Apr 2006
    المشاركات
    624
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟

    السلام عليكم ورحمه الله وبركاته

    جزاك الله أخى أيمن على هذا هذا الشرح الرائع للمبتدئين أمثالى ،،

    فعندما نظرت للعنوان اعتقد للوهلة الاولى أنك ستتكلم عن VLAN Access list لأنك قلت تطبيق Access list على Switch

    موضوع رائع جعله الله فى ميزان حسناتك وزادك من العلم .

    وبالتوفيق ،،


  15. #15
    عضوية مزدوجة
    تاريخ التسجيل
    Apr 2008
    المشاركات
    300
    معدل تقييم المستوى
    0

    رد: [شرح] كيف أقوم بتطبيق الاكسس ليست على سويتش ؟؟؟



    ممتآز موضوعك ايمن + تم التقيم

صفحة 1 من 3 1 2 3 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشاركات: 34
    آخر مشاركة: 03-10-2012, 17:44
  2. سؤال : ما هي طريقة جعل سويتش juniper مثل سويتش cisco؟؟؟؟؟
    بواسطة أميرالليل في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 07-06-2011, 12:47
  3. مساعدة بخصوص الاكسس ليست ومنع مواقع النت
    بواسطة الاسطوره 87 في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 21-12-2010, 09:43
  4. مشكلة بتطبيق ثيم فيستا
    بواسطة muatz2010 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 26-10-2009, 02:11
  5. طرق عمل الاكسس ليست access-list
    بواسطة ccnam في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 28-07-2009, 08:54

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •