النتائج 1 إلى 13 من 13

الموضوع: مهم جداً مساعدة في حل lab RIP2

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    7
    معدل تقييم المستوى
    0

    مهم جداً مساعدة في حل lab RIP2



    أتمنى المساعدة


    آسف جدأً على الخطأ الذي صار في الصورة وذالك بسبب تعليق في الجهاز
    وهذا الرابط



    و أنا حاولت ولكن لم يعمل ping 198.18.1.1
    لا أدري أين المشكلة

    http://img257.imageshack.us/img257/5687/labrip2.png

  2. #2
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    وضح سؤالك ..أخي
    حاول أن
    تضع الصورة على هذ الموقع :
    http://imageshack.us/

    و ليس من جهازك
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  3. #3
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    وريني عملت إيه في ل config بتاع الروترات ؟؟؟
    أو إرفع لنا اللاب إلي عملته ..
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    هل عندك برنامج Packet Tracer 5.1
    أنا أشتغل على هذا البرنامج


    ممكن تعطيني الإميل لكي أرسل لك ملف الذي عملته
    وشكراً على تعاونك معي

  5. #5
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    نعم أخي أعمل على هاد البرنامج ، ولكن يفضل رفعه على المنتدى لكي يستفيد الجميع و حتى يساعدوك الأعضاء الآخرون ..

    إعمل show run على كل روتر ؛ثم إعمل copy لل config و حطها هنا ..
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    R2-RC#show run
    Building configuration...

    Current configuration : 1732 bytes
    !
    version 12.4
    no service password-encryption
    !
    hostname R2-RC
    !
    !
    enable secret 5 $1$mERr$q.MA2tj.WFptzvbifq/1i.
    !

    !
    !
    !
    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    ip address 209.165.202.158 255.255.255.224
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0/0
    ip address 192.0.2.30 255.255.255.240
    !
    interface Serial0/0/1
    no ip address
    shutdown
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    interface Serial0/1/1
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    switchport mode access
    shutdown
    !
    interface FastEthernet1/1
    switchport mode access
    shutdown
    !
    interface FastEthernet1/2
    switchport mode access
    shutdown
    !
    interface FastEthernet1/3
    switchport mode access
    shutdown
    !
    interface FastEthernet1/4
    switchport mode access
    shutdown
    !
    interface FastEthernet1/5
    switchport mode access
    shutdown
    !
    interface FastEthernet1/6
    switchport mode access
    shutdown
    !
    interface FastEthernet1/7
    switchport mode access
    shutdown
    !
    interface FastEthernet1/8
    switchport mode access
    shutdown
    !
    interface FastEthernet1/9
    switchport mode access
    shutdown
    !
    interface FastEthernet1/10
    switchport mode access
    shutdown
    !
    interface FastEthernet1/11
    switchport mode access
    shutdown
    !
    interface FastEthernet1/12
    switchport mode access
    shutdown
    !
    interface FastEthernet1/13
    switchport mode access
    shutdown
    !
    interface FastEthernet1/14
    switchport mode access
    shutdown
    !
    interface FastEthernet1/15
    switchport mode access
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 192.0.2.0
    network 209.165.202.0
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    password cisco2
    line vty 0 4
    password cisco3
    login
    !
    !
    end

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    R1-RT#show run
    Building configuration ...
    هذا الراوتر الثاني
    Current configuration : 1657 bytes
    !
    version 12.4
    no service password-encryption
    !
    hostname R1-RT
    !
    !
    !
    !
    !
    ip ssh version 1
    !
    !
    interface FastEthernet0/0
    ip address 198.18.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Serial0/0/0
    no ip address
    shutdown
    !
    interface Serial0/0/1
    ip address 192.0.2.30 255.255.255.240
    clock rate 64000
    !
    interface Serial0/1/0
    no ip address
    shutdown
    !
    interface Serial0/1/1
    no ip address
    shutdown
    !
    interface FastEthernet1/0
    switchport mode access
    shutdown
    !
    interface FastEthernet1/1
    switchport mode access
    shutdown
    !
    interface FastEthernet1/2
    switchport mode access
    shutdown
    !
    interface FastEthernet1/3
    switchport mode access
    shutdown
    !
    interface FastEthernet1/4
    switchport mode access
    shutdown
    !
    interface FastEthernet1/5
    switchport mode access
    shutdown
    !
    interface FastEthernet1/6
    switchport mode access
    shutdown
    !
    interface FastEthernet1/7
    switchport mode access
    shutdown
    !
    interface FastEthernet1/8
    switchport mode access
    shutdown
    !
    interface FastEthernet1/9
    switchport mode access
    shutdown
    !
    interface FastEthernet1/10
    switchport mode access
    shutdown
    !
    interface FastEthernet1/11
    switchport mode access
    shutdown
    !
    interface FastEthernet1/12
    switchport mode access
    shutdown
    !
    interface FastEthernet1/13
    switchport mode access
    shutdown
    !
    interface FastEthernet1/14
    switchport mode access
    shutdown
    !
    interface FastEthernet1/15
    switchport mode access
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    router rip
    version 2
    network 192.0.2.0
    network 198.18.1.0
    !
    ip classless
    !
    !
    !
    !
    !
    line con 0
    line vty 0 4
    login
    !
    !
    end

  8. #8
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    -شوف interface s0/0/1 بتاع الروتر الثاني له نفس أيبي بتاع الروتر الأول ...
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    نعم نفس الآبي

  10. #10
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    حط هذا الإبي على انترفيس بتاع روتر الثاني

    int s0/0/1
    ip address 192.0.2.17 255.255.255.240
    no shut

    و جرب ping مرة أخرى ..
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  11. #11
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    7
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    شكراً لك جداً لقد عمل ping

  12. #12
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2

    خد بالك مرة جايه و بالتوفيق ..
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  13. #13
    عضو
    تاريخ التسجيل
    Nov 2005
    المشاركات
    160
    معدل تقييم المستوى
    0

    رد: مهم جداً مساعدة في حل lab RIP2



    اللي حاصل هنا عاجبني (انا اصلا ليه حاشر نفسي ما اعرف)

    عافاكم شباب !

المواضيع المتشابهه

  1. مساعدة في حل سؤال في لغة برمجة الجافا ضروري جداً جداً جداً
    بواسطة shining19931 في المنتدى البرمجه والتصميمات الفنيه ( الجرافيكس )
    مشاركات: 1
    آخر مشاركة: 15-11-2012, 22:43
  2. مشاركات: 6
    آخر مشاركة: 23-08-2012, 09:25
  3. سؤال حول static routuing و rip2
    بواسطة abdellaah في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 14-02-2011, 22:30
  4. مساعدة ضروري جداً جداً
    بواسطة عبيدة المصري في المنتدى السوفتوير العام
    مشاركات: 0
    آخر مشاركة: 21-03-2010, 12:09

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •