النتائج 1 إلى 5 من 5

الموضوع: إستفسار بخصوص أوامر في cisco 871 .

  1. #1
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    إستفسار بخصوص أوامر في cisco 871 .



    أنا عملت show run للروتر كالتالي :

    Building configuration...

    Current configuration : 2283 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname C871-SiteB

    !
    crypto isakmp policy 90
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key Client-Site address ip_pub_siteA
    !
    crypto ipsec security-association lifetime seconds 86400
    crypto ipsec security-association idle-time 3600
    !
    crypto ipsec transform-set client-transf esp-3des esp-sha-hmac
    !
    crypto map client-map 90 ipsec-isakmp
    set peer ip_pub_siteA
    set transform-set client-transf
    match address 101

    !
    interface FastEthernet4
    ip address 192.168.1.2 255.255.255.0
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    crypto map client-map
    !
    interface Vlan1
    ip address 10.152.33.254 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source static tcp 10.152.33.254 23 interface FastEthernet4 23
    ip nat inside source route-map nonat interface FastEthernet4 overload
    !
    access-list 101 permit ip 10.152.33.0 0.0.0.255 10.152.32.0 0.0.0.255
    access-list 105 deny ip 10.152.33.0 0.0.0.255 10.152.32.0 0.0.0.255
    access-list 105 permit ip 10.152.33.0 0.0.0.255 any
    !
    route-map nonat permit 90
    match ip address 105


    أريد فقط تفسير ما يلي :
    * ليه عمل الأمر ip nat inside على vlan و ليس على انترفيس fastethernet
    * ما دور الأمر:
    كود:
    route-map nonat permit 90        
      
       match ip address 105
    و جزاكم الله خيرا
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  2. #2
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: إستفسار بخصوص أوامر في cisco 871 .

    سؤال جميل جدا
    وانا ماكنت أعرف عن هذه الروترات فكرة البورتات فيها
    بس وصلت للفكرة بشكل كامل وهي
    خاصة بالروترات series 800
    والروتر الذي عندك
    فيها بشكل عام 5 بورتات
    كما هو موضح بالصورة



    وفكرة الفي لان تكمن ان أول اربع بورتات هي عبارة عن لاير 2 فقط ( الصورة توضحهم برقم 2 و 3)
    اي انها لاتقبل ايبي ادريس
    والحل الوحيد ان نقوم باعطائها ايبي من خلال الفي لان
    وعندما فمنا بوضع ايبي للفي لان واحد فهذا يعني اننا جمعنا كل البورتات مع بعضها واعطيناها Nat inside
    والبورت الخامس وهو الخاص للاتصال بالانترنت او ISP (الرفم 3 )
    وهو طبعا لاير 3 ويمكن أعطاءه ايبي

    بالنسبة للسؤال التاني Route-map
    ديه بقا قصة وحكاية ورح تفهمها في كورس السي سي ان بي فقط
    وصعب أشرح هذه الاوامر من دون ما تكون ملم بعمل الرووت ماب
    لان لها الكثير من الوظائف
    اتمنى ان أكون قد أفدتك

  3. #3
    عضو الصورة الرمزية frozenEyes
    تاريخ التسجيل
    Apr 2006
    المشاركات
    624
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: إستفسار بخصوص أوامر في cisco 871 .

    باختصار شديد بالاضافة الى ما قالة الاستاذ ايمن فان وظيفة route-map فى هذة الحالة بمنع عملية NAT اذا كان Trafficمن 10.152.33.0/24 وهو رنج الايبهات الموجود فى Site-B الى 10.152.32.0/24 وهو رنج الايبهات الموجود فى Site-A وذلك بانتقالة فى VPN Tunnel .


  4. #4
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: إستفسار بخصوص أوامر في cisco 871 .

    شكرا لك أخي الكريم ..:p

    والبورت الخامس وهو الخاص للاتصال بالانترنت او ISP (الرفم 3 )
    وهو طبعا لاير 3 ويمكن أعطاءه ايبي
    هو الذي يسمى ب ?interface dialer0

    وفكرة الفي لان تكمن ان أول اربع بورتات هي عبارة عن لاير 2 فقط ( الصورة توضحهم برقم 2 و 3)
    اي انها لاتقبل ايبي ادريس
    يعني تشبه أو تعمل عمل ألسويتش فقط ...

    بالنسبة للسؤال التاني Route-map
    يعني ممكن لو استغنيت عنها و عملت nat عادي زي إلي تعلمناه في CCNA . ؟

    أتعبتك معايا :o،،،جزاك الله خيرا
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

  5. #5
    عضو الصورة الرمزية hisooka_dos
    تاريخ التسجيل
    Aug 2009
    المشاركات
    565
    معدل تقييم المستوى
    0

    رد: إستفسار بخصوص أوامر في cisco 871 .



    اقتباس المشاركة الأصلية كتبت بواسطة frozenEyes مشاهدة المشاركة
    باختصار شديد بالاضافة الى ما قالة الاستاذ ايمن فان وظيفة route-map فى هذة الحالة بمنع عملية NAT اذا كان Trafficمن 10.152.33.0/24 وهو رنج الايبهات الموجود فى Site-B الى 10.152.32.0/24 وهو رنج الايبهات الموجود فى Site-A وذلك بانتقالة فى VPN Tunnel .
    جزاك الله خيرا أخي ..
    ماذا يعني شعار cisco ؟ تفضل لتكتشف ذلك .

    زر خاص ومميز يوجد بلوحة مفاتيحي
    ______:D______
    http://img709.imageshack.us/img709/4950/arab.png
    ضغطة واحدة تنقلك إلى عالم الإحتراف

    _______________________
    Agissez comme s'il était impossible d'échouer

المواضيع المتشابهه

  1. مشاركات: 2
    آخر مشاركة: 26-07-2013, 21:15
  2. مشاركات: 5
    آخر مشاركة: 26-11-2010, 00:33
  3. شرح أوامر cisco
    بواسطة eminems في المنتدى الأرشيف
    مشاركات: 13
    آخر مشاركة: 15-01-2009, 08:39
  4. جميع أوامر cisco
    بواسطة eminems في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 30-12-2008, 08:33
  5. أوامر cisco 3550 طلب
    بواسطة siltan في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 04-08-2005, 15:05

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •