النتائج 1 إلى 9 من 9

الموضوع: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    أسئلة ccna2 ( ممكن تجيبوا على الاسئلة



    بسم الله الرحمن الرحيم كيف الحال شباب ممكن تحلون لي هذه الاسئلة حق ccna2
    هذي الاسئلة





    يرغب مسؤول الشبكة في تحميل ملف تكوين من ملقم TFTP (بروتوكول نقلالملفات المبسط) إلى NVRAM (ذاكرة الوصول العشوائي غير المتطايرة) على جهاز توجيه. أي من الطرق التالية تؤدي إلى إنشاء ملف تكوين بدء التشغيل في NVRAM يتطابق معمحتويات ملف التكوين على ملقم TFTP؟


    نسخ ملف التكوين من ملقم TFTP باستخدام الأمرcopy tftp startup-config.



    نسخ ملف التكوين من ملقم TFTP باستخدام الأمرcopy <filename< startup-config.



    نسخ الملف إلى RAM (ذاكرة الوصول العشوائي) مناتصال وحدة تحكم باستخدام الأمرcopy tftp running-config. ثم إعادة تحميلجهاز التوجيه لاستخدام التكوين الجديد.



    لصق ملف التكوين إلى سطر أوامر جهاز التوجيه فيوضع التكوين العام. ثم إصدار الأمرcopy startup-config running-config.













    أي من العبارات التالية صحيحة فيما يخص البروتوكولات الموجَهة؟ (اخترخيارين.)


    توفر معلومات كافية في عنوان الطبقة الثالثةللسماح بإعادة توجيه حزمة من شبكة إلى أخرى.



    تحمل بيانات المستخدم بين الشبكات.



    تسمح لأجهزة التوجيه بمشاركة المعلومات حولالشبكات ومدى قرب بعضها من بعض.



    تستخدمها أجهزة التوجيه لصيانة جداولالتوجيه.



    RIP وIGRP هما من البروتوكولاتالموجَهة.















    ما الأوامر التي تعرض حالة وعنوان IP لكل الواجهات على جهاز توجيه؟ (اختر خيارين.)


    show protocols



    show ip protocols



    show version



    show interfaces



    show ip ports













    أي مما يلي يعد صحيحًا فيما يخص استخدام شعارات تسجيل الدخول؟ (اخترخيارين.)


    يتم عرض الرسالة فقط في وضع EXEC ذيالامتيازات.



    يمكن مشاهدة الرسالة من قِبل أي شخص يصل إلى جهازالتوجيه.



    "صباح الخير" تعد رسالة ملائمة للعرض.



    يجب أن تعرض الشعارات رسائل تحذير.



    يجب أن تقوم الشعارات بتعريف الدوائر والأجهزةالأخرى المتصلة بجهاز التوجيه.

















    ماذا سيحدثعندما يتم تطبيق قائمة ACL التالية داخليـًا على كل من واجهتي FastEthernet الخاصةبجهاز التوجيه A في الرسم؟


    access-list 125 permit tcp 192.168.2.0 0.0.0.255 10.90.3.0 0.0.0.255 eq 23


    access-list 125 permit tcp 10.90.3.0 0.0.0.255 192.168.2.0 0.0.0.255 eq 23


    access-list 125 permit tcp 192.168.2.0 0.0.0.255 any eq www



    سوف تتمكن محطتا العمل A وB من إجراء اتصال Telnet بعضهما إلى بعض. سيتم السماح لمحطة العمل A بالوصول إلى ملقمات الويب علىالإنترنت، بينما سيتم منع محطة العمل B من الوصول للويب على الإنترنت.



    سوف تتمكن محطتا العمل A وB من إجراء اتصال Telnet بعضهما إلى بعض. يتم منع كافة حركات المرور الأخرى.



    لن يكون لقائمة ACL أي تأثير لأنه يجب تطبيقها فيالاتجاه الخارجي على واجهات FastEthernet.



    سترفض قائمة ACL كافة حركات المرور بسبب عبارةdeny ip any anyالمضمنة في نهاية ACL.















    ارجع إلىالرسم. لدى مسؤول الشبكة اتصال وحدة تحكم بجهاز التوجيه A. ينجح إصدار أوامر Ping إلى جهاز التوجيه B، بينما تفشل أوامر ping إلى جهازي التوجيه C وD. ما أول خطوة فياستكشاف المشكلة وإصلاحها؟


    استخدام الأمرshow cdp neighbors detailمن جهاز التوجيه A لتجميع معلوماتحول جميع أجهزة توجيه Cisco التي فيالشبكة.



    استخدام الأمرtracerouteلاكتشاف أيارتباط معطل بالتحديد في الشبكة.



    استخدام أمر ping موسّع من جهاز التوجيه A إلى كلجهاز توجيه في الشبكة.



    استخدام الأمرshow interfacesمن جلسة Telnet على جهاز التوجيه B لفحص الاتصال بجهاز التوجيه C.

















    ارجع إلىالرسم. الاتصال مطلوب بين الشبكة المحلية (LAN) المتصلة بواجهة fa0/0 الخاصة بجهازالتوجيه Kansas وواجهة fa0/0 الخاصة بجهاز التوجيه Maine. جميع الأجهزة المضيفة علىشبكات LAN هذه يجب أيضـًا أن تتصل بالإنترنت. ما الأوامر التي تسمح بهذا الاتصال؟ (اختر ثلاثة خيارات)


    Kansas(config)# ip route 192.168.6.0 255.255.255.0 172.18.64.2



    Kansas(config)# ip route 192.168.6.0 255.255.255.0 s0/1



    Kansas(config)# ip route 0.0.0.0 0.0.0.0 s0/1



    Maine(config)# ip route 192.168.6.0 255.255.255.0 172.18.64.1



    Maine(config)# ip route 0.0.0.0 0.0.0.0 s0/1



    Maine(config)# ip route 172.16.32.0 255.255.255.0 172.18.64.2













    ما الذي يستطيع أن يتعلمه فني الدعم الخاص بـ Cisco من اسم ملف IOS (نظام تشغيل الشبكات البينية) c2600-d-mz.121-3؟ (اختر ثلاثةخيارات.)


    تنسيق الملف



    متطلبات ذاكرة RAM الخاصة بالملف



    رقم إصدار الملف



    حجم الملف



    النظام الأساسي (platform) لجهازالملف















    أي من العبارات التالية يعد صحيحًا بخصوص IGRP (بروتوكول توجيهالعبّارة الداخلية) وRIP (بروتوكول معلومات التوجيه)؟ (اختر خيارين.)


    يستخدم IGRP مجموعة من المقاييس المختلفة لتحديدالمسار.



    يعد RIP من البروتوكولات الخاصة التي تمتلكهاشركة Cisco وقامت بتطويرها.



    يتميز RIP بقابلية التوسعة إلى شبكاتكبيرة.



    يتميز IGRP بقابلية التوسعة إلى شبكاتكبيرة.













    نظرًا لانتهاك الأمان، يجب تغيير كلمات مرور جهاز التوجيه. ماالمعلومات التي يمكن تحصيلها من مدخلات التكوين التالية؟ (اخترخيارين.)


    Router(config)# line vty 0 3


    Router(config-line)# password c13c0


    Router(config-line)# login



    تحدد المدخلات ثلاثة خطوط Telnet للوصول عنبعد.



    تحدد المدخلات أربعة خطوط Telnet للوصول عنبعد.



    تُعين المدخلات كلمة مرور وحدة التحكم و Telnet إلى "c13c0".



    سيتم منع وصول Telnet لأن تكوين Telnet غيركامل.



    سوف يتم السماح بوصول Telnet باستخدام "c13c0" ككلمة مرور.















    بافتراض أن ACL (قائمة التحكم في الوصول) التالية تم تطبيقها بشكلصحيح على واجهة جهاز توجيه، فما الذي يمكن استنتاجه حول هذه المجموعة من الأوامر؟ (اختر خيارين.)


    Router(config)# access-list 165 deny tcp 192.28.115.0 0.0.0.255 172.20.0.0 0.0.255.255 eq 23


    Router(config)# access-list 165 permit ip any any



    هذه قائمة وصول قياسية خاصة ببروتوكول IP ترفضوصول Telnet الخاص بشبكة192.28.115.0 إلى الشبكة172.20.0.0.



    كل حركات مرور Telnet الموجهة إلى172.20.0.0 منأي شبكة سوف يتم رفض وصولها.



    يتم رفض وصول Telnet الخاص بالشبكة192.28.115.0 إلى الشبكة172.20.0.0.



    يتم رفض وصول Telnet الخاص بالشبكة172.20.0.0 إلى الشبكة192.28.115.0.



    سوف يتم السماح بالوصول لكل حركات مرور FTP وHTTP الموجهة إلى172.20.0.0.















    تم إنشاءقائمة الوصول التالية لمنع وصول حركة المرور من المضيف172.23.40.36 إلى الشبكة192.168.34.0. وهي


    access-list 44 deny host 172.23.40.36


    access-list 44 permit any



    ارجع إلى الرسم. ما مجموعةالأوامر التي تضع قائمة الوصول بشكل صحيح بحيث يتم رفض وصول المضيف إلى الشبكة192.168.34.0‎‎ فقط؟



    Rome(config)# interface fa0/0


    Rome(config-if)# ip access-group 44 in



    Rome(config)# interface s0/1


    Rome(config-if)# ip access-group 44 out



    Tokyo(config)# interface s0/0


    Tokyo(config-if)# ip access-group 44 in



    Tokyo(config)# interface fa0/0


    Tokyo(config-if)# ip access-group 44 out















    يصدر مسؤول الشبكة الأمرerase startup-configعلى جهاز توجيهتم تكوينه باستخدام سجل التكوين الذي تم تعيينه إلى0x2102 ويلاحظ الإخراجالتالي:


    Erasing the nvram filesystem will remove all files! Continue? [Confirm]


    [OK]


    Erase of nvram: complete



    إذا فقد جهاز التوجيه علىنحو غير متوقع الطاقة بعد هذا التسلسل، فماذا يحدث عندما يتم استعادةالطاقة؟



    سوف يقوم جهاز التوجيه بالدخول إلى وضع أداةمراقبة ROM بعد إكمال الاختبار الذاتي أثناء التشغيل (POST).



    سوف يقوم جهاز التوجيه بتحميل آخر ملف تكوين صالحمعروف.



    سيقوم جهاز التوجيه بالدخول إلى الوضع Rx-boot.



    سوف يطالب جهاز التوجيه المستخدم بالدخول في وضعالإعداد أو بالاستمرار دون الدخول في وضعالإعداد.













    أي مما يلي يصف Telnet على جهاز توجيه؟ (اختر خيارين.)


    يمكن لجهاز توجيه استضافة جلسات Telnet متزامنةواردة إليه.



    Telnet هي أكبر آلية أساسية ضمن آليات الاختبارالمتاحة.



    يمكن بدء جلسة Telnet فقط في وضع EXEC ذيالامتيازات.



    يتم تحديد خمسة خطوط Telnet منفصلة بواسطةالتكوينline vty 0 4.



    يتم تصنيف Telnet كبروتوكول من بروتوكولات طبقةالشبكة.

















    أي قائمة ACL (قائمة التحكم في الوصول) يمكن تطبيقها في الاتجاه الخارجي من Serial 0/0 على جهازالتوجيه B في الرسم للسماح بكافة حركات مرور IP (بروتوكول الإنترنت) من LAN A إلىالإنترنت، والسماح بحركة مرور الويب من LAN B إلى الإنترنت، ورفض كافة حركات المرورالأخرى إلى الإنترنت؟


    access-list 98 permit 192.168.2.0 0.0.0.255 any


    access-list 98 permit tcp 10.90.3.0 0.0.0.255 any eq www



    access-list 125 permit ip 192.168.2.0 0.0.0.255 any


    access-list 125 permit tcp 10.90.3.0 0.0.0.255 any eq www



    access-list 132 permit ip 192.168.2.0 0.0.0.255 any


    access-list 132 permit tcp 10.90.3.0 0.0.0.255 any eq www


    access-list 132 permit ip any any



    access-list 156 permit ip 192.168.2.0 0.0.0.255 any


    access-list 156 permit ip 10.90.3.0 0.0.0.255 any eq www



































    ما الخطوتان اللتان تصفان كيفية إنشاء اتصال مادي وظيفي بين وحدةتحكم جهاز التوجيه وجهاز طرفي؟ (اختر خيارين.)


    استخدام كبل توصيل عكسي (crossover) لتوصيلالمنفذ التسلسلي للجهاز الطرفي بمنفذ وحدة تحكم جهاز التوجيه.



    استخدام كبل توصيل عكسي لتوصيل بطاقة NIC (بطاقةواجهة الشبكة) الخاصة بالجهاز الطرفي بمنفذ وحدة تحكم جهاز التوجيه.



    استخدام مهايئ من نوع RJ-45 to DB-9 على المنفذالتسلسلي للجهاز الطرفي للتوصيل بالكبل المتجه إلى وحدة تحكم جهازالتوجيه.



    استخدام جهاز إرسال واستقبال لتوصيل كبل توصيلمتناظر (straight-through) بمنفذ وحدة تحكم جهاز التوجيه.



    استخدام كبل توصيل متناظر لتوصيل منفذ وحدة تحكمجهاز التوجيه ببطاقة NIC للجهاز الطرفي.



    استخدام كبل توصيل عكسي (rollover) للتوصيل منمنفذ تسلسلي للجهاز الطرفي إلى منفذ وحدة تحكم جهازالتوجيه.













    ما نتائج إعداد بتات حقل التمهيد في سجل التكوين إلى "0000‎‎"؟ (اخترخيارين.)


    سيتم تجاهل ملف تكوين بدء التشغيل عندالتمهيد.



    سيقوم جهاز التوجيه بتحميل IOS من Flash.



    سوف يقوم جهاز التوجيه بالدخول إلى وضع أداةمراقبة ROM (ذاكرة القراءة فقط) عند عملية إعادة التحميل.



    سيقوم جهاز التوجيه بالدخول إلى وضع ROM للتمهيدويكون له قدرات محدودة.



    يستطيع المسؤول إدخال الأمرbلتمهيد IOS يدويـًا.















    أي من الأوامر التالية يقوم بتكوين قائمة ACL موسّعة بشكل صحيح؟ (اختر خيارين).


    Router(config)# access-list 18 permit tcp host 192.168.73.3 eq 25



    Router(config)# access-list 102 permit tcp 10.43.0.0 0.0.255.255 any eq 80



    Router(config)# access-list 187 permit tcp host 192.168.42.34 172.29.0.0 0.0.255.255 eq 23



    Router(config)# access-list 99 permit host 10.217.32.3



    Router(config)# access-list 128 permit tcp host 192.168.100.31 eq 23










  2. #2
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة

    ليش مافيه أحد جاوب
    أو أنكم ماتعرفون الأسئلة

  3. #3

  4. #4
    عضو الصورة الرمزية hatema
    تاريخ التسجيل
    May 2006
    المشاركات
    255
    الدولة: Libya
    معدل تقييم المستوى
    0

    رد: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة

    أخى انا سجلت أسئلتك وححاول اجاوبك عليها بس انصحك يا أخى ان تبتعد عن المناهج العربية فى مثل هذه الظروف لأن الامتحانات كلها باللعة الانجليزيه وستجد صعوبة فى فهم المصطلحات فمثلا هناك فرق واضح بين أن تقول موجه أو ان تقول راوتر

    تقبل مرورى يا أخى

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة

    مشكور يا أخي وماقصرت
    بس أن حاليا أدرس ccna بالعربي

  6. #6
    عضو فضي
    تاريخ التسجيل
    Nov 2008
    المشاركات
    3,014
    الدولة: Kuwait
    معدل تقييم المستوى
    19

    رد: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة

    اقتباس المشاركة الأصلية كتبت بواسطة hani222 مشاهدة المشاركة
    مشكور يا أخي وماقصرت
    بس أن حاليا أدرس ccna بالعربي
    نعم ؟؟؟؟؟؟؟؟؟؟؟

    يعنى ايه عربى
    قصدك الروتر يعنى موجه

    و لا قصدك المحاضر عربى

  7. #7
    عضو الصورة الرمزية hkr_7878
    تاريخ التسجيل
    Dec 2009
    المشاركات
    272
    الدولة: Belgium
    معدل تقييم المستوى
    8

    رد: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة

    اخي كما تفضل الاخوان دراسة ال IT بالعربي ليست بطريقة ناجحة وضع اسئلتك بالانكليزية وستجد من الكل يقومون بمساعدتك..حياك الله
    لا تاسفن على غدر الزمان لطالما رقصت على جثث الاسود كلاب.لا تحسبن برقصها تعلو على اسيادها ...تبقى الاسود اسوداً والكلاب كلابا ً

  8. #8
    عضو الصورة الرمزية hatema
    تاريخ التسجيل
    May 2006
    المشاركات
    255
    الدولة: Libya
    معدل تقييم المستوى
    0

    رد: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة

    اخى هذه اجاباتى لبعض الأسئلة فأنت لم ترفق الصور مع بعض الاسئلة الاخرى وقد واجهتنى مشاكل فى مصطلحات اللغه العربية حالت بينى وبين معرفة الاجابات الأخرى ولكن اعدك بالمحاولة مرة اخرى ..

    ملاحظة اخى الكريم انا طالب علم شأنى شأنك واحتمال ارتكابي للأخطاء وارد ولذلك استسمحك عذرا فى حال وجود خطأ فى اجاباتى .. واكرر نصيحتى لك مرة اخرى حاول الابتعاد عن المصطلحات العربية و ادرس المادة باللغه الانجليزيه فالمنتدى يوفر شروحات وفيدوهات جميلة جدا من اهمها شرح الاستاد الفاضل محمد سمير وشروحات اخرى لباقى اخواننا الأفاضل .....

    وفقك الله يا أخى وها هى الاجابات :

    السؤال الثانى

    توفر معلومات كافية في عنوان الطبقة الثالثةللسماح بإعادة توجيه حزمة من شبكة إلى أخرى.

    تسمح لأجهزة التوجيه بمشاركة المعلومات حولالشبكات ومدى قرب بعضها من بعض.

    السؤال الثالث

    show protocols

    show interfaces

    السؤال الرابع


    يمكن مشاهدة الرسالة من قِبل أي شخص يصل إلى جهازالتوجيه.

    يجب أن تعرض الشعارات رسائل تحذير.

    السؤال السادس

    استخدام الأمرtracerouteلاكتشاف أيارتباط معطل بالتحديد في الشبكة.

    السؤال الثامن

    رقم إصدار الملف

    حجم الملف

    النظام الأساسي (platform) لجهازالملف

    السؤال التاسع

    يستخدم IGRP مجموعة من المقاييس المختلفة لتحديد المسار.

    يتميز IGRP بقابلية التوسعة إلى شبكات كبيرة.

    السؤال العاشر

    تحدد المدخلات أربعة خطوط Telnet للوصول عن بعد.

    سوف يتم السماح بوصول Telnet باستخدام "c13c0" ككلمة مرور.

    السؤال الثالث عشر

    سوف يطالب جهاز التوجيه المستخدم بالدخول في وضع الإعداد أو بالاستمرار دون الدخول في وضع الإعداد.

    السؤال الرابع عشر


    يتم تحديد خمسة خطوط Telnet منفصلة بواسطةالتكوينline vty 0 4.

    يتم تصنيف Telnet كبروتوكول من بروتوكولات طبقةالشبكة.

    السؤال السادس عشر

    استخدام مهايئ من نوع RJ-45 to DB-9 على المنفذالتسلسلي للجهاز الطرفي للتوصيل بالكبل المتجه إلى وحدة تحكم جهازالتوجيه.

    استخدام كبل توصيل عكسي (rollover) للتوصيل منمنفذ تسلسلي للجهاز الطرفي إلى منفذ وحدة تحكم جهازالتوجيه.

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: أسئلة ccna2 ( ممكن تجيبوا على الاسئلة



    مشكور أخوي هيثم وماقصرت

المواضيع المتشابهه

  1. مشاركات: 12
    آخر مشاركة: 06-07-2009, 21:42
  2. مفاجأة اسئلة ccna2 v4 مع حل الاسئلة
    بواسطة samer_loveline في المنتدى الأرشيف
    مشاركات: 14
    آخر مشاركة: 25-06-2008, 10:10
  3. موقع جبار فيه كل الاسئلة بتاعت ccna2 حتى الفاينال
    بواسطة sasa_3600 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 12-02-2008, 11:03
  4. شباب ممكن حل CCNA2-v30-CS-Routing
    بواسطة mo15on في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 20-04-2005, 10:06

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •