صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 24

الموضوع: ملخص سريع لاوامر ال CCNA الجزء الاول

  1. #1
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    ملخص سريع لاوامر ال CCNA الجزء الاول



    ملخص اوامر الدوره الجزء الاول :
    Basic configuration

    Router>ena
    Router#show version
    Router#show start
    Router#show run
    Router#show history
    Router#show clock
    Router#show users
    Router#show flash
    Router#show tech-support
    Router#show interfaces
    Router#show ip interface brief
    Router#copy run start
    Router#ping
    Router#reload

    Router#config t
    Router(config)#ip host yasser 10.0.0.100
    Router(config)#interface fastEthernet 0/0
    Router(config-if)#ip address 10.0.0.1 255.0.0.0
    Router(config-if)#speed auto
    Router(config-if)#duplex auto
    Router(config-if)#no shutdown
    Router(config-if)#exit

    Secure Router & Setting Telnet connection

    Router(config)#enable password 1111
    Router(config)#no enable password
    Router(config)#enable secret 1111

    Router(config)#line console 0
    Router(config-line)#password 2222
    Router(config-line)#login
    Router(config-line)#exit

    Router(config)#line vty 0 4
    Router(config-line)#password 3333
    Router(config-line)#login
    Router(config-line)#exit

    Router(config)#service password-encryption

    Router(config)#banner motd # dont login #


    Router(config)#username yasser password 2222
    Router(config)#username yasserramzy secret 2222

    Router(config)#username yasserauda privilege 15 password 2222
    Router(config)#username yasserramzyauda privilege 15 secret 2222

    Router(config)#no ip domain-lookup

    Cisco DISCOVERY PROTOCOL

    Router(config)#cdp run
    Router#show cdp neighbors
    Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
    S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
    Device ID Local Intrfce Holdtme Capability Platform Port ID
    Switch Fas 0/1 171 S 2960 Fas 0/1
    Router Fas 0/0 122 R C2800 Fas 0/0

    Router#show cdp interface
    Vlan1 is administratively down, line protocol is down
    Sending CDP packets every 60 seconds
    Holdtime is 180 seconds
    FastEthernet0/0 is up, line protocol is up
    Sending CDP packets every 60 seconds
    Holdtime is 180 seconds
    FastEthernet0/1 is up, line protocol is up
    Sending CDP packets every 60 seconds
    Holdtime is 180 seconds

    Router#show cdp entry *

    Device ID: Switch
    Entry address(es):
    Platform: cisco 2960, Capabilities: Switch
    Interface: FastEthernet0/1, Port ID (outgoing port): FastEthernet0/1
    Holdtime: 148
    Version :
    Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2005 by Cisco Systems, Inc.
    Compiled Wed 12-Oct-05 22:05 by pt_team

    advertisement version: 2
    Duplex: full
    ---------------------------
    Device ID: Router
    Entry address(es):
    IP address : 120.0.0.2
    Platform: cisco C2800, Capabilities: Router
    Interface: FastEthernet0/0, Port ID (outgoing port): FastEthernet0/0
    Holdtime: 158
    Version :
    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2007 by Cisco Systems, Inc.
    Compiled Wed 18-Jul-07 06:21 by pt_rel_team

    advertisement version: 2
    Duplex: full

    Password recovery

    1- connect your router using console cable
    2- turn off turn on your router
    3- press ctrl + pause break
    4- change confreg to 0x2142
    5- reset
    6- n
    7- ena
    8- copy start run
    9- config t
    10- use password commands to change or remove passwords
    11- confgire-register 0x2102
    12- exit
    13- copy run start


    BACKUP & RESTORE

    Router#copy tftp flash
    Router#copy flash tftp
    Router#copy run tftp
    Router#copy start tftp

    Router(config)#boot system flash ?
    WORD System image filename

    Boot priority (system,flash,tftp,rxboot.rommon)


    DHCP

    Router(config)#ip dhcp pool cbtme
    Router(dhcp-config)#network 10.0.0.0 255.0.0.0
    Router(dhcp-config)#default-router 10.0.0.10
    Router(dhcp-config)#dns-server 10.0.0.11
    Router(dhcp-config)#exit

    Router(config)#ip name-server 10.0.0.11
    Router(config)#ip dhcp excluded-address 10.0.0.100 10.0.0.200
    Router(config)#exit


    Router#show ip dhcp binding
    IP address Client-ID/ Lease expiration Type
    Hardware address




    Router(config)#interface fastEthernet 0/0
    Router(config-if)#ip address dhcp

    SSH

    Router(config)#username yasser password 2222
    Router(config)#hostname alexrouter
    alexrouter(config)#ip domain-name cbtme.com
    alexrouter(config)#ip ssh time-out 30
    alexrouter(config)#ip ssh authentication-retries 3
    alexrouter(config)#ip ssh version 2
    Please create RSA keys (of at least 768 bits size) to enable SSH v2.

    alexrouter(config)#crypto key generate rsa
    The name for the keys will be: alexrouter.cbtme.com
    Choose the size of the key modulus in the range of 360 to 2048 for your
    General Purpose Keys. Choosing a key modulus greater than 512 may take
    a few minutes.

    How many bits in the modulus [512]: 512
    % Generating 512 bit RSA keys, keys will be non-exportable...[OK]

    *Mar 1 0:1:26.828: RSA key size needs to be at least 768 bits for ssh version 2
    *Mar 1 0:1:26.828: %SSH-5-ENABLED: SSH 1.5 has been enabled

    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  2. #2
    عضو الصورة الرمزية hkr_7878
    تاريخ التسجيل
    Dec 2009
    المشاركات
    272
    الدولة: Belgium
    معدل تقييم المستوى
    9

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    الله يكرمك..مختصر جميل للايعازات
    لا تاسفن على غدر الزمان لطالما رقصت على جثث الاسود كلاب.لا تحسبن برقصها تعلو على اسيادها ...تبقى الاسود اسوداً والكلاب كلابا ً

  3. #3
    عضو الصورة الرمزية eng n
    تاريخ التسجيل
    Nov 2009
    المشاركات
    245
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    الله يحميك ويبارك فيك ............ مفيدة جدا الأوامر دى بعرضها بالشكل ده

  4. #4

  5. #5
    عضو
    تاريخ التسجيل
    Aug 2009
    المشاركات
    392
    معدل تقييم المستوى
    9

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    بارك الله فيك يا أستادنا الى مالوش حل

    الأوامر فى ملف PDF
    http://download793.mediafire.com/gdz...figuration.pdf
    لا تقل قد فشلت قل لم انجح بعد

  6. #6
    عضو الصورة الرمزية بن باو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    585
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    11

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    بارك الله فيك استاذنا

    وشكراً للمهندس زياد ايضاً

  7. #7
    عضو ذهبي الصورة الرمزية Bahaa Hamam
    تاريخ التسجيل
    Jul 2008
    المشاركات
    2,482
    الدولة: Egypt
    معدل تقييم المستوى
    15

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    بارك الله فيك مشرفنا الحبيب


  8. #8
    عضوية جديدة الصورة الرمزية سندبادالجيل
    تاريخ التسجيل
    Sep 2009
    المشاركات
    88
    معدل تقييم المستوى
    0

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    روعه ياباشا والله
    http://www.downloadiz2.com/up/downlo...h_74374741.gif
    بارك الله فيك ياستاذ ياسر وجعله ف ميزان حسانتك
    http://img704.imageshack.us/img704/9...42mrnhskm3.gif

  9. #9
    عضو الصورة الرمزية بيبرس جدة
    تاريخ التسجيل
    May 2008
    المشاركات
    217
    معدل تقييم المستوى
    0

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    ربنا يكرمك دنيا واخره

    الله يوفقك ياباشا
    اللهم اغفر لي ولوالدي ولوالدتي ولجميع المؤمنين والمؤمنات والمسلمين والمسلمات الاحياء منهم والاموات ولمن له حق علي ومن اوصاني بالدعاء


    اللهم اغفر لابي وأرحمه وأكرم نزله ووسع مدخله



  10. #10
    Mohamed Elsaih
    زائر

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    الف شكرا يا باشمهندس ياسر

  11. #11
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    138
    معدل تقييم المستوى
    0

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    جزاك الله كل خير يا بشمهندس ياسر
    ملخص رائع وبسيط وسهل جدا
    بس كان ليا سؤال بسيط
    فيه بعض الاجزاء مثل DHCP,SSH لم نتعرض لها في منهج السي سي ان ايه وللاوامر الخاصة بهما...فهل احنا مطالبين بيهم بردو ولا دي حاجة اضافية من عند حضرتك؟؟؟

    ارجو الرد والف شكر مرة تانية
    في رعاية الله
    سلام عليكم

  12. #12
    عضو
    تاريخ التسجيل
    Nov 2008
    المشاركات
    214
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    جزاك الله كل خير يا بشمهندس فخير الناس انفعهم للناس واحسبك عند الله من الاخيار بأذن الله

  13. #13
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    فيه بعض الاجزاء مثل DHCP,SSH لم نتعرض لها في منهج السي سي ان ايه وللاوامر الخاصة بهما...فهل احنا مطالبين بيهم بردو ولا دي حاجة اضافية من عند حضرتك؟؟؟
    مطالبين بيهم طبعا
    هي جزء من المنهج و ان كان لا يأتي اسئله كثير فيها
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  14. #14
    عضو
    تاريخ التسجيل
    Aug 2009
    المشاركات
    700
    الدولة: Egypt
    معدل تقييم المستوى
    9

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول

    جزاكم الله خيرا وزادكم علما ونفع بكم

  15. #15
    عضو
    تاريخ التسجيل
    Dec 2008
    المشاركات
    9
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ملخص سريع لاوامر ال CCNA الجزء الاول



    ربنا يباركلنا فيك وفي أمثالك وييسرلك طريق الي الجنة

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشاركات: 343
    آخر مشاركة: 13-07-2011, 14:38
  2. ملخص لاوامر جنيبر JUNIPER CLI Commands Quick Ref
    بواسطة one-zero في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 27-09-2009, 12:57
  3. شرح عربـى لـ IPv6 الجزء الاول
    بواسطة المستعصم بالله في المنتدى الأرشيف
    مشاركات: 22
    آخر مشاركة: 14-04-2009, 01:53
  4. الجزء الاول من شرح الـ VPN & RRAS .
    بواسطة عضو محذوف في المنتدى الأرشيف
    مشاركات: 21
    آخر مشاركة: 14-02-2009, 22:58

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •