النتائج 1 إلى 10 من 10

الموضوع: طلب بسيط من مبتدئ للمحترفين D:

  1. #1
    عضوية جديدة الصورة الرمزية D.I.G
    تاريخ التسجيل
    Aug 2009
    المشاركات
    93
    معدل تقييم المستوى
    0

    طلب بسيط من مبتدئ للمحترفين D:



    السلام عليكم ورحمة الله وبركاته

    أولا باركولي الحمدلله تخرجت وخلصت كورسات الـ CCNA والـ CCNP
    بس ما اختبرت الأونلاين

    والحمدلله توظفت في شركة خاصه وطلب مني اني أربط 5 فروع مع بعضها
    4 بالرياض وواحده بالقصيم .. وحبيت أعرف ايش هي المتطلبات اللازمة من الصفر الى النهاية

    والمشكله انه مافي شبكة بينهم من قبل ومافي مشرف شبكه
    يعني بسويه من جديد

    أتمنى انكم تفيدوني .. ولكم جزيل الشكر
    ..
    ..
    ..
    أشهد أن لا إله الا الله وأشهد أن محمداً رسول الله
    .. .. .. .. ..
    لا اله الا انت سبحانك .. اني كنت من الظالمين
    .. .. .. .. ..
    سبحان الله والحمدلله ولا اله الا الله والله أكبر
    .. .. .. .. ..
    اللهم صلي على محمد وعلى آل محمد
    كما صليت على ابراهيم وعلى آل ابراهيم
    وبارك على محمد وعلى آل محمد
    كما باركت على ابراهيم وعلى آل ابراهيم
    في العالمين .. انك حميد مجيد


  2. #2
    عضو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    69
    معدل تقييم المستوى
    0

    رد: طلب بسيط من مبتدئ للمحترفين D:

    السلام عليكم ورحمه الله

    أولا الف مبروك علي التخرج ، وعقبال الامتحان

    ثانيا : بالنسبه لسؤالك فممكن التقسيم لخطوتين:

    الاولى: الشبكه الداخلية للفروع ( وعلي ما أظن ان هذه ما فيها مشكله ، صحيح؟ )

    الثانية : ربط الافرع : وهذا يعتمد علي حجم الشركه و نوع البيانات المراد نقلها بين الافرع
    فبذلك تقدر تحدد نوع الربط وطريقته ( ايجار او خط مخصص) طبعا حجم الشركه واستعدادها المادي
    هو المحدد الرئيسي في الموضوع.

    أرجو ان اكون قد افدتك ، و لمزيد من المناقشه ارجو توفير التفاصيل

  3. #3
    عضوية جديدة الصورة الرمزية D.I.G
    تاريخ التسجيل
    Aug 2009
    المشاركات
    93
    معدل تقييم المستوى
    0

    رد: طلب بسيط من مبتدئ للمحترفين D:

    اشكرك على ردك اخي عزيز
    والله يبارك فيك :D

    الشبكة الداخليه مافيها مشاكل الحمدلله

    المشكلة بالـ WAN
    ابغى اعرف بس الخطوات بالترتيب .. وحجم البيانات مو مره كبير
    يعني شركه صغيره ..
    بس ما فهمت الـ ( ايجار او خط مخصص )
    بيكون طبعا من شركة الاتصالات .. صح ؟ :o
    أشهد أن لا إله الا الله وأشهد أن محمداً رسول الله
    .. .. .. .. ..
    لا اله الا انت سبحانك .. اني كنت من الظالمين
    .. .. .. .. ..
    سبحان الله والحمدلله ولا اله الا الله والله أكبر
    .. .. .. .. ..
    اللهم صلي على محمد وعلى آل محمد
    كما صليت على ابراهيم وعلى آل ابراهيم
    وبارك على محمد وعلى آل محمد
    كما باركت على ابراهيم وعلى آل ابراهيم
    في العالمين .. انك حميد مجيد


  4. #4
    عضو الصورة الرمزية Hammani72
    تاريخ التسجيل
    Nov 2009
    المشاركات
    120
    الدولة: Algeria
    معدل تقييم المستوى
    9

    رد: طلب بسيط من مبتدئ للمحترفين D:

    السلام عليكم و رحمة الله.

    الذي أعرفه أنك لازم تروح أقرب شركة إتصالات وتشرح لهم المطلوب و هم راح يتولون ربط المواقع إما عن طريق الـ Frame-Relay

    التابع لهم أو أنهم ينشئوون لك VPN connection مابين المواقع ثم راح يعطونك البيانات اللازمة للإتصال لكي تستعملها

    في الـ Configuration بالنسبة للأجهزة التي تستعملها في الربط مابين الشبكة الداخلية في كل موقع و شركة الإتصالات التي

    ستربطك بالموقع المقابل.
    قال الإمام مالك بن أنس -إمام دار الهجرة-:
    " لا يصلح آخر هذه الأمة إلا بما صلح به أولها
    "

    http://www.tvquran.com/banr/tvquran_6.gifhttp://www.alandals.net/tosee/adv_2.jpg

  5. #5
    عضو الصورة الرمزية Hammani72
    تاريخ التسجيل
    Nov 2009
    المشاركات
    120
    الدولة: Algeria
    معدل تقييم المستوى
    9

    رد: طلب بسيط من مبتدئ للمحترفين D:

    للإشارة فهذه معلومات نظرية عندي فقط.
    قال الإمام مالك بن أنس -إمام دار الهجرة-:
    " لا يصلح آخر هذه الأمة إلا بما صلح به أولها
    "

    http://www.tvquran.com/banr/tvquran_6.gifhttp://www.alandals.net/tosee/adv_2.jpg

  6. #6
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: طلب بسيط من مبتدئ للمحترفين D:

    بسيطة ان شاء الله ن عمل بنج يبقى اتربطوا

    هتتأجر من الاتصالات خط ipvpn لكل موقع
    يعني عندك خمس مواقع هتتأجر خمسة خطوط
    و ال ipvpn ليه اعدادت هو بيعطيعالك
    بيديك رقم الدايرة وبيعطيك كمان ال ip الى هتحطه
    وتعمل بنج على الرقم التاني الى هو المجاور ليك فى الاتصالات
    ان عمل بنج يبقى شغلك صح معملش يبقى شغلك غلط او الدايرة غير مفعلة
    المهم بعد ما تتاكد من اتصالك بالاتصالات
    تعمل static او defult rout بين كل الشبكات
    وخلص الموضوع
    عندك نموذجين للكونفجريشن الى هيبعتهملك
    xxxx
    interface Ethernet0/0.3225
    encapsulation dot1Q 3225
    ip address 172.31.116.194 255.255.255.252
    no shutdown
    !
    router bgp 64923
    neighbor 172.31.116.193 remote-as 65000
    no auto-summary
    ---------------

    xxxx-xxxx01 IP245
    interface Ethernet0/0
    ip address 172.31.110.230 255.255.255.252
    no shutdown
    !
    router bgp 64923
    neighbor 172.31.110.229 remote-as 65000
    no auto-summary
    --------------
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

  7. #7
    عضوية جديدة الصورة الرمزية D.I.G
    تاريخ التسجيل
    Aug 2009
    المشاركات
    93
    معدل تقييم المستوى
    0

    رد: طلب بسيط من مبتدئ للمحترفين D:

    مشكور اخي Hammani على ردك
    أشهد أن لا إله الا الله وأشهد أن محمداً رسول الله
    .. .. .. .. ..
    لا اله الا انت سبحانك .. اني كنت من الظالمين
    .. .. .. .. ..
    سبحان الله والحمدلله ولا اله الا الله والله أكبر
    .. .. .. .. ..
    اللهم صلي على محمد وعلى آل محمد
    كما صليت على ابراهيم وعلى آل ابراهيم
    وبارك على محمد وعلى آل محمد
    كما باركت على ابراهيم وعلى آل ابراهيم
    في العالمين .. انك حميد مجيد


  8. #8
    عضوية جديدة الصورة الرمزية D.I.G
    تاريخ التسجيل
    Aug 2009
    المشاركات
    93
    معدل تقييم المستوى
    0

    رد: طلب بسيط من مبتدئ للمحترفين D:

    أخي Warrior
    ممتاز جدا .. وكذا عرفت الطريقة
    بس في حاجه ما عرفتها ..
    ABHA << ؟؟

    واشكرك جزيل الشكر على هذا الشرح
    أشهد أن لا إله الا الله وأشهد أن محمداً رسول الله
    .. .. .. .. ..
    لا اله الا انت سبحانك .. اني كنت من الظالمين
    .. .. .. .. ..
    سبحان الله والحمدلله ولا اله الا الله والله أكبر
    .. .. .. .. ..
    اللهم صلي على محمد وعلى آل محمد
    كما صليت على ابراهيم وعلى آل ابراهيم
    وبارك على محمد وعلى آل محمد
    كما باركت على ابراهيم وعلى آل ابراهيم
    في العالمين .. انك حميد مجيد


  9. #9
    عضو الصورة الرمزية Hammani72
    تاريخ التسجيل
    Nov 2009
    المشاركات
    120
    الدولة: Algeria
    معدل تقييم المستوى
    9

    رد: طلب بسيط من مبتدئ للمحترفين D:

    ABHA على مايبدو هي مدينة " أبها " والظاهر أن الشبكة التي ربطها أخونا في المثال متواجدة في مدينة " أبها " السعودية

    لأنه ليس هناك Command إسمها ABHA .
    قال الإمام مالك بن أنس -إمام دار الهجرة-:
    " لا يصلح آخر هذه الأمة إلا بما صلح به أولها
    "

    http://www.tvquran.com/banr/tvquran_6.gifhttp://www.alandals.net/tosee/adv_2.jpg

  10. #10
    عضو ذهبي الصورة الرمزية warior10
    تاريخ التسجيل
    Nov 2005
    المشاركات
    1,991
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    25

    رد: طلب بسيط من مبتدئ للمحترفين D:



    ههههههههههه يا دي الفضايح
    فعلا السطر الى فى الاول ده اسم الدايرة ورقمها
    هو مش امر
    انا جبتلك دايرتين مختلفين بس علشان يكون الامر واضح قدامك انما فعلا ده المكان مش الامر
    بعد اذنكم هاشيل اسم الدايرة علشان العمل عندي
    [SIZE=3][COLOR=red]الحــــر يعـــرف مــــــا تــريـــد المحـــــــكمة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]وقضــــاتها سلفا قـــــد ارتشفوا من دمــــه [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]لا يرتجي دفعا لبهتــــــان رماه به الطغــــاة [/COLOR][/SIZE]
    [SIZE=3][COLOR=red]المجرمون الجالسون فوق كراسي القضاة[/COLOR][/SIZE]

المواضيع المتشابهه

  1. للمحترفين..
    بواسطة Doxy في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 11-09-2011, 12:07
  2. مبتدئ في VPN
    بواسطة ess_hs في المنتدى منتدى الشهادات العام
    مشاركات: 2
    آخر مشاركة: 08-12-2010, 23:30
  3. الى كل مبتدئ أو أقل من مبتدئ ويرغب في CCNA
    بواسطة ahmed Namita في المنتدى الأرشيف
    مشاركات: 12
    آخر مشاركة: 23-09-2007, 05:11
  4. للمحترفين
    بواسطة mooon_eraky في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 25-11-2006, 13:53
  5. للمحترفين ...........
    بواسطة N E O في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 18-10-2006, 03:39

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •