النتائج 1 إلى 6 من 6

الموضوع: Cisco Router Configuration Commands line

  1. #1
    عضو الصورة الرمزية المهندس كريم
    تاريخ التسجيل
    Feb 2008
    المشاركات
    24
    معدل تقييم المستوى
    0

    Smile Cisco Router Configuration Commands line



    Cisco Router Configuration Commands
    Requirement
    Cisco Command
    Set a console password to cisco
    Router(config)#line con 0
    Router(config-line)#login
    Router(config-line)#password cisco

    Set a telnet password
    Router(config)#line vty 0 4
    Router(config-line)#login
    Router(config-line)#password cisco

    Stop console timing out
    Router(config)#line con 0
    Router(config-line)#exec-timeout 0 0

    Set the enable password to cisco
    Router(config)#enable password cisco
    Set the enable secret password to peter.
    This password overrides the enable password and is encypted within the config file
    Router(config)#enable secret peter
    Enable an interface
    Router(config-if)#no shutdown
    To disable an interface
    Router(config-if)#shutdown
    Set the clock rate for a router with a DCE cable to 64K
    Router(config-if)clock rate 64000
    Set a logical bandwidth assignment of 64K to the serial interface
    Router(config-if)bandwidth 64
    Note that the zeroes are not missing

    To add an IP address to a interface
    Router(config-if)#ip addr 10.1.1.1 255.255.255.0
    To enable RIP on all 172.16.x.y interfaces
    Router(config)#router rip
    Router(config-router)#network 172.16.0.0

    Disable RIP
    Router(config)#no router rip
    To enable IRGP with a AS of 200, to all interfaces
    Router(config)#router igrp 200
    Router(config-router)#network 172.16.0.0

    Disable IGRP
    Router(config)#no router igrp 200
    Static route the remote network is 172.16.1.0, with a mask of 255.255.255.0, the next hop is 172.16.2.1, at a cost of 5 hops
    Router(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.1 5
    Disable CDP for the whole router
    Router(config)#no cdp run
    Enable CDP for he whole router
    Router(config)#cdp run
    Disable CDP on an interface
    Router(config-if)#no cdp enable



    Cisco Router Show Commands

    Requirement
    Cisco Command
    View version information
    show version
    View current configuration (DRAM)
    show running-config
    View startup configuration (NVRAM)
    show startup-config
    Show IOS file and flash space
    show flash
    Shows all logs that the router has in its memory
    show log
    View the interface status of interface e0
    show interface e0
    Overview all interfaces on the router
    show ip interfaces brief
    View type of serial cable on s0
    show controllers 0 (note the space between the 's' and the '0')
    Display a summary of connected cdp devices
    show cdp neighbor
    Display detailed information on all devices
    show cdp entry *
    Display current routing protocols
    show ip protocols
    Display IP routing table
    show ip route
    Display access lists, this includes the number of displayed matches
    show access-lists
    Check the router can see the ISDN switch
    show isdn status
    Check a Frame Relay PVC connections
    show frame-relay pvc
    show lmi traffic stats
    show frame-relay lmi
    Display the frame inverse ARP table
    show frame-relay map



    Cisco Router Basic Operations
    Requirement
    Cisco Command
    Enable
    Enter privileged mode
    Return to user mode from privileged
    disable
    Exit Router
    Logout or exit or quit
    Recall last command
    up arrow or <Ctrl-P>
    Recall next command
    down arrow or <Ctrl-N>
    Suspend or abort
    <Shift> and <Ctrl> and 6 then x
    Refresh screen output
    <Ctrl-R>
    Compleat Command
    TAB






    Cisco Router Copy Commands
    Requirement
    Cisco Command
    Save the current configuration from DRAM to NVRAM
    copy running-config startup-config
    Merge NVRAM configuration to DRAM
    copy startup-config running-config
    Copy DRAM configuration to a TFTP server
    copy runing-config tftp
    Merge TFTP configuration with current router configuration held in DRAM
    copy tftp runing-config
    Backup the IOS onto a TFTP server
    copy flash tftp
    Upgrade the router IOS from a TFTP server
    copy tftp flash



    Cisco Router Debug Commands
    Requirement
    Cisco Command
    Enable debug for RIP
    debug ip rip
    Enable summary IGRP debug information
    debug ip igrp events
    Enable detailed IGRP debug information
    debug ip igrp transactions
    Debug IPX RIP
    debug ipx routing activity
    Debug IPX SAP
    debug IPX SAP
    Enable debug for CHAP or PAP
    debug ppp authentication
    Switch all debugging off
    no debug all
    undebug al



    أرجو من الله تعالي بأن يستفيد كل أخواني العرب الدارسين لكورس CCNA
    وأسألكم الدعاء الصالح لي ولوالدي

  2. #2
    عضو الصورة الرمزية المهندس كريم
    تاريخ التسجيل
    Feb 2008
    المشاركات
    24
    معدل تقييم المستوى
    0

    Smile رد: Cisco Router Configuration Commands line

    ممكن أن تشاهدوا هذه الأوامر من علي هذا الينك
    http://www.tomax7.com/mcse/cisco_routerconfig.htm

  3. #3
    عضو الصورة الرمزية eng n
    تاريخ التسجيل
    Nov 2009
    المشاركات
    245
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Cisco Router Configuration Commands line

    مشكووووووووووووووووووووووور ........... مفيدة جدا جدا ربى يبارك لك

  4. #4
    عضو الصورة الرمزية amr.ali75
    تاريخ التسجيل
    Jan 2009
    المشاركات
    180
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Cisco Router Configuration Commands line

    جزاك الله خيرا



  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Jun 2009
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: Cisco Router Configuration Commands line

    جزاك الله خيرا أخى الكريم على مجهودك وأسال الله عز وجل ان يكون فى ميزان حسناتك

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Dec 2009
    المشاركات
    8
    معدل تقييم المستوى
    0

    رد: Cisco Router Configuration Commands line



    الله اكبر

المواضيع المتشابهه

  1. Basic CLI Juniper router commands
    بواسطة the_way2allah في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 19-03-2010, 23:04
  2. Cisco IOS Commands - 3 Essential Commands You Need As a CCNA Network Engineer
    بواسطة MSOJ في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 01-10-2009, 10:42
  3. سؤال بخصوص Line commands
    بواسطة the_way2allah في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 18-03-2009, 21:20
  4. E1 Line Configuration
    بواسطة adensoul2008 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 11-02-2008, 19:16
  5. اريد اى شىء عن اوامر Nortel Routers configuration commands
    بواسطة Mohamed ElBlasy في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 23-06-2007, 19:36

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •