النتائج 1 إلى 2 من 2

الموضوع: سؤال Routing and switching

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    72
    معدل تقييم المستوى
    0

    سؤال Routing and switching



    السلام عليكم ..

    الرسم التالي يوضح




    الشركة ال Remote ارسلوا لي المعلومات التالية :

    subnet 127.71.7.136/30 Reomte IP 127.71.7.137 your IP 127.71.7.138
    وطلبوا مني عمل الإعدادات التالية على البورت المتصل بهم عن طريق الفايبر



    switchport trunk encapsulation dot1q switchport trunk allowed vlan 160-163
    switchport mode trunk
    switchport nonegotiate
    no cdp enable

    لم أفهم أعطائي IP 127.71.7.138 و البورت Trunk ?!!
    قمنا بعمل الإعدادات التالية
    In the |F/w


    route Remote 192.168.201.0 255.255.255.0 127.81.233.4
    static (DMZ,Tadawul) 127.81.233.100 192.168.52.52 netmask 255.255.255.255
    ====
    in L3 Switch

    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    switchport access vlan 160
    switchport mode access
    !
    interface FastEthernet0/2






    interface GigabitEthernet0/2 ( this port connecting with the remote switch by Fiber )
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 160-163
    switchport mode trunk
    switchport nonegotiate
    keepalive 10
    no cdp enable
    !
    interface Vlan1
    no ip address
    !
    interface Vlan160
    description Tadawul_inside
    ip address 127.81.233.4 255.255.255.0
    !
    ip classless
    ip route 192.168.159.0 255.255.255.0 127.71.7.137
    ip route 192.168.201.0 255.255.255.0 127.71.7.137
    ip http server
    !

    أنا الآن لا استطيع الوصول من السيرقر 127.81.233.100 إلى السيرفر الآخر 192.168.201.23
    لا استطيع عمل telnet
    شاكر ومقدر للجميع

  2. #2
    عضو الصورة الرمزية frozenEyes
    تاريخ التسجيل
    Apr 2006
    المشاركات
    624
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: سؤال Routing and switching



    بسم الله الرحمن الرحيم

    حضرتك على الفايروول عايز تعمل static NAT من 127.81.233.100 الى 192.168.52.52 فلازم تعكس الامر اللى انت كاتبه يبقا :


    static (DMZ,Tadawul) 192.168.52.52 127.81.233.100 netmask 255.255.255.255

    ثانيا remote server لازم يكون ليه route الى 192.168.52.0/24 فاما ان تعمل default gateway يوصل لها او تعمل static route
    بداخل remote server ،،،


المواضيع المتشابهه

  1. CCIE Study Routing and Switching NMC
    بواسطة سعيد يوسف في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 23-02-2011, 07:36
  2. CCIE routing and switching Exam
    بواسطة ahmed_faew في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 18-08-2010, 19:51
  3. advanced-ccie-routing-switching
    بواسطة nb05 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 27-09-2009, 08:51

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •