صفحة 1 من 4 1 2 3 4 الأخيرةالأخيرة
النتائج 1 إلى 15 من 48

الموضوع: مشكله فى نتورك ارجو المساعدة

  1. #1
    عضو
    تاريخ التسجيل
    Jun 2009
    المشاركات
    196
    معدل تقييم المستوى
    0

    مشكله فى نتورك ارجو المساعدة



    السلام عليكم انا عندى نتورك ودى رسمتها
    http://www.megaupload.com/?d=KTPDWTC8
    انا اديت الvlan
    192.168.0.1
    وانترفيس الروتر الى فى اتجاة السوتش
    192.168.0.2
    والاربعه اجهزة الى على شمال السوتش
    192.168.0.3
    .4
    .5
    .6
    المشكله هى انى عايز الجهازين الى شبكين على الروتر من اليمين الى هما السرفرس يدخلو فى النتورك بناعت الاجهزة الى فى الشمال
    ارجو ان يكون السوال واضح وشكرا اخوانى والسلام عليكم

  2. #2
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    81
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    الصورة غير موجودة

  3. #3
    عضو
    تاريخ التسجيل
    Jun 2009
    المشاركات
    196
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    السلام عليكم اولا شكرا اخى على الاهتمام الرابط شغال اخى والله انا جربتو و اللاابط دة للتئكيد والصورة موجودة هى .png
    http://www.megaupload.com/?d=0MF2V18F
    و دة المشروع على البكت تريسر
    http://www.megaupload.com/?d=2DGMTWFX
    وشكرا والسلام عليكم

  4. #4
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    81
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    هذا اللي يطلع لي لما افتح الرابط

    The file you are trying to access is temporarily unavailable.

  5. #5
    عضو
    تاريخ التسجيل
    Jun 2009
    المشاركات
    196
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    السلام عليكم والله يا اخى انا جربتو واشتغال
    دة الصورة
    http://www.megaupload.com/?d=0MF2V18F
    ودة المشروع على البكت تريسسر
    http://www.megaupload.com/?d=2DGMTWFX
    وشكرا اخى على تعبك واهتمامك
    ارجو تشتغل
    سلام عليكم

  6. #6
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: مشكله فى نتورك ارجو المساعدة

    أخي العزيز عندك في اللاب هناك أخطاء جسيمة
    الأول
    لماذا تعطي ايبي Gateway للأجهزة التى على اليمين للسويتش المربوطين عليه
    وهذا خطأ فادح لان السويتش يأخذ الايبي فقط من أجل الـ Management ولذلك يجب تعديل الايبي الى أيبي الروتر
    الثاني
    الأجهزة التى على اليسار أعداد الـ Gateway فيها خطأ لانك وضعت Gateway خطا على كلا الجهازين
    الثالث
    الاجهزة التى على اليمين والتى على اليسار كلها تعمل ضمن Subnet واحدة 192.168.0.0

  7. #7
    عضو الصورة الرمزية ahmed Eltayeb
    تاريخ التسجيل
    Sep 2005
    المشاركات
    14
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    مش محتاج يا صاحبي صورة علشان تظبط فيرشول لان
    مثلا
    192.168.0.1:254دي شبكة مثلا الحسابات كل الاجهزة لازم يكون ليهم الرينج دا
    192.168.1.1:254 دى مثلا شبكة التسويق لازم يكونون كلهم فى الرينج دا
    لو المظفين الى تبع الشبكتين قاعدين مع بعض شوية فى غرفة أ وشوية غرفة ب وعايز تعمل تحسين لأداء الشبكة تعمل الفيرشول برايفت لان ولازم تظبط Trunk كونيشكن فى السويتش والروتر on trunk stack مع السويتش وطريقتها ها تكون صعبة عليك لو ما عملتها قبل كده ومكن تعملها من أى درس مختص بالفيرشول برايفت نتيورك فى السيمستر رقم 3 فى السي أن أيه CCNA بس اعمل الى قلتلك عليه ظبط كل شوية بأيبهات زى الى قلتلك عليها والروتر الى مربوط بكل سويتش

    للتسهيل (أجهزة بأى بيهات رنج محدد وتظبط الأي بيهات أستتاتك لو ما كانش عندك دي أتش سي بي طبعا الجيت وي الرقم الى تديه للروتر مالكش دعوة بالسويتش خالص والسب نت ماسك 255.255.255.0 لو كنت مش عايز تعمل سيب نيتنج - والسويتش لوحده بيعمل جدول ما تتعبش حالك -> سويتش يتربط بيه الأجهزة وسيبه على حاله ما تتعبش حال->روتر ال Gate way بأى بي الشبكة أديله مثلا أخر رقم فى الرينج وخلى كل السب نيت للأجهزة والروتر255.255.255.0)وكده تضمن أداء مقبول وأن كانت فى طلبات محددة قولى
    الزمن جّواد
    أَبدِيُّ الركض
    إن سابقته فزت
    وإن سايرته وصلت
    وإن عنه تقاعست داسك
    وتخلفت
    فمكانك من الزمن
    هو مكانتك فى الحياة
    وهي حيثما
    لنفسك أخترت
    (من صدْق الله صْدَقهُ الله)

  8. #8
    عضو
    تاريخ التسجيل
    Jun 2009
    المشاركات
    196
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    السلام عليكم اخوانى الكرام شكرا على الردود واعزرونى لجهلى ومعرفتى القليله
    وسوال انا كنت عايز الاجهزة الى فى الشمال تكلم الاجهزة الى فى اليمين انا صححت الgetway بتاع الاجهزة الى فى اليمين وخليتو الروتر وبسئل ايه الconfiguration الى احطها على الجهازين الى فى الشمال الى هما السرفر عشان يكلمو الى فى اليمين ويبعتوا ويستقبلوا منهم بيانات
    وشكرا على التعاون
    والسلام عليكم

  9. #9
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    81
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    نزلت الصورة لكن المشروع فاضي

    اولا لازم كل الاجهزة تكون على السويتش

    ما ينفع التوصيل الذي وضعته في الصورة

    بعدين توزيع المستخدمين عن طريق ال vlan

    اكتب لي المشروع وانا بسويه لك على الباكيت تريسر وبرسله لك

    وبشرح لك داخل الملف كل الخطوات والاوامر

    باذن الله


  10. #10
    عضو
    تاريخ التسجيل
    Jun 2009
    المشاركات
    196
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    السلام عليكم
    اخى الحبيب بالنسبه للجهازين الى على الروتر دول سرفرس يعنى لازم يكونوا على الروتر عشان البروتكاست بتاع السوتش ميوصلش انا كنت عايز اخلى السرفر يكلم الاجهزة التانيه فهل فى حل
    وشكرا والسلام عليكم

  11. #11
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    81
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    لا مش لازم انتي تقدر تعمل الراوتر هو المتحكم في الداتا المرسلة حتى ما يصير هنالك برودكاست في السويتش

    اولا vlan المختلفة وكذلك عن طريق الانكابسوليش

    بذلك الراوتر هو من يحدد اين تروح الداتا ولن يعطي فرصة للسويتش يسوي برودكاست على كيفه

    لذلك اي معلومة بين الاجهزة الموجودة كلها في نفس السويتش وعلى vlan مختلفة تذهب للراوتر اولا ثم الراوتر يرجعها للجهة المرسلة اليها

    فانت بعد ما تحطهم كلهم على السويتش بفيلان مختلفة تسوي بينهم اي برتوكول من برتوكولات الراوتر rip مثلا ساعتها

    تقدر كل الشبكات في نفس السويتش تكلم بعضها



  12. #12
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    81
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    شوف انا سويت لك اللاب على الباكيت تريسر شوف وقولي لي هذا هو المطلوب ولا لا

    http://www.mediafire.com/?muzim3not3t

    مع النحية

  13. #13
    عضو
    تاريخ التسجيل
    Jun 2009
    المشاركات
    196
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    السلام عليكم اخى الحبيب والله جزاك الله كل خير على تعبك معايه هى ديه الاخوة فى الله
    انا بس فى حجات مش فاهما فى الشبكه الى انت عملها معلش هتقل عليك لو تكتبلى الكنفجريشن الى انت كتبتها على ورد وسبب كتابتو يعنى شرح ملخص للشبكه وكنت عايز اعرف كمان ازى ادخل من جهاز على شبكه الى جهاز على شبكه تنيه فى نفس الروتر مش السوتش
    وجزال الله كل خير
    اخوك فى الله محمود

  14. #14
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    81
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة

    بارك الله فيك اخي الفاضل نسأل الله ان يعلمنا ما ينفعنا وينفعنا بما علمنا
    هي محاولة اخي الفاضل حسب علمي القاصر بارك الله فيك
    بالنسبة للتوصيل على الراوتر بالطريقة الاولى هذه الطريقة على ارض الواقع اصلا مكلفة ماديا لانك ستضيف للراوتر حتى تستطيع ان توصل عليه كل هذه الاجهزة
    فالافضل انك تستخدم البورت الموجود اصلا في الراوتر دون اضافات وتوصل كل اجهزتك على السويتش
    الان بالنسبة للاوامر
    اولا اعتبرت ان الاربعة اجهزة في قسم خاص واحد فوضعتهم في vlan 2
    ثانيا اعتبرت السيرفرين عبارة عن قسم خاص بهم ووضعتهم في vlan 3
    ووصلت الراوتر بالسويتش ثم وصلت او اربعة بورتات في السويتش على الاجهزة
    والبورت 5 و 6 على السيرفرات

    الاوامر كالتالي

    اولا جعلت السويتش سيرفر
    vtp mode server
    vtp domain PROJECT
    vtp password 1234

    ثم سويت vlan 2 and 3
    vlan 2
    name network1
    vlan 3
    name server

    ثم وزت الانترفيسس الاربعة الاولى في السويتش على الـ2 vlan
    interface range fastethernet 0/1 - 4
    switchport mode access
    switch access vlan 2

    ثم وزعت الانترفيس 5 و 6 على vlan 3
    interface range fastethernet 0/5 - 6
    switchport mode access
    switch access vlan 3

    ثم بعد ذلك الانترفيس الخارج من السويتش الموصل مع الانترفيس في الراوتر كتبت الامر التالي
    interface GigabitEthernet1/1
    switchport mode trank
    no shutdown

    ثم بعد ذلك في الراوتر كتبت الامر التالي
    interface fastethernet 0/0.1
    no shutdown
    encapsulation dot1q 2
    IP address 192.168.0.1 255.255.255.248

    ثم
    interface fastethernet 0/0.2
    no shutdown
    encapsulation dot1q 3
    IP address 192.168.0.9 255.255.255.248

    ثم بعد ذلك شغلت برتوكول rip v1
    router rip
    network 192.168.0.0
    network 192.168.0.8

    ثم
    IP dhcp pool network1
    network 192.168.0.0 255.255.255.248
    default-router 192.168.0.1

    ثم
    IP dhcp pool server
    network 192.168.0.8 255.255.255.248
    default-router 192.168.0.9

    ثم بعد ذلك في السويتش والراوتر

    copy running-config startup-config
    لحفظ الكونفغريشن

    -----------------------------------------

    بالنسبة لسؤالك وهو كيف تدخل شبكة ثانية متوصلة على نفس الراوتر وليس السويتش

    هو نفس طريقة دخولك على الشبكات الموجودة في نفس السويتش

    تفعل احدى برتوكولات الراوتر بين الشبكات حسب نوع الشبكة عندك مثال

    static
    rip v1
    ripv2
    eigrp
    ospf
    وهكذا

    هذه هي طريقة التواصل بين الشبكات سواء كانت متوصلة في الراوتر
    او كلها على سويتش واحد

    مع التحية اخوك احمد
    وحاضر لاي سؤال باذن الله وشرح




  15. #15
    عضو
    تاريخ التسجيل
    Oct 2005
    المشاركات
    81
    معدل تقييم المستوى
    0

    رد: مشكله فى نتورك ارجو المساعدة



    وسبحان الله يمكن اكون نسيت حاجة تقدر تدخل على الراوتر والسويتش وتكتب الامر التالي لترى كل الاوامر والكونفغريشن الموجودة

    show running-config





صفحة 1 من 4 1 2 3 4 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشاركات: 2
    آخر مشاركة: 08-07-2013, 15:58
  2. مشكله GTA IV مع الفيستا .. ارجو المساعدة
    بواسطة TARIQ.M في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 15-08-2009, 14:13
  3. مشكله بسيطه ارجو المساعدة ...
    بواسطة snake 2006 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 02-01-2008, 21:07
  4. مشكله كبيرررررررررررررررررررررة ارجو المساعدة
    بواسطة nournour في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 17-10-2005, 07:58

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •