صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 17

الموضوع: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

  1. #1
    عضو الصورة الرمزية Ghazo0oy
    تاريخ التسجيل
    Jul 2006
    المشاركات
    18
    معدل تقييم المستوى
    0

    مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3



    اهلا بالجميع

    قمت بتحميل التحديث الجديد ATI Catalyst 10.3 وتثبيتة فوق التحديث ATI Catalyst 9.12 وبعد عمل اعادة تشغيل للجهاز

    ظهرت هذي المشكلة هل يوجد حل



  2. #2
    عضو فضي
    تاريخ التسجيل
    Sep 2008
    المشاركات
    999
    الدولة: Algeria
    معدل تقييم المستوى
    16

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    من المفروض أنك تحذف التعريف القديم وتثبت الجديد ...
    بالتوفيق
    " اللهم انك سلطت علينا عدوا عليما بعيوبنا يرانا هو وقبيله من حيث لا نراهم اللهم آيسه منا كما آيسته من رحمتك وقنطه منا كما قنطته من عفوك وباعد بيننا وبينه كما باعدت بينه وبين رحمتك وجنتك اللهم لك اسلمت وبك آمنت وعليك توكلت وإليك أنبت وبك خاصمت اللهم اني اعوذ بعزتك لا اله إلاّ أنت الحي الذي لا يموت"

    ::.. مراجعة لـ SAPPHIRE TOXIC R9 270X ..::


  3. #3
    مشرف سابق الصورة الرمزية bob king
    تاريخ التسجيل
    Oct 2008
    المشاركات
    2,256
    الدولة: Egypt
    معدل تقييم المستوى
    27

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    مة طبعا لازم يكون فى مشكلة ياباشا لازم تمسح التعريف القديم نهائيا من الكمبيوتر ويجب مسح temp اللى فى الويندوز وبعديها تقوم بعمل ريستارت للجهاز وتنزيل التعريف الجديد

  4. #4
    عضو الصورة الرمزية Ghazo0oy
    تاريخ التسجيل
    Jul 2006
    المشاركات
    18
    معدل تقييم المستوى
    0

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    اقتباس المشاركة الأصلية كتبت بواسطة xxx_555 مشاهدة المشاركة
    مة طبعا لازم يكون فى مشكلة ياباشا لازم تمسح التعريف القديم نهائيا من الكمبيوتر ويجب مسح temp اللى فى الويندوز وبعديها تقوم بعمل ريستارت للجهاز وتنزيل التعريف الجديد

    ماهي افضل طريق لعمل ذلك هل يوجد برنامج معين لحذف التعريف من جذوره

  5. #5
    عضو فضي الصورة الرمزية TEch Zone
    تاريخ التسجيل
    Jul 2009
    المشاركات
    2,439
    معدل تقييم المستوى
    29

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    دة فيرس ياعزيزى اعمل Scan للجهاز
    مفيش مشكلة من تصتيب التعريف الجديد على القديم
    Playing Now: Dirt 3



  6. #6
    عضو فضي الصورة الرمزية bits&bytes
    تاريخ التسجيل
    Jan 2010
    المشاركات
    944
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    19

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    لما يتم تنصيب التحديث الجديد فهو يقوم تلقائيا بحذف الدرايفر القديم. فلا أعتقد أن المشكلة من درايفر كرت الشاشة

  7. #7
    عضو الصورة الرمزية Ghazo0oy
    تاريخ التسجيل
    Jul 2006
    المشاركات
    18
    معدل تقييم المستوى
    0

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    هل يمكن تكون المشكلة فايروس بالجهاز مع العلم اني قمت بعمل scan للجهاز ولم يجد شي .

    استخدم Avira Premium Security Suite 10.0.0.536

    او هل يوجد ادة معينة لهذا الفيروس

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    43
    معدل تقييم المستوى
    0

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    حتى أنا ياخوان عندي نفس هذي المشكله
    مع العلم أن الجهاز توه مفرمت

  9. #9
    عضو
    تاريخ التسجيل
    Aug 2009
    المشاركات
    124
    معدل تقييم المستوى
    0

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    اقتباس المشاركة الأصلية كتبت بواسطة Ghazo0oy مشاهدة المشاركة
    هل يمكن تكون المشكلة فايروس بالجهاز مع العلم اني قمت بعمل scan للجهاز ولم يجد شي .


    استخدم Avira Premium Security Suite 10.0.0.536

    او هل يوجد ادة معينة لهذا الفيروس
    أفضل kaspersky anti virus
    تحياتى

  10. #10
    مشرف سابق الصورة الرمزية bob king
    تاريخ التسجيل
    Oct 2008
    المشاركات
    2,256
    الدولة: Egypt
    معدل تقييم المستوى
    27

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    مة طبعا لازم يكون فى مشكلة ياباشا لازم تمسح التعريف القديم نهائيا من الكمبيوتر ويجب مسح temp اللى فى الويندوز وبعديها تقوم بعمل ريستارت للجهاز وتنزيل التعريف الجديد

  11. #11
    عضو الصورة الرمزية lordamd64
    تاريخ التسجيل
    Mar 2007
    المشاركات
    99
    معدل تقييم المستوى
    0

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    انا حصل عندي نفس المشكله في التعريف 10.3 ولاكن عند الدخول الى Basic Quality من قائمة Avivo Video
    وفيه مشكله ثانيه هي مشكلة الحجم الضخم لمؤشر الماوس





    مع اني حذفت التعريف القديم وعملت رستارت ودخلت على Save mode واستخدمت برنامج Driver Sweeper

    وحذفته ورجعت التعريف Catalyst 10.2 Hotfix ولاكن لاتزال المشكله موجوده
    قبل استخدام هذا التعريف لم تصادفني هذه المشكله

  12. #12
    عضو
    تاريخ التسجيل
    Mar 2010
    المشاركات
    188
    الدولة: Egypt
    معدل تقييم المستوى
    8

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    ايه يا جماعه الكلام ده بس يا استاذ نزل البرنامج ده vcredist والتعريف هيشتغل معاك على طول ومافيش ولافيرس ولا اى حاجه وابقى قولى

  13. #13
    عضو الصورة الرمزية Ghazo0oy
    تاريخ التسجيل
    Jul 2006
    المشاركات
    18
    معدل تقييم المستوى
    0

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    اقتباس المشاركة الأصلية كتبت بواسطة storm166 مشاهدة المشاركة
    ايه يا جماعه الكلام ده بس يا استاذ نزل البرنامج ده vcredist والتعريف هيشتغل معاك على طول ومافيش ولافيرس ولا اى حاجه وابقى قولى

    ممكن رابط التحميل

  14. #14
    عضو برونزي الصورة الرمزية alsadinet
    تاريخ التسجيل
    Feb 2007
    المشاركات
    1,319
    الدولة: Netherlands
    معدل تقييم المستوى
    12

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3

    اقتباس المشاركة الأصلية كتبت بواسطة storm166 مشاهدة المشاركة
    ايه يا جماعه الكلام ده بس يا استاذ نزل البرنامج ده vcredist والتعريف هيشتغل معاك على طول ومافيش ولافيرس ولا اى حاجه وابقى قولى
    يرجى توضيح مهمة البرنامج وطريقة عمله
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

    [CENTER][IMG]http://www.upload4arab.com//files/894/rapita5.gif[/IMG][/CENTER]

  15. #15
    عضو
    تاريخ التسجيل
    Mar 2010
    المشاركات
    188
    الدولة: Egypt
    معدل تقييم المستوى
    8

    رد: مشكلة بعد تثبيت التحديث الجديد ATI Catalyst 10.3



    البرنامج ده مهم جدا انا معرفش بتاع ايه بس عموما هو مهم وهيضبط الكلام معاك هو اكتب اسمه فى جوجل وشوف كده ونزله

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشاركات: 8
    آخر مشاركة: 18-09-2011, 19:30
  2. مشكله في تثبيت ATI CATALYST علي ويندوز XP
    بواسطة esorady في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 16-12-2010, 00:40
  3. شاشة سوداء بعد تثبيت تعريف ati الجديد ATI Catalyst 10.10
    بواسطة crashplant في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 6
    آخر مشاركة: 26-10-2010, 03:27
  4. مشكلة في تثبيت التعريف الجديد لكروت ATI
    بواسطة 3bdullah في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 26-10-2008, 16:48
  5. عاجل طرق تثبيت التحديث للكرت
    بواسطة rakin في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 27-08-2008, 15:52

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •