النتائج 1 إلى 14 من 14

الموضوع: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Aug 2009
    المشاركات
    34
    معدل تقييم المستوى
    0

    مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم



    السلام عليكم

    أخواني جالس أطبق علي بروتوكول
    OSPF
    هل طريقتي صحيحة أم لا ؟؟ لان واجهتني بعض المشاكل مع الباكيت تريسر
    ما أدري هل هو من البرنامج أو إعداداتي خطأ ؟؟

    الشبكة :





    الإعدادات :



    R0>en
    R0#conf t
    R0(config)#router ospf 1
    R0(config-router)#network 4.0.0.0 0.255.255.255 area 0
    R0(config-router)#network 1.0.0.0 0.255.255.255 area 0
    -------------------
    R1>en
    R1#conf t
    R1(config)#router ospf 1
    R1(config-router)#network 1.0.0.0 0.255.255.255 area 0
    R1(config-router)#network 3.0.0.0 0.255.255.255 area 0
    -------------------
    R2>en
    R2#conf t
    R2(config)#router ospf 1
    R2(config-router)#network 3.0.0.0 0.255.255.255 area 0
    R2(config-router)#network 2.0.0.0 0.255.255.255 area 0
    -------------------
    R3>en
    R3#conf t
    R3(config)#router ospf 1
    R3(config-router)#network 2.0.0.0 0.255.255.255 area 0
    R3(config-router)#network 4.0.0.0 0.255.255.255 area 0
    -------------------

  2. #2
    عضو
    تاريخ التسجيل
    Mar 2008
    المشاركات
    270
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    ارفع التبلوجى اخى والكل هيساعدك

    ارفع ملف الباكيت تريسر

  3. #3
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    أعدادتك بشكل عام صحيحة وياريت لو تحدد شو هو الخطأ اللى حدث معك ؟
    وقبل كل شيء قم بالتأكد من الأتصال بين الروترات من خلال الأمر بينغ لاني أعتقد أنك نسيت تحدد الباندويث على البورتات

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Aug 2009
    المشاركات
    34
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    عفوا بالنسبة للخطأ لما أعمل
    show ip ospf neighbors
    ما يظهر في الجدول BDR و DR

    وهذا هو اللاب
    http://www.4shared.com/file/MrIKJS3e...DR_-_TEST.html

  5. #5
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    هذا شيء طبيعي أخي العزيز لان طريقة الوصل بين الروترات هي Point-to-Point


  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Aug 2009
    المشاركات
    34
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    اقتباس المشاركة الأصلية كتبت بواسطة ayman_bat مشاهدة المشاركة
    هذا شيء طبيعي أخي العزيز لان طريقة الوصل بين الروترات هي Point-to-Point

    شكرا يا أخي العزيز أيمن

    طيب إذا هذه طريقة توصيل Point to point

    فهل هذه طريقة توصيل Point to multi point ؟
    http://www.4shared.com/file/VlX1i5lo...R_-_TEST2.html


    إللي يشتغل فيها OSPF ويحدد فيها مين DR , BDR

    فإذا كانت هيا ليش ما حددها في جدول Neighbors?

    وإذا لم تكن هيا فا ممكن تزويد بمثال

    وشكرا .. مع بوسة علي الراس

  7. #7
    عضو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    78
    الدولة: United States
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    اقتباس المشاركة الأصلية كتبت بواسطة طالب المزيد مشاهدة المشاركة
    شكرا يا أخي العزيز أيمن

    طيب إذا هذه طريقة توصيل Point to point

    فهل هذه طريقة توصيل Point to multi point ؟
    http://www.4shared.com/file/VlX1i5lo...R_-_TEST2.html


    إللي يشتغل فيها OSPF ويحدد فيها مين DR , BDR

    فإذا كانت هيا ليش ما حددها في جدول Neighbors?

    وإذا لم تكن هيا فا ممكن تزويد بمثال

    وشكرا .. مع بوسة علي الراس

    اخي العزيز انت حكمت عليها انها point to multi point فقط لان الراوتر طلع منه اكثر من link للراوترات

    اخي هذا كلام خطأ

    بتحب تعرف شو نوع النتوورك عن طريق ال command line

    بتكتب ال command التالي

    R1#show ip ospf interface s 0/1/0


    وهذا هو ال output له

    Serial0/1/0 is up, line protocol is up
    Internet address is 3.0.0.1/8, Area 0
    Process ID 1, Router ID 6.0.0.1, Network Type POINT-TO-POINT, Cost: 781
    Transmit Delay is 1 sec, State POINT-TO-POINT, Priority 0
    No designated router on this network
    No backup designated router on this network
    Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:05
    Index 3/3, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 1 , Adjacent neighbor count is 1
    Adjacent with neighbor 7.0.0.2
    Suppress hello for 0 neighbor(s)


    هنا بتعرف ان نوع ال network هو point to point


    واذا كنت بتحب تغير نوع ال network عن طريق هذا ال command

    Rack1R4(config-if)#ip ospf network ?
    broadcast Specify OSPF broadcast multi-access network
    non-broadcast Specify OSPF NBMA network
    point-to-multipoint Specify OSPF point-to-multipoint network
    point-to-point Specify OSPF point-to-point network

    لان في عندك في ال ospf سته انواع لل network

    1- non broadcast

    2- broadcast

    3- point-to -multipoint non brodcast

    4 - point to -multipoint broadcast

    5- point - to - point

    6 - loopback

    بس في ملاحظة يا اخي قبل ما تتعب حالك وتدخل في هذه الامور بشكل معمق وما تعرف كيف الدنيا ماشية داخل ال ospf ابدأ بالشغلات البسيطة وافهمها مزبوط بعد هيك بتتوسع لان بهذه الطريقه بتتعب حالك وما بتفهم هذه الامور بالشكل الصحيح وبعدها بتمل من الشبكات وبتتركها لانها بتتعبك

    اخي نصيحتي الك انك شوي شوي بالموضوع وبعدها بتتعمق فيو لان هذا الموضوع في ال ospf معقد شوي

    يعني كل نوع شبكات له ال hello وال dead time الخاص به واذا ما توافقو ما بيصير عندك relationship

    او ان يكون عندك compatabilty بين ال network type اللي بتختارها

    يعني بدك تتعمق كتيير داخل ال ospf حتى تتمكن منه بالشكل المناسب


    ارجو ان اكون قد افدتك

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Aug 2009
    المشاركات
    34
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    اقتباس المشاركة الأصلية كتبت بواسطة mody02 مشاهدة المشاركة
    اخي العزيز انت حكمت عليها انها point to multi point فقط لان الراوتر طلع منه اكثر من link للراوترات

    اخي هذا كلام خطأ

    بتحب تعرف شو نوع النتوورك عن طريق ال command line

    بتكتب ال command التالي

    R1#show ip ospf interface s 0/1/0


    وهذا هو ال output له

    Serial0/1/0 is up, line protocol is up
    Internet address is 3.0.0.1/8, Area 0
    Process ID 1, Router ID 6.0.0.1, Network Type POINT-TO-POINT, Cost: 781
    Transmit Delay is 1 sec, State POINT-TO-POINT, Priority 0
    No designated router on this network
    No backup designated router on this network
    Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:05
    Index 3/3, flood queue length 0
    Next 0x0(0)/0x0(0)
    Last flood scan length is 1, maximum is 1
    Last flood scan time is 0 msec, maximum is 0 msec
    Neighbor Count is 1 , Adjacent neighbor count is 1
    Adjacent with neighbor 7.0.0.2
    Suppress hello for 0 neighbor(s)


    هنا بتعرف ان نوع ال network هو point to point


    واذا كنت بتحب تغير نوع ال network عن طريق هذا ال command

    Rack1R4(config-if)#ip ospf network ?
    broadcast Specify OSPF broadcast multi-access network
    non-broadcast Specify OSPF NBMA network
    point-to-multipoint Specify OSPF point-to-multipoint network
    point-to-point Specify OSPF point-to-point network

    لان في عندك في ال ospf سته انواع لل network

    1- non broadcast

    2- broadcast

    3- point-to -multipoint non brodcast

    4 - point to -multipoint broadcast

    5- point - to - point

    6 - loopback

    بس في ملاحظة يا اخي قبل ما تتعب حالك وتدخل في هذه الامور بشكل معمق وما تعرف كيف الدنيا ماشية داخل ال ospf ابدأ بالشغلات البسيطة وافهمها مزبوط بعد هيك بتتوسع لان بهذه الطريقه بتتعب حالك وما بتفهم هذه الامور بالشكل الصحيح وبعدها بتمل من الشبكات وبتتركها لانها بتتعبك

    اخي نصيحتي الك انك شوي شوي بالموضوع وبعدها بتتعمق فيو لان هذا الموضوع في ال ospf معقد شوي

    يعني كل نوع شبكات له ال hello وال dead time الخاص به واذا ما توافقو ما بيصير عندك relationship

    او ان يكون عندك compatabilty بين ال network type اللي بتختارها

    يعني بدك تتعمق كتيير داخل ال ospf حتى تتمكن منه بالشكل المناسب


    ارجو ان اكون قد افدتك
    أخي العزيز لك إحترامي وشكري وتقدير مع كل حرف كتبته هنا

    هو فعلا زي ما تفضلت وإن شاء الله اعمل بنصيحتك

    وأنا ناوي أدرس OSPF بشكل مفصل

    وأفدتني ببعض النقاط فعلا

    شكرا لك

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Aug 2009
    المشاركات
    34
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    طيب يا أخي mody02

    ممكن تعطيني مثال بسيط لشبكة عشان أقدر أطبق عليه

    طريقة عمل DR و BDR

  10. #10
    عضو
    تاريخ التسجيل
    Mar 2008
    المشاركات
    270
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    انت تامر اخى لك ما تريد :D

    هتلاقى كل الى اخويا الفاضل بيتكلم عنه بس على حسب معلومات الحاجات دى فى ccnp

    خد الدنيا واحده واحده



    http://www.mediafire.com/?gyjdb5yendm

  11. #11
    عضو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    78
    الدولة: United States
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    اقتباس المشاركة الأصلية كتبت بواسطة طالب المزيد مشاهدة المشاركة
    طيب يا أخي mody02

    ممكن تعطيني مثال بسيط لشبكة عشان أقدر أطبق عليه

    طريقة عمل DR و BDR


    اخي العزيز هنالك نوعين من الشبكات موجود فيها ال DR وال BDR

    1- BROADCAST

    2- Non-Broadcast

    يعني بتقدر تشبك الراوترات علي ethernet segment وهنا بنعرف ان هذه بتدعم ال broadcast هذن بكون نوع الnetwork هو broadcast وبتم فيه انتخاب DR و BDR

    يعني هان ما بهمك من هو ال DR وال BDR


    النوع الثاني هو NBMA وهو من الامثله عليه ال FRAME-RELAY وهنا لو فرضنا انك شابكهم HOP-AND SPOKE
    هنا من الضروري ان يكون هنالك فقط DR بالشبكه وما بنحتاج BDR والسبب في ذلك انك بدك الHOP هو ان يكون DR لان كل التصال بين الراوترات سوف يتم عن طريقه وبالتالي لو كان احد ال SPOKES هو ال DR سوف تعزل الراوترات عن بعض ومستحيل يشوفو بعض ولهذا السبب بنحط ال priority لكل ال spokes قيمتها 0 لكي نمنعهم من دخول عمليه الانتخاب

    بالاضافه اخي ان عندك شئ يسمى network compatability وهو انك تكون حاط انواع شبكات متوافقه مع بعض يعني

    NBMA+BROADCAST = COMPATABLE

    POINT-TP-POINT + POINT-TO-MULTIPOINT NON BROADCAST +(POINT -TO MULTIPOINT BROADCAST = COMPATABLE


    يعني لو كان عندك راوتر NBMA وكان مشبوك مع راوتر POINT -TO - POINT مستحيل يعملو RELATION مع بعض والسبب في ذلك انهم مش COMPATABLE مع بعض بسبب ان احدهم فيه DR والاخر ما فيه DR

    وكمان يمكن تسأل ان ليش ال NBMA فيها كل ال COMUNICATION بيتم عن طريق ال HOP بينما ولازم هو يمون ال DR وفي نوع HG POINT -TO MULTI POINT NONBROADCAST مو ضروري ان احد يكون هو ال DR

    السبب هو اخي ان ال NBMA لا يقوم بعمل modified لل next hop address بينما في ال point to multi point يقوم بعمل modified لل next hop address


    ارجو ان اكون قد افدتك

  12. #12
    عضوية جديدة
    تاريخ التسجيل
    Aug 2009
    المشاركات
    34
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    شكرا يا أخ x514xx و mody02

    فعلا أفدتوني ألف شكر

    والله يعطيكم العافية

    لكم تقديري واحترامي

  13. #13
    عضو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    78
    الدولة: United States
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم

    اقتباس المشاركة الأصلية كتبت بواسطة طالب المزيد مشاهدة المشاركة
    شكرا يا أخ x514xx و mody02

    فعلا أفدتوني ألف شكر

    والله يعطيكم العافية

    لكم تقديري واحترامي


    العفو يا اخي

    وما تخجل تسأل اي شي عن الراوتنج اذا بتحتاج وانشالله ما بنبخل عليك بشي

    احنا كلنا اخوان بهذا المنتدى باذن الله

    مع احترامي

  14. #14
    عضو
    تاريخ التسجيل
    Mar 2008
    المشاركات
    270
    معدل تقييم المستوى
    0

    رد: مشكلة مع OSPF (صورة - إعدادات) وابغى تعليقكم



    اقتباس المشاركة الأصلية كتبت بواسطة mody02 مشاهدة المشاركة
    العفو يا اخي

    وما تخجل تسأل اي شي عن الراوتنج اذا بتحتاج وانشالله ما بنبخل عليك بشي

    احنا كلنا اخوان بهذا المنتدى باذن الله

    مع احترامي

    وانا كمان زيه :D

المواضيع المتشابهه

  1. برتوكول ospf في صورة واحدة
    بواسطة wagdy_maher في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 05-01-2012, 09:26
  2. طلب صورة من إعدادات الجرافيك للعبة MOH 2010
    بواسطة محمد أبوحجلة في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 03-11-2010, 19:58
  3. إعدادات الـStatic Nat في صورة واحدة
    بواسطة طالب المزيد في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 30-04-2010, 11:46
  4. إعدادات Dynamic NAT في صورة واحد
    بواسطة طالب المزيد في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 28-04-2010, 01:17

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •