النتائج 1 إلى 11 من 11

الموضوع: إخوان أرجو إفادتي بخصوص سؤال في BSCI

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    18
    معدل تقييم المستوى
    0

    إخوان أرجو إفادتي بخصوص سؤال في BSCI




    السلام عليكم
    إخواني أنا خلصت ماده BSCI وطرح علي الإجابه على هذا السؤال فما هو أفضل إجابه بخصوص هذا السؤال ؟

    Company Acan has two links which can take it to the Internet. The company policy demands that you use web traffic to be forwarded only to Frame Relay link and other traffic can go through any links that are available. Use BGP attributes to solve the requested action

    أرجو من يعرف حل هذا السؤال إفادتي وجزاكم الله خير .

  2. #2
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    شوف عزيزي :
    اولا بتعمل access list من نوع extended من اجل ان نميز الترافيك كالتالي :
    كود:
    access-list 101 permit tcp any any eq 80  (or www )
    بعدها راح تعمل route map و نحدد الترافيك الرايح للويب نعمل ال next hop تبعو 10.1.101.1 أي راح يطلع من ال frame relay

    كود:
    route-map xxx permit 10
    match ip-address 101
    set ip next-hop 10.1.101.1 
    
    route-map xxx permit 20
    بعدها نطبق ال route map على الانترفبس fa 0/0

    كود:
    int fa 0/0
    ip policy route-map xxx

    ارجو ان تكون واضحة .
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  3. #3
    عضو
    تاريخ التسجيل
    Apr 2007
    المشاركات
    10
    معدل تقييم المستوى
    0

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    إجابة كلاسيكة رائعة ماشاالله

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    18
    معدل تقييم المستوى
    0

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    أخي العزيز بخصوص الإجابات أول شي جزاك الله ألف خير بس أريد أن تفيدني ببعض الأمور وهي :
    access-list 101 permit tcp any any eq 80 (or www )بخصوص هذا الأمر
    ماذا تقص ب ---àny any eq

    route-map xxx permit 10
    match ip-address 101
    set ip 10.1.101.1
    route-map xxx permit 20
    بخصوص هذا الأمر لماذا قمت بوضع ال نيكست هوب؟
    ولماذا قمت بوضع ال راوت ماب رقم 20 ؟

    مع العلم أن في السؤال مطلوب تحديد هذه الشروط بإستخدام
    BGP Attribute ??
    --------------------------------------------------------------------------------------------------------------------------------------------------

    أرجو إفادتي أين توضع هذه الشروط على
    ISP1 or Border Router ?


  5. #5
    عضو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    78
    الدولة: United States
    معدل تقييم المستوى
    0

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    اقتباس المشاركة الأصلية كتبت بواسطة SyrianCyclone مشاهدة المشاركة
    شوف عزيزي :
    اولا بتعمل access list من نوع extended من اجل ان نميز الترافيك كالتالي :
    كود:
    access-list 101 permit tcp any any eq 80  (or www )
    بعدها راح تعمل route map و نحدد الترافيك الرايح للويب نعمل ال next hop تبعو 10.1.101.1 أي راح يطلع من ال frame relay

    كود:
     
    route-map xxx permit 10
    match ip-address 101
    set ip next-hop 10.1.101.1 
     
    route-map xxx permit 20
    بعدها نطبق ال route map على الانترفبس fa 0/0

    كود:
     
    int fa 0/0
    ip policy route-map xxx
    ارجو ان تكون واضحة .



    اخي العزيز لا اعنقد ان هذا جواب صحيح للسؤال كون السؤال بحكيلك use bgp attribute

    يعني انت بتحتاج انك تعدل بقيمة ال local preferance or wight يعني في ال attribute الموجوده داخل ال bgp

    لان ال weight وال local preferance بتحدده على ال inbound direction وبيؤثر على ال outbound traffic

    بالاضافه انه يؤثر علا ال l AS

    وايضا يكون ال configration على ISP1 or ISP2 وبتخلي واحد منهم ال local preferance الخاص به اعلى من التاني كونهم الثنين موجودات داخل نفس ال AS بالتالي بتحتاج اشي يؤثر على ال AS ككل وبالتالي افضل شيء تخلي ال local preferance لل ISP 1 اعلى من ال ISP 2

    او من داخل ال border router بتحدد ال weight لل neighber
    Rack1R5(config-router)#neighbor 10.1.101.1 weight ?
    <0-65535> default weight

    بس بعتقد هذه الاصح كون انك انت رح يكون لك access على راوتر الشركه وليس راتر ال ISP

    عشان هيك بعتقد هذه تكون اكثر صحة

    بس تأكد منها وهذا ببين معك من خلال الجوبه المحتمله لهذا السؤال

    ارجو ان اكون قد افدتك

  6. #6
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    اقتباس المشاركة الأصلية كتبت بواسطة mody02 مشاهدة المشاركة
    اخي العزيز لا اعنقد ان هذا جواب صحيح للسؤال كون السؤال بحكيلك use bgp attribute

    يعني انت بتحتاج انك تعدل بقيمة ال local preferance or wight يعني في ال attribute الموجوده داخل ال bgp

    لان ال weight وال local preferance بتحدده على ال inbound direction وبيؤثر على ال outbound traffic

    بالاضافه انه يؤثر علا ال l AS

    وايضا يكون ال configration على ISP1 or ISP2 وبتخلي واحد منهم ال local preferance الخاص به اعلى من التاني كونهم الثنين موجودات داخل نفس ال AS بالتالي بتحتاج اشي يؤثر على ال AS ككل وبالتالي افضل شيء تخلي ال local preferance لل ISP 1 اعلى من ال ISP 2

    او من داخل ال border router بتحدد ال weight لل neighber
    Rack1R5(config-router)#neighbor 10.1.101.1 weight ?
    <0-65535> default weight

    بس بعتقد هذه الاصح كون انك انت رح يكون لك access على راوتر الشركه وليس راتر ال ISP

    عشان هيك بعتقد هذه تكون اكثر صحة

    بس تأكد منها وهذا ببين معك من خلال الجوبه المحتمله لهذا السؤال

    ارجو ان اكون قد افدتك
    ألى الاخ Mody عزيزي من قال لك أني لم أستعمل BGP Attribute ?
    Next-hop ما هي ؟

    كنت أستطيع حلها ل 10 طرق أخرى و لكن الامثل باستخدام BGP attribute next hop

    كلامك حول الحل جيد و لكنه ليس الامثل و انت قلت ذلك بفسك .لأنك لا تستطيع الدخول لراوترات ال ISP
    على العموم أخي هذا رابط من سيسكو عن ال bgp attribute ,راح تشوف ان next-hop من صمن ال attribute
    في فقرة route map و شرحها .

    بعض الحلول الاخرى :

    لو حبيت تستعمل local prefernce عليك أولا أن تعيد تعريف جيرانك كمايلي :
    كود:
    
    bgp 65001
    neighbor 10.1.101.1 route-map Loc-Pref out
    neighbor 10.1.102.1 route-map Loc-Pref out
    
    access-list 110 permit tcp any any eq www
    
    route-map Loc-Pref permit 10
    match ip address 110
    set local-prefernce 150
    
    route-map Loc-Pref 20
    
    int fa 0/0
    ip policy route-map Loc-Pref
    علما ان ال قيمة ال default ل local prefernce هي 100

    كمان تقدر تحلها بال Weight و نفس الخطوات .


    مشكور عزيزي Mody على حلولك
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  7. #7
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  8. #8
    عضو برونزي الصورة الرمزية SyrianCyclone
    تاريخ التسجيل
    Dec 2005
    المشاركات
    890
    الدولة: Germany
    معدل تقييم المستوى
    14

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    اقتباس المشاركة الأصلية كتبت بواسطة m27 مشاهدة المشاركة
    أخي العزيز بخصوص الإجابات أول شي جزاك الله ألف خير بس أريد أن تفيدني ببعض الأمور وهي :
    access-list 101 permit tcp any any eq 80 (or www )بخصوص هذا الأمر
    ماذا تقص ب ---àny any eq

    route-map xxx permit 10
    match ip-address 101
    set ip 10.1.101.1
    route-map xxx permit 20
    بخصوص هذا الأمر لماذا قمت بوضع ال نيكست هوب؟
    ولماذا قمت بوضع ال راوت ماب رقم 20 ؟

    مع العلم أن في السؤال مطلوب تحديد هذه الشروط بإستخدام
    BGP Attribute ??
    --------------------------------------------------------------------------------------------------------------------------------------------------

    أرجو إفادتي أين توضع هذه الشروط على
    ISP1 or Border Router ?

    هذه ال configuration أكيد تكتبها على ال border Router لأنه طبعا لن يكون لك اكسيس على راوترات ال ISP عزيزي .

    بالنسبة ال access list هي فقط من اجل أن تشاور على web traffic إذا لم تفهمها فأظن عندك مشكلة بال access list و أرجو ان تتداركها بسرعة أخي .
    قمت بوضع ال next hop لأجبار web traffic على الخروج من خلال الانترفيس s0/0/0 المتصل بال ISP1 ,عنوانه
    10.1.101.1

    و الترفيك الباقي من خلال ال ISP2
    أرجو أن تكون وضحت الان .

    تحياتي لك
    [CENTER][COLOR="Red"][SIZE="4"] الموت لكل خائن , خان وطنه و اهله [/SIZE][/COLOR][/CENTER]

    [CENTER][SIGPIC][/SIGPIC][/CENTER]


    [CENTER][IMG]http://folding.extremeoverclocking.com/sigs/sigimage.php?un=SyrianCyclone&t=155660[/IMG][/CENTER]

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    18
    معدل تقييم المستوى
    0

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    السلام عليكم أخواني الأعزاء

    شكرا جزيل شكر على مشاركاتكم للوصول إلي أفضل إدابه صحيحه .
    بخصوص الإجابه الأولى هي أبسط من الثانيه .
    أخي العزيز بخصوص Access List وضحت .
    بخصوص Next Hope صحيح هو يعتبر من BGP Attribute وعلى ما أظن أنه يشابه AS-Path .

    لقد وضحت لي المعلومات لكن في أمر لم أقتنع به وهوrout-map xxx permit 20 لماذا وضعنه مع العلم أنك لم تضع لا Match or set بداخله !!!!

    بخصوص أمر interface 0/0
    ip policy route-map xxx سوف نقوم بدخول على سيرفر ؟

    جزاك الله ألف خير وجعله في ميزان أعمالكم


  10. #10
    عضوية جديدة
    تاريخ التسجيل
    Feb 2010
    المشاركات
    18
    معدل تقييم المستوى
    0

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI

    عفوا بخصوص الأمر
    interface 0/0
    ip policy route-map xxx
    لقد وضح لي ..

  11. #11
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: إخوان أرجو إفادتي بخصوص سؤال في BSCI



    كما يقول اخي SyrianCyclone
    ال NEXT HOP هي احد ال METRICS يعني ال ATTRIBUTES الخاصه بال BGP وتدخل في عملية اختيار افضل مسار
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

المواضيع المتشابهه

  1. مشاركات: 2
    آخر مشاركة: 23-10-2011, 16:30
  2. أرجو مساعدتي بخصوص سؤال في EIGRP - BSCI
    بواسطة m27 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 27-04-2010, 13:31
  3. سؤال بخصوص الـ BSCI
    بواسطة mrzap1983 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 01-12-2009, 12:57
  4. مشاركات: 4
    آخر مشاركة: 29-09-2008, 14:28
  5. سؤال أرجو أن أستطيع فهمه منكم يا إخوان!!!!!!
    بواسطة .jo في المنتدى البرمجه والتصميمات الفنيه ( الجرافيكس )
    مشاركات: 6
    آخر مشاركة: 14-09-2006, 19:48

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •