صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 16

الموضوع: مشكلة مع لوحة INTEL ORIGENAL 845 EBGT2

  1. #1
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16

    مشكلة مع لوحة INTEL ORIGENAL 845 EBGT2



    عندي مشكلة مع لوحتي الرئيسية ..
    في كل مرة اشغل الجهاز افاجأ بالرسالة التالية ..
    Reboot and select proper boot device
    Or insert Boot media in selected boot device

    و عندما اقوم باعادة تشغيل الجهاز مرة اخرى .. يعمب بصورة طبيعية .. علمآ باني حاولت ان اغير في اولويات الاقلاع في الجهاز بحيث يكون الـ القرص الصلب هو اول اختيار لكني وجدت نفس المشكلة ..

    المهم ذهبت لأسأل الفني الذي اشتريت منه الجهاز .. و فوجئت به يرد ان الكثير ممن استعملوا لوحات من انتاج شركة انتل في الآونة الاخيرة يعانون من نفس المشكلة .. و انه ينتظر ايضاحآ من الشركة ..

    علمآ بأني استخدم نظام تشغيل WINDOWS XP PROF [5.1] BUILD 2600
    و مكتبة DIRECT X الاصدار 8.1
    و معالج الجهاز هو INTEL P4 2.00 GHZ
    و الرام 256 DDR بتردد 333 من شركة AMD
    و اللوحة الأم من طراز INTEL ORIGENAL 845 EBGT2
    و بطاقة الصوت من طراز CREATIVE SB LIVE 5.1
    و اخيرآ الشاشة VIEW SONIC 17" E70
    و Bower Supply 350 watt

    فهل أجد لديكم الحل؟؟

    و شكرآ جزيلآ

  2. #2
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110
    أخي الكريم المشكلة طارئة ولا من أول شرائك للمذربورد؟

  3. #3
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16
    لأ اخي الفاضل
    المشكلة منذ شرائي للجهاز من حوالي 3 اسابيع
    و لعلمك قمت بعمل فومات للقرص الصلب
    و نزلت نظام التشغيل مرة اخرى ..
    و من ثم قمت بتنزيل الـ Drivers الخاصة باللوحة الام و بقية القطع مرة اخرى و لكن دون فائدة ..

  4. #4
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110
    أخي الكريم ، إعدادات اختيار Boot Device تكون عبر البيوس ، هل تعرف كيف تدخل البيوس وكيف تتعامل معه؟

  5. #5
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16
    نعم اخي الفاضل و كان هذا اول ما فكرت به
    و جعلت الاختيار الاول على القرص الصلب ..
    و لكن لن تحل المشكلة ؟! ..

  6. #6
    عضو مؤسس
    تاريخ التسجيل
    Jun 2002
    المشاركات
    3,656
    معدل تقييم المستوى
    19
    بسم الله الرحمن الرحيم

    يمكن ستحتاج ان ترقى البيوس الخاص باللوحة اخى.
    [IMG]http://alwaleed11.jeeran.com/alwaleed.jpg[/IMG]

  7. #7
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16
    الاخ الفاضل.. الوليد
    اخي المشكلة اني عندما اشتريت جهازي طلب مني احد الاصدقاء ان اشتري له نفس جهازي و بنفس المواصفات ..
    المهم اخي ان جهازه يعمل بصورة سليمة جدآ ..

    قمت بزيارة موقع شركة انتل و فتشت فيه عن اي مشكلة واجهت مستخدمي هذه اللوحة و لكني لم اجد ..
    النقطة الاهم ان هذه اللوحة الأم جديدة و طرحت في الاسواق من فترة قريبة ..فلا اعتقد اني بحاجة لتحديث شريحة البيوس؟

    و شكرآ جزيلآ على الاهتمام ..

  8. #8
    عضو مؤسس
    تاريخ التسجيل
    Jun 2002
    المشاركات
    3,656
    معدل تقييم المستوى
    19
    بسم الله الرحمن الرحيم

    يمكن اصدار اللوحة التى لديه يختلف عن التى لديك. الامر الاخر هو محول الطاقة المستخدم. تأكد اخى من توصيل مقبس ATX12 بالمكان المخصص له.

    الامر الاخر هو اننى لم اجد اللوحة التى عندك بموقع انتل. وجدت 845EBG2 و 845EGT2 ولكنى لم اجد الرقم الذى دكرته.
    [IMG]http://alwaleed11.jeeran.com/alwaleed.jpg[/IMG]

  9. #9
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16
    اخي الفاضل بالنسبة للمقبس ممكن توضح اكثر كيف ممكن يكون موصل خطأ مع العلم بأن الجهاز يعمل بصورة طبيعية عند اعادة التشغيل؟
    اما بالنسبة للموضوع الثاني فتجد اللوحة الأم على الرابط التالي:
    EBG2

  10. #10
    عضو مؤسس
    تاريخ التسجيل
    Jun 2002
    المشاركات
    3,656
    معدل تقييم المستوى
    19
    بسم الله الرحمن الرحيم

    معالجات بنتيوم4 تحتاج الى طاقة اضافية ولذا فانها تستخدم مقبس اظافى يركب على اللوحة الام. المفبس مربع ويحتوى على 4 اسلاك. ستجده من ضمن وصلات محول الطاقة ان كان متوافقا مع بنتيوم4. للاسف الكثير من المحلات لايعرف معنى هذا المقبس أو اهميته ولذا نجدهم يغفلوا عنه. عدم استخدام هذا المقبس قد يؤدى الى اخطاء عشوائية وقد يكون سبب مشكلتك منه.

    بالنسبة للبيوس. فان اخر تحديث للوحة التى لديك رقمه P05 وستجده بهذه الصفحة:

    http://www.intel.com/design/motherbd/bg2/bg2_bios.htm

    لمعرفة تعليمات التحديث بأمكانك ان تقرأ هذه الصفحة:

    http://www.intel.com/design/motherbd/ebubios.htm

    استخدم برنامج Sandra لتحديد النسخة الحالية من البيوس وان كانت اقدم من اصدار P05 فيستحسن ان تحدثها.
    [IMG]http://alwaleed11.jeeran.com/alwaleed.jpg[/IMG]

  11. #11
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16
    اخي لقد فتشت عن الـ BIOS DATE فوجدته 29/05/2002
    بالنسبة للـ Version :
    P04.020529154.0009. P04(PT84520A.86A

  12. #12
    عضو مؤسس
    تاريخ التسجيل
    Jun 2002
    المشاركات
    3,656
    معدل تقييم المستوى
    19
    بسم الله الرحمن الرحيم

    اذا نسخة البيوس التى لديك قديمة. جرب ان تحدث البيوس اخى لعل الاصدار الحديث سيحل مشكلتك.
    [IMG]http://alwaleed11.jeeran.com/alwaleed.jpg[/IMG]

  13. #13
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16

    السلام عليكم و رحمة الله و بركاته

    بأذن الله اخي سأجرب تحديث البيوس و سأوافيكم بالنتيجة ..

    شكرآ جزيلآ لأهتمامكم ..

  14. #14
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16

    السلام عليكم و رحمة الله و بركاته ..

    اخواني ..
    قمت بتحديث البيوس الى P5.. و لكن دون نتيجة ..
    نفس المشكلة السابقة !!

  15. #15
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    214
    معدل تقييم المستوى
    16

    السلام عليكم و رحمة الله و بركاته



    اولآ.. رمضان كريم و كل عام و انتم بخير

    ثانيآ.. آسف على الأطالة في الرد ولكن حصلت لي بعض الظروف الشخصية التي اضطرتني لكي اغادر المدينة في الفترة السابقة..

    عمومآ .. بعد ان غلبت في موضوع جهازي و الرسالة الغريبة التي تفاجئني كلما اقلع جهازي و اضطر لأعادة التشغيل مرة ثانية لكي اتمكن من اعادة تشغيل بصورة سليمة..

    اخذت الجهاز الى صاحب المحل .. و اخبرته ان جهازي يجب اي يقلع بطريقة اعتيادية او .......، المهم بعد يومين مريت عليه في المحل و لقيته حل مشكلة ان البيوس لا تحتفظ بالبيانات.. و لا اعرف كيف حلها ..

    النقطة الاهم انه اصلح مشكلة اقلاع الجهاز و عندما سألته عن سبب المشكلة اجابني ان المشكلة كانت ان الجنبر الخاص بالقرص الصلب كان موضوع على الوضع Slave .. و بس..بصراحة لا اعرف مدى صحة هذا الجواب و لكن الجهاز من يومها يعمل بصور طبيعية جدآ ..

    أخيرآ اشكر جميع الاخوة الذين شاركوا في محاولة حل مشكلتي على سعة صدرهم و أخص بالذكر الاخ الوليد على المجهود المشكور الذي قام به معي ..

    و شكرآ جزيلآ..و عساكم من عواده بأذن الله تعالى..

    النــــــــــــــورس

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشاركات: 9
    آخر مشاركة: 30-08-2011, 02:36
  2. سؤال عن لوحة Intel DG31PR
    بواسطة embraer في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 29-01-2011, 20:44
  3. ظهور Intel B65 Chipset فى لوحة Gigabyte
    بواسطة Joenn في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 22-01-2011, 14:30
  4. مشكله في لوحة intel dg43nb
    بواسطة snansala في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 25-04-2009, 12:47
  5. Intel Core i7 Extreme Edition Q965 مع لوحة Intel Smackover DX58SO
    بواسطة aziz-50 في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 04-10-2008, 19:42

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •