النتائج 1 إلى 11 من 11

الموضوع: مشكلة في الـ Bios

  1. #1
    عضو برونزي الصورة الرمزية engkiller
    تاريخ التسجيل
    Jul 2008
    المشاركات
    510
    الدولة: Egypt
    معدل تقييم المستوى
    12

    مشكلة في الـ Bios



    السلام عليكم

    انا عندي كارت شاشة Gigabyte HD5770 GV-R577UD-1GD



    بالصدفة لقيت علي موقع Gigabyte تحديث جديد للـ Bios

    بتاريخ 13/5/2010
    اصدار 012.020.000.010
    SAMSUNG memory

    وده الـ Link :

    Gigabyte HD5770 GV-R577UD-1GD Bios

    لما جيت احدث باستخدام اخر اصدر من برنامج VGA @ Bios جابلي الرسالة دي



    اصدار الـ Bios الاصلي من الـ GPUZ




    ياتري مفيش حل للمشكلة دي ؟؟؟؟؟ الرجاء المساعدة


  2. #2
    ممثل شركة Cairo Computer - مصر الصورة الرمزية S@M
    تاريخ التسجيل
    Jul 2009
    المشاركات
    17,266
    الدولة: Egypt
    معدل تقييم المستوى
    26

    رد: مشكلة في الـ Bios

    طب هل انت كملت تحديث البايوس ولاء ...؟؟

    والكرت شغال معاك ام لا ؟

  3. #3
    عضو فضي الصورة الرمزية TorrentLeech
    تاريخ التسجيل
    Aug 2009
    المشاركات
    2,076
    الدولة: Egypt
    معدل تقييم المستوى
    21

    رد: مشكلة في الـ Bios

    انا هحاول افيدك بس مش متاكد من الكلام اللى بقوله

    تقريبا البايوس اللى رقمه F60 للكروت اللى الشباية بتاعتها SAMSUNG

    والبايوس اللى رقمه F11 للكروت اللى الشباية بتاعتها Hynix والله اعلم انتا شوف الشباية بتاعت الكارت الخاص بيك ايه ونزل اللى متوافق معاه واعمل تحديث للبايوس

    وزى ما قولتلك انا مش متاكد من كلامى ده بس جرب يمكن المشكلة تتحل

  4. #4
    عضو برونزي الصورة الرمزية engkiller
    تاريخ التسجيل
    Jul 2008
    المشاركات
    510
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة في الـ Bios

    اقتباس المشاركة الأصلية كتبت بواسطة S@M مشاهدة المشاركة
    طب هل انت كملت تحديث البايوس ولاء ...؟؟


    التحديث مش راضي يكمل اصلا بعد الرسالة دي


    اقتباس المشاركة الأصلية كتبت بواسطة S@M مشاهدة المشاركة
    والكرت شغال معاك ام لا ؟
    والكارت شغال ممتاز بدون اي مشاكل


  5. #5
    عضو فضي الصورة الرمزية TorrentLeech
    تاريخ التسجيل
    Aug 2009
    المشاركات
    2,076
    الدولة: Egypt
    معدل تقييم المستوى
    21

    رد: مشكلة في الـ Bios

    اقتباس المشاركة الأصلية كتبت بواسطة engkiller مشاهدة المشاركة
    التحديث مش راضي يكمل اصلا بعد الرسالة دي




    والكارت شغال ممتاز بدون اي مشاكل


    طيب ليه عايز تحدث البايوس طالما شغال كويس
    ؟؟؟؟

  6. #6
    عضو برونزي الصورة الرمزية engkiller
    تاريخ التسجيل
    Jul 2008
    المشاركات
    510
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة في الـ Bios

    اقتباس المشاركة الأصلية كتبت بواسطة TorrentLeech مشاهدة المشاركة
    انا هحاول افيدك بس مش متاكد من الكلام اللى بقوله

    تقريبا البايوس اللى رقمه F60 للكروت اللى الشباية بتاعتها SAMSUNG

    والبايوس اللى رقمه F11 للكروت اللى الشباية بتاعتها Hynix والله اعلم انتا شوف الشباية بتاعت الكارت الخاص بيك ايه ونزل اللى متوافق معاه واعمل تحديث للبايوس

    وزى ما قولتلك انا مش متاكد من كلامى ده بس جرب يمكن المشكلة تتحل
    انا اتأكدت اصلا من قبل ما ابداء وحتي انا كاتب في الموضوع ان التحديث لكارت بـه شيب سامسونج


  7. #7
    عضو برونزي الصورة الرمزية engkiller
    تاريخ التسجيل
    Jul 2008
    المشاركات
    510
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة في الـ Bios

    اقتباس المشاركة الأصلية كتبت بواسطة TorrentLeech مشاهدة المشاركة

    طيب ليه عايز تحدث البايوس طالما شغال كويس
    ؟؟؟؟
    بصراحة حتي الان لا اعرف مزايا هذه الـ لBios كل اللي اعرفه ان هي بتعمل تحسين للاداء وده المكتوب بس علي Gigabyte
    بالاضافة ان ده المفروض عيب فلابد من معرفة الحل
    اعتقد ان الملف نفسه له علاقة بالمشكلة
    واشكرك علي المتابعة


  8. #8
    ممثل شركة Cairo Computer - مصر الصورة الرمزية S@M
    تاريخ التسجيل
    Jul 2009
    المشاركات
    17,266
    الدولة: Egypt
    معدل تقييم المستوى
    26

    رد: مشكلة في الـ Bios

    شوف يا عزيزى طالما البايوس شغال تمام ...والكرت شغال كويس ...نصيحة لا تعبث عند بايوس كرت الشاشة

  9. #9
    عضو برونزي الصورة الرمزية yazan soft
    تاريخ التسجيل
    Aug 2007
    المشاركات
    7,228
    الدولة: Jordan
    معدل تقييم المستوى
    32

    رد: مشكلة في الـ Bios

    البيوس هذا لاتحديث ولاشيء انما هو نفس الاصدار الي عندك والشركه رفعته بتاريخ 13 / 5 فقط,

    انتبه انه ال Bios Version من موقع Gigabyte هو

    012.015.000.000
    للكرت الي راماته Hynix وهو يتطابق مع الاصدار على بطاقتك, اما الي برامات Samsung

    012.020.000.010
    ومكتوب عليه ايظا
    First Release
    اي الاصدار الاول.
    [CENTER][url=http://valid.canardpc.com/show_oc.php?id=1731522][img]http://valid.canardpc.com/cache/banner/1731522.png[/img][/url][/CENTER]

  10. #10
    عضو برونزي الصورة الرمزية engkiller
    تاريخ التسجيل
    Jul 2008
    المشاركات
    510
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة في الـ Bios

    جزاكم الله خيرا علي المتابعة


  11. #11
    عضو فضي الصورة الرمزية eng.ahmedhelal
    تاريخ التسجيل
    Apr 2009
    المشاركات
    2,544
    معدل تقييم المستوى
    24

    رد: مشكلة في الـ Bios



    اولا اهل بعالم bios@
    !!
    مشاكله ما بتخلصش خاصه مع انظمه 64بت

    استخدم
    http://www.techpowerup.com/downloads...tor_v1.25.html
    +
    http://www.techpowerup.com/downloads..._2.0.1.11.html
    +
    البايوس الخاص بيك اذا كان في جديد
    شوف الكارت اللي معاك هينكس و لا سامسونج

المواضيع المتشابهه

  1. مشكلة في BIOS
    بواسطة Shanan في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 0
    آخر مشاركة: 20-07-2013, 18:47
  2. هل يبطل نزع بطارية bios بعد تحديث bios سيبطل التحديث
    بواسطة حسام اللمار في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 07-05-2013, 10:55
  3. وضع AMI bios بدلا من Phoenix Bios فى لوحة MSI p965 Neo
    بواسطة sniperx2 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 20-01-2008, 15:31
  4. طريقة تحديث الـ BIOS + الـ Dual BIOS للوحات GAIGABYTE
    بواسطة Kasim AMD في المنتدى الأرشيف
    مشاركات: 21
    آخر مشاركة: 08-03-2007, 00:53
  5. مشكلة cpu or bios
    بواسطة mazen في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 14-12-2004, 04:31

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •