النتائج 1 إلى 12 من 12

الموضوع: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Apr 2008
    المشاركات
    89
    معدل تقييم المستوى
    0

    ارجوكم ساعدوني في هذا التمرين CCNA VOICE



    السلام عليكم ؛ اخواني،


    ارجوكم ساعدوني في هذا التمرين اللذي اخذته من كتاب عربي عنCCNA VOICE؛ المشكل مبيّن في الصورة






    the vlan configuration in my switch

    hostname Switch
    !
    !
    !
    interface FastEthernet0/1-------------------->linked to router DHCP
    switchport access vlan 10
    switchport mode access
    !
    interface FastEthernet0/2-------------------->linked to the router CME
    switchport mode trunk
    !
    interface FastEthernet0/3-------------------->linked to ip phone and computer
    switchport access vlan 10
    switchport voice vlan 20
    !
    interface FastEthernet0/4-------------------->linked to ip phone and computer
    switchport access vlan 10
    switchport voice vlan 20
    !


    Switch#sh vlan brief
    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa0/5, Fa0/6, Fa0/7, Fa0/8
    Fa0/9, Fa0/10, Fa0/11, Fa0/12
    Fa0/13, Fa0/14, Fa0/15, Fa0/16
    Fa0/17, Fa0/18, Fa0/19, Fa0/20
    Fa0/21, Fa0/22, Fa0/23, Fa0/24
    10 DATA active Fa0/1, Fa0/3, Fa0/4
    20 voice active





    الايبيفونز لا تأخدIP من DHCP ROUTER ؛ ولكن الحواسب تأخذ، ولقد بيّنت لCME


    راوتر ؛ ان IP HELPER ADRESS هي الايبي بتاع راوتر DHCP ، ارجوكم انا اعمل فيPACKET TRACER 5.3 ،

    the 193.168.1.0 is a voice network
    192.168.1.0 data network
    the router is divided by 2 subinterfaces


    جزاكم الله خيرا .

  2. #2
    عضو
    تاريخ التسجيل
    May 2007
    المشاركات
    466
    معدل تقييم المستوى
    0

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    أخي لا يوجد أي صورة أولا

    ثانيا أرجو منك إضافة الـ configuration حتى نحبرك أين الخطأ

    Unified Communications:CCNA Voice>> CCVP >> CCIE Voice in Progress
    ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,Certified in Cisco Unified Presence Specialist


    Switching and Routing: CCNA >> CCNP


    Wireless Networks: CWNA >> CWSP



  3. #3
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    اقتباس المشاركة الأصلية كتبت بواسطة ja3com مشاهدة المشاركة
    السلام عليكم ؛ اخواني،



    ارجوكم ساعدوني في هذا التمرين اللذي اخذته من كتاب عربي عنCCNA VOICE؛ المشكل مبيّن في الصورة





    الايبيفونز لا تأخدIP من DHCP ROUTER ؛ ولكن الحواسب تأخذ، ولقد بيّنت لCME


    راوتر ؛ ان IP HELPER ADRESS هي الايبي بتاع راوتر DHCP ، ارجوكم انا اعمل فيPACKET TRACER 5.3 ، جزاكم الله خيرا .
    أرجو ان تضع الصورة مع الإعدادات

    أظني عرفت السبب ,

    اذا كانت توصليك كالتالي:

    PC ---------- IP PHone---------- Switch

    ولنفرض بأن الVLAN الخاص بالفويس رقمه 1

    والvlan الخاص بالداتا رقمه 2

    وقمت بإدخال الأوامر على الinterface configuration mode الواصل بالأيبي فون

    switchport mode access

    switchport access vlan 1

    switchport voice vlan 2

    في الباكت تريسر لا يمكنك إضافة بورت واحد في 2 Vlans


    ولو عملت show vlan سترى بأن البورتات الواصله بIP PHONES لم تتم اضافتها للVLAN الخاص بالفويس

    هذا مجرد تخمين لكن ضع لنا الصورة كي نساعدك ونستفيد بالمرة
    (أربع من كن فيه كان منافقاً خالصاً ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها إذا اؤتمن خان وإذا حدث كذب وإذا عاهد غدر وإذا خاصم فجر).

  4. #4
    عضو
    تاريخ التسجيل
    Aug 2009
    المشاركات
    392
    معدل تقييم المستوى
    9

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    كلام أخي dohaboy79 بما أن interface تعتبر access فلا تأخد 2 Vlans بل واحدة.
    لا تقل قد فشلت قل لم انجح بعد

  5. #5
    عضو
    تاريخ التسجيل
    Feb 2009
    المشاركات
    751
    الدولة: Qatar
    معدل تقييم المستوى
    10

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    اقتباس المشاركة الأصلية كتبت بواسطة ja3com مشاهدة المشاركة
    !
    interface FastEthernet0/3-------------------->linked to ip phone and computer
    switchport access vlan 10
    switchport voice vlan 20
    !
    interface FastEthernet0/4-------------------->linked to ip phone and computer
    switchport access vlan 10
    switchport voice vlan 20
    !


    Switch#sh vlan brief
    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa0/5, Fa0/6, Fa0/7, Fa0/8
    Fa0/9, Fa0/10, Fa0/11, Fa0/12
    Fa0/13, Fa0/14, Fa0/15, Fa0/16
    Fa0/17, Fa0/18, Fa0/19, Fa0/20
    Fa0/21, Fa0/22, Fa0/23, Fa0/24
    10 DATA active Fa0/1, Fa0/3, Fa0/4
    20 voice active

    تماماً كما توقعت

    من نتيجة show vlans نجد بان البورتات الواصلة بالأيفونز لم تتم إضافتها لvlan الخاص بالفويس والسبب بان الباكت تريسر غبي ولم يفهم الأمر switchport voice vlan 20 :D


    ===========================

    الأخ المهندس رياد , حتى لو كان البورت access mode (أو بالأحرى multi-vlans access port )

    مع إضافة الأمر switchport voice vlan 20 المفروض البورت يتم إضافته لvlan الفويس

    هذة الميزة تدعمها كل السويتشات الmultiservices الحديثة
    (أربع من كن فيه كان منافقاً خالصاً ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها إذا اؤتمن خان وإذا حدث كذب وإذا عاهد غدر وإذا خاصم فجر).

  6. #6
    عضو
    تاريخ التسجيل
    Aug 2009
    المشاركات
    392
    معدل تقييم المستوى
    9

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    اقتباس المشاركة الأصلية كتبت بواسطة dohaboy79 مشاهدة المشاركة
    السبب بان الباكت تريسر غبي ولم يفهم الأمر switchport voice vlan 20

    غريبة رغم أن النسخة 5.3 تدعم الفويس بصراحة أنا لم اجربها ولكن سمعت بأنها تدعم لابات الفويس
    لا تقل قد فشلت قل لم انجح بعد

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Apr 2008
    المشاركات
    89
    معدل تقييم المستوى
    0

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    but my ip phone in packet tracer said to in first time configurong vlans ,
    and after i configured vlans in switch voice vlan 20 and data vl&lan 10
    the message in ip phone cheged to configuring IP,
    that mean that the vlans are corrent and understuded by ip phones in packet tracer even its ediot :d:d:

    so the probleme in ip phone in packet tracer those ip phones don work???????

    thaks you in advance

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    السلام عليكم يا اخي العزيز
    الحل الوحيد لهذه المشكله
    هو ان تعمل علي
    vlan 1
    في ip phone
    مثال
    switchport voice vlan 1
    وسيعمل السيناريو معك بشكل جيد انشاء الله
    ..............................

    لدي مشكله في ربط السيناريو مع شبكة الانترنت
    ارجو المساااعده يا اخوان ..........؟؟؟؟

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Oct 2009
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    يا اخواني
    اريد طريقة ربط سناريو الباكيت تريسر بالنت
    حتي استطيع تحميل ملفات CME وتفعيل برنامج GUL علي الراوتر
    سااااااااااااااااااعدوني

  10. #10
    عضو
    تاريخ التسجيل
    Mar 2013
    المشاركات
    5
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    0

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    سلام عليكم
    كيف حالكم
    مرفق لكم ملف باك تريسر شبيه فيه وبحله كامل مع الشرح داخله بكل شيئ

    وهذه ايضا صورة له
    http://im33.gulfup.com/cdhwB.jpg

    وهنا ملف الباك تريسر

    http://www.mediafire.com/?552qm1s7c5swpt5


    واذا امكن ارسل لى التوبلجى والكونفجريشن

    ومن عيونى خيو

  11. #11
    عضو
    تاريخ التسجيل
    Mar 2013
    المشاركات
    5
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    0

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE

    هنا تفاصيل كل ما فى راوتر dhcp
    راوتر dhcp
    hostname dhcp
    ip dhcp excluded-address 192.168.1.1 192.168.1.5
    ip dhcp excluded-address 192.168.1.17 192.168.1.20
    ip dhcp pool data
    network 192.168.1.0 255.255.255.240
    default-router 192.168.1.1
    ip dhcp pool voice
    network 192.168.1.16 255.255.255.240
    default-router 192.168.1.17
    interface FastEthernet0/0
    ip address 192.168.1.5 255.255.255.240
    no sh
    ip route 192.168.1.16 255.255.255.240 192.168.1.1

    **************************************

    راوتر cme

    راوتر cme
    hostname cme
    interface FastEthernet0/0
    no ip address
    no sh
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 192.168.1.17 255.255.255.240
    ip helper-address 192.168.1.5
    interface FastEthernet0/0.50
    encapsulation dot1Q 50
    ip address 192.168.1.1 255.255.255.240
    ********************************
    sw1

    sw1
    interface FastEthernet0/1
    switchport mode trunk
    interface FastEthernet0/3
    switchport mode trunk
    interface FastEthernet0/2
    switchport access vlan 50
    switchport mode access


    **********************************
    sw2

    sw2
    interface FastEthernet0/1
    switchport mode trunk
    interface FastEthernet0/2
    switchport access vlan 50
    switchport mode access
    switchport voice vlan 10
    interface FastEthernet0/3
    switchport access vlan 50
    switchport mode access
    switchport voice vlan 10




    هذا شرح كامل لكل التوبولوجي


    اتمنى ان اكون وفقت لكم




  12. #12
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ارجوكم ساعدوني في هذا التمرين CCNA VOICE



    اخي الكريم إذ امكن ممكن تدلني على مكان لتحميل الباكت تريسرت والكتاب بتاع العملي

المواضيع المتشابهه

  1. لكل من يدرس CCNA Voice كتاب CCNA Voice Quick Refence
    بواسطة ieee99 في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 18-07-2012, 00:43
  2. CCNA , CCNA Voice , CCNA security , CCDA , CCNP, System engineer بفضل الله
    بواسطة Mohammed Kasim في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 13-05-2012, 12:03
  3. ما هو الفرق بين CCNA-VOICE COMMERCIAL و CCNA-VOICE ENTERPRISE
    بواسطة المهندس زياد في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 14-12-2011, 22:59
  4. مشاركات: 23
    آخر مشاركة: 22-03-2009, 11:02
  5. هامتحن ccna يوم الثلاثاء انشاء الله ارجوكم ساعدونى
    بواسطة bakar2006 في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 17-10-2006, 20:43

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •