النتائج 1 إلى 7 من 7

الموضوع: Stack Switch 3750

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Nov 2008
    المشاركات
    37
    معدل تقييم المستوى
    0

    Question Stack Switch 3750



    Salam Alikom

    How configure five (5) Switchs cisco 3750 on Stack ,than create 7 Vlan

    Thank you very match

  2. #2
    عضو
    تاريخ التسجيل
    Jan 2007
    المشاركات
    594
    الدولة: Egypt
    معدل تقييم المستوى
    0
    سبحان الله و بحمده سبحان الله العظيم

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Nov 2008
    المشاركات
    37
    معدل تقييم المستوى
    0

    Smile Configuration Stack Cisco 3750

    Salam Alikom
    This is my configuration of : Two Switch Cisco 3750 on Stack with Vlan and Qos

    =~=~=~=~=~=~=~=~=~=~=~= version 12.2
    switch 1 provision ws-c3750g-48ps
    switch 2 provision ws-c3750g-48ps
    !
    !
    - --More-- no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    !
    interface GigabitEthernet1/0/3
    description **ToIP_Server**
    switchport access vlan 31
    switchport mode access
    switchport nonegotiate
    srr-queue bandwidth share 10 10 60 20
    --More-- srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust cos
    auto qos voip trust
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/4
    description **ToIP_Server**
    switchport access vlan 31
    switchport mode access
    switchport nonegotiate
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust cos
    auto qos voip trust
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/5
    description **ToIP_Server**
    switchport access vlan 31
    switchport mode access
    switchport nonegotiate
    --More-- srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust cos
    auto qos voip trust
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/6
    description **ToIP_Server**
    switchport access vlan 31
    switchport mode access
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust cos
    auto qos voip trust
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/7
    description **ToIP_Server**
    switchport access vlan 31
    switchport mode access
    switchport nonegotiate
    --More-- srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust cos
    auto qos voip trust
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/8
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    10 interface GigabitEthernet1/0/18
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    --More-- switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !interface GigabitEthernet1/0/21
    description **User**
    --More-- switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/22
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    --More-- switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/23
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    --More-- auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/24
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/25
    description **User**
    switchport access vlan 42
    --More-- switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/26
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    --More-- srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/27
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    --More-- spanning-tree portfast
    !
    interface GigabitEthernet1/0/28
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/29
    description **User**
    switchport access vlan 42
    switchport mode access
    --More-- switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/30
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    --More-- srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/31
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    --More-- !
    interface GigabitEthernet1/0/32
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/33
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    --More-- switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/43
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/44
    description **User**
    --More-- switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/45
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    --More-- switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/46
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    --More-- auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/47
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/48
    description **User**
    switchport access vlan 42
    --More-- switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet1/0/49
    switchport trunk encapsulation dot1q
    switchport mode trunk
    logging event trunk-status
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust cos
    auto qos voip trust
    --More-- !
    interface GigabitEthernet1/0/50
    shutdown
    !
    interface GigabitEthernet1/0/51
    shutdown
    !
    interface GigabitEthernet1/0/52
    shutdown
    !
    interface GigabitEthernet2/0/1
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    --More-- mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/2
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/3
    description **User**
    --More-- switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/4
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    --More-- switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/5
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    --More-- auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/6
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/7
    description **User**
    switchport access vlan 42
    --More-- switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/8
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    --More-- srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/9
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    --More-- spanning-tree portfast
    !
    interface GigabitEthernet2/0/10
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/11
    description **User**
    switchport access vlan 42
    switchport mode access
    --More-- switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/12
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    --More-- srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/13
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    --More-- !
    interface GigabitEthernet2/0/14
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/15
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    --More-- switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/16
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    --More-- queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/17
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    --interface GigabitEthernet2/0/42
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    --More-- switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/43
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    --More-- mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/44
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/45
    --More-- description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/46
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    --More-- switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/47
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    --More-- mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/48
    description **User**
    switchport access vlan 42
    switchport mode access
    switchport nonegotiate
    switchport voice vlan 32
    switchport port-security maximum 2
    switchport port-security maximum 1 vlan access
    switchport port-security maximum 1 vlan voice
    srr-queue bandwidth share 10 10 60 20
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    !
    interface GigabitEthernet2/0/49
    !
    --More-- interface GigabitEthernet2/0/50
    shutdown
    !
    interface GigabitEthernet2/0/51
    shutdown
    !
    interface GigabitEthernet2/0/52
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    !
    end

    Goog Luck

  4. #4
    عضو برونزي
    تاريخ التسجيل
    Jan 2008
    المشاركات
    453
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Stack Switch 3750

    طيب ما حد يكسب ثواب و يشرح يعنى اية الموضوع دة
    [CENTER]
    [/CENTER]

  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Nov 2008
    المشاركات
    37
    معدل تقييم المستوى
    0

    رد: Stack Switch 3750


    Salam Alikom

    This is a example of configuring a stack between two Switch Cisco 3750 48 Ports with QOS

    Good Luck

  6. #6
    عضو الصورة الرمزية CiscoCertified
    تاريخ التسجيل
    Jun 2007
    المشاركات
    558
    معدل تقييم المستوى
    0

    رد: Stack Switch 3750

    Hi Guys

    Cisco 3750 stack switches is supporting plug and play. just connect the stack cables ans start your normal configuration as one switch

    Regards

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Nov 2008
    المشاركات
    12
    معدل تقييم المستوى
    0

    رد: Stack Switch 3750



    السلام عليكم ورحمة الله..

    يوجد هناك ما يسمى بالـ ( priority) خاصه لكل سويتش، وطبعا في الوضع الإفتراضي فإن هذه القيمة تكون متساوية لجميع السويتشات المربوطة كا ( Stack) ، إذا تم تغيير هذه القيمة لأحد السويتشات لتكون أعلى فإنه سيكون هو الماستر وبالتالي الإعدادات ستكون عليه ( Vlans, VTP, IP, ..etc) ، أو ممكن نخلي الماستر بأن نشغله أول واحد ثم نشغل باقي السويتشات وبالتالي سيتم أخذ الإعدادات منه.
    يمكن معرفة الماستر من خلال الضؤ الموجود بجانب البورتات في واجهة السويتش (3750) وبجانبه مكتوب MASTER

    ومن خلال التجربة، كثيرا ما يتم فقد الإتصال مع المستخدمين بسبب إعادة تشغيل السويتشات فيقوم أحد السويتشات المربوطة كا ستاك بأخذ دور الماستر والإعدادات موجودة على سويتش آخر.

    ارجو من خلال هذا الشرح المختصر أن تكون وضحت الفكرة،،،

المواضيع المتشابهه

  1. Cross-Stack EtherChannel please
    بواسطة omar882 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 23-04-2011, 20:33
  2. stack ports configration please
    بواسطة omar882 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 19-04-2011, 13:24
  3. ماهو الفرق الرئيسي بين Multi layer Switch و L3 Switch
    بواسطة freedomknight في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 10-08-2010, 10:15
  4. أحبتى تحيرت في الفرق بين ال Coure switch و ال layer 3 switch
    بواسطة abdo_20_9 في المنتدى الأرشيف
    مشاركات: 22
    آخر مشاركة: 30-12-2009, 08:32
  5. مافائدة port STACK في switch 3750
    بواسطة وحيدالشوق في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 10-04-2008, 20:51

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •