النتائج 1 إلى 7 من 7

الموضوع: ماهو الخطأ في هذا اللاب ؟

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    5
    معدل تقييم المستوى
    0

    ماهو الخطأ في هذا اللاب ؟



    السلام عليكم ورحمة الله وبركاته
    اخواني الكرام
    جزاكم الله خيرا على هذا المنتدى الرائع الذي بالفعل يعتبر جامعة واكثر من جامعة
    واسأل الله العلي القدير ان يوفق القائمين عليه ويرزقهم

    انا احد طلاب هذه الجامعة وعندي استفسار اتمنى ان يكون بسيط
    اليكم قصتي :
    من خلال متابعتي لدروس اخونا الاستاذ محمد سمير واخونا لومارك جزاهم الله عنا الف خير
    تم بعون الله الانتهاء من درس الـ Static Roue
    وقمت بعمل اللاب التالي كما في الصورة


    وكل شيء شغال معي مية مية
    انا قدرت اني اعمل ( Ping ) بين الكمبيوتر الأول والكمبيوتر الثاني
    وكان كل شي شغال تمام
    ولكن واجهت مشكلتين :

    المشكلة الاولى هو اني لا استطيع مشاركة الملفات بين الكمبيوتر الأول والكمبيوتر الثاني

    والمشكلة الثانية هي اني لا استطيع ان اعمل تلنت للراوتر الثالث عن طريق الكمبيوتر الأول
    ولا استطيع ان اعمل تلنت للراوتر الثاني عن طريق الكمبيوتر الثاني

    وسؤالي هو
    هل عملي للاب صحيح ؟
    وهل يجب علي ان اوصل الراوتر الثاني بالراوتر الثالث لاستطيع ان اعمل تلنت بينهم ؟ ام هناك خطأ ما ؟

    مع العلم انني استخدمت الــ Static Route للوصول من الكمبيوتر الأول الى الثاني

    ارجو ان يكون السؤال واضح
    ومرة اخرى اشكركم وجزاكم الله خيرا ووفقكم الى كل ما يحبه ويرضاه .

    والسلام عليكم ورحمة الله وبركاته

  2. #2
    عضو الصورة الرمزية ACCESS POINT
    تاريخ التسجيل
    Jun 2009
    المشاركات
    129
    معدل تقييم المستوى
    0

    رد: ماهو الخطأ في هذا اللاب ؟

    ارجو وضع الكونفقريشن الخاص بكل راوتر
    +
    التاكد من انك لم تضع اكسس لست
    او عمل كونفقريشن vty غلط

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: ماهو الخطأ في هذا اللاب ؟

    السلام عليكم ورحمة الله
    مشكور اخي اكسس بوينت على اهتمامك بالموضوع

    ارجو ان تقرأ الكونفيجراشين لكل الراوترات
    مع العلم اني لم اصل بعد لدرس الاكسس ليست

    وشكرا جزيلا مرة اخرى لاهتمامك

    كود:
    #################
    الراوتر رقم واحد
    ################
    Current configuration : 1056 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    !
    !
    !
    interface Serial0/0
    no ip address
    shutdown
    serial restart-delay 0
    ! 
    interface Serial0/1
    ip address 10.10.10.1 255.255.255.0
    serial restart-delay 0
    !
    interface Serial0/2
    ip address 20.20.20.1 255.255.255.0
    serial restart-delay 0
    !
    interface Serial0/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Ethernet1/0
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet1/1
    no ip address
    shutdown
    half-duplex
    ! 
    interface Ethernet1/2
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet1/3
    no ip address
    shutdown
    half-duplex
    !
    ip http server
    no ip http secure-server
    ip route 192.168.6.0 255.255.255.0 10.10.10.2
    ip route 192.168.7.0 255.255.255.0 20.20.20.2
    !
    !
    !
    !
    !
    !
    control-plane
    !
    ! 
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end
    كود:
    #################
    الراوتر رقم اثنين
    ################
    R2#sh run
    Building configuration...
    Current configuration : 1010 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R2
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    !
    !
    ! 
    !
    !
    !
    !
    interface Serial0/0
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/1
    ip address 10.10.10.2 255.255.255.0
    serial restart-delay 0
    !
    interface Serial0/2
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Ethernet1/0
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet1/1
    ip address 192.168.6.1 255.255.255.0
    half-duplex
    !
    interface Ethernet1/2
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet1/3
    no ip address
    shutdown
    half-duplex
    !
    ip http server
    no ip http secure-server
    ip route 20.20.20.0 255.255.255.0 10.10.10.1
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    ! 
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end
    كود:
    #################
    الراوتر رقم ثلاثة
    ################
    R3#sh run
    Building configuration...
    Current configuration : 1009 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R3
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    !
    !
    !
    !
    ! 
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    ! 
    !
    !
    !
    !
    interface Serial0/0
    no ip address
    shutdown
    serial restart-delay 0
    ! 
    interface Serial0/1
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Serial0/2
    ip address 20.20.20.2 255.255.255.0
    serial restart-delay 0
    !
    interface Serial0/3
    no ip address
    shutdown
    serial restart-delay 0
    !
    interface Ethernet1/0
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet1/1
    no ip address
    shutdown
    half-duplex
    !
    interface Ethernet1/2
    ip address 192.168.7.1 255.255.255.0
    half-duplex
    !
    interface Ethernet1/3
    no ip address
    shutdown
    half-duplex
    !
    ip http server
    no ip http secure-server
    ip route 10.10.10.0 255.255.255.0 Serial0/2
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    ! 
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end

  4. #4
    عضو الصورة الرمزية manutd1010
    تاريخ التسجيل
    Jun 2009
    المشاركات
    313
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: ماهو الخطأ في هذا اللاب ؟

    السلام عليكم

    أخى الكريم المفروض انك تعمل password لل vty line لكى تستطيع ان تعمل telnet

    اما مسأله مشاركه الملفات فممكن يكون من ال vmware

    و جزاكم الله خيرآ

  5. #5
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    13
    معدل تقييم المستوى
    0

    رد: ماهو الخطأ في هذا اللاب ؟

    اعتقد ان الخطا في static route الخاص R2وR3

    لان لازم تعمل static route للnetwork
    192.168.6.0 في R3
    و
    192.168.7.0 في R2

    يعني هتكتب الكوماند ده في R2
    كود:
    R2(config)#ip route 192.168.7.0 255.255.255.0 s0/1
    وهتكتب الكوماند ده في R3
    كود:
    R3(config)#ip route 192.168.6.0 255.255.255.0 s0/2

    جرب وقلي عملت ايه

    تحياتي

  6. #6
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: ماهو الخطأ في هذا اللاب ؟

    على فرض ان ال static route سليمه على جميع الروترات باقي ان تطبق الاوامر التاليه على جميع الروترات كما هي :
    config t
    enable secret 1111
    line vty 0 4
    password 1111
    login
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: ماهو الخطأ في هذا اللاب ؟



    السلام عليكم ورحمة الله وبركاته
    الف الف الف شكر لكل من شارك في الموضوع
    والحمد لله تم حل المشكلة والأخطاء هي كالتالي :

    المشكلة الاولى هو اني لا استطيع مشاركة الملفات بين الكمبيوتر الأول والكمبيوتر الثاني
    وقد كانت المشكلة هي انني لم اضع باسسورد للكمبيوترات وبالتالي كان الاكسس مرفوض


    والمشكلة الثانية هي اني لا استطيع ان اعمل تلنت للراوتر الثالث عن طريق الكمبيوتر الأول
    ولا استطيع ان اعمل تلنت للراوتر الثاني عن طريق الكمبيوتر الثاني
    وقد تم حل المشكلة بتطبيق الكوماند اللي كتبها اخونا fedo في الاعلى
    وبعدها طبقت الأمر اللي كتبه استاذنا المبدع wobooo

    الف شكر لكل من شارك في الموضوع واسأل الله ان يوفقكم الى ما يحبه ويرضاه
    جزاكم الله عني الف خير

المواضيع المتشابهه

  1. مشاركات: 5
    آخر مشاركة: 14-02-2012, 13:15
  2. مشاركات: 1
    آخر مشاركة: 23-11-2010, 07:35
  3. انا اكره اللاب توب بس من شفت هذا صار عشقي اللاب توب
    بواسطة S H E Z O N في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 28-07-2007, 23:50
  4. ما سبب هذا الخطأ ؟
    بواسطة فني صيانة في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 04-10-2005, 21:51
  5. أين الخطأ
    بواسطة Bo-Flan في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 09-10-2002, 15:39

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •