النتائج 1 إلى 8 من 8

الموضوع: ربط سنترال باناسونيك مع cisco GW

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Sep 2008
    المشاركات
    67
    معدل تقييم المستوى
    0

    ربط سنترال باناسونيك مع cisco GW



    السلام عليكم

    مؤخرا قدمت الاتصالات السعودية قدمت خدمة الليزلين للحلول الاعمال مع خدمة Sip برتوكول من خدمة Voip

    طلب مني عميل تقديم حل له بحيث يتم ربط سنتراله بالليز لين من اجل خدمة Voip

    انا قدمت له من طرف شركتنا CARD PRI E130 ومن جانب سيسكو Csico GW 2811 مع Vwic-1mft-e1/t1

    وقمت بعمل الاجراءات الربط لدى باناسونيك PRI E1 Card ولدى سيسكو قدمت بعمل التالي :

    Current configuration : 3830 bytes
    !
    ! Last configuration change at 11:36:13 Riyadh Wed Jun 30 2010
    !
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname TravelClub
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 0 1
    no logging buffered
    enable secret 5 $1$0dM2$6EXGvE3HDM9ukhAkZWBm30
    enable password panasonic1
    !
    no aaa new-model
    clock timezone Riyadh 3
    network-clock-participate wic 1
    !
    dot11 syslog
    ip source-route
    !
    !
    ip cef
    !
    !
    no ip domain lookup
    no ipv6 cef
    multilink bundle-name authenticated
    !
    !
    !
    !
    isdn switch-type primary-net5
    !
    !
    trunk group panasonic
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    !
    crypto pki trustpoint TP-self-signed-4198171764
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-4198171764
    revocation-check none
    rsakeypair TP-self-signed-4198171764
    !
    !
    crypto pki certificate chain TP-self-signed-4198171764
    certificate self-signed 01
    30820242 308201AB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 34313938 31373137 3634301E 170D3130 30363238 31333439
    32395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 31393831
    37313736 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    81009C8F 49D0A1D4 096557EE CC663E40 863E8E4E 38324628 2F977501 4BEE8188
    68C9AB99 70BF3475 C24E2F4A 17F59197 2C56BD58 CF1CBCB6 0B46844C FD5AD247
    6B6D19DB 39424AC7 8827B421 FAF7FED6 7092D078 F926D300 073141EB 6C671736
    BACC61CD FB46E7C2 2897325C BA6AE22D 3D7C06BD 96021280 005EBFBF 03E864DB
    F7A10203 010001A3 6A306830 0F060355 1D130101 FF040530 030101FF 30150603
    551D1104 0E300C82 0A547261 76656C43 6C756230 1F060355 1D230418 30168014
    81DBBBB3 621FF0E3 DCD74857 7EE8A4DB 5D10306B 301D0603 551D0E04 16041481
    DBBBB362 1FF0E3DC D748577E E8A4DB5D 10306B30 0D06092A 864886F7 0D010104
    05000381 8100711D DD311877 BA378F65 8EE4FA2D 558B272D CC621656 68CF7B09
    B393B616 B08EBE9A F628CB69 B32BA53D C9D37ED3 D16E3E37 EC504327 83F58C70
    8BC4C709 717485FF 05D67749 7875852A 164DCC2E 0BA419F4 D028033D EB9183CD
    95202D57 CC775214 01C5B806 418E0D83 FEF11152 26B00677 FAE84EF3 983A567D
    EF0888D3 9A11
    quit
    !
    !
    license udi pid CISCO2811 sn FCZ1413707A
    archive
    log config
    hidekeys
    username hassan1423 privilege 15 secret 5 $1$0OJE$CnYWn2nxmyFCDIdhTX55H0
    !
    !
    controller E1 0/1/0
    clock source internal
    pri-group timeslots 1-17
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 10.196.191.182 255.0.0.0
    no ip route-cache cef
    no ip route-cache
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.1.100 255.255.255.0
    duplex full
    speed auto
    no mop enabled
    !
    interface Serial0/1/0:15
    no ip address
    encapsulation hdlc
    no logging event link-status
    logging event nfas-status
    logging event subif-link-status
    isdn switch-type primary-net5
    isdn timer T203 30000
    isdn timer T310 120000
    isdn overlap-receiving
    isdn incoming-voice voice
    isdn send-alerting
    no cdp enable
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 68400 requests 10000
    !
    !
    ip route 0.0.0.0 0.0.0.0 10.168.191.181
    !
    !

    control-plane
    !
    !
    voice-port 0/1/0:15
    !
    !
    !
    !
    dial-peer voice 2222 pots
    incoming called-number .
    direct-inward-dial
    forward-digits all
    !
    dial-peer voice 1111 voip
    service session
    session protocol sipv2
    session target ipv4:10.201.20.49:506
    session transport udp
    dtmf-relay rtp-nte
    codec g711alaw
    !
    dial-peer voice 1 pots
    incoming called-number .T
    port 0/1/0:15


    ولكن عند الاتصال من بانسونيك يعطني مباشرة Busy Tone وهذه رسال Erorr


    bchan 15 service_state 0 call_state 0 false busy 0x0 dsl 6
    *Jun 30 08:42:01.001: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: idb 0x4731
    300 bchan 15 availability state 1 call state(prev,new) (0,0), dsl 6
    *Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: Calling TG
    M with tgrm_call_isdn_update: idb 0x47316300 bchan 15 call state 0 call type 0
    all dir 1
    *Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: get_tgrm_avail_state: idb 0x4731630
    bchan 17 service_state 0 call_state 0 false busy 0x0 dsl 6
    *Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: idb 0x4731
    300 bchan 17 availability state 1 call state(prev,new) (0,0), dsl 6
    *Jun 30 08:42:01.005: ISDN Se0/1/0:15 TGRM: update_tgrm_call_status: Calling TG
    M with tgrm_call_isdn_update: idb 0x47316300 bchan 17 call state 0 call type 0
    all dir 1
    *Jun 30 08:42:01.713: ISDN Q921d: isdn_from_driver_process: QUEUE_EVENT
    *Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921f: User RX <-
    *Jun 30 08:42:01.713: 00017F
    *Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921: User RX <- BAD FRAME(0x00017F)
    *Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921d: process_rxdata: Frame sent to L2
    *Jun 30 08:42:01.713: ISDN Q921d: isdn_from_driver_process: event_count 1
    *Jun 30 08:42:01.717: ISDN Se0/1/0:15 Q921d: srl_send_l2_pak:
    source_id = Q.921 0x0000, dest_id = ME 0x0700, prim = MDL_ERR_IND 0x069
    priv_len = 4 int_id = 0x47316300 datasize = 17
    *Jun 30 08:42:01.717: ISDN Se0/1/0:15 Q921d: data =
    *Jun 30 08:42:01.717: 4731630007000000069104B800017000
    *Jun 30 08:42:01.717: 4C


    اطلب من الجميع المساعدة اذا كان بالامكان

    ولكم فائق التقدير و الاحترام

  2. #2
    عضو
    تاريخ التسجيل
    May 2007
    المشاركات
    466
    معدل تقييم المستوى
    0

    رد: ربط سنترال باناسونيك مع cisco GW

    السلام عليكم ورحمة الله وبركاته

    أخي ممكن تنقل بشكل كامل:
    show run
    configuration side from Saudi Telecom (SIP IPs and codec)

    ولو تسطيع تسوي call من البانوسوميك وتشغل ال
    debug voice ccapi inout

    هل البانوسونيك IP base أم لا؟
    هل تستطيع إجراء اتصال من سيسكو ل بانوسونيك؟ أو هل تستطيع إجراء اتصال من جهة الاتصالات إلى بانوسونيك
    هل سألت الاتصالات كيفية إرسال الرقم المتصل هب يجب أن ترسل رقم المتصل وجهة الاتصال أم فقط جهة الاتصال كافية ؟ وفي حال يجب إرسال رقم المتصل كم رثم يجب أن ترسل 3 ، 4 أم 7 أم ؟؟؟؟؟

    Unified Communications:CCNA Voice>> CCVP >> CCIE Voice in Progress
    ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,Certified in Cisco Unified Presence Specialist


    Switching and Routing: CCNA >> CCNP


    Wireless Networks: CWNA >> CWSP



  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Sep 2008
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: ربط سنترال باناسونيك مع cisco GW

    يا اخ for my islam مشكلتي في انو الاتصال مو راضي يطلع من باناسونيك لسيكو رواتر .. لانو انا رابط اصلا كرت E1 باناسونيك مع سيكسو VWIC-1MFT-E1/T1 وعمل انا Debug isdn q931 وبعدين terminal monitor اعطني الرواتر انا هناك مشكلة بالربط بين باناسونك E1 و سكيسو E1 .. وشكرا

  4. #4
    عضو
    تاريخ التسجيل
    May 2007
    المشاركات
    466
    معدل تقييم المستوى
    0

    رد: ربط سنترال باناسونيك مع cisco GW

    عفوا أخي يمكن انا ما فهمت سؤالك بشكل صحيح

    ولكن لا حظ التالي:

    *Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921: User RX <- BAD FRAME(0x00017F)
    *Jun 30 08:42:01.713: ISDN Se0/1/0:15 Q921d: process_rxdata: Frame sent to L2

    لا أرى أي framing configuration under the e1


    في حال استخدام
    show isdn status
    ما هو محتوى state قي L2

    هل هناك أي alarm قي ال e1?

    Unified Communications:CCNA Voice>> CCVP >> CCIE Voice in Progress
    ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,Certified in Cisco Unified Presence Specialist


    Switching and Routing: CCNA >> CCNP


    Wireless Networks: CWNA >> CWSP



  5. #5
    عضوية جديدة
    تاريخ التسجيل
    Sep 2008
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: ربط سنترال باناسونيك مع cisco GW

    اخي formy islam
    وفي L1 يعطيني Active
    في L2 يعطني
    Layer 2 state is MULTIPLE_FRAME_ESTABLISHED

    بالنسبة alarm في E1 يعطني green light يعني idel في نفس الكرت وحتي الامر بالنسبة لكرت بانسونيك .. لكن اخي انا اعتقد هل هناك مشكلة مثلا في network-clock-participate wic 1 او encapsulation hdlc او انني الغي encapsulation hdlc نهائيا .. وشكرا


  6. #6
    عضو
    تاريخ التسجيل
    May 2007
    المشاركات
    466
    معدل تقييم المستوى
    0

    رد: ربط سنترال باناسونيك مع cisco GW

    أخي بالنسبة ل
    encapsulation hdlc

    المفروض وجودها مثل عدمها لأنها للداتا وليست للفويس

    قد يكون من المفيد جدا لو تجيبلنا

    show controller e1
    show isdn status

    وبالتوفيق والسلام عليكم ورحمة الله وبركاته

    Unified Communications:CCNA Voice>> CCVP >> CCIE Voice in Progress
    ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,Certified in Cisco Unified Presence Specialist


    Switching and Routing: CCNA >> CCNP


    Wireless Networks: CWNA >> CWSP



  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Sep 2008
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: ربط سنترال باناسونيك مع cisco GW

    أخي formy isalm

    اخي الشي الغريب ان ISDN status layer 1 up و layer2 يصدر فريم بشكل مثالي كل شي يعمل بشكل مثالي

    وكذلك الامر بالنسبه e1 controller انا اعتقد انا هناك مشكلة بال Clock وذلك احتمال كبير

  8. #8
    عضو
    تاريخ التسجيل
    May 2007
    المشاركات
    466
    معدل تقييم المستوى
    0

    رد: ربط سنترال باناسونيك مع cisco GW



    طيب أخي هل في صعوبة بأن تحضر

    show controller e1
    sow isdn status

    في أشياء كثيرة ممكن نتأكد منها
    أنا معك إنه ال clock مهم جدا بس غير متأكدين انه هو السبب، لو كان هيك جرب كل الخيارات وريح حالك

    خلينا نشوف الأمور خطوة خطوة

    وأسأل الله أن ييسر أمرك

    Unified Communications:CCNA Voice>> CCVP >> CCIE Voice in Progress
    ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,Certified in Cisco Unified Presence Specialist


    Switching and Routing: CCNA >> CCNP


    Wireless Networks: CWNA >> CWSP



المواضيع المتشابهه

  1. برمجة سنترال باناسونيك TDA100 عن طريق الكمبيوتر
    بواسطة mostafaali_3000 في المنتدى البرمجه والتصميمات الفنيه ( الجرافيكس )
    مشاركات: 2
    آخر مشاركة: 03-12-2012, 13:50
  2. طريقة ببرمجة سنترال باناسونيكkX-7730
    بواسطة soliman123 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 31-03-2010, 17:37
  3. طريقة ببرمجة سنترال باناسونيكkX-7730
    بواسطة soliman123 في المنتدى الحواسيب المحمولة واللوحية
    مشاركات: 1
    آخر مشاركة: 31-03-2010, 17:06
  4. ياشباب عندي سنترال باناسونيك وابي مساعدتكم
    بواسطة bass911 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 28-07-2005, 01:37
  5. طلب المساعده لدخول النت من سنترال رقمي
    بواسطة المقناص في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 02-03-2003, 00:46

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •