النتائج 1 إلى 2 من 2

الموضوع: مشكلة تنصيب Net FrameWork 3.5 sp1

  1. #1
    عضو
    تاريخ التسجيل
    Jan 2007
    المشاركات
    333
    الدولة: Iraq
    معدل تقييم المستوى
    0

    Question مشكلة تنصيب Net FrameWork 3.5 sp1



    :confused:السلام عليكم و رحمة الله و بركاته.......
    منذ أسبوع و أنا أحاول تنصيب برنامج Net FrameWork 3.5 sp1 الحزمة الكاملة بعد أن فشل تحديث الويندوز من تنصيبها قمت بعمل فورمات و أعادة ريكوفري للجهاز مرتين لكن دون جدوى فشل الكل جربت ما موجود في النت تقريباً جميعها قمت بأستخدام برنامج أزالة Net FrameWork كلها و حذف كل النسخ الموجودة في الجهاز و بعدها تنظيف الجهاز من كل المخلفات لكن دون جدوى المشكلة أن عدة برامج من الذي أقوم بأستخدامها تعتمد على Net FrameWork و لا أستطيع تنصيبها هل من أحد لديه فكرة أو حل؟
    error log
    [07/08/10,20:34:12] Microsoft .NET Framework 2.0a: [2] Error: Installation failed for component Microsoft .NET Framework 2.0a. MSI returned error code 1603
    [07/08/10,20:34:35] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.
    [07/08/10,20:51:28] Microsoft .NET Framework 2.0a: [2] Failed to fetch setup file in CBaseComponent::PreInstall()
    [07/08/10,20:51:28] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147467260.
    [07/08/10,20:51:28] setup.exe: [2] CSetupManager::RunInstallPhase() - Call to Pre/Install/Post for InstallComponents failed
    [07/08/10,20:51:28] setup.exe: [2] CSetupManager::RunInstallPhaseAndCheckResults() - RunInstallPhase() returned a NULL piActionResults
    [07/08/10,20:51:28] setup.exe: [2] CSetupManager::RunInstallFromList() - RunInstallPhaseAndCheckResults failed [2]
    [07/08/10,20:51:29] setup.exe: [2] ISetupManager::RunInstallLists(IP_PREINSTALL failed in ISetupManager::RunInstallFromThread()
    [07/08/10,20:51:29] setup.exe: [2] ISetupManager::RunInstallFromThread() failed in ISetupManager::RunInstall()
    [07/08/10,20:51:29] setup.exe: [2] CSetupManager::Run() - Call to RunInstall() failed
    [07/08/10,20:51:30] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.
    [07/08/10,20:51:30] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0a was not attempted to be installed.
    [07/08/10,20:51:30] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 'package' was not attempted to be installed.
    [07/08/10,21:27:26] Microsoft .NET Framework 2.0a: [2] Error: Installation failed for component Microsoft .NET Framework 2.0a. MSI returned error code 1603
    [07/08/10,21:27:57] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.

  2. #2
    عضو برونزي
    تاريخ التسجيل
    Oct 2006
    المشاركات
    7,341
    الدولة: Syria
    معدل تقييم المستوى
    65

    رد: مشكلة تنصيب Net FrameWork 3.5 sp1



    نصّب NET Framework 2.0 أوّلاً ثمّ 3.5، قم بإيقاف جميع البرامج التي تعمل في الخلفيّة قبل عمليّة التنصيب، لما تستخدم الحزمة الخدميّة الأولى من ويندوز XP ؟!، بالمناسبة ليس لزاماً عليك تثبيت نسخة الريكفري التي تأتي مع اللابتوب.

المواضيع المتشابهه

  1. مشكلة تفعيل net framework 3.5 فى ويندوز 8 64 بت
    بواسطة mohamed_p.t في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 23-11-2012, 01:34
  2. مشكلة Microsoft .NET Framework 3.5 مع ويندوز 8 برو 64X
    بواسطة mohamed_p.t في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 20-11-2012, 05:05
  3. مشكلة net framework 3.5
    بواسطة kd_yasser في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 27-10-2012, 22:36
  4. مشكلة فى تنصيب Net.Framework 4
    بواسطة salomat في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 17-02-2011, 20:52
  5. مشكلة في تثبيت Net Framework 3.5
    بواسطة kkkkk6 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 04-12-2008, 12:33

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •