النتائج 1 إلى 11 من 11

الموضوع: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    64
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!



    السلام عليكم


    المشكلة ومافيها

    أني مركب رامات من شركة كورسر 1333 6 جيجا .. ddr3

    ولكن لا يظهرلي في الويندوز إلى 4 جيجا ..

    مع العلم أنه في برنامج cpu يظهرلي الرامات تمام 6144

    مع العلم أن الويندوز 64 bit ويندوز 7


    ما هو الحل .. مع أن المذربورد تدعم أكثر من 4 جيجا .. وهي asus p6x58d-e

    هذي صفحة التحديث حقت المذربورد .. ماهو التحديث المناسب أو ماالمشكلة ؟

    http://ae.asus.com/product.aspx?P_ID...ntent=download


    أتمنى منكم المساعدة ..

  2. #2
    إداري سابق
    محرر مجلة عرب هاردوير

    تاريخ التسجيل
    Mar 2007
    المشاركات
    7,602
    الدولة: Jordan
    معدل تقييم المستوى
    65

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    وعليكم السلام

    نزل آخر تحديث للبيوس يبدو انه يدعم ذواكر ومعالجات أكثر , اذهب التبويب BIOS (2) [BIOS History ونزل الاصدار Version 0303

    أما بالنسبة لطريقة التحديث اما تقرأ عنه أو تنتظر المساعدة من الاخوان .

    :)

    والله زمـــان




  3. #3
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    64
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    اقتباس المشاركة الأصلية كتبت بواسطة alayoubi مشاهدة المشاركة
    وعليكم السلام

    نزل آخر تحديث للبيوس يبدو انه يدعم ذواكر ومعالجات أكثر , اذهب التبويب BIOS (2) [BIOS History ونزل الاصدار Version 0303

    أما بالنسبة لطريقة التحديث اما تقرأ عنه أو تنتظر المساعدة من الاخوان .

    يعطيك العافية أخوي..


    حملته . ولكن مافيه ملف setup ..

    يظهر على شكل rom file

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    64
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    نزلت آخر تحديث من BIOS


    ولكن مافي فايدة .. الرام لا زال يظهر 4 جيجا



    علماً أن الويندوز في بعض الأحيان يقرأ الـ 6 جيجا ..


    ولكن ترجع المشكلة .. ويقرأه 4 جيجا


    ما الحل ؟

  5. #5
    عضو الصورة الرمزية Mr.Tarek
    تاريخ التسجيل
    Mar 2011
    المشاركات
    21
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    جرب اخي فك الرمات و اعد تركيبها مرة اخري

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    64
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    اقتباس المشاركة الأصلية كتبت بواسطة Mr.Tarek مشاهدة المشاركة
    جرب اخي فك الرمات و اعد تركيبها مرة اخري

    أخي فكيت عشر مرات .. مافي فايدة

    هذي المذربورد
    http://usa.asus.com/product.aspx?P_ID=gFBKfNyhppW9tDbB

    هم أصلاً مركبين في اللون الأزرق

    جربت أركبهم في اللون الأسود ..
    ولكن اشتغل الجهاز .. ولم يظهر شيء على الشاشة

    فرجعتهم في اللون الأزرق .. والحمد لله اللحين اشتغلت 6 جيجا

    ولكن المشكلة هذه تكررررررررررت بكثرة .. وطفشت من منها

    ولكن الحمدلله

  7. #7
    مخالف للقوانين
    تاريخ التسجيل
    Mar 2011
    المشاركات
    228
    معدل تقييم المستوى
    0

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    اقتباس المشاركة الأصلية كتبت بواسطة أبو شليويح مشاهدة المشاركة
    أخي فكيت عشر مرات .. مافي فايدة

    هذي المذربورد
    http://usa.asus.com/product.aspx?P_ID=gFBKfNyhppW9tDbB

    هم أصلاً مركبين في اللون الأزرق

    جربت أركبهم في اللون الأسود ..
    ولكن اشتغل الجهاز .. ولم يظهر شيء على الشاشة

    فرجعتهم في اللون الأزرق .. والحمد لله اللحين اشتغلت 6 جيجا

    ولكن المشكلة هذه تكررررررررررت بكثرة .. وطفشت من منها

    ولكن الحمدلله
    شكلها عيب فى المذربورد

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Apr 2010
    المشاركات
    64
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    اقتباس المشاركة الأصلية كتبت بواسطة ahmed2012 مشاهدة المشاركة
    شكلها عيب فى المذربورد
    وما هو العيب ؟

    مع العلم أن المذربورد لم ينتهي ضمانها .

  9. #9
    عضو فضي الصورة الرمزية dr.ahmed shahin
    تاريخ التسجيل
    Feb 2010
    المشاركات
    1,199
    الدولة: Egypt
    معدل تقييم المستوى
    14

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    سيبك من قراية الويندوز فيه نسخ ساعات بتخرف فى قراية البروسيسور او الرامات
    انا عندى لما بكسر سرعه البروسيسور بلاقى ان تردد البروسيسور لسه زى ما هو لما بتكى كليك يمين على my computer وبعدين properties
    اما ببرامج زى ال cpu-z بلاقى البروسيسور فعلا مكسور السرعه بتهيقلى ان الحالتين زى بعض
    هو بيبقى تعارض بين النسخة والمازر بورد انا جربت النسخة دى على كذا بورده مفيش غير البورده اللى عندى اللى بتعمل كده
    طب بص افتح لعبة مافيا 2 مثلا واعمل بنش مارك وشوف كاتب الرامات كام هتلاقيها 6 جيجا :o

  10. #10
    عضو ذهبي الصورة الرمزية overclockman
    تاريخ التسجيل
    Apr 2008
    المشاركات
    3,097
    الدولة: Egypt
    معدل تقييم المستوى
    42

    Wink رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!

    اقتباس المشاركة الأصلية كتبت بواسطة أبو شليويح مشاهدة المشاركة
    وما هو العيب ؟

    مع العلم أن المذربورد لم ينتهي ضمانها .
    رجعها للضمان افضل

    لانها عيب فى المازر جرب تفك المشتت وتركبه او تخلع البروسسر وتركبه مرة اخرى

    واذا كانت غير متمرس رجعها للضمان اسلم حل وافضل من اى شى
    [CENTER][COLOR=black][SIZE=3][COLOR=indianred][FONT=Traditional Arabic][B]الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُمْ مِنْ بَعْضٍ يَأْمُرُونَ بِالْمُنْكَرِ وَيَنْهَوْنَ عَنْ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُوا اللَّهَ فَنَسِيَهُمْ إِنَّ الْمُنَافِقِينَ هُمْ الْفَاسِقُونَ[/B][/FONT][/COLOR] [/SIZE][/COLOR]
    [COLOR=yellow][FONT=Traditional Arabic][B][التوبة:67][/B][/FONT][/COLOR]

    [IMG]http://www.arabhardware.net/forum/signaturepics/sigpic147581_8.gif[/IMG]
    [FONT=Arial Black][SIZE=4][COLOR=seagreen][URL="http://www.arabhardware.net/forum/showthread.php?p=1121133#post1121133"]antec twelve hundred[/URL][/COLOR][/SIZE][/FONT]
    [FONT=Arial Black][SIZE=4][COLOR=lightblue][URL="http://www.arabhardware.net/forum/showthread.php?t=130446&page=2"]الفئة العمرية لاعضاء المنتدى[/URL][/COLOR][/SIZE][/FONT]
    [IMG]http://img26.imageshack.us/img26/4302/17127.png[/IMG][/CENTER]

  11. #11
    عضو فضي الصورة الرمزية k@spersky
    تاريخ التسجيل
    Jul 2006
    المشاركات
    808
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: الرامات عندي 6 جيجا , ولكن لا يظهر إلى 4 جيجا مع أن الويندوز 7 64bit ماهو الحل ؟!



    اقتباس المشاركة الأصلية كتبت بواسطة overclockman مشاهدة المشاركة
    رجعها للضمان افضل

    لانها عيب فى المازر جرب تفك المشتت وتركبه او تخلع البروسسر وتركبه مرة اخرى

    واذا كانت غير متمرس رجعها للضمان اسلم حل وافضل من اى شى
    ++1
    كلام سليم 100 % وعن تجربة شخصيىة مع بوردة أسوس sebratooth وبعد البحث عن المشكلة وجدت أنها متكررة مع مستخدمي الشيب X58 والحل هو فك المعالج أو المشتت أو كليهما وتركيبه برفق مرة أخرى ورجعت البوردة تقرأ الرامات 6 جيجا وبالتالي نظام التشغيل أيضا

    ومن يتهيب صعود الجبال... يعش أبد الدهر بين الحفر
    الإجابة .......... تونس

المواضيع المتشابهه

  1. مشاركات: 15
    آخر مشاركة: 25-01-2012, 00:07
  2. مشاركات: 10
    آخر مشاركة: 30-07-2011, 00:29
  3. مشاركات: 5
    آخر مشاركة: 11-03-2011, 12:59
  4. عندي رامات 4 جيجا و لكنها تظهر 3 جيجا في الويندوز
    بواسطة topsecret_007 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 15
    آخر مشاركة: 21-06-2009, 04:24
  5. الرامات 6 جيجا يظهر لي منهم 3 جيجا فقط !!
    بواسطة Q8Rides في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 11-04-2009, 12:06

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •